> Tous les forums > Forum Sécurité
 Malwarebytes (premium) bases de données obsoletes
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
jeanmarchant
  Posté le 23/06/2015 @ 15:46 
Aller en bas de la page 
Nouvel astucien

Bonjours, je suis nouveau sur le forum.

Depuis quelques jours, la base de données de "Malwarebytes Anti-Malware" est obsolète.

Je précise que j'ai le même souci sur mes deux différents PC (un potable et un PC de bureau) et qu'ils ne sont pas reliés entre-eux.

Hier sur le PC de bureau, j'ai ré-installé la version 2.1.1.1010 qui était déjà installée. Au bout de quelques bonnes minutes d'attente après plusieurs essais la mise à jour s'est faite.

Aujourd'hui la mise à jour s'est faite, mais à la date du 3 juin (2015.6.3.3) et malware affichait "vos bases de données sont obsolètes".

J'ai alors téléchargé et installé la version 2.1.8.1057. Tout s'est parfaitement déroulé, mais lorsque j'ai fait une mise à jour, je retrouve à nouveau celle du 3 juin (2015.6.3.3) et Malware affiche à nouveau "vos bases de données sont obsolètes".

Voila je pense avoir clairement expliqué mon problème, peut-être y a t'il un souci avec le site de mises à jour de Malwarebyte ?

Peut-être qu'une personne du forum plus avertie que moi en la matière pourra t'elle me venir en aide ?

Dans tous les cas, je vous remercie d'avoir pris le temps de me lire.

PS/ je ne comprends peut-être pas tous les termes techniques employés dans ce domaine et je m'en excuse par avance.

Cordialement, JLM

Publicité
G225
 Posté le 23/06/2015 à 21:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Salut, désinstaller malwarebytes complètement avec l'outils suivant: mbam-clean.exe

Ensuite réinstaller avec la version 2.1.6.1022

Va falloir probablement remettre la clé.



Modifié par G225 le 23/06/2015 21:43
jeanmarchant
 Posté le 24/06/2015 à 09:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour et merci à vous pour votre aide G225.

A n'y rien comprendre,

Hier soir, après avoir terminé de décrire mon souci avec Malware, avant d'éteindre ma machine, j'ai revérifié l'état de la mise à jour de Malware.
Quel ne fut pas mon étonnement de constater que la MAJ était correcte, 2015.06.23.05.

J'ai alors allumé le PC portable pour vérifier sa MAJ de Malware, qui au bout d'un petit instant d'attente s'est elle aussi déroulée normalement à 2015.06.23.05.

Ce matin, mes deux PC ont une MAJ identique à 2015.06.23.09.

Je trouve tout de même cela bizarre, car depuis que j'utilise Malware, les MAJ ont rarement été en retard d'un jour !

Mais bon, je vais suivre cela de près pour essayer de mieux comprendre.

Merci à vous pour votre aide, médiateur compris pour avoir placé mon message dans la bonne rubrique.

Cordialement, JLM

soubyjpg
 Posté le 24/06/2015 à 10:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, peut-être faut-il redémarrer l'ordinateur, pour finaliser l'installation ? experts votre avis?

Anonyme
 Posté le 24/06/2015 à 10:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour

il y a eu un problème du coté des serveurs de mises à jour de Malwarebytes pendant quelques jours (seulement en France ?!), le staff s'est penché dessus et a résolu le soucis (hier sauf erreur), donc il est normal que tout soit revenu en ordre.

source : https://forums.malwarebytes.org/index.php?/topic/169555-problem-with-mbam-premium-and-update-of-database/page-4#entry971235

@+



Modifié par Anonyme le 24/06/2015 10:25
jeanmarchant
 Posté le 24/06/2015 à 11:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour

Merci à vous soubyjpg pour votre réponse, mais j'ai fait cette opération plusieurs fois hier, sans succès hélas.
Tout semble être rentré dans l'ordre maintenant.

Je pense que ce soit vous Patrick Paquet qui avez raison, puisque tout semble fonctionner maintenant, merci pour l'info !

Je garde toute fois sous le coude la solution de G225, au cas ou !

Bonne journée à vous tous et merci encore pour votre aide, JLM.

jeanmarchant
 Posté le 24/06/2015 à 16:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Re-bonjour à vous,

Je vais clôturer le sujet, car tout semble fonctionner correctement maintenant.
Les mises à jour de Malware sont ok.

Encore un grand merci,
JLM.

jeanmarchant
 Posté le 30/06/2015 à 17:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjours à tous,

Je reviens vers vous avec un autre problème concernant Malwarebytes, si bien entendu vous avez un peu de temps pour me lire.

Depuis une semaine j’étais bien tranquille, mon problème était résolu, puisque mes mises à jour se faisaient régulièrement et sans souci sur chacun de mes 2 ordinateurs (le portable et celui de bureau), mais voilà que ce matin, après la mise à jour effectuée sur le pc portable, Malwarebytes me propose d’installer la nouvelle version en attente. J’ai bien sur, en toute confiance, cliqué sur "OK" !

Malheureusement, une fois l’installation terminée, un message d’erreur me dit "l’application n’a pas réussi à s’initialiser correctement (0xc000001d). Cliquez sur OK pour arrêter l’application".

Depuis, j’ai tout essayé, désinstallation, réinstallation. J’ai même appliqué la solution de G225, que j’avais gardé sous le coude, qui préconisait de désinstaller malwarebytes complètement avec l'outils suivant: mbam-clean.exe et de réinstaller avec la version 2.1.6.1022, mais rien n’y fait.


  • Si j’installe une version antérieure à la version
    2.1.8.1057, une fois l’installation terminée, Malware me demande d’installer la nouvelle version en attente. Quand je clique "OK", une fois l’installation terminée, le message d’erreur réapparaît "l’application n’a pas réussi à s’initialiser correctement (0xc000001d). Cliquez sur OK pour arrêter l’application".

  • Si j’installe la dernière version 2.1.8.1057 (je l’ai même téléchargée sur différents sites), une fois l’installation terminée, le même et désolant message d’erreur s’affiche.

Pour l’heure, j’ai installé une version antérieure (2.1.4 je crois ?), afin de terminer le processus et en espérant que Malwarebutes soit malgré tout opérationnel. Lorsque Malwarebytes me propose d’installer la nouvelle version en attente, je clique sur "Plus tard".

Voilà ou j’en suis ! Est-ce mon PC qui fait des siennes ou est-ce à nouveau un souci de Malware ?

Je ne voudrais pas rester ainsi trop longtemps, sans Malwarebytes qui jusqu’à présent a toujours bien protégé mes deux PC.

Peut-être qu'une personne du forum plus avertie que moi en la matière pourra t'elle me venir en aide une seconde fois ?

Je vous remercie d’avoir pris le temps de me lire.

Cordialement, JLM.

soubyjpg
 Posté le 01/07/2015 à 10:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour JLM, personnellement j’utilise la version gratuite je viens de faire la mise a jour vers la version 2.1.6.1022 et l’analyse s’effectue correctement : je fait un contrôle toutes les semaines sur mes deux PC, pas de problèmes.

Tu à peut-être un autre programme incompatible ? ou tu te focalise trop sur ce problème de mises à jour ? avec la version Prémium la mise à jour devrais se faire automatiquement il me semble;

Cool JML il faut rester serein et prudent.

Publicité
jeanmarchant
 Posté le 01/07/2015 à 10:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour

Merci à vous soubyjpg pour votre réponse.

Mais comme je le disais, il m'est impossible d'installer même un version gratuite de Malware sur le PC portable.

Lorsque l'installation est terminée, de suite Malware me demande d’installer la nouvelle version en attente. Quand je clique "OK", une fois l’installation terminée, le message d’erreur réapparaît "l’application n’a pas réussi à s’initialiser correctement (0xc000001d). Cliquez sur OK pour arrêter l’application".

Je n'ai pourtant rien ajouter ou retiré dans le PC. Il est configuré de la sorte depuis plus d'un an.

Le problème est survenu hier matin, lorsque Malware m'a demandé d’installer la nouvelle version en attente.

Sur le PC de bureau tout est OK depuis une semaine, il fait ses mises à jours automatiquement sans que je m'en occupe.

Cordialement, JML

EUKINI
 Posté le 02/09/2015 à 12:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

EBonjour à Tous!

De retour de vacances, je viens de constater que comme JEANMARCHANT j'ai... Le même problème mais pas que!

Utilisateur de PC depuis 15ans...Je suis devenu méfiant, donc je n'installe quasi jamais rien sans en conserver l'EXE de chaque version dans un dossier...

Je suis sous XP professionnel.( J'avais Vista sur mon portable que j'ai viré) , les autres versions... Vu les échos de ci de là, pas envie de m'enquiquiner même si gratuit! (W10 par exemple!)

Alors voilà.. sous XP, Malwarebyte me demande MaJ pour une NOUVELLE version... Bien sur je le fais...

C'est je crois la version 2.1.8.1057 et après installation...Erreur d'initialisation!

Je reviens sur l'ancienne version que j'ai en archive ... Elle fonctionne.. . Étrange! Mais bien sur ... base de données pas à jour qu'elle me dit!

Mais comme Avira me demande AUSSI une MAJ, je le fais...et..là, PIRE!

Avira me dit que je dois virer Malwarebyte, or je n'utilise PAS Malwarebyte premium qui elle, scanne en permanence mon PC en temps réel comme un antivirus mais la version free qui elle, ne scanne que lorsque je le lui demande. (une fois par semaine est suffisant en général)

Déjà, là, Avira fait une erreur car ce n'est pas pareil et il ne doit PAS y avoir incompatibilité puisque pas deux scan en même temps!

Mais c'est pas tout après avoir viré Malwarbytes pour voir... Je fais la MaJ de Avira et là...Temps de la mise à jour...2h50! Déjà, un truc pareil c'est n'importe quoi.. .Passons

je le fait et à la fin ...PLUS RIEN ne fonctionne! Ça écrit Avira pas à jour!

Etonné, je vire aussi Avira, je télécharge depuis Clubic Avira free... Deja 4,6Mo (le mien en faisait 12Mo!

Et une fois installé... Erreur d'initialisation.

je télécharge AUSSI Malwarebyte... Dernière version pour voir.. . PAREIL! ca s'installe mais ne s'ouvre plus: Erreur d'initialisation!

Les deux ne fonctionnent plus!

Je file voir les deux sites des éditeurs et les deux disent fièrement: Compatible Win 10!

Vous voulez parier que ceci est lié à ce problème? Perso j'en suis presque sur!

En attendant, je vais déjà tenter de mettre Avast! (on ne sait jamais) et pour Malwarebyte, je sais pas ...Quoi mettre à la place.

Tout ceci n'est pas clair! Ce serait pour obliger les "clients" à changer d'O.S que cela ne m'étonnerais guère!

Bien sur ce n'est que mon avis, j'aimerais l'avis d'autres personnes car mes deux PC fonctionnent correctement donc... ÉTRANGE! (sous 32 Bits hein... pas en 64)

Merci d'avance pour ceux qui ont un avis.. .Et des solutions?

Fill
 Posté le 02/09/2015 à 14:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonjour,

Pas grand chose à dire, si ce n'est ton choix dangereux de continuer à utiliser XP : https://forum.pcastuces.com/dangers_de_xp__et_des_systemes_obsoletes-f31s87.htm

Fill

EUKINI
 Posté le 02/09/2015 à 14:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ben oui bien sur,

Avec Win 10, PLUS AUCUN problème pas vrai?

Merci quand même.

Fill
 Posté le 02/09/2015 à 15:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Re,

Ne me fais pas écrire ce que je n'ai pas écrit . Je n'ai jamais écrit qu'il fallait utiliser w10. Quand je n'utilise pas Linux, j'ai 7 pro et j'en suis très content. J'ai pour ma part simplement écrit qu'être en sécurité avec XP est une douce blague.

EUKINI
 Posté le 02/09/2015 à 19:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bien pour Malwarebyte, c'est a mon avis un problème de version de cet excellent soft.

La version V2.01.08.1057 ne semble pas fonctionner sous XP sp3

Voici comment je m'en suis aperçu:

Je suis allé sur un site pour Old versions de malwarebytes

J'ai téléchargé la précédente c'est a dire la 2.1.4.1018 (celel que j'avais était trop ancienne

je l'ai installée après avoir désinstallé et viré tout ce qui se rapportait a malwarebyte dans la base de registre.

Il s'installe et...S'ouvre MAIS aussitôt, il me propose mise à jour...Je refuse en cliquant sur "plus tard."

Ensuite j'ouvre le soft et là en face de base de données il y a mette a jour maintenant

j'ai cliqué dessus...Et là chance, SEULE la base de donnée est mise à jour! Pas le logiciel et... Ça fonctionne!

Il ne m'a trouvé qu'un rootkit dans" installer" et deux pup mais il fonctionne.

Le problème est que lors de chaque ouverture de Malwarebytes, il propose un mise à jour.. .DU PROGRAMME.

Il faut cliquer sur plus tard... Pour l'instant ainsi cela fonctionne très bien.

C'est peut être un bug ou voulu, ce qui m'étonnerais. En attendant c'est à mon avis la seule solution actuellement pour les utilisateurs de XP. (j'ai testé sur 3 PC, les trois ça fait pareil et ils ne sont pas en réseau.

Bien alors brievement pour Fill:

Je ne sais à QUOI vous sers votre ou vos PC. Nous, c'est pour TRAVAILLER et Produire!

Non seulement nous avons XP, mais bien des machines sont en double boot avec... Win 98 se!!

POURQUOI? Déjà à cause du DOS, nous on s'en sert! Drop box est pas mal mais c'est MIEUX direct

sur un WIN 98 SE. J'y peux rien, c'est comme ça.

Autre chose et j'en aurai terminé , nous avons des CAO de conception pour l'électronique. Ces logiciels sont anciens et nous donnent entière satisfaction, des dizaines d'heures pour apprendre à BIEN les utiliser et avec grande souplesse et rapidité.

Le problème(entre autres) c'est que la gestion du positionnement des "fonts" (polices) est parfaite au 1/100 eme de mm avec Win 95 et 98se dans ces logiciels, mais plus avec Win XP et + donc on fait avec!

Ne pas ramener tout à soit. Quant à la sécurité de WIN 10 (par exemple) quand vous lisez ce qu'annonce Microsoft ... Ici elle est vraiment illusoire en ce qui concerne la discrétion des opérations réalisées avec les machines qui en seront équipées! Win 10 va rapporter bien plus a M$ en gratuit qu'en vendant des CD ou DVD d'installation. Je peux vous communiquer le lien!

Bonne soirée.

Cordialement.

EUKINI
 Posté le 02/09/2015 à 19:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
lentjus
 Posté le 02/09/2015 à 20:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bien dit EUKINI

Publicité
lentjus
 Posté le 02/09/2015 à 20:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir, j'ai aussi ce problème avec XP depuis quelques temps

J'ai aussi réinstallé la version 10.22

Sur un post que je suis, Heureux marque cela

Bonjour,

Sur le forum officiel de MBAM en anglais, plusieurs ont cette erreur et voici la réponse donnée:

The Malwarebytes team is aware of the issue for error 0xc000001d and are looking into the problem now and hope to have a fix soon.

Donc, ne pas avoir peur, une MAJ devrait venir pour fixer le problème.

Donc, il faut attendre, mais nôtre problème n'ai pas résolu.

Fill
 Posté le 02/09/2015 à 21:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Salut,

Mon pc me sert aussi à travailler et c'est la raison pour laquelle j'en prend le plus grand soin.

Je sais que dans bien des cas, XP n'a pas encore trouvé de successeur dans l'industrie. Cela ne pose pas trop de problème dans le cas d'une station avec un logiciel de CAO ou autre non connecté (si on prend soin de ne connecter aucun lecteur USB), mais ça peut être dramatique pour des machines en réseau.

Je ne ramène pas tout à moi puisque je ne suis pas plus utilisateur de XP que j'ai pourtant beaucoup aimé, mais j'affirme sans ambiguïté que continuer à l'utiliser pour naviguer sur le net présente des risques qu'aucun logiciel de protection ne peut combler. Je ne parle évidemment pas de win98 qui, sur le poste de travail, ne doit plus avoir de protection depuis belle lurette.

Il ne m'a trouvé qu'un rootkit dans" installer" et deux pup mais il fonctionne.

Ca ne me semble pas une découverte anodine contrairement à ce que tu sembles écrire. Les rootkits font partie des infections les plus intrusives quand elles portent un vecteur infectieux.

Je pense que dans un futur assez proche, plus aucun logiciel de protection ne fonctionnera sous XP, parce que les développeur ne vont pas perdre de temps (et donc d'argent) à développer des rustines pour un OS faillible à tout va. Peut-être que certains, comme MBAM, ont déjà anticipé cet état de fait.

Enfin, le lien que j'ai donné dans les procédures est tout de même une émanation du Certa.fr qui rappelle que XP n'est plus développé et qu'il est largement exploitable. Il ne faut pas confondre la sécurité d'un logiciel et sa confidentialité. Win 10 semble en effet très intrusif, peu respectueux de la vie privée et il ne m'intéresse absolument pas. Ceci étant dit, c'est un "produit vivant" qui est mis à jour et quand une faille est trouvée, elle est colmatée. C'est tout le contraire de XP, ne vous en déplaise...

Pour le reste, je vous laisse avec vos avis et vos certitudes Lentjus et toi concernant la sécurité de vos pc sous XP et je quitte le sujet.

EUKINI
 Posté le 03/09/2015 à 11:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ne te vexe pas Fill , je suis de toute façon assez d'accord avec toi , XP a volontairement été rendu obsolète pour des raisons commerciales évidentes, donc il est probablement peu fiable à présent pour la sécurité.

Cependant, il reste un OS très intéressant et performant. Peu à peu, les NOUVEAUX logiciels ne fonctionneront pas sur XP c'est probablement certain. déjà certains ne tournent plus qu'en 64 bits!

Cependant il existe des centaines de Millions d'utilisateurs l'utilisant encore.

Lorsqu'on on a acheté un soft plus de 1500 euros HT pour 5 machines, que celui ci est performant mais que l'éditeur a disparu dans la masse des entreprises ayant fermé, on se contente de le faire tourner sous XP ou Win 98, date de sa conception et parfaitement au point à l'époque pour ce type de machines.

Cela ne signifie pas que tu as tord, bien au contraire.

Bonne journée.

NB: Je constate, pour revenir a Malwarebytes qu'il s'agit d'un Bug de la dernière version du PROGRAMME de l'éditeur vu ce que je viens de lire plus haut ici . C'est une bonne nouvelle attendons une autre version corrigée.

En attendant, il est utilisable avec mise à jour juste de la base de donnée récente tel que je l'ai expliqué.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
malwarebytes premium
malwarebytes premium - excusions
Malwarebytes Premium : rootkits n'est pas actif !
Malwarebytes anti-malware Premium
F-Secure Key Premium Edition (100% Discount)
Malwarebytes probleme MAJ
Souscrire à Malwarebytes payant
Malwarebytes Anti-Exploit a bloqué une tentative d'exploit dans IE.
adwcleaner et malwarebytes
Problèmes sur un PC - W7 family premium
Plus de sujets relatifs à Malwarebytes (premium) bases de données obsoletes
 > Tous les forums > Forum Sécurité