> Tous les forums > Forum Linux
 Manjaro se traine au démarrageSujet résolu
Ajouter un message à la discussion
Pages : Début ... 1 2 [3] 4 ... Fin
[Début] Page 3 sur 4 [Fin]
Ikewdu_
 Posté le 03/05/2019 à 20:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

Sans info concrète , difficile d'envisager une piste. Je te conseille de tester une version précédente afin de voir si le souci est identique...

xDAML
 Posté le 03/05/2019 à 21:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je sais bien, mais ca poireaute sur un écran noir avant de daigner démarrer...

PS: J'ai une clé de Xubuntu et j'ai booté dessus. J'ai obtenu des lignes d'erreurs, que voici (D'avance désolé de la qualité...):

xDAML
 Posté le 03/05/2019 à 21:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ikewdu_ a écrit :

Salut,

Sans info concrète , difficile d'envisager une piste. Je te conseille de tester une version précédente afin de voir si le souci est identique...

Je vais voir si je peux choper une Xubuntu en 16.04, ou une ancienne version de Manjaro...

aug
 Posté le 03/05/2019 à 23:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

....

Il est possible d'essayer les réglages prévus dans Grub-Customizer indiqués dans ce lien:

https://dolys.fr/forums/topic/mon-installation-post-installation-manjaro/

pour l'installation de ce logiciel, faut acriver le dépôt Aur (voir dans préférences).

Après l'installation du logiciel, penser à désactiver ce dépôt.

R136a1
 Posté le 03/05/2019 à 23:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pourquoi désactiver AUR ? Ce n'est pas un problème d'avoir les dépôts AUR actifs. Au contraire, si un ou plusieurs paquets ont été installés à partir d'AUR, il faut laisser le dépôt actif pour recevoir les mise à jour du ou des paquets venant d'AUR.

aug
 Posté le 03/05/2019 à 23:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

R136a1,

J'ai crû comprendre qu'il fallait limiter l'installation de logiciels provenant de ce dépôt.

Pour ma part, si nécessaire, je l'utilise pour installer les quelques logiciels que j'ai besoin et je le désactive ensuite.

Bien sûr, à chacun ses choix.

R136a1
 Posté le 03/05/2019 à 23:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
xDAML a écrit :

Je sais bien, mais ca poireaute sur un écran noir avant de daigner démarrer...

PS: J'ai une clé de Xubuntu et j'ai booté dessus. J'ai obtenu des lignes d'erreurs, que voici (D'avance désolé de la qualité...):

Plutôt que de photographier ton écran, utilise la commande

journalctl -b

Tu auras les log du dernier démarrage. Les créneaux horaires affichés te donneront une indication sur ce qui ralentit ton démarrage.

R136a1
 Posté le 03/05/2019 à 23:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
aug a écrit :

R136a1,

J'ai crû comprendre qu'il fallait limiter l'installation de logiciels provenant de ce dépôt.

Pour ma part, si nécessaire, je l'utilise pour installer les quelques logiciels que j'ai besoin et je le désactive ensuite.

Bien sûr, à chacun ses choix.

Oui c'est un conseil qu'on donne mais d'une façon générale. Si tu n'as pas le choix, tu peux minimiser les risques en installant des paquets populaires (cf le nombre de votes) et en jetant un œil au PKGBUILD avant de compiler.

Mais si tu installes un paquet d'AUR, il faut le maintenir à jour, donc laisser AUR actif. Installer un paquet puis désactiver AUR n'est pas du tout une chose à faire, autant ne rien installer à partir d'AUR. Si ton paquets doit recevoir une mise à jour de sécurité, comment tu le sauras ? Si tu as peur qu'en laissant AUR actif, ses paquets se substituent à ceux des dépôts officiels, ça n'arrivera que si la version d'une dépendance nécessaire à ton paquet est dans AUR mais pas dans les dépôts officiels. Et de toute façon, il faudra ta permission.



Modifié par R136a1 le 04/05/2019 00:16
Publicité
Ikewdu_
 Posté le 04/05/2019 à 07:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Je déconseillé de mon côté d'utiliser grub-customizer, qui est réputé pour mettre le bazar, voire planter le démarrage.

Dans la capture du boot avec le live-usb, on voit au moins deux problèmes possibles : un avec l'acpi, l'autre avec la carte graphique. Mais rien ne prouve que ce soit pareil avec la version installée. On va voir le retour de la commande journalctl.

xDAML
 Posté le 04/05/2019 à 10:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ayant trouvé comment exporter le résultat d'une commande (https://forum.ubuntu-fr.org/viewtopic.php?id=180888), je vous joint le retour de journalctl -b : https://www.cjoint.com/c/IEeilcDayfa

Ikewdu_
 Posté le 04/05/2019 à 17:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Perso, je ne vois rien de significatif dans ce rapport... Donc, je m'abstiens de donner un conseil/.

xDAML
 Posté le 04/05/2019 à 21:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

De ce que j'en ai vu, je retrouve les erreurs flip done timed out...

aug
 Posté le 05/05/2019 à 11:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

,

R136a1,

Tes propos sont logiques.

Si je veux mettre à jour les logiciels, je réactive Aur et je fais les mises à jour.

pour deux ou trois logiciels que j'installe, je ne vois l'intérêt de laisser activer en permanence ce dépôt sur mon système.

Concernant Grub-customizer, il y a belle lurette que je ne l'ai utilisé.

Si ce logiciel présente un risque au niveau de son utilisation, je m'excuse pour l'avoir proposé.

Slyvester
 Posté le 05/05/2019 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Aug a écrit :

Concernant Grub-customizer, il y a belle lurette que je ne l'ai utilisé.

Si ce logiciel présente un risque au niveau de son utilisation, je m'excuse pour l'avoir proposé.

Comme tous les logiciels, il faut être capable de le maîtriser. Je l'utilise souvent, notamment pour modifier l'intitulé de mes différentes distributions Linux, et ce à chaque mise à niveau d'un noyau, faute de quoi les versions originales & les dérivées Debian (notamment Ubuntu, Lubuntu, Linux Mint, ...) vont toutes s'appeller Ubuntu ..., Ceci qui peut créer un cafouillage certain lors du démarrage du p.c. S'en suit alors l'apparition du sympathique message :

error: unknown filesystem
grub rescue>

xDAML
 Posté le 05/05/2019 à 12:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Après quelques fouilles sur internet, j'ai pu trouver la solution ici: https://askubuntu.com/questions/893817/boot-very-slow-because-of-drm-kms-helper-errors

Je vous remercie encore de votre aide

Ikewdu_
 Posté le 05/05/2019 à 12:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Donc, un problème avec la carte graphique... Idée qui a été suggérée plusieurs fois dans les pages précédentes.

Tu aurais pu tester le paramètre nomodeset dans Grub pour voir si c'était bien le cas, et surtout, voir si en changeant de pilote, le problème pouvait se régler. Car la solution proposée dans le lien semble réduire les possibilités graphiques de ton installation.

Publicité
m_n
 Posté le 05/05/2019 à 12:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

xDAML
 Posté le 05/05/2019 à 12:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ikewdu_ a écrit :

Re,

Donc, un problème avec la carte graphique... Idée qui a été suggérée plusieurs fois dans les pages précédentes.

Tu aurais pu tester le paramètre nomodeset dans Grub pour voir si c'était bien le cas, et surtout, voir si en changeant de pilote, le problème pouvait se régler. Car la solution proposée dans le lien semble réduire les possibilités graphiques de ton installation.

Je vais regarder si il y a eu la marche à suivre et je teste

xDAML
 Posté le 05/05/2019 à 12:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

m_n a écrit :

https://forum.manjaro.org/t/solved-very-slow-boot-after-fresh-install/67994/15

Je vais faire la manip des que possible, la je vais partir

Ikewdu_
 Posté le 05/05/2019 à 13:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Essaie déjà le test suivant. Dans le menu grub au démarrage, tu choisis de taper "e", et tu vas avec les flèches bas et droite jusqu'à la ligne contenant l'instruction "quiet splash". Tu remplaces ce qui suit cette instruction par nomodeset et tu testes un démarrage. Idem une seconde fois avec video=SVIDEO-1:d

Et tu vois ce que ça donne. La modification est ponctuelle et ne sera pas enregistrée. Ca permettra de voir en tout cas si c'est bien un souci graphique.

xDAML
 Posté le 06/05/2019 à 19:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

D'accord, je vais essayer vu que j'ai du temps. Je te tiens au courant

xDAML
 Posté le 06/05/2019 à 20:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Avec nomodeset, je perds l'affichage (Je suis en 1024x768 au lieu de 1440x900)



Modifié par xDAML le 06/05/2019 20:29
Ikewdu_
 Posté le 06/05/2019 à 20:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Oui, mais je veux savoir si ça démarre plus vite... C'est juste pour savoir si le problème vient de là.

xDAML
 Posté le 06/05/2019 à 22:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ikewdu_ a écrit :

Oui, mais je veux savoir si ça démarre plus vite... C'est juste pour savoir si le problème vient de là.

Je crois bien que ca viens de la, car il a démarré beaucoup plus vite

Ikewdu_
 Posté le 09/05/2019 à 20:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je pense aussi... As-tu installé le pilote propriétaire de ta carte graphique dans les périphériques ?

Publicité
Pages : Début ... 1 2 [3] 4 ... Fin
[Début] Page 3 sur 4 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
ufw inactif au démarrage (manjaro)
Manjaro 18.04 stable --> pour Testeurs
MAJ de Linux Mint, Manjaro ne se lance plus.
Manjaro = Firefox et Thunderbird en Anglais
Suite à MAJs de Manjaro, celui-ci ne démarre plus
kubuntu 18 en double demarrage avec win10 sur hp nbook restent qq problemes
Lancer un progamme .exe au démarrage de Ubuntu
Arrivée au "grub rescue" en démarrant Manjaro
Démarrage de Mint 16 en double boot
Fenêtre apparaissant à chaque démarrage
Plus de sujets relatifs à Manjaro se traine au démarrage
 > Tous les forums > Forum Linux