> Tous les forums > Forum Windows 10
 Manque MSVCP100Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
mike43
  Posté le 20/04/2016 @ 11:16 
Aller en bas de la page 
Petit astucien

Bonjour,

Au démarrage j'ai une boite de dialogue qui dit : impossible de démarrer le logiciel car il manque MSVCP100.dll

Quandje cherche à résoudre ce problème, on me renvoie systématiquement sur un logiciel payant de diagnostic/réparation

Comment faire autrement ?

Publicité
poussebois
 Posté le 20/04/2016 à 11:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour ,

Essaie de réinstaller Visual C++, à télécharger ici.

Il contient la dll en question.

@ +

mike43
 Posté le 20/04/2016 à 12:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci ,

J'ai bien téléchargé mais j'ai toujours le même message

poussebois
 Posté le 20/04/2016 à 12:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

,

Le télécharger, c'est bien.

L'installer c'est mieux.

L'as-tu fait ?

mike43
 Posté le 20/04/2016 à 13:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pardon, je me suis mal exprimé : je l'ai téléchargé puis installé

En vérifiant la liste de mes logiciels j'ai bien un Visual Studio C++ 10.0 de Tom Tom international (date de 31/8/2014)

mais j'ai toujours le message d'erreur à l'ouverture de l'ordi

???

Titus68
 Posté le 20/04/2016 à 13:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

à tous,

Il y a une version VS C++ en 32 bits et en x64, il faudrait voir pour installer la bonne version (ou les deux).

Sinon on a eu un sujet il y a quelques jours là dessus et en installant VS C++ 2012 (en x86 et/ou x64) çà avait résolu le problème (?).



Modifié par Titus68 le 20/04/2016 13:55
mike43
 Posté le 20/04/2016 à 17:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai installé les 2 (enx86 et en X64) mais rien n'y fait

J'ai toujours le même message en session d'ouverture

Et je ne peux plus ouvrir par exemple mon logiciel Tomtom Drive pour mettre à jour mon appareil

Titus68
 Posté le 20/04/2016 à 18:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mike43

As-tu essayé avec Visual Studio C++ 2012 (installer x86 puis x64) ?



Modifié par Titus68 le 20/04/2016 18:54
mike43
 Posté le 20/04/2016 à 20:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je n'arrive pas à le trouver : ou dois-je chercher ?

Merci d'avance

Publicité
Titus68
 Posté le 20/04/2016 à 21:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mike43
 Posté le 21/04/2016 à 08:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Rien n'y fait

après avoir supprimé toutes les versions de Microsoft Visual C++ (avec Ccleaner)

J'ai installé la version 2012 en 64X : idem (même message au redémarrage)

J'ai ensuite installé la version 86x : idem encore

Je ne sais plus quoi faire : maintenant, j'ai même plusieurs messages correspondants à différents logiciels quine peuvent pas s'ouvrir

A l'aide !!!

mike43
 Posté le 21/04/2016 à 11:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je crois que j'ai résolu mon problème en désinstallant et ré-installant mon logiciel My drive connect de Tom tom

maintenant je n'ai plus le message d'erreur

Merci à Titus68 pour son aide ...

Titus68
 Posté le 21/04/2016 à 13:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mike43

Pour le coup je ne pense pas t'avoir beaucoup aidé mais plutôt mis la pagaille !

Donc si tu as pu t'en sortir.

J'ai vu sur pas mal de forums ces problèmes de Tom Tom mais il n'était jamais vraiment indiqué une solution adéquate.



Modifié par Titus68 le 21/04/2016 13:42
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
msvcp100.dll manquante
manque ce fichier qtwebkit4.dll
Manque fichier mfc120u.dll
Manque une partition au démarrage
Manque quoi pour Icone réservation Windows 10 ?
 > Tous les forums > Forum Windows 10