> Tous les forums > Forum Windows 10
 Menu démarrer devenu inactif sous Windows 10
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Cetelle
  Posté le 14/03/2016 @ 11:23 
Aller en bas de la page 

Bonjour,

Mon PC est sous Windows 10. Lorsque je clique gauche sur l'icône "démarrer" en bas à gauche de l'écran, pour faire apparaître la liste des programmes, rien ne se passe. J'ai tenté une récupération du système à une date antérieure mais cela n'a rien changé. En invite de commande Admin/PowerShell, j'ai tapé : Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"} (solution proposée sur divers sites internet) sans succès. Je précise que dans la barre des tâches, l'icone pour régler le volume est inactive aussi. Avez-vous une solution , Peut-être existe-il un logiciel pour réparer les erreurs de windows 10 ?

Merci d'avance pour votre aide (j'espère !).

Publicité
y.bli
 Posté le 14/03/2016 à 11:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Message original par Cetelle



Mon PC est sous Windows 10. Lorsque je clique gauche sur l'icône "démarrer" en bas à gauche de l'écran, pour faire apparaître la liste des programmes, rien ne se passe. J'ai tenté une récupération du système à une date antérieure mais cela n'a rien changé. En invite de commande Admin/PowerShell, j'ai tapé : Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"} (solution proposée sur divers sites internet) sans succès. Je précise que dans la barre des tâches, l'icone pour régler le volume est inactive aussi. Avez-vous une solution , Peut-être existe-il un logiciel pour réparer les erreurs de windows 10 ?

Bonjour,

Peut-être peux-tu essayer Windows Repair (http://www.tweaking.com/content/page/windows_repair_all_in_one.html) qui existe en version portable sans installation.

Tiens-nous au courant du résultat.

@+



Modifié par y.bli le 14/03/2016 11:31
Cetelle
 Posté le 14/03/2016 à 11:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Bonjour et merci y.bli. Je ne pourrai essayer ta solution que ce soir mais je croise déjà les doigts ! Je dirai ce qu'il en est bien sûr.

@bientôt donc

emilejules
 Posté le 14/03/2016 à 21:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir

Jem'en suis sorti avec un sfc /scannow Voir ici

Bonne soire

Cetelle
 Posté le 15/03/2016 à 10:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Bonjour emilejules,

Il me semble que j'ai déjà essayé cette méthode en plus de celle décrite dans mon premier message. Je vais tout de même retenter on ne sait jamais. Je n'ai pas encore pu tester celle proposée par y.bli. Je vous tiens au courant.

Bonne journée et à très bientôt.

gatby
 Posté le 15/03/2016 à 10:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

carabin
 Posté le 15/03/2016 à 16:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour j'ai essayé une autre methode avec un démarrage en mode sans échec ensuite voir si le menu

démarrer fonctionne et redémarrer normalement ça fonctionnait pendant 2 ou 3 jour puis ça recommençais

donc j’appliquais encore la même methode et au bout de plusieurs fois tout est redevenu normal

mitou03700
 Posté le 15/03/2016 à 18:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour

pas avast comme AV la manip de gatby ne résout pas non plus

même blocage intermittent sfc/scannow ne rétablit pas !!

fonctionnement normal après re démarrage puis retour du blocage intermittent sans manip particulière, ci dessous sujet fermé mais pas résolu non plus

https://forum.pcastuces.com/barre_de_taches_fenetre_windows_et_hp_inertes-f13s4000.htm



Modifié par mitou03700 le 15/03/2016 18:33
Cetelle
 Posté le 16/03/2016 à 12:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Bonjour à toutes et tous,

Mon problème est résolu ! Je ne peux malheureusement pas décrire précisément comment il l'a été car je ne m'en suis pas occupé moi-même. La personne qui était devant l'ordi aurait juste validé une proposition de "réparation" concernant l'icône du son dans la barre des tâches qui ne fonctionnait plus (comme je le signalais aussi dans mon premier message). Je suis désolée de ne pas avoir plus de détails ; c'est frustrant !

Merci en tous cas pour vos participations.

Publicité
mitou03700
 Posté le 18/03/2016 à 07:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour

pareil, résolu, mais après mise à jour du pilote graphique

coïncidence ou pas

Cetelle
 Posté le 28/03/2016 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page

Bonsoir,

Le même problème étant réapparu aujourd'hui sans que j'ai la moindre idée de la raison, j'ai utilisé successivement l'application "Reimage Repair" (suggestion de Y.Bli) qui a réparé diverses erreurs et supprimer 1 menace mais pas résolu mon problème, puis un "sfc /scannow" (suggestion d'Emiljules) qui n'a rien trouvé d'anormal et enfin un script Powershell :

Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

qui a fonctionné cette fois-ci (je l'avais déjà utilisé sans succès lorsque mon souci est apparu la première fois).

Le plus agaçant est de ne pas savoir pourquoi ce problème revient.

Si quelqu'un a une idée, je suis preneuse !

A la prochaine

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Windows 10