> Tous les forums > Forum Windows Vista
 Menu "Images" vide !Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
martech
  Posté le 25/04/2011 @ 10:59 
Aller en bas de la page 
Astucien

Salut les tous.

J'ai du faire une fausse manip. Le lien "Images" du menu "Démarrer" est vide et ne mène nulle part:

En plus, quand je fais clic droit sur "Démarrer" > Propriétés > Menu démarrer > Personnaliser, le lien "Images" n'est plus là !

Par contre si j'ouvre "Documents", dans la barre de recherches latérale (à gauche) le lien fonctionne.

.............Comment pourrais-je rétablir ?

Merci d'avance, salutations.

Publicité
ferrand
 Posté le 25/04/2011 à 11:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Dans un premier temps, identifier le problème:

- Clic droit sur le lien Images du menu Démarrer > Propriétés > onglet Emplacement => note la position du dossier

- Clic droit sur le raccourci Images de ta fenêtre Documents > Propriétés > onglet Raccourci => note la position du dossier

S'agit-il du même ?

En cliquant le lien sous ton nom dans le menu Démarrer, est-ce que Images figure dans la fenêtre ?

Il sera ensuite utile de vérifier l'inscription de ce dossier-système dans la base de registre, mais commence par ça et aussi par détecter où se trouve le contenu qui devrait être accessible par le lien Images.

martech
 Posté le 25/04/2011 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut ferrand

Sur le lien Images du menu démarrer, il n'y a rien !

Et dans la fenêtre du racourcis Images, il y a ça:

En cliquant sous mon nom dans le menu Démarrer, "Images" figure dans la fenêtre:

Mais reste lien mort....

...............................................................................

ferrand
 Posté le 25/04/2011 à 12:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pour la 3e recherche, c'est cliquer sur le lien (que tu as masqué) qui porte ton nom d'utilisateur : Images devrait se trouver dans la fenêtre de l'explorateur qui s'ouvrira. Clic droit... (pour voir les infos d'emplacement).

Dans le registre, rechercher les clés :

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Dans chacune de ces clés, quelle est la valeur affectée à My Pictures ?

martech
 Posté le 25/04/2011 à 14:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je n'y comprend pas grand chose là dedans..... Voila ce que j'obtiens:

*************

ferrand
 Posté le 25/04/2011 à 15:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

OK !

Bon, si le problème n'est pas ancien et que tu te souviens du moment de son apparition, il est bon de s'assurer que tu disposes d'un point de restauration pour pouvoir tenter de régler le problème par ce moyen (si on n'y parvient pas autrement). Tu crées aussi un point de restauration avant la manoeuvre suivante que je vais indiquer (pas absolument nécessaire mais garantie supplémentaire).

Tu retournes dans la base de registre sur les deux clés que tu as mis en images. Dans les deux clés, tu as la valeur My Pictures définie ainsi :

...\Pictures\Pictures

Tu édites la valeur (clic droit sur My Pictures et Modifier) et tu le réduis à : ...\Pictures [tu effaces la partie que j'ai mis en rouge]. Dans les deux clés. Tu fermes le registre et tu redémarres l'ordinateur.

Une fois la session réouverte, tu vérifies le résultat et tu reviens dire ce qu'il en est.

[NB: ce qui m'interroge c'est la disparition du lien Images dans les options de personnalisation, qui peut laisser penser à un fichier système endommagé, c'est pourquoi il faut envisager la possibilité d'une restau système, si elle s'avère possible, avant d'autres méthodes de réparation. Mais voyons déjà le résultat de la manoeuvre ci-dessus.]

martech
 Posté le 25/04/2011 à 22:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

J'ai modifié le registre, mais rien n'a changé. Dans le menu Démarrer, le menu "Images" reste mort.

Effectivement, je crois qu'il va falloir faire une restauration à une date antérieure. De toute façon j'avais une sauvegarde à faire...

Merci quand même pour le coup de pouce. Salutations.

ferrand
 Posté le 26/04/2011 à 00:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Donc la manipulation des dossiers système ne suffit pas. Dis si une restauration est fructueuse (si ça rétablit l'option dans la personnalisation du menu démarrer).

La possibilité suivante est la réparation des fichiers système avec la commande sfc (à n'utiliser qu'après avoir tenté une restauration si celle-ci ne règle pas, car à la suite on ne peut généralement plus utiliser la restauration).

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
84,99 €SSD SanDisk Ultra 3D 1 To à 84,99 €
Valable jusqu'au 27 Octobre

Amazon fait une promotion sur le SSD SanDisk Ultra 3D d'une capacité de 1 To qui passe à 84,99 €. On le trouve ailleurs autour de 120 €. Une bonne affaire pour ce SSD performant qui offre des débits de 560 Mo/s en lecture et 530 Mo/s en écriture. Cette version est garantie 5 ans.


> Voir l'offre
81,99 €SSD WD Blue SN550 1 To (NMVe M.2, 2400 Mo/s) à 81,99 €
Valable jusqu'au 27 Octobre

Amazon fait une promotion sur le SSD WD Blue SN550 1 To (NMVe M.2) qui passe à 81,99 € alors qu'on le trouve ailleurs à partir de 99 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen3 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 2 400 Mo/s en lecture séquentielle et jusqu’à 1 950 Mo/s en écriture séquentielle.

Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de cinq ans.


> Voir l'offre
32,99 €Clé USB Sandisk Ultra Go 256 Go à double connectique USB 3.1 Type A et C à 32,99 €
Valable jusqu'au 27 Octobre

Amazon fait une promotion sur la clé USB Sandisk Ultra Go 256 Go à double connectique USB 3.1 Type A et C qui passe à 32,99 €. Cette clé USB  dispose d'un connecteur USB Type C et d'un connecteur classique de type A. Grâce à elle, transférez en toute simplicité et rapidement (jusqu'à 150 Mo/s) vos fichiers entre vos smartphones, tablettes et ordinateurs. On la trouve ailleurs à plus de 45 €.


> Voir l'offre

Sujets relatifs
Menu démarrer > tous les programmes = vide
Déplacer les données (Documents,images..)
USB vide mais occupée avec le camenbert ?
le nom de mes fichiers dossiers et images ne s'affichent plus
Barre de menu "Démarrer" déplacée
Problèmes avec les images windows en vista
Icone corbeille pleine mais corbeille vide.
Problème d'images avec Vista
carnet d adresses vide
Cobian Backup- le dossier est vide
Plus de sujets relatifs à Menu "Images" vide !
 > Tous les forums > Forum Windows Vista