> Tous les forums > Forum Windows Vista
 Menu "Images" vide !Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
martech
  Posté le 25/04/2011 @ 10:59 
Aller en bas de la page 
Astucien

Salut les tous.

J'ai du faire une fausse manip. Le lien "Images" du menu "Démarrer" est vide et ne mène nulle part:

En plus, quand je fais clic droit sur "Démarrer" > Propriétés > Menu démarrer > Personnaliser, le lien "Images" n'est plus là !

Par contre si j'ouvre "Documents", dans la barre de recherches latérale (à gauche) le lien fonctionne.

.............Comment pourrais-je rétablir ?

Merci d'avance, salutations.

Publicité
ferrand
 Posté le 25/04/2011 à 11:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Dans un premier temps, identifier le problème:

- Clic droit sur le lien Images du menu Démarrer > Propriétés > onglet Emplacement => note la position du dossier

- Clic droit sur le raccourci Images de ta fenêtre Documents > Propriétés > onglet Raccourci => note la position du dossier

S'agit-il du même ?

En cliquant le lien sous ton nom dans le menu Démarrer, est-ce que Images figure dans la fenêtre ?

Il sera ensuite utile de vérifier l'inscription de ce dossier-système dans la base de registre, mais commence par ça et aussi par détecter où se trouve le contenu qui devrait être accessible par le lien Images.

martech
 Posté le 25/04/2011 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut ferrand

Sur le lien Images du menu démarrer, il n'y a rien !

Et dans la fenêtre du racourcis Images, il y a ça:

En cliquant sous mon nom dans le menu Démarrer, "Images" figure dans la fenêtre:

Mais reste lien mort....

...............................................................................

ferrand
 Posté le 25/04/2011 à 12:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pour la 3e recherche, c'est cliquer sur le lien (que tu as masqué) qui porte ton nom d'utilisateur : Images devrait se trouver dans la fenêtre de l'explorateur qui s'ouvrira. Clic droit... (pour voir les infos d'emplacement).

Dans le registre, rechercher les clés :

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Dans chacune de ces clés, quelle est la valeur affectée à My Pictures ?

martech
 Posté le 25/04/2011 à 14:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je n'y comprend pas grand chose là dedans..... Voila ce que j'obtiens:

*************

ferrand
 Posté le 25/04/2011 à 15:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

OK !

Bon, si le problème n'est pas ancien et que tu te souviens du moment de son apparition, il est bon de s'assurer que tu disposes d'un point de restauration pour pouvoir tenter de régler le problème par ce moyen (si on n'y parvient pas autrement). Tu crées aussi un point de restauration avant la manoeuvre suivante que je vais indiquer (pas absolument nécessaire mais garantie supplémentaire).

Tu retournes dans la base de registre sur les deux clés que tu as mis en images. Dans les deux clés, tu as la valeur My Pictures définie ainsi :

...\Pictures\Pictures

Tu édites la valeur (clic droit sur My Pictures et Modifier) et tu le réduis à : ...\Pictures [tu effaces la partie que j'ai mis en rouge]. Dans les deux clés. Tu fermes le registre et tu redémarres l'ordinateur.

Une fois la session réouverte, tu vérifies le résultat et tu reviens dire ce qu'il en est.

[NB: ce qui m'interroge c'est la disparition du lien Images dans les options de personnalisation, qui peut laisser penser à un fichier système endommagé, c'est pourquoi il faut envisager la possibilité d'une restau système, si elle s'avère possible, avant d'autres méthodes de réparation. Mais voyons déjà le résultat de la manoeuvre ci-dessus.]

martech
 Posté le 25/04/2011 à 22:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

J'ai modifié le registre, mais rien n'a changé. Dans le menu Démarrer, le menu "Images" reste mort.

Effectivement, je crois qu'il va falloir faire une restauration à une date antérieure. De toute façon j'avais une sauvegarde à faire...

Merci quand même pour le coup de pouce. Salutations.

ferrand
 Posté le 26/04/2011 à 00:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Donc la manipulation des dossiers système ne suffit pas. Dis si une restauration est fructueuse (si ça rétablit l'option dans la personnalisation du menu démarrer).

La possibilité suivante est la réparation des fichiers système avec la commande sfc (à n'utiliser qu'après avoir tenté une restauration si celle-ci ne règle pas, car à la suite on ne peut généralement plus utiliser la restauration).

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
123,38 €SSD externe NVMe Crucial X8 1 To à 123,38 €
Valable jusqu'au 18 Octobre

Amazon fait une promotion sur le SSD externe NVMe Crucial X8 1 To qui passe à 123,38 € alors qu'on le trouve ailleurs à partir de 150 €. Il offre des vitesses de lecture jusqu'à 1050 Mo/s et résiste aux chutes jusqu'à 2 mètres, aux chocs et aux températures extrêmes. Il est fourni avec des connecteurs USB C-3.2 et USB-A (USB classique).


> Voir l'offre
159 €Aspirateur eau & poussière Kärcher WD6 P Premium (1300W, 30L) à 159 €
Valable jusqu'au 18 Octobre

Amazon fait une promotion sur l'aspirateur eau & poussière Kärcher WD6 P Premium qui passe à 159 € livré gratuitement grâce à un coupon de réduction à côté sur la page du produit. On le trouve ailleurs à partir de 199 €.

L'aspirateur WD6 P Premium offre une aspiration ultra performante pour une consommation électrique de seulement 1300 W. Avec son filtre plissé plat, il est idéal pour l'aspiration simultanée de poussières, gravats et liquides. Ergonomie révolutionnaire grâce à sa cassette amovible pour filtre avec système de nettoyage intégré. Le nec plus ultra du bricoleur, pour votre véhicule, garage, sous-sol, cave, atelier et le bricolage grâce à sa prise outils électroportatifs. Le filtre plissé plat avec système cassette offre une meilleure filtration, remplacement et un nettoyage facile. Avec la prise pour outils électroportatifs, l'aspiration se met en marche et se coupe automatiquement quand il est raccordé à un outil électroportatif. Buse pour sol avec roulettes, encore plus maniable, flexible et poignée déconnectables, faciles à déboucher, avec circulation d'air optimisée pour une puissance d'aspiration supérieure. Sac ouate plus résistant offrant une meilleure filtration. La poignée ergonomique 3 en 1 permet une ouverture et une fermeture facilité et également de transformer la cuve de 30L.


> Voir l'offre
19,32 €Clé USB 3.1 Sandisk Ultra Luxe 128 Go à 19,32 €
Valable jusqu'au 18 Octobre

Amazon propose la clé USB Sandisk Ultra Luxe d'une capacité de 128 Go à 19,32 €. Cette clé USB 3.1 toute en métal est compatible USB 2.0 et offre de bons débits d'environ 150 Mo/s en lecture et en écriture. Elle inclut le logiciel SanDisk SecureAccess pour un cryptage et une protection par mot de passe de vos données sensibles.


> Voir l'offre

Sujets relatifs
Menu démarrer > tous les programmes = vide
Déplacer les données (Documents,images..)
USB vide mais occupée avec le camenbert ?
le nom de mes fichiers dossiers et images ne s'affichent plus
Barre de menu "Démarrer" déplacée
Problèmes avec les images windows en vista
Icone corbeille pleine mais corbeille vide.
Problème d'images avec Vista
carnet d adresses vide
Cobian Backup- le dossier est vide
Plus de sujets relatifs à Menu "Images" vide !
 > Tous les forums > Forum Windows Vista