× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows 7
 message : "windows explorer a cessé de fonctionnerSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Gotan92
  Posté le 04/08/2010 @ 15:44 
Aller en bas de la page 
Petit astucien

Bonjour à tous.

En aidant un ami à transférer ses photos sur sa clé usb via mon PC, j'ai désormais le message : "windows explorer a cessé de fonctionner" qui s'affiche et Windows explorer plante en boucle. Sa clé était une scandisc avec pilote cruzer que j'ai téléchargé car sa clé ne s'ouvrait pas correctement . J'ai fait un scan complet avec Windows mrt : pas de malware. . Si quelqu'un a une idée, je suis preneur. Merci par avance : toutes mes actions où une photo est impliquée, plantent.

Publicité
v12
 Posté le 04/08/2010 à 16:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

regardes dans tes "modules complémentaires" peut-etre que ???

chez moi c'est cela qui me fesais planter "explorer"

il faut trouver le coupable en les désactivant un par un et en voyant si cela plante encore

Anonyme
 Posté le 04/08/2010 à 16:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

Si tu penses que le pilote que tu as installé provoque le plantage, fais une restauration du système.

Fais un scan avec Malwarbytes, plutôt qu'avec Mrt.

Gotan92
 Posté le 07/08/2010 à 18:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, merci de me répondre, Astucienne, les restaurations systèmes échouent. Je vais tenter Malwarebytes. @+

Gotan92
 Posté le 07/08/2010 à 18:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, merci de ta réponse. C'est quoi exactement les modules complémentaires, comment j'ouvre ça ? je vais essayé de trouver mais si tu peux m'éclairer, merci

Gotan92
 Posté le 07/08/2010 à 19:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à Ardwen et à V12 !! J'ai vérifié mes modules complémentaires et j'ai fait un scan avec Malwarbytes. Je ne suis pas encore parfaitement certain que windows explorer ne va pas encore me faire des misères mais cela a l'air de marcher mieux

Je vous tiens au courant

Gotan92
 Posté le 07/08/2010 à 20:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Malheureusement, en ouvrant mon PC à l'instant, le "windows explorer" de avait de nouveau cessé de fonctionner ! Si quelqu'un a une autre idée je suis preneur. Merci à Arwen et V12 pour leur aide.

Anonyme
 Posté le 07/08/2010 à 20:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Gotan92
 Posté le 08/08/2010 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Ardwen

Je trouve bien l'observateur d'évênements, mais qu'y cherche-je ?

Je n'ai pas pu m'incrire au forum proposé par CNET France :mon adresse de courriel est déjà utilisée !!!?

à+

Publicité
Anonyme
 Posté le 08/08/2010 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Cherche les erreurs.
Pour chaque erreur, note la description, en dessous.
Onglet général, Sélectionne, Ctrl + C pour copier.
Tu les colleras dans ton prochain message (ctrl + v)

Gotan92
 Posté le 08/08/2010 à 19:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci ! J'ai énormément d'évènements ! Comment trier ? Quel journal ?

J'ai pris le journal "windows applications" depuis deux jours environ. OK ?

Erreur 08/08/2010 18:44:59 System Restore 8209 Aucun
Erreur 08/08/2010 17:51:08 WMI 10 Aucun
Erreur 08/08/2010 17:14:48 Application Error 1000 (100)
Erreur 08/08/2010 17:06:18 Application Error 1000 (100)
Erreur 08/08/2010 17:01:20 WMI 10 Aucun
Erreur 08/08/2010 16:13:56 Application Error 1000 (100)
Erreur 08/08/2010 16:13:49 Application Error 1000 (100)
Erreur 07/08/2010 22:42:24 Application Error 1000 (100)
Erreur 07/08/2010 22:41:42 Application Error 1000 (100)
Erreur 07/08/2010 22:41:19 Application Error 1000 (100)
Erreur 07/08/2010 22:40:49 Application Error 1000 (100)
Erreur 07/08/2010 22:40:15 Application Error 1000 (100)
Erreur 07/08/2010 22:39:51 Application Error 1000 (100)
Erreur 07/08/2010 21:00:58 System Restore 8193 Aucun
Erreur 07/08/2010 21:00:39 VSS 8194 Aucun
Erreur 07/08/2010 20:56:04 MsiInstaller 10005 Aucun
Erreur 07/08/2010 20:56:04 MsiInstaller 10005 Aucun
Erreur 07/08/2010 20:56:00 MsiInstaller 10005 Aucun
Erreur 07/08/2010 20:47:13 Application Error 1000 (100)
Erreur 07/08/2010 20:46:23 Application Error 1000 (100)
Erreur 07/08/2010 20:38:19 Application Error 1000 (100)
Erreur 07/08/2010 19:17:53 WMI 10 Aucun
Erreur 07/08/2010 18:25:09 Application Error 1000 (100)
Erreur 07/08/2010 02:24:41 Application Error 1000 (100)
Erreur 07/08/2010 02:20:39 Application Error 1000 (100)
Erreur 07/08/2010 02:20:09 Application Error 1000 (100)
Erreur 07/08/2010 01:12:18 Application Error 1000 (100)

Anonyme
 Posté le 08/08/2010 à 19:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Il faudrait le détail, des erreurs.
Double-clique sur une erreur 'Application Error 1000"
En bas, il y a la descriptio, copie celle qui est dans l'onglet général.



Modifié par Anonyme le 08/08/2010 20:33
Gotan92
 Posté le 09/08/2010 à 09:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Ardwen, Est-ce que seule cette erreur t'intéresse ? La voici sous deux formes commentaitre seul et onglet "général" complet. @+

Application défaillante explorer.exe, version 6.0.6002.18005, horodatage 0x49e01da5, module défaillant PixVue.dll, version 2.0.1.0, horodatage 0x4340cbf1, code d’exception 0xc0000005, décalage d’erreur 0x00049d66, ID du processus 0x14e8, heure de début de l’application 0x01cb36ec570f18a0.

Nom du journal :Application
Source : Application Error
Date : 08/08/2010 16:13:49
ID de l'événement :1000
Catégorie de la tâche :(100)
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Ordinateur : PC-de-Guy
Description :
Application défaillante explorer.exe, version 6.0.6002.18005, horodatage 0x49e01da5, module défaillant PixVue.dll, version 2.0.1.0, horodatage 0x4340cbf1, code d’exception 0xc0000005, décalage d’erreur 0x00049d66, ID du processus 0x14e8, heure de début de l’application 0x01cb36ec570f18a0.
XML de l’événement :
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-08-08T14:13:49.000Z" />
<EventRecordID>24783</EventRecordID>
<Channel>Application</Channel>
<Computer>PC-de-Guy</Computer>
<Security />
</System>
<EventData>
<Data>explorer.exe</Data>
<Data>6.0.6002.18005</Data>
<Data>49e01da5</Data>
<Data>PixVue.dll</Data>
<Data>2.0.1.0</Data>
<Data>4340cbf1</Data>
<Data>c0000005</Data>
<Data>00049d66</Data>
<Data>14e8</Data>
<Data>01cb36ec570f18a0</Data>
</EventData>
</Event>

Anonyme
 Posté le 09/08/2010 à 09:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

module défaillant PixVue.dll

Désinstalle Pixvue, d'après sa fiche, il ne semble pas compatible avec W7 :
Système : Windows 98/Me/NT/2000/XP

Gotan92
 Posté le 09/08/2010 à 13:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Ardwen !! J'ai désinstallé Pix view et je crois que ce coup-ci est le bon !

Merci encore, c'est un plaisir d'avoir un PC qui ne plante pas sans cesse. Merci à toute la communauté PC Astuces

mvedeel
 Posté le 02/12/2010 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Depuis 2 jours, je suis confronté au même problème : à chaque fois que je lance IE, je reçois le msg suivant : "IE a cessé de fonctionner - Un problème a fait que le programme a cessé de fonctionner correctement. WIndows va fermer ce programme et vous indiquer si une solution est disponible."

Bien évidemment, j'attends toujours que WINDOWS me fournisse un début de commencement de solution !

J'ai donc suivi les conseils repris dans la présente conversation et suis allé consulter l'Observateur d'évènements. En parcourant les infos fournies par celui-ci, j'ai repéré le problème suivant :

Nom de l’application défaillante iexplore.exe, version : 8.0.7600.16385, horodatage : 0x4a5bc69e
Nom du module défaillant : tbMedi.dll, version : 5.7.2.2, horodatage : 0x4c1502d4
Code d’exception : 0xc0000005
Décalage d’erreur : 0x0014ba56
ID du processus défaillant : 0x1734
Heure de début de l’application défaillante : 0x01cb91740b6a7e17
Chemin d’accès de l’application défaillante : C:\Program Files (x86)\Internet Explorer\iexplore.exe
Chemin d’accès du module défaillant: C:\Program Files (x86)\MediaStar2\tbMedi.dll

Nom de l’application défaillante iexplore.exe, version : 8.0.7600.16385, horodatage : 0x4a5bc69e
Nom du module défaillant : tbMedi.dll, version : 5.7.2.2, horodatage : 0x4c1502d4
Code d’exception : 0xc0000005
Décalage d’erreur : 0x0014ba56
ID du processus défaillant : 0x1734
Heure de début de l’application défaillante : 0x01cb91740b6a7e17
Chemin d’accès de l’application défaillante : C:\Program Files (x86)\Internet Explorer\iexplore.exe
Chemin d’accès du module défaillant: C:\Program Files (x86)\MediaStar2\tbMedi.dll

A présent, que faire de cette information ? Que faut-il que je fasse pour que le module tbMedi.dll ne soit plus défaillant puisque, apparemment, c'est de ce dernier que vient le plantage ?
Mon ordi tourne sous WIN 7 Edition Familiale Premium.
Etant donné que IE m'a lâché, j'utilise actuellement GOOGLE CHROME comme browser.
D'avance merci de vos précieux conseils.
Bàv,
Marc

Anonyme
 Posté le 02/12/2010 à 18:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

Ton problème n'est pas le même, toi, c'est Internet Explorer qui plante.
Désinstalle Mediastar2, c'est lui qui fait planter IE.

Publicité
mvedeel
 Posté le 03/12/2010 à 08:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Ardwen a écrit :

Bonjour,

Ton problème n'est pas le même, toi, c'est Internet Explorer qui plante.
Désinstalle Mediastar2, c'est lui qui fait planter IE.

Mediastar2 ???? J'ignorais que ce programme/application était installé sur ma bécane !

Je vais vérifier et le désinstallerai. Je vous ferai part du résultat de l'opération. Mais déjà merci du conseil.

A+
Marc

Anonyme
 Posté le 03/12/2010 à 08:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Chemin d’accès du module défaillant: C:\Program Files (x86)\MediaStar2\tbMedi.dll

C'est une toolbar, elle a pu s'installer à ton insu.

Si tu n arrives pas à la désinstaller, crée un sujet sur le forum Sécurité, ils t'indiqueront comment faire.

mvedeel
 Posté le 03/12/2010 à 18:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Ardwen a écrit :

Chemin d’accès du module défaillant: C:\Program Files (x86)\MediaStar2\tbMedi.dll

C'est une toolbar, elle a pu s'installer à ton insu.

Si tu n arrives pas à la désinstaller, crée un sujet sur le forum Sécurité, ils t'indiqueront comment faire.

C'était bien Mediastar à l'origine du problème !
A présent qu'il a été désinstallé, IE fonctionne correctement.

Encore merci pour les conseils

A+

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
211,64 €Casque sans fil à réduction de bruit Sony WH-1000XM3 (Hi-Res Audio, Bluetooth/NFC) à 211,64 € livré
Valable jusqu'au 27 Novembre

Amazon Allemagne propose actuellement l'excellent casque sans fil à réduction de bruit et Hi-Res Audio Sony WH-1000XM3 à 206,08 €. Comptez 5,56 € pour la livraison en France soit un total de 211,64 € livré. On le trouve ailleurs à partir de 245 €. Jusqu'à 30h d'autonomie avec la fonction de réduction de bruit activée et fonction Quick Attention pour réduire instantanément le volume de votre musique et pouvoir suivre une conversation. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
389 €Solution Wifi Multiroom Netgear Orbi RBK53 (couverture jusqu'à 525 m2) à 389 €
Valable jusqu'au 27 Novembre

Amazon fait une promotion sur le Kit Wifi Multiroom Netgear Orbi RBK53 qui passe à 389 € livré gratuitement alors qu'on le trouve ailleurs à partir de 550 €. Avec Orbi, vous bénéficiez d’un Wifi étendu n’importe où chez vous sans perte de connexion. Ce Kit Orbi vous permettra de couvrir jusqu’à 525 m² grâce à son Wifi Tri-Band AC3000. Avec le système Wifi tribande d’Orbi, vos équipements peuvent se déplacer entre les différents modules Orbi sans avoir à se reconnecter. Toute la surface de votre maison sera couverte par un réseau ultra rapide, vous offrant ainsi des performances Wifi inégalées partout où vous allez. Vous avez besoin d’une couverture supérieure ? Il vous suffit d’ajouter un satellite Orbi pour étendre instantanément votre couverture Wifi. Pour en savoir plus sur Orbi, n'hésitez pas à lire notre dossier Créer une couverture réseau WiFi rapide parfaite chez soi avec Orbi.  A noter que cette version intègre un abonnement d'un an au le logiciel de sécurité multi-couches NETGEAR Armor qui protège tous vos appareils , smartphones et ordinateurs connectés avec les meilleures solutions contre les virus, les programmes malveillants et le vol de données.


> Voir l'offre
899 €Pack Microsoft Surface Pro 7 (12,3 pouces, 8 Go, 128 Go SSD) avec clavier cover et stylet à 899 €
Valable jusqu'au 29 Novembre

Amazon fait une promotion sur le pack Microsoft Surface Pro 7 qui passe à 899 € livré gratuitement alors qu'on le trouve ailleurs à partir de 1200 €. Ce pack comporte une tablette Microsoft Surface Pro 7 avec un écran tactile de 12,3 pouces, un processeur Intel Core i5, 8 Go de RAM, un SSD de 128 Go et Windows 10. Un clavier cover et un stylet sont également fournis dans le pack.


> Voir l'offre

Sujets relatifs
Que veut dire ce message ??
message au démarrage du pc
Message erreur JavaScript.
message après ouverture de mon Portable
message d'alerte
message d'erreur
Message "vous devez formater le disque F avant de l'utiliser"
réinstaller w7 pro sur ssd Message
Message à l'ouverture de Windows
message au démarrage
Plus de sujets relatifs à message : "windows explorer a cessé de fonctionner
 > Tous les forums > Forum Windows 7