> Tous les forums > Forum Linux
 message d'erreur ubuntu 17.10Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
marveldc13
  Posté le 26/01/2018 @ 19:33 
Aller en bas de la page 
Petit astucien

Bonsoir,

Suite a une tentative infructueuse d'installer Whatsie.

J'ai un message d'erreur dans le coin supérieur droit , je me une photo

Que faire pour réparer cette erreur ?

Merci

Publicité
fiche
 Posté le 26/01/2018 à 20:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Que dit ce message ?

Comment l'installation de ce programme a t'elle été effectuée ? Par la logithèque, par Synaptic, avec un .deb téléchargé seul par le navigateur ?

Si le gestionnaire de paquet Synaptic est installé, voir s'il n'y aurait pas par hasard des paquets cassés (menu Edition - réparer les paquets cassés)

Un redemarrage fera peut être disparaître tout seul ce message.

Slyvester
 Posté le 27/01/2018 à 10:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Pour installer "Watsie", essaye de saisir ces quatre lignes - l'une après l'autre - dans un terminal :

sudo apt-key adv --keyserver pool.sks-keyservers.net --recv-keys 1537994D
echo "deb http://dl.bintray.com/aluxian/deb stable main" | sudo tee /etc/apt/sources.list.d/whatsie.list
sudo apt update
sudo apt install whatsie

https://sites.google.com/site/installationubuntu/home/ubuntu-16-4-lts/whatsapp-with-whatsie

marveldc13
 Posté le 29/01/2018 à 15:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voici le message d'erreur :

une erreur est survenue. Veuillez exécuter le gestionnaire de paquets dans le menu contextuel (clic droit) ou apt-get dans un terminal pour voir ce qui est incorrect. Le message d’erreur était : " Erreur : ouverture du cache (E:Type'beta'is not known on line 1 in source list/etc/apt/sources could not be read.)" . Habituellement , cela signifie que certains de vos paquets installés ont des dépendances non satisfaites

marveldc13
 Posté le 29/01/2018 à 15:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

La première photo, c'est le message d'erreur et la deuxième , c'est le résultat de apt-get

J'attend vos conseils

Merci d'avance

marveldc13
 Posté le 29/01/2018 à 16:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Slyvester a écrit :

Bonjour,

Pour installer "Watsie", essaye de saisir ces quatre lignes - l'une après l'autre - dans un terminal :

sudo apt-key adv --keyserver pool.sks-keyservers.net --recv-keys 1537994D
echo "deb http://dl.bintray.com/aluxian/deb stable main" | sudo tee /etc/apt/sources.list.d/whatsie.list
sudo apt update
sudo apt install whatsie

https://sites.google.com/site/installationubuntu/home/ubuntu-16-4-lts/whatsapp-with-whatsie

Voici le résultat :

A savoir que le liens pour télécharger whatsie met 404 page not found. Jai du le télécharger sur une autre page , la voici : https://github.com/gsantner/Whatsie/releases

Slyvester
 Posté le 29/01/2018 à 16:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Le contenu des terminaux - ce qui permettrait éventuellement de trouver une solution - est, dans les deux cas, complètement illisible !

marveldc13
 Posté le 29/01/2018 à 16:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je chercherai à le rendre lisible

fiche
 Posté le 29/01/2018 à 19:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Le gestionnaire de paquet Synaptic (à installer si besoin par la logithèque), indique t'il des paquets cassés (menu Edition - réparer les paquets cassés) ?

Publicité
Taras_Boulba
 Posté le 29/01/2018 à 20:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

marveldc13 a écrit :

La première photo, c'est le message d'erreur et la deuxième , c'est le résultat de apt-get

J'attend vos conseils

Merci d'avance

salut
il ne faut pas que tu tapes apt-get seul dans ton terminal...
tape sudo apt install nom_du_logiciel
puis copie colle ici ce que te renvoie la commande

Slyvester
 Posté le 30/01/2018 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

il ne faut pas que tu tapes apt-get seul dans ton terminal...
tape sudo apt install nom_du_logiciel
puis copie colle ici ce que te renvoie la commande

Il ne faut pas - en outre - que "Synaptic" soit ouvert pendant que tu utilises le terminal pour l'installation de "Watsie". C'est soit l'un soit l'autre ! Utilise le copier/coller pour le terminal (clique droit + copier et/ou coller).



Modifié par Slyvester le 30/01/2018 10:57
marveldc13
 Posté le 30/01/2018 à 16:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

le message d'erreur a disparu, je ne sais pas pourquoi. Mais c'est partit

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Install... Ubuntu message d'erreur!
message d erreur a la fermeture
Ubuntu : erreur bus library
Erreur dans Serva pour intégrer Ubuntu
Message erreur Cups
Message erreur Filezilla
Erreur unknown filesystem grub rescue après desinstallation ubuntu
Synaptic et message d'erreur
Installer un disque dur interne, message d'erreur
erreur d'impression sur ubuntu,
Plus de sujets relatifs à message d''erreur ubuntu 17.10
 > Tous les forums > Forum Linux