> Tous les forums > Forum Internet et Réseaux
 Messages bloqués dans GmailSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
dominick
  Posté le 06/12/2017 @ 15:32 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Voila j'utilise comme logiciel de messagerie Windows Live Mail sous WINDOWS 7 avec le navigateur Firefox et depuis 2 semaines 167 messages sont bloqués dans ma boite de réception gmail.com alors que tout fonctionner très bien avant. A chaque ouverture, de WLM me demande mon mot de passe sans arrêt et le message d'erreur est le suivant :

Dans les paramètres de Gmail j'ai une adresse xxxx.xxxxx@gmail.com mais elle ne transfère plus mes message dans WLM.

je pense que peut être il fraudais modifier ou supprimer l'adresse gmail pour en créer une autre avec le bon mot de passe mais je ne sas comment il faut faire.

j'ai consulter sur le net d'où pouvait venir ce problème mais je ne trouve rien.

Merci par avance de votre aide



Modifié par dominick le 07/12/2017 11:43
Publicité
Wullfk
 Posté le 06/12/2017 à 16:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bien que ce soit qu'une adresse GMail, il n'est tout de même pas bon de divulguer cette adresse (via ta capture d'écran) sur un forum public.

t'étonne pas si tu viens à être inondé de spam et autre cochonneries du net.

dominick
 Posté le 06/12/2017 à 17:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Exacte tu as raison

dominick
 Posté le 07/12/2017 à 11:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Mes messages sont toujours bloqués dans gmail. Je voudrais transférer ses messages dans ma messagerie Windows live mail comment avant. Je ne parvient pas a trouver la solution alors que j'ai une adresse xxxx.xxxx@gmail.com.

Merci a tous de m'aider car là je suis complétement bloqué.

Jedde
 Posté le 07/12/2017 à 13:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

GMAIL a mis en place une politique sécuritaire qui a parfois des ratés.

Dans ton compte Google, à la page https://myaccount.google.com/security

Dans le volet gauche, clique sur "Se connecter à Google", dans le volet droit, clique sur "Se connecter", encode ton adresse GMAIL et ton mot de passe.

Dans la page "Connexion et sécurité" vérifie que :

- la validation en deux étapes est désactivée

- tout en bas de la page, le paramètre "Autoriser les applications moins sécurisées" est activé

Dans les paramètres du webmail de ta boîte GMAIL (roue crantée en haut à droite --> paramètres), à la rubrique "Transfert et POP/IMAP", vérifie que les protocoles POP ou IMAP (selon celui que tu utilises dans Thunderbird) est bien activé.

.

GMAIL envoie aussi de temps en temps des mails "Alerte de sécurité" lorsqu'on se connecte à partir d'un autre PC. Dans ces mails, GMAIL informe qu'il bloque l'accès à la boîte mails parce qu'il a détecté que quelqu'un d'autre avait essayé de s'y connecter. Le mot de passe est alors refusé lors des connexions POP/IMAP/SMTP à partir d'un courrielleur local.

Il faut alors se connecter à sa boîte mails dans le webmail, en cliquant sur le lien contenu dans ces mails d'alerte, et confirmer que ce quelqu'un d'autre était soi-même.

Cela m'arrive régulièrement, lorsque je passe d'un PC à l'autre.

Et pourtant, ce sont toujours les mêmes PC que j'utilise pour accéder à mes boîtes GMAIL.

A+



Modifié par Jedde le 07/12/2017 13:36
dominick
 Posté le 07/12/2017 à 15:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Jedde,

Sur la page https://myaccount.google.com/security dans le volet de gauche, j'ai clique sur "Se connecter à Google"

Mais après je n'ai pas trouvé Se connecter, pour encode mon adresse GMAIL et mon mot de passe. (mais je sais que que suis connecté à Google)

J'ai vérifié la validation en deux étapes mais je ne sais pas où l'activé et désactivé.

Puis dans les paramètres dans "Transfert et POP/IMAP", les protocoles POP ou IMAP sont activés tous les deux.

A+

Jedde
 Posté le 07/12/2017 à 17:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

"Se connecter" est tout en haut à gauche, sous la rubrique "Connexion et sécurité", elle-même sous le titre "Bienvenue". Mais si tu es déjà connecté cela n'est pas nécessaire.

Lorsque la vérification en deux étapes est activée, je pense qu'il y a en marge droite un curseur (un petit cercle) à faire glisser vers la gauche. Mais si tu vois la mention "Désactivée", c'est déjà OK.

Important : n'oublie pas, de vérifier tout en bas de la page, que le paramètre "Autoriser les applications moins sécurisées" est activé. Là aussi, il y a à droite un curseur avec le cercle positionné à droite, et en bleu, lorsque c'est le cas.

A+

dominick
 Posté le 08/12/2017 à 09:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Jedde,

-1 Je suis connecté à Google, pour la vérification en deux étapes je ne trouve comment la Désactiver. Je suis dans "connexion et sécurité" Voir capture de ce que j'ai.

Je ne trouve pas le curseur (un petit cercle) à faire glisser vers la gauche. je vous précise que mon navigateur est Firefox dernière version 57.0.2 (64 bits)

Puis je ne trouve pas non plus en bas de page le paramètre "Autoriser les applications moins sécurisées"

Voici la capture de se que j'ai en bas de page.

Pour te dire aussi en faisant des essais, j'ai changer 2 fois de mot de passe c'est peut être pour ça que GMAIL à bloqué l'accès à ma boîte mails ( mais c'est ce que je pense je peux me tromper )

Pour info j'ai essayé avec la messagerie Outlook et j'ai exactement le même problème.

A+



Modifié par dominick le 08/12/2017 09:44
Jedde
 Posté le 08/12/2017 à 13:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
dominick a écrit :

-1 Je suis connecté à Google, pour la vérification en deux étapes je ne trouve comment la Désactiver. Je suis dans "connexion et sécurité" Voir capture de ce que j'ai.

.

Puis je ne trouve pas non plus en bas de page le paramètre "Autoriser les applications moins sécurisées"

Bonjour,

Pour la validation en deux étapes, c'est expliqué https://support.google.com/accounts/answer/1064203?hl=fr

Pour le paramètre "Autoriser les applications moins sécurisées", c'est juste au-dessus des infos qui se trouvent dans ta copie d'écran. Mais en cliquant sur le lien suivant https://myaccount.google.com/lesssecureapps tu auras un accès direct au paramètre.

A+

Publicité
dominick
 Posté le 08/12/2017 à 14:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

RE Jedde,

Je viens de suivre tes explications, dis si c'est bon STP. (voir captures)

A+

Jedde
 Posté le 08/12/2017 à 16:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Cela me semble OK.

.

Vérifie aussi dans ton webmail, si tu n'as pas reçu dernièrement un mail d'alerte comme ceux que j'évoquais dans ma première réponse ci-dessus. Dans ce cas, il faut confirmer à GMAIL que tu es bien la personne qui a tenté de se connecter à ton compte.

Après cela teste ta messagerie WLM.

Si cela ne fonctionne pas du premier coup revérifie dans ton webmail s'il n'y a pas un mail d'alerte.

NB : à retenir : quand on change son mot de passe, il semble que GMAIL désactive systématiquement l'accès des applications moins sécurisées. Il faut alors retourner dans les paramètres de sécurité pour le réactiver.

A+

dominick
 Posté le 09/12/2017 à 10:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Jedde,

Pour ta 1er question j'ai reçu un mail d'alerte et j'ai confirmé que c’était bien moi

En fin ma messagerie WLM refonctionne à nouveau, mes messages se transfèrent bien.

Par contre se qui m’inquiète c'est que Gmail exporte tous mes message depuis l'année 2011, c'est a dire tous se qui sont stocké dedans, es-que c'est normale ?????

Il y a il une procédure à faire pour qu'il exporte les derniers message non lu.

Dernier question il y a il un risque (piratage par ex.) en laissant les paramètres "Autoriser les applications moins sécurisées" activé ?

Avant que WLM continue d'importer tous ces messages qui se trouve dans la boite de réception GMAIL je préfère attendre ta réponse.

Merci à toi A+

Jedde
 Posté le 09/12/2017 à 12:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
dominick a écrit :

Bonjour Jedde,

Par contre se qui m’inquiète c'est que Gmail exporte tous mes message depuis l'année 2011, c'est a dire tous se qui sont stocké dedans, es-que c'est normale ?????

Dernier question il y a il un risque (piratage par ex.) en laissant les paramètres "Autoriser les applications moins sécurisées" activé ?

Bonjour,

Si dans les paramètres de ta boîte GMAIL, sur le serveur (via le webmail), à la page "Transfert POP et IMAP", tu as coché dernièrement "Activer le protocole POP pour tous les messages (même ceux qui ont déjà été téléchargés)", alors effectivement c'est normal que GMAIL retélécharge tous tes messages.

Dans cette page, tu devrais peut-être cocher "Activer le protocole POP pour les messages reçus à partir de maintenant". Ce qui devrait mettre un terme au téléchargement des anciens messages et ne télécharger que les nouveaux venus.

NB :

Tu peux aussi recréer ton compte dans WLM en IMAP au lieu de POP. En IMAP les mails restent normalement sur le serveur. Seuls les en-têtes sont téléchargés. Les mails au complet ne sont téléchargés, qu'au cas par cas lors de la lecture, et uniquement de manière temporaire. Cela permet donc un gain de place sur le PC.

Attention, pour passer de POP à IMAP, il faut recréer le compte en IMAP dans WLM, pas modifier simplement le nom du serveur POP en celui en IMAP, car l'organisation des dossiers sera différente en IMAP dans WLM. En IMAP on a une vue directe dans WLM sur les dossiers tels qu'ils sont sur le serveur. Et un mécanisme de synchronisation reporte immédiatement sur le serveur toute action effectuée sur les mails, et ou dossiers, dans WLM (suppression, déplacement ...).

Si tu passes à l'IMAP, pense à désactiver la relève dans ton compte POP dans WLM; ou, à supprimer le compte en POP (sauf si tu y as des mails qui ne sont plus sur le serveur).

.

En ce qui concerne le paramètre "Autoriser les applications moins sécurisées", est "moins sécurisé" selon Google tout ce qui n'est pas "made by Google". Il faut bien protéger son épicerie, même si c'est en faisant peur aux clients.

Le webmail de GMAIL en HTTPS (équivalent web du protocole SSL dans les courrielleurs locaux) n'offre pas plus de sécurité que la connexion SSL dans WLM sur le port 995.

SSL et HTTPS ne sécurisent que le chemin entre le PC client et les serveurs de GMAIL, en chiffrant les communications. Le mot de passe ne peut donc être intercepté par un pirate.

Ta communication dans WLM ne serait moins sécurisée que si tu utilisais une connexion non SSL sur le port 110. Mais ce n'est pas ton cas. Donc il n'y a aucun risque de sécurité en ce qui concerne tes communications mails dans WLM.

A+



Modifié par Jedde le 09/12/2017 13:07
dominick
 Posté le 09/12/2017 à 14:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Jedde,

jai cocher "Activer le protocole POP pour les messages reçus à partir de maintenant" et dans WLM ça me dis Aucun nouveau message Électronique car sur le serveur à la page "Transfert POP et IMAP" Protocole POP activé pour tous les messages reçus depuis le 14:09. Donc je devoir cocher Activer le protocole POP pour tous les messages (même ceux qui ont déjà été téléchargés).

Quand pense tu.

Pour passer en IMAP je vais attendre car ça me parais compliqué !!!!!

Jedde
 Posté le 09/12/2017 à 16:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je ne comprends pas pourquoi tu tires ces conclusions.

Ce n'est pas ce que tu voulais ? Que seuls les nouveaux messages soient téléchargés ?

"Depuis le 14:09" me semble indiquer que tu as changé les paramètres Gmail aujourd'hui à 14h09. Ne serait-ce pas le cas?

Tu peux tester le cas en t'envoyant un mail à ton adresse Gmail à partir d'une autre adresse mail, et vėrifier le bon téléchargement de ce mail dans WLM. Si tu n'as pas d'autre adresse, crėe-en toi une autre (chez Gmail ou autre).

A+



Modifié par Jedde le 09/12/2017 16:59
dominick
 Posté le 09/12/2017 à 17:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Si c'est bien ce que je voulais que mes messages soient téléchargés, mais quand je coche (Activer le protocole POP pour les messages reçus à partir de maintenant) le téléchargement s’arrête à l'heure où j'enregistre ces modifications. Alors que je n'ai rien changé.

Je viens de tester de m'envoyer un message mais celui ci reste bloqué en tête sur le serveur (via le webmail) dans boite de réception tant que tous ces messages ne seront pas terminé de téléchargé.

A+

Jedde
 Posté le 09/12/2017 à 17:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

As-tu bien fermė et relancé WLM après tes changements dans Gmail afin de réinitialiser les infos traitées dans WLM?

Je n'ai pas d'autres pistes à te proposer.

Si tu penses que des mails te manquent dans WLM, ou que le test du mail envoyé à ton adresse n'est pas concluant, alors il ne te reste plus qu'à activer POP pour tous les mails.

A+

Publicité
dominick
 Posté le 09/12/2017 à 17:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je vais essayer de fermer et relancé WLM après les changements dans Gmail.

Depuis ce matin WLM télécharge mes messages il y en a 7648 de l'année 2013, et apparement il ne garde pas de copies dans le serveur (via le webmail) Gmail.

Je te tiens au courant.

A+

dominick
 Posté le 09/12/2017 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon je viens d'essayer de fermer et relancé WLM après les changements dans Gmail (Activer le protocole POP pour les messages reçus à partir de maintenant) le téléchargement depuis WLM ne fonctionne pas.

J'ai donc réactivé le protocole POP pour tous les messages (même ceux qui ont déjà été téléchargés) et là WLM télécharge bien tous les messages.

Ce que je craint c'est de ne plus avoir aucuns messages dans le webmail de GMAIL. Comment faire.

A+

Jedde
 Posté le 09/12/2017 à 20:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
dominick a écrit :

Ce que je craint c'est de ne plus avoir aucuns messages dans le webmail de GMAIL. Comment faire.

.

Tout dépend de l'option que tu as sélectionnée dans les paramètres de ta boîte GMAIL sur le serveur, pour l'option POP.

Si tu as choisi "Archiver", les mails seront dans le dossier "Tous les messages" sur le serveur.

Si tu as choisi de "supprimer la copie originale", ils seront dans la Corbeille. Dans ce dernier cas, tu peux toujours les sélectionner dans la corbeille et ensuite les déplacer vers le dossier de réception.

NB

Tu peux aussi essayer de "Désactiver le POP" pour arrêter le téléchargement des anciens mails dans WLM.

Relance WLM.

Quand ce sera bien arrêté dans WLM, réactive "POP à partir de maintenant", et vois ce que cela donne dans WLM avec un mail de test.

A+



Modifié par Jedde le 09/12/2017 21:12
dominick
 Posté le 10/12/2017 à 10:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je vais essayer se que tu me recommande après, car il m’arrive un autre problème je ne peux plus me connecter sur le compte de ........@live.fr

Il est configuré comme cela :

Nom: Live (prénom-nom)

Nom : dominique

Adresse de messagerie : prénom-nom@live.com

Cocher inclure ce compte lors de la réception ou de la synchronisation

Onglet Serveur POP3

Courrier entant (POP3): pop3.live.com

Courrier Sortant (SMTP) : smtp.live.com

Nom Utilisateur de messagerie : prénom-nom@live.com

Mot de passe : XXXXXXXXX

Cocher mémoriser le mot de passe

Cocher Ouvrir une session en utilisant l’authentification en texte clair

Cocher Mon serveur requiert une authentification

Onglet Avancé:

Courrier Sortant (SMTP) port 587

Cocher (SSL)

Courrier entant (PO3) port 995

Cocher (SSL)

Cocher conserver une copie des messages sur le serveur.

Cocher supprimer du serveur après suppression dans 'Éléments supprimés'

IL me demande mon mot de passe a chaque ouverture de WLM.

Impossible d'envoyer ou de recevoir les messages pour le compte Live (prénom-nom). Le mot de passe entré est incorrect. La prochaine fois que vous envoyez ou recevez des messages, vous serez invité à entrer votre nom d'utilisateur et votre mot de passe pour ce compte.

Erreur de serveur : 0x800CCC90
Réponse du serveur : -ERR Logon failure: unknown user name or bad password.
Serveur : 'pop3.live.com'
Numéro d'erreur Windows Live Mail : 0x800CCC92
Protocole : POP3
Port : 995
Sécurisé (SSL) : Oui

Peux tu m'aider A+

Jedde
 Posté le 10/12/2017 à 14:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Tu devrais aller consulter ta messagerie LIVE sur le serveur de Microsoft avec le webmail, pour vérifier qu'il n'y a pas un mail d'alerte, avec des actions à réaliser concernant la sécurité de tes accès.

Sur Outlook.com (ex Live, ex Hotmail), il y a aussi une option de validation en deux étapes. L'aurais-tu activée ?

A+

dominick
 Posté le 10/12/2017 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Jedde,

Je viens de réussir de me connecter a mon ancien compte @live.fr. J'ai vérifié messagerie LIVE il n'y a pas de mail d'alerte.

Mais le problème quand j'ouvre WLM j'ai le message suivant en bas a droite (Aucun nouveau message électronique) Que je n'avais pas hier.

Par contre j'ai configuré Outlook en début de semaine et là peut être que j'ai activé l'option en deux étapes.

Comment fait tu pour désactiver cette option sur Outlook.com

Merci A+

Jedde
 Posté le 10/12/2017 à 15:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Si c'est un nouveau compte, va dans ta boîte mails sur le serveur et vérifie d'abord que tu as bien activé le POP.

Pour cela : clique sur la roue crantée en haut à droite / Options / dans le volet gauche, clique sur "Pop et IMAP" et vérifie que POP est bien activé.

Si ce n'est pas le cas, fais-le et teste ta messagerie dans WLM. Si c'est OK, pas la peine de vérifier la validation en deux étapes.

.

Pour la validation en deux étapes, clique dans le menu sur ton nom en haut à droite / modifier le profil / clique sur l'onglet sécurité / plus bas, clique sur "Modifier vos informations de sécurité" / en bas, clique sur "Plus d'options" / dans la rubrique "Vérification en deux étapes", si tu vois "Configurer la vérification en deux étapes", c'est que tu ne l'as pas fait; sinon j'imagine qu'il y aura un lien pour la désactiver.

NB : pour accéder à tes informations de sécurité, Microsoft va vouloir t'identifier en te demandant une adresse de récupération, si tu l'as configurée lors de la création du compte (moi j'ai mis mon adresse GMAIL) ou un n° de téléphone, et t'enverra un code de confirmation à retaper dans l'écran d'identification. C'est assez complexe comme procédure.

A+

dominick
 Posté le 10/12/2017 à 17:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tout d'abord j'ai vérifié sur "Pop et IMAP" que POP est bien activé. (il est activé)

Ensuite je suis allé dans la validation en deux étapes et Microsoft m'a demandé de m'identifie, je les fais et m'a demandé un code et là j'ai désactivé.

Puis j'ai relancé WLM est ça n'a rien changé toujours le même message (Aucun nouveau message électronique)

P.S En fait je n'ai pas bien compris s'il faut l'activé ou le désactivé cette option pour la validation en deux étapes. pour le moment elle est désactivé.

A+



Modifié par dominick le 10/12/2017 17:31
Jedde
 Posté le 11/12/2017 à 10:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

La validation en deux étapes, ajoute une couche supplémentaire de sécurité. Cela complexifie aussi l'accès à la boîte mails et impose l'usage d'un code envoyé par Microsoft, en plus du mot de passe personnel, pour se connecter.

Selon moi, trop de sécurité tue la sécurité. Un seul mot de passe, protégé par une connexion SSL est suffisante. Je n'utilise donc pas cette validation en deux étapes, et je ne la conseille pas.

.

Pour tes problèmes d'accès, il faut savoir que Microsoft a changé les noms de ses serveurs déjà depuis un certain temps. Les anciens restent toujours valables normalement, mais essaie avec les nouveaux pour vérifier si cela améliore la situation.

Tu trouveras les nouveaux noms des serveurs ICI

A+



Modifié par Jedde le 11/12/2017 10:39
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Plus de messages Gmail dans outlook 2007?
conservation des messages dans Gmail
messages bizarres dans GMAIL
Messages bloqués dans outlook
suppression des messages dans GMAIL
Messages gmail dans Outlook?
Messages précédents dans réponse sur GMAIL
Messages bloqués dans incréditmail brouillons
Messages "important" et "suivis" dans Gmail
messages bloqués dans ma boîte
Plus de sujets relatifs à Messages bloqués dans Gmail
 > Tous les forums > Forum Internet et Réseaux