> Tous les forums > Forum Forum des essais
 mettre une image dans le postSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
pixel51
  Posté le 17/10/2010 @ 15:47 
Aller en bas de la page 
Astucien

à tous,

Je n'arrive plus à mettre une image quelconque dans un post ! J'ai du perdre la main !

En effet, après avoir Uploadé mon image chez l'hébergeur, je fais "copier" par clic droit sur "voici le code pour un forum" , je reviens ensuite sur le post et clique sur l'arbre pour insérer, en faisant coller sur l'url de l'image, puis insérer.

Rien ne se passe alors si ce n'est une petite croix rouge encadrée.

Où est l'erreur ?
Merci pour l'aide

Publicité
Anonyme
 Posté le 17/10/2010 à 16:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

pixel51

Pour ce genre de poste il faut aller ici

https://forum.pcastuces.com/mettre_image_avatar_lien_miniature_capture_ecran-f20s324.htm

et pour les essais ici

https://forum.pcastuces.com/forum_des_essais-f20

Clique sur le triangle jaune dans ton 1er message et demande le transfer vers le " Forum des Essais".

pixel51
 Posté le 17/10/2010 à 16:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

choupettes,

Merci d'avoir pris deux minutes pour me répondre.

J'ai demandé le transfert, mais j'utilise bien la méthode de Mjo54 que j'ai éditée pour m'en souvenir.
Pourquoi ca ne marche pas chez moi ???

@+ peut être

Banon
 Posté le 17/10/2010 à 16:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Y a peut-être un problème chez ton hébergeur Lequel est-ce au fait ?

pixel51
 Posté le 17/10/2010 à 16:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il s'agit de ImagUp

Anonyme
 Posté le 17/10/2010 à 16:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

pixel51

je ne sais pas pourquoi ça ne marche pas, peut-etre que tu n'a pas pris le bon lien.

Moi j'utlise une vieille méthode à Mjo54, que plus personne n'utilise, et jamais en rade

Parfois ça peut venir sois de l'antivirus(dans le temps c'était Kis que posai probléme) ou alors le pare-feu.

Mais ne tripote rien, attend que un autre astucien ou Mjo54 passe par là,j'ai vu qu'elle à répondu à 16h16 sur le forum Essais.

pixel51
 Posté le 17/10/2010 à 16:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

choupettes,

Je vais attendre. C'est curieux, car avant, je n'avais pas de prob avec cette méthode ?

Au fait, tu ne dis rien de ta méthode ?

merci



Modifié par pixel51 le 17/10/2010 16:47
Banon
 Posté le 17/10/2010 à 16:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je viens de faire le test chez ImagUp.

Voici le lien qu'on m'a refilé : [URL=http://www.imagup.com/data/1287320932.html][IMG]http://data.imagup.com/1/1287320932.jpg[/IMG][/URL]

Je n'ai gardé que la partie soulignée et ça a marché, mon petit mouton est apparu.

pixel51
 Posté le 17/10/2010 à 17:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

banon,

Très sympa d'avoir testé.

Je recommence donc :

si je fais : copier coller de "code pour partager l'image", et autoriser l'accès, j'obtiens ce lien : http://www.imagup.com/data/1287323707.html qui oblige à charger ce lien

si je fais : copier-coller de "code pour un forum", j'obtiens la même chose http://www.imagup.com/data/1287323707.html

si je fais : copier dans "code pour un forum", puis clic droit insérer puis coller l'adresse dans la case URL de l'image, suivi de 'insérer', j'obtiens toujours cette foutue croix rouge !!!!

où est le bug ?

Publicité
pcastuces
 Posté le 17/10/2010 à 18:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans un forum plus adéquat.

Vous pouvez continuer la discussion à la suite.

A bientôt.
MJo54
 Posté le 17/10/2010 à 18:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

pixel51 a écrit :

si je fais : copier coller de "code pour partager l'image", et autoriser l'accès, j'obtiens ce lien : http://www.imagup.com/data/1287323707.html qui oblige à charger ce lien

si je fais : copier-coller de "code pour un forum", j'obtiens la même chose http://www.imagup.com/data/1287323707.html

si je fais : copier dans "code pour un forum", puis clic droit insérer puis coller l'adresse dans la case URL de l'image, suivi de 'insérer', j'obtiens toujours cette foutue croix rouge !!!!

où est le bug ?

Tu ne copies pas le bon lien Il ne faut copier que le lien direct, les liens que tu mentionnes sont incompatibles avec l'éditeur d'images de pcastuces.


J'ai bien précisé dans le tuto :
Sur http://www.imagup.com/
(Copier le dernier lien url direct de votre image)



Modifié par MJo54 le 17/10/2010 18:54
MJo54
 Posté le 17/10/2010 à 19:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne


Oupsss non, excuse-moi, ça a changé sur imageup, il ne donne plus le lien direct.

Seule possibilité changer d'hébergeur


http://imageshack.us/
(Copier le
Lien direct ou le Direct link to image)


http://uppix.net/
(Copier le 2ème lien
Direct link)


http://www.hostingpics.net/
(Cliquer tout en bas sur
Montrer lien direct image et le copier quand il s'affiche)


http://www.imagerun.info/
(Copier le
Lien direct)


http://uplood.fr/image.php
(Copier le Lien direct à image tout en bas)


http://www.zepload.com/
(Copier le 1er lien Lien direct de l'image
Mais il ne faut pas que le nom de l'image comporte un ou plusieurs espaces.
Si c'est le cas, renommer l'image avant de la télécharger)



Modifié par MJo54 le 17/10/2010 19:21
pixel51
 Posté le 17/10/2010 à 19:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Mjo54,

Merci pour ta réponse. J'essaierai cela demain. As tu une préférence pour un de ces sites. Celui que tu utilises par ex. pour ce qui concerne PCA

Pour ton info, je suis dans une communauté des amoureux de Venise, et j'utilise sans problème ImagUp, où je fais un simple copier-coller du lien "image pour un forum", et celle ci s'installe immédiatement dans le post.

@+

MJo54
 Posté le 17/10/2010 à 19:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne


Oui tu peux utiliser le lien que tu mentionnes sur le forum que tu me cites car ce forum est encore en BBCode, mais pcastuces est passé au WYSIWYG qui n'accepte plus que le lien direct pour les images. Il nous faut donc faire avec...

En ce qui me concerne, j'utilise Servimg pour les images de mes tutos mais c'est un hébergeur sur lequel on ne peut s'inscrire que si on fait partie de certains forums. Je ne peux donc pas le proposer ici car personne ne pourrait s'y inscire. Mais si ton forum sur Venise l'utilise tu peux t'y inscrire même pour mettre des images sur pcastuces

En revanche pour toutes les autres images ou captures que je mets sur pcastuces, j'utilise Imageshack par l'intermédiaire de Tinypic Uploader qui est vraiment très très facile d'utilisation et bien plus rapide
Tu peux trouver le mode d'emploi dans mon tuto au ch des hébergeurs d'images, descendre sur :



Modifié par MJo54 le 17/10/2010 20:03
pixel51
 Posté le 17/10/2010 à 20:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Comme tu es bien bonne avec moi. Merci beaucoup pour tes remarques. Je te tiendrai au courant

Banon
 Posté le 18/10/2010 à 03:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

pixel51 a écrit :

banon,

Très sympa d'avoir testé.

Je recommence donc :

si je fais : copier coller de "code pour partager l'image", et autoriser l'accès, j'obtiens ce lien : http://www.imagup.com/data/1287323707.html qui oblige à charger ce lien

si je fais : copier-coller de "code pour un forum", j'obtiens la même chose http://www.imagup.com/data/1287323707.html

si je fais : copier dans "code pour un forum", puis clic droit insérer puis coller l'adresse dans la case URL de l'image, suivi de 'insérer', j'obtiens toujours cette foutue croix rouge !!!!

où est le bug ?

La voici ta photo : j'ai copier le lien direct (http://www.imagup.com/data/1287323707.html)

Maintenant, pour obtenir ce lien direct, tu cliques sur la photo qui apparait sur la première page de ImageUp, exemple :

Tu arrives sur une deuxième page où tu trouves au bas le lien direct pour PCAstuces :

pixel51
 Posté le 18/10/2010 à 10:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

banon

Grand merci pour tes efforts récompensés.

Ce petit smiley est pour toi et Mjo54 pour son intervention. Je garde précieusement toutes vos infos.

Tout rentre dans l'ordre.

Publicité
MJo54
 Posté le 18/10/2010 à 11:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne


Merci Banon

Depuis quelque temps les hébergeurs changent presque tous leur façon d'accéder à ce fichu lien direct

Je me demande en quoi ça les dérange de l'afficher tout de suite {#}

Banon
 Posté le 18/10/2010 à 14:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

MJo54 a écrit :

Je me demande en quoi ça les dérange de l'afficher tout de suite {#}

Je me le demande bien itou...

khossil
 Posté le 14/12/2010 à 19:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour les Astuciennes et les Astuciens.

Je profite de ce post pour exposer mon problème : J'ai un fichier à mettre sur un forum mais le fichier est trop lourd et je ne sais vraiment pas comment faire pour l'alléger avant le télécharger sur un des hébergeurs que vous mentionnez (c'est-à-dire que je les ai tous essayés mais tous ont dit que c'était trop lourd).

Mon fichier.jpg pèse 10,8 Mo.

Est-ce que quelqu'un peut m'aider svp.

Merci d'avance et bonne soirée à vous tous.

MJo54
 Posté le 14/12/2010 à 20:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne


Khossil

Voici un hébergeur de fichier qui va jusqu'à 1 Go

http://dl.free.fr/

Tu n'as pas besoin de remplir les cases pour email puisque tu ne veux pas envoyer le fichier à quelqu'un.

Tu mettras sur le forum en question, le lien qui te sera donné à la fin du téléchargement.



Modifié par MJo54 le 14/12/2010 20:55
khossil
 Posté le 14/12/2010 à 23:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Coucou MJo,

Holala merci beaucoup MJo. Je me suis arraché les cheveux parce que je voulais absolument y arriver. C'était très important pour moi et vraiment, je te remercie.

P.S. Tu es peut-être chez Free. Je voudrais quitter SFR et aller chez Free parce que Free a incorporé dans son modem un logiciel qui permet d'envoyer des fax de son ordinateur sans être obligée de s'équiper de téléphone-fax. Qu'en pense-tu ?

Merci si tu peux me répondre.

Et encore merci pour l'hébergeur.

MJo54
 Posté le 14/12/2010 à 23:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

khossil a écrit :

P.S. Tu es peut-être chez Free. Je voudrais quitter SFR et aller chez Free parce que Free a incorporé dans son modem un logiciel qui permet d'envoyer des fax de son ordinateur sans être obligée de s'équiper de téléphone-fax. Qu'en pense-tu ?

De rien pour l'hébergeur

En revanche je ne saurais te répondre pour Free car je suis comme toi chez SFR.

Mais tu pourrais faire un nouveau sujet dans le forum "Internet et Réseaux", tu y auras de meilleures réponses que la mienne

Tiens d'ailleurs je viens d'y voir ce sujet auquel tu peux participer :

https://forum.pcastuces.com/la_nouvelle_freebox_v6_est_sortie__-f6s49214.htm

khossil
 Posté le 15/12/2010 à 02:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Merci MJo, je vais voir.

Jean-Pierre
 Posté le 15/12/2010 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

khossil a écrit :

Coucou MJo,

Holala merci beaucoup MJo. Je me suis arraché les cheveux parce que je voulais absolument y arriver. C'était très important pour moi et vraiment, je te remercie.

P.S. Tu es peut-être chez Free. Je voudrais quitter SFR et aller chez Free parce que Free a incorporé dans son modem un logiciel qui permet d'envoyer des fax de son ordinateur sans être obligée de s'équiper de téléphone-fax. Qu'en pense-tu ?

Merci si tu peux me répondre.

Et encore merci pour l'hébergeur.

Bonjour

Je suis chez Free, mon modem ne possède pas d'option pour envoi de fax (peut-être trop ancien).

Par contre je peux tout de même envoyer des fax !

Suffit de me logguer sur mon espace Admin Free, de là possède une option très simple pour envoyer des fax.

Mais attention pas des papiers (feuilles), non faut soit les faire passer en PDF ou en images (JPG par exemple).

Tu peux même avoir la confirmation que ton envoi est bien passé, sur un seul truc à cocher.

@+

MJo54
 Posté le 15/12/2010 à 19:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne


Jean-Pierre

Ça fait plaisir de te revoir par ici

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Petit tuto pour mettre une image de fond sur la page Google dans Firefox
comment mettre une image dans ton profil
Mettre plusieurs images dans un post
Mettre une image dans livre d'or sur WLM
Insérer une image du disque dur dans un post
Comment mettre une petite image dans ma signature?
Mettre une image dans la signature.
mettre une image dans un mail
dans le profile comment mettre une image ??
procédure pour mettre une image dans un poste
Plus de sujets relatifs à mettre une image dans le post
 > Tous les forums > Forum Forum des essais