> Tous les forums > Forum Linux
 micro ne fonctionne pas sous kubuntu (10.04)Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
boub_s
  Posté le 18/09/2010 @ 14:33 
Aller en bas de la page 
Nouvelle astucienne

Bonjour a tous je suis nouvelle sous kubuntu. J'ai réinstaller kubuntu il y a peu, je suis passé de la version 9.04 a la nouvelle version 10.04. Seulement avec ce changement, bizarrement, le micro ne fonctionne plus(j'ai un legere echo dans les haut-parleurs). Je discute souvent sous skype et c'est assez urgent. J'espere que quelqu'un a peut etre une idée pour m'aider. ce micro est de la marque trust(en verite c'est un casque avec un micro integre.)Que puis je dire de plus si ce n'est que je m'excuse du peu d'infos que je puisse donnée.

Publicité
gayette
 Posté le 18/09/2010 à 16:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

quelle est la version de Skype ?(aide-à propos de Skype)

la version 2.1.081 semble poser problème.


boub_s
 Posté le 18/09/2010 à 18:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

effectivement c'est la 2.1 beta . je pensais a une solution pas tres easy mais peut etre faisable. C etait installer une autre version de ubuntu en plus de kubuntu puisque avec la version anterieur ca fonctionnait. Est ce realisable? ou y a t il une autre solus' ?

gayette
 Posté le 19/09/2010 à 11:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

j'ai trouvé ceci sur le site Forum Ubuntu-fr.org,


"1. Désinstaller Skype 2.1.

2. Aller ici ou cliquer directement sur les liens ci-dessous :
2.1 Installer le paquet skype-common_2.0.0.68+repack-0medibuntu3_all.deb.
2.2 Installer un des deux paquets suivants en fonction de l'architecture de votre processeur : skype-static_2.0.0.68+repack-0medibuntu3_amd64.deb ou skype-static_2.0.0.68+repack-0medibuntu3_i386.deb.

3. Dans Skype > Options > Son : sélectionner votre carte son (exemples : HDA Intel (hw:Intel,0) dans le cas de Zoe, HDA ATI SB (hw:SB,0) dans mon cas) pour les 3 menus "Son entrant", "Son sortant" et "Sonnerie".

4. Cliquer sur "Appliquer" en bas à droite."

Les paquets dépendent de ta config(32 ou 64 bits)

regarde également ici

http://doc.ubuntu-fr.org/skype

J'espère que celà pourra d'aider

Gayette

l

boub_s
 Posté le 19/09/2010 à 21:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

merci bcp. Helas j'avais deja essayé et ca n'avait pas changé grand chose a part un bug au moment de 'essai d'appel. Mais bon on sait jamais je reessaye. Et je vous dis ce qu'il se passe.

boub_s
 Posté le 19/09/2010 à 22:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

j'ai essayé la version 2.0.0.68...Et non, dans les options de son du programme il me marque" probleme de peripherique"...Donc c'est tjrs pas ca. Mais enfin, je ne perds pas la motivation...continuons. J'ai installé la version precedante ,a la 2.1.0.81 , la 2.1.0.47. Toujours pareil: le retour avec l'essai d'appel ne fonctionne po :/. Je ne sais toujors po quoi faire. Quand je pense que le micro fonctionnait a la version 9.04 cela me donne envie dit revenir...Si seulement c'etait possible.:/

gayette
 Posté le 20/09/2010 à 10:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

je ne suis pas experte, mais il doit être possible de réinstaller la version 9.04.

Tout d'abord, as-tu plusieurs partitions? dont une pour /home?

Il serait utile avant tout de sauvegarder tes documents, ton carnet d'adresses ect...

Voici un lien pour Ubuntu 9.04

http://www.lea-linux.org/documentations/index.php/Installer_Ubuntu_9.04

Mais attends l'avis d'autres linuxiens plus expérimentés!

boub_s
 Posté le 20/09/2010 à 15:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

bonjour{#}RRRRRRRRRRRééééSSSSSoooooLLLLuuu{#}enfin:) et oui apres mainte et mainte recherche sur des centaine de poste ... par pur hasard de manipulation j'ai reussi. Je vais qd meme explique malgre que ce soit assez commun.(C'etait bien une des premieres propositions). Donc j'ai été dans kmixer(alsamixer) et j'ai regardé le canal capture qui était activé et au max.. Et puis une idée de manip' m'est venu. J'avais mis en evidence plusieurs canaux dont input source et il y avait comme option la selection soit de mic, mic front, line ou cd. Au depart c'etait line , j'ai clique sur mic et là le curseur de capture montra un volume au plus bas et une capture non activé. Enfin voila , fini pour l'explication. J'espere que ca motivera d'autre participant a ne jamais desespérer et a surtout tout tenter (ce qui n'a po été mon cas dés le début;)). grand merci a gayette;) et un bonjour a ronron {#}(Il me reconnaitra j'espere.)

gayette
 Posté le 20/09/2010 à 17:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

contente pour toi.

Pense à mettre en résolu, cela pouura aider d'autres

Gayette

Publicité
gayette
 Posté le 20/09/2010 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

autant pour moi, tu l'as fait

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Ekiga sous Kubuntu 13.10
LibreOffice ne fonctionne plus sous Arch
Webcam sous Kubuntu 17
lecteur de disquette sous Kubuntu 12.4
javac ne fonctionne pas sous ubuntu 10.04
Scanner 4490 sous Kubuntu 12.04 et drivers
Carte son USB 2 sorties qui fonctionne sous LINUX
gimp sous kubuntu 10.04
problème sous kubuntu 9
Installation windows 2000 Pro sous kubuntu 8.04
Plus de sujets relatifs à micro ne fonctionne pas sous kubuntu (10.04)
 > Tous les forums > Forum Linux