> Tous les forums > Forum Les mains dans le cambouis
 mise en service impossible d'un pc montéSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
40160
  Posté le 16/11/2012 @ 17:57 
Aller en bas de la page 
Petit astucien

bonsoir

Enfin je me suis décidé à monter un pc mais à la mise en route je n'obtiens rien. Rien n'apparait sur le moniteur, je ne peux acceder au BIOS. La machine tourne en rond et redemarre toutes les 30 secondes. Si j'introduis la disquette des drivers elle n'est pas détectée et le cycle infernal continue.

une idée? merci

Publicité
DEGANO
 Posté le 16/11/2012 à 19:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

tu as mis quel matériel dans ce pc ?

Quelques photos de l'interieur si possible également.

TintinGV
 Posté le 16/11/2012 à 20:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Message original par 40160

bonsoir

Si j'introduis la disquette des drivers elle n'est pas détectée et le cycle infernal continue.

une idée? merci

Euh,une disquette des drivers ???

Mais c'est quoi ?

Comme demandé,quoi comme matériel?

Relié à quoi ?

OS non installé ?

40160
 Posté le 16/11/2012 à 22:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@degano intel i3 3225 gigabyte h77d3h crucial ddr3 1333 pc3 10600 (compatibilité vérifiée sur le site gigabyte)

@tintinGV pas d'OS installé, les deux dd montés sont vierges

disquette de drivers fournie avec la carte mere

relié à quoi? à Internet, par contre le moniteur utilisé pour l'essai est VGA

DEGANO
 Posté le 16/11/2012 à 23:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Et l'alim et carte graphique ?

Test hors du boitier avec une seule barette mémoire, sans disque dur ni lecteur.

Il faut au minimum que le bios puisse booter.

Si tel est le cas, remontes le tout. S'il ne boote pas, tu as louper un truc au montage (entretoise ou

court-circuit ailleurs).

40160
 Posté le 17/11/2012 à 09:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour

@degano

alim OCZ ModXsream-pro

heu pas de carte graphique montée!!?

c'est justement que le BIOS ne boote pas, la machine est en recherche permanente, s'arrete, redemarre....

perzagloute3
 Posté le 17/11/2012 à 09:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

{#}

demonte tout ....

tu as du mal branché un truc ...

comme dit degano alim, carte mere, 1 seule barrette de mémoire, ... à l exterieur du boitier et tu devrais avoir le bios

TintinGV
 Posté le 17/11/2012 à 13:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

40160 a écrit :

@degano intel i3 3225 gigabyte h77d3h crucial ddr3 1333 pc3 10600 (compatibilité vérifiée sur le site gigabyte)

@tintinGV pas d'OS installé, les deux dd montés sont vierges

disquette de drivers fournie avec la carte mere=>mais qui y-a-t-il dessus ?

relié à quoi? à Internet, par contre le moniteur utilisé pour l'essai est VGA

Le ventilateur tourne-t-il bien ?

As-tu connecté les 2 fiches d'alim ?

40160
 Posté le 17/11/2012 à 17:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@tintinGV

tous les ventilateurs tournent

sur la disquette il y a: chipsets/serial-ATA/RAID network/audio drivers

Norton internet security

Adobe Acrobat reader

Easy tune

MS windows XP/7

qu'entends-tu par les 2 fiches d'alim?

Publicité
TintinGV
 Posté le 17/11/2012 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

40160 a écrit :

@tintinGV

tous les ventilateurs tournent

sur la disquette il y a: chipsets/serial-ATA/RAID network/audio drivers

Norton internet security

Adobe Acrobat reader

Easy tune

MS windows XP/7

qu'entends-tu par les 2 fiches d'alim?

C'est pas possible qu'il y ait ça sur une disquette.

Une disquette,ça fait 1,5Mo !!!

Sur ta carte mere,il y a 2 alim à connecter.

boubou38
 Posté le 17/11/2012 à 18:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

notre ami doit confondre disquette et cdrom

y pas de connecteur disquette sur cette carte mère

pour les 2 alim regarde la photo

a+

TintinGV
 Posté le 17/11/2012 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Slt Boubou.

C'est un connecteur 8pins que j'ai:

TintinGV
 Posté le 17/11/2012 à 18:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je viens de regarder chez eux la photo de la mobo:

Ah oui,il y a 2 modeles:

-1 rev 1.0 avec un 4pins et 1 rev 1.1 avec un 8 pins

Peuvent pas faire simple !!!!

boubou38
 Posté le 17/11/2012 à 18:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

comme tu dis !!

mais ça ne change rien pour notre ami !il sait ou il doit brancher les alims

a+

fgondard
 Posté le 17/11/2012 à 19:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

C'est amusant, je viens moi-même de tomber dans ce piège, tellement habitué au vieux matériel sans connecteur secondaire. Ma belle config toute neuve qui refusait de démarrer ! C'est en reparcourant la notice que je me suis rendu compte de mon ommission.

En principe les cartes mères avec connecteurs 8 broches acceptent de fonctionner seulement avec une alim ne disposant que d'un seul connecteur 4 broches. Mais peut-être qu'avec 4 cœurs et une super carte graphique ça fait un peu jeune. Au pire l'alim grillera.

FG

40160
 Posté le 17/11/2012 à 23:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir à tous

les deux alim ATX 12v 24 pins et 4 pins dans mon cas sont branchées. C'est bien le modèle photo par boubou38 que j'ai en ma possession

pour ce qui est de la disquette qui est effectivement un CD c'est tout ce qu'il y avait dans la boite.

Je commence à bouillir et vais finir par mettre cette saloperie à la poubelle et m'acheter une Asus P8H77-V (au total ça me fera une cm onéreuse). Pour l'anecdote si on consulte le service Gigabyte il est demandé de fournir la version du Bios, pas évident quand on ne peut y accéder, finalement en mettant inconnu le mail de renseignement est accepté; reste à attendre leur réponse

cto29
 Posté le 18/11/2012 à 08:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour à tous,

Pb que j'ais eu avec des cartes mères à proc intel : mauvais contacts entre proc et carte mère.

Donc démonter le ventirad + le proc et vérifier si tout est ok puis remontage.

Bon courage !

cto29

Publicité
boubou38
 Posté le 18/11/2012 à 08:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

tu as fais ce qui t'a été suggéré minimum sur la carte mère et essai hors boitier ,mais bien isolée ,(sur un carteon par exemple )

fais aussi un clear cmos ,mème carte mère neuve !

a+

TintinGV
 Posté le 18/11/2012 à 10:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

As-tu au moins des bips du BIOS ?

40160
 Posté le 18/11/2012 à 14:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

suite

ai contacté cette nuit le fournisseur et ai obtenu un accord pour le retour et remboursement. Avant de commencer le démontage j'ai constaté qu'une barrette de Ram n'était pas complètement enfichée; à tout hasard j'ai fait un redemarrage et ai eu droit au message suivant Mean Bios corrupted, the system will be recovered from the backup Bios et ensuite j'ai pu aller dans le Bios.

j'attends encore un peu avant de passer le sujet en résolu

boubou38
 Posté le 18/11/2012 à 14:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

j'ai constaté qu'une barrette de Ram n'était pas complètement enfichée

ben ça suffit pour empécher le pc de "lever"

le bios de secours a pris le relais

par contre je ne sais pas si le bios primaire se remet sur ces patte tout seul ou si il faut le flasher

attend d'autres avis

a+

DEGANO
 Posté le 18/11/2012 à 16:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

chez gigabyte, c'est un système avec 2 bios : l'un est utilisé l'autre est une sauvegarde.

Si le bios principale a un problème ou autre, le second bios (ou sauvegarde) prend le relais et

fait une "recharge" du bios principale.

PAr contre, il faut tout reprogrammer par la suite.

Si le pc redémarre normalement, le rechargement du bios a fonctionné sans problème.

boubou38
 Posté le 18/11/2012 à 17:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

Si le bios principale a un problème ou autre, le second bios (ou sauvegarde) prend le relais et

fait une "recharge" du bios principale.

ok je ne savait pas trop j'ai jamais eu ce cas

a+

TintinGV
 Posté le 19/11/2012 à 23:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

On peut savoir où tu en es ?

40160
 Posté le 20/11/2012 à 20:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir

ça fonctionne mais un autre pb est survenu en ce sens que ce pc dit EFI doit être initialisé GPT et non MBR; cela m'occasionne un dd hors service actuellement car mis en service sur un ancien pc et ayant voulu mettre 8 à jour sur le nouveau ça n'a pas fonctionné

40160
 Posté le 28/11/2012 à 21:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir

le pb initial résultait d'une barrette RAM mal enfichée.

apres avoir jonglé entre GPT et MBR je suis finalement arrivé à charger 8 sur le dd en utilisant le DVD approprié mais en ayant dû acheter une clef pour l'activation.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
224,63 €Disque dur externe Western Digital Elements Desktop USB 3.0 14 To à 224,63 € livré
Valable jusqu'au 15 Avril

Amazon Espagne propose actuellement le disque dur externe Western Digital Elements Desktop USB 3.0 14 To à 218,17 €. Comptez 6,46 € pour la livraison en France soit un total de 224,63 € livré alors qu'on le trouve ailleurs à partir de 300 €. Ce disque dur dispose d'un grande capacité de stockage (14 To) et d'une connectique USB 3.0 qui vous offrira des transferts rapides. Il est compatible USB 2.0. Une très bonne affaire.  Notez que le disque dur n'est pas soudé et que vous pouvez le récupérer pour l'utiliser dans un ordinateur ou un NAS (il s'agit d'un disque dur CMR hélium UltraStar DC HC 530).

Vous pouvez utiliser votre compte Amazon France sur Amazon ES et il n'y a pas de douane.


> Voir l'offre
39,90 €Imprimante multifonction HP DeskJet 2710 (Wifi) à 39,90 €
Valable jusqu'au 18 Avril

Amazon propose actuellement l'imprimante multifonction HP DeskJet 2710 (WiFi) à 39,90 €. Cette imprimante 3 en 1 fait donc imprimante, photocopieur et scanner. Elle dispose d'un chargeur automatique de documents. Elle fonctionne avec 2 cartouches d'encre (une noire et une 3 couleurs).


> Voir l'offre
169,99 €LEGO 10274 Creator Expert ECTO-1 SOS Fantômes à 169,99 €
Valable jusqu'au 15 Avril

Amazon fait une promotion sur le LEGO 10274 Creator Expert ECTO-1 SOS Fantômes qui passe à 169,99 € au lieu de 199,99 €. Idéal pour les fans de SOS Fantômes et les passionnés de LEGO, ce modèle ECTO propose des heures de plaisir et une expérience de construction enrichissante pour les adultes. Le véhicule ECTO-1, qui mesure plus de 22,5 cm de haut, 47 cm de long et 16,5 cm de large, déborde de détails authentiques. Le set comporte 2352 pièces.


> Voir l'offre

Sujets relatifs
Mise à jour du flash player impossible
pc mise en fonction impossible
Mise en marche PC impossible
windows update mise a jour impossible sous w8 1
mise à jour carte réseau avec périphériques cachés impossible
Mise à jour Nvidia 320.49 impossible GTX 767M
Mise à jour Nvidia 320.49 impossible GTX 770m
installation win 7 impossible sur pc monté moi-mêm
Mise a jour bios impossible sous dos
remise en route impossible après mise en veille
Plus de sujets relatifs à mise en service impossible d''un pc monté
 > Tous les forums > Forum Les mains dans le cambouis