× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows 8
 mon disque dur externe n'est pas reconnu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Rose T
  Posté le 10/11/2015 @ 22:53 
Aller en bas de la page 
Petite astucienne

Bonsoir,

Il semble que depuis que j'ai désactivé la mise à jour win 10, mon PC ne reconnait plus mes nouveaux disques durs externe.

Voici ce qu'il me dit en y mettant un triangle jaune et un point d'exclamation dans ce triangle :

Ce périphérique ne fonctionne pas correctement car Windows ne peut pas charger les pilotes requis pour ce périphérique. (Code 31)

{L’opération a échoué}

L’opération demandée n’a pas pu être menée à bien.

Pourtant, tous les disques Dur externes que j'avais auparavant fonctionnent bien quand je les mets mais peut etre ai-je fait une mauvaise manip lorsque j'ai procédé à la façon de faire concernant le nettoyage de disque après avoir désactivée la mise à jour de win 10, car c depuis ce jour, qu'aucun nouveau DDE n'est reconnu par mon PC.

Quelqu'un pourrait il m'aider ?

Merci d'avance

Rose



Modifié par Rose T le 10/11/2015 22:54
Publicité
noelnilbo
 Posté le 11/11/2015 à 17:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

Probalement attribué une lettre à ce lecteur ( Panneaux de configuration > gérer les disques

Rose T
 Posté le 11/11/2015 à 23:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir Noelnilbo,

Je ne comprends pas trop là ! Comment attribuer une lettre ? Cela résoudrai le problème ? je vais essayer mais j'ai du mal à penser que cela pourra le résoudre. En tout cas merci d'avoir répondu !

yves.vaissiere
 Posté le 12/11/2015 à 09:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

le supprimer dans Gestionnaire de périphériques (là où tu as le triangle jaune), rafraichir ou redémarrer. Si c'est pareil, essayer de les brancher sur un hub alimenté.

Une fois que c'est bon dans Gestionnaire de périphériques, ils doivent apparaître dans Gestion des disques (clic droit sur "Ordinateur", Gérer), où on peut leur attribuer une lettre s'ils ne sont pas dans "Ordinateur".

Rose T
 Posté le 12/11/2015 à 14:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour Yves ,

Avant de faire toutes les manipulations que vous me précaunisez, je vous envoie une capture d'écran de mon gestionnaire ! Le problème vient de là ou il y a le rectangle jaune ! Comme ça, je suis sure que j'ai bien donnée toutes les infos !

Et surtout, vraiment merci pour vos réponses !

Rose T
 Posté le 12/11/2015 à 14:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Re Yves,

Oupss je suis trop pressée là ! J'ai oublié de vous envoyer la capture d'écran que voici !! En voici 2 d'ailleurs !

yves.vaissiere
 Posté le 12/11/2015 à 14:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

A priori je dirais, sans en être sûr, que c'est pas là. DD débranché, ce triangle jaune disparaît ?

Rose T
 Posté le 12/11/2015 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Non mais justement, quand je mets mon dde mon ordi ne bronche pas ! Il ne s'allume meme pas cette fois ! Et pourtant il est neuf ! J'ai essayé avec un autre neuf mais une fois sur 2 il se branche et me dit que win ne reconnait pas le périph ! En fait c'est comme si je ne mettais rien , aucun disque externe en vue ! C'est vraiment surprenant !

yves.vaissiere
 Posté le 12/11/2015 à 15:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Voici ce qu'il me dit en y mettant un triangle jaune

Tu confirmes que le triangle jaune de Gestionnaire de périphériques est toujours là, qu'un disque soit branché ou pas ?

ne bronche pas

Pas même de son "ding-dong" à l'insertion/retrait ?

Pas trop de trucs branchés en usb, sur ce PC ? Tu as essayé les autres prises usb, voire un hub alimenté ?



Modifié par yves.vaissiere le 12/11/2015 15:30
Publicité
Rose T
 Posté le 12/11/2015 à 17:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Désolée pour avor répondu juste maintenant, mais les aléas de la vie fait que .... (sourire) oui je confirme qu'il est toujours là , même si rien n'est branché dessus ! Non y a juste ma souris de branché sur mon usb ! Je suis avec un ordi portable asus et win 8.1. Par contre, je ne sais pas ce qu'est un hub alimenté !

Rose T
 Posté le 12/11/2015 à 17:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Et j'oubliai : aucun son lorsque je le retire ou que je le branche !

Par contre quand j'ai la chance de le voir apparaître, j'affirme que win ne le reconnait pas !

Rose T
 Posté le 12/11/2015 à 17:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Yves,

Je pense qu'il faut que j'enlève ce pilote et que je le réinstalle. Comment fait on ? Car j'ai essayé de voir ce qu'il en était en remettrant mon disque dur mais voilà ce que j'ai comme capture d'écran après avoir essayé de le faire par mon ordi ! (la manip pour corriger les problèmes )

Peux tu me dire ce que tu en penses ? Merci infiniment !

yves.vaissiere
 Posté le 12/11/2015 à 17:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Mon hypothèse serait que le DD manque de jus.

www.darty.com/nav/achat/accessoires/connectique_informatique/hub_usb/belkin_hub_4_ports_alimente.html

Seulement comme ces trucs-là ne sont pas gratuits (surtout en usb3) il faudrait en emprunter un, vu que je suis pas sûr.

Si le DD est neuf-neuf, tu peux peut-être voir par là à essayer le DD sur un PC de chez eux, puis y amener aussi ton portable éventuellement (je suppose que tu as un portable ; est-il branché au secteur quand tu t'en sers ?).

Mais avant, puisqu'apparemment le triangle jaune dans Gestionnaire de périphériques viendrait d'ailleurs, regarde dans Gestion des disques comme le suggérait Noelnilbo.

(puis on verrait en essayant sur d'autres PC si voisins, ou sous liveCD sur le tien)




Je n'avais pas lu ton message ... cette capture, c'est suite au branchement du DD, un popup en zone de notification évoquant le pb ? Ou tu es allée délibérément dans Gestionnaire de périphériques ?

(je comprends pas trop "Car j'ai essayé de voir ce qu'il en était en remettrant mon disque dur mais voilà ce que j'ai comme capture d'écran après avoir essayé de le faire par mon ordi ! (la manip pour corriger les problèmes )" ...)

Alors tu aurais raison, ce serait une histoire de pilote ...



Modifié par yves.vaissiere le 12/11/2015 17:46
Rose T
 Posté le 12/11/2015 à 18:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'ai rebranché mon dde mais rien ne s'est passé donc je suis allée sur gestionnaire de périph et j'ai essayé une manip pour voir ! Il m'a répondu ce qu'il y a sur la capture d'écran !

Je pense qu'il faut que je le désinstalle ce périph et le remette (je ne parle pas du dde là ) mais de ce qu'il y a sur mon pc car sur les pc par ex de celui qui m'a vendu le dde neuf (bureau vallée) apparemment celui ci fonctionne très bien ! Pareil sur mon autre pc qui fonctionne sous win 7. Donc c pas du tout le dde qui ne va pas mais bien mon pc win 8.1. Et ce, depuis vraiment ou j'ai enlevé et nettoyé mon dd interne concernant la mise à jour vers win 10 que je n'ai pas voulu et que j'ai bloqué !

Plus j'y pense et plus je suis certaine que si je mets cette mise à jour, ben il va fonctionner comme par enchantement ! Bref, j'en suis là....

Rose T
 Posté le 12/11/2015 à 18:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

j'oubliai : si c'est une histoire de pilote, il faut faire comment pour l'avoir celui là ?

En attendant, merci de m'aider, c'est vraiment adorable !!!

yves.vaissiere
 Posté le 12/11/2015 à 19:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Pareil sur mon autre pc qui fonctionne sous win 7.

Tu aurais pu le dire dès le début. Maintenant, il faut relire tout le sujet pour, finalement, essayer de savoir si ça vient de tes modifs sur un système, ou si le DD sort de chez marchand.

j'ai essayé une manip pour voir ! Il m'a répondu

Tu as de la chance : j'ai essayé de manipuler mes portables, mais ça ne leur fait rien.

Clic avec le bouton de droite de la souris, pour désinstaller un pilote (comme je le suggérais dans mon premier message, pour ceux qui suivent ).



Modifié par yves.vaissiere le 12/11/2015 20:55
Rose T
 Posté le 12/11/2015 à 22:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir Yves,

Je vous envoie les captures d'écran avec chaque onglet de déployé comme ca, vous voyez vraiment d'ou vient le problème.

Par contre, si jamais je désinstalle ce pilote, faut il que j'aille sur le net pour pouvoir le retélécharger ? ou que dois je faire au moment ou je l'aurai désinstallé ?

Je sais, j'ai du mal à comprendre mais en fait, je ne me suis jamais occupée de la maintenance ! Donc pour moi c'est vraiment nouveau de mettre les mains dedans !

Publicité
Tchin_tchin
 Posté le 12/11/2015 à 22:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

!bonjour tous_toutes

Rose T : je n 'ai pas tout compris : ton problème est survenu "après avoir désactivé la MàJ" ! Soit : mais s 'agit-il d 'une désactivation de la proposition de MsSoft de mettre à jour vers W10 ? ou bien avait-elle commencé ? si oui, as tu interrompu le processus en cours ? As-tu laissé faire quand même ? Ou bien le màJ est -elle-postérieure à l'installation effective de W10 ? C-à-dire une Maj de ( et non pas vers) W10 ?

Avais-tu laissé branchés tes DD externes ?

2) tu dis ne pas savoir ce qu 'est un Hub alimenté ? c 'est juste un regroupement de ports USB dans un seul et même boitier et qui supplée à l'insuffisance d 'énergie fourni par ton ordin seul...Ce hub est tout bêtement relié d 'un côté à la prise de courant et de l 'autre à tes différents périphériques qui ont besoins d 'énergie pour fonctionner correctement.

Je te conseille de bien vérifier tes connexions ...

Ton soucis m 'est également arrivé, ainsi qu 'a d 'autres...(sûrement)... j 'ai tout fermé... puis ai vérifié toutes les connexions... puis redémarré l 'ordin , tout en ayant tout branché _au préalable_... et ça re-fonctionnait nickel. Mes dd ont réapparu, et au bon emplacement ( sous C:)

Si rien ne se passe , suis convaincu que Yves.vaissière à raison... : les dll (autrement appelés Pilotes... ), ce qui laisserait à penser que tu as effectué quelque part une fausse manœuvre, et qu'ils ont été corrompus ...ou éradiqués...

A partir de là , bon travail... mes souhaits t 'accompagnent..



Modifié par Tchin_tchin le 12/11/2015 22:58
yves.vaissiere
 Posté le 12/11/2015 à 22:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

si jamais je désinstalle ce pilote, faut il que j'aille sur le net pour pouvoir le retélécharger ? ou que dois je faire au moment ou je l'aurai désinstallé ?

Rafraichir ou redémarrer. Soit il se réinstallera tout seul, soit il faudra aller le chercher sur le Net (auquel cas c'est quand même chiant pour un DD accessible sous 7 natif ; donc je n'y crois pas).

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
76,49 €Tablette Vankyo 8 pouces (HD IPS, Quad-core, 2 Go RAM, 32 Go, Android 9) à 76,49 €
Valable jusqu'au 14 Juillet

Amazon fait une promotion sur la tablette Vankyo 8 pouces qui passe à 76,49 € livrée gratuitement alors qu'on la trouve habituellement à 99 €. Cette tablette possède un écran 8 pouces HD IPS (1280x800), un processeur quad-core à 1,3 Ghz, 2 Go de RAM, 32 Go de stockage extensible par MicroSD, le GPS, le WiFi, le bluetooth et tourne sous Android 9. Idéale comme tablette d'appoint pour lire des films, naviguer sur Internet, jouer à de petits jeux, écouter de la musique, lire des livres..


> Voir l'offre
13,79 €Adaptateur USB 3.0 Ethernet Gigabit TP-Link UE300 à 13,79 €
Valable jusqu'au 12 Juillet

Amazon fait une promotion sur l'adaptateur USB 3.0 Ethernet Gigabit TP-Link UE300 qui passe à 13,79 € au lieu de 20 €. Cet adaptateur vous permettra de rajouter une prise Ethernet Gigabit à votre ordinateur portable (ou votre tablette via un adaptateur OTG) qui en est dépourvu.


> Voir l'offre
-30%Jusqu'à -30% sur une sélection de composants Fractal Design
Valable jusqu'au 12 Juillet

Materiel.net propose de nombreuses réduction sur les produits de la marque Fractal Design : boîtier, watercooling, 


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Windows 8