> Tous les forums > Forum Internet et Réseaux
 Mon Firefox Rame au Démarrage Enormément !Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Nanoa
  Posté le 26/04/2010 @ 17:34 
Aller en bas de la page 
Petite astucienne
Bonjour, J'utilise Firefox pour naviguer sur le web depuis quelques mois. Au début je n'avais aucun problème de rapidité (ni au démarrage ni pendant la navigation) mais depuis peu lorsque je le lance soit il démarre direct et il n'y a aucun problème soit rien n'arrive comme si j'avais pas cliqué sur l'icône ! Pourtant si je vais dans le gestionnaire des tâches Firefox est marqué dans l'onglet "processus" mais rien au niveau des "applications". Si je lance "Ccleaner" il me demande de fermer Firefox pour pouvoir supprimer le cache mais le problème c'est que je peux pas le fermer puisqu'il n'est pas vraiment ouvert ? Il n'apparait pas dans l'onglet "application" du gestionnaire. Je n'ose pas faire "terminer le processus" dans l'onglet "processus" puisqu'un message d'avertissement me prévient que cela peut "engendrer l'instabilité du système". Du coup je suis obligée de redémarrer mon PC pour réessayer de lancer Firefox. Parfois je préfère attendre plutôt que de redémarrer le PC et cela peut durer 10 bonnes minutes avant que Firefox ne s'ouvre enfin ! Aussi lorsque Firefox est ouvert la navigation est assez rapide (je n'ai pas une très bonne connexion)mais dans le gestionnaire je vois des "utilisation de l'UC : 100%"...est ce que cela pose problème ? Je n'ai pas de problème avec Internet explorer8. Je me suis dit que c'était peut-être à cause des "extensions" de Firefox que j'ai installé ? Mais je n'en ai pas tant que ça... J'ai Windows XP. Est-ce que quelqu'un sait ce qui se passe avec mon Firefox svp ?
Publicité
laurent34
 Posté le 26/04/2010 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

et bienvenue sur pcastuces,

as-tu essayé de démarrer firefox en mode sans échec pour voir?

Si tout fonctionne bien (rapidité et tout), cela vient d'une extension ou d'un module... mais à voir après le test.

Cordialement.

PS : arrêter le processus ne me semble pas dangereux dans l'absolu car il ne s'agit pas d'un programme windows.



Modifié par laurent34 le 26/04/2010 17:54
chaseur57150
 Posté le 26/04/2010 à 18:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Nanoa
 Posté le 26/04/2010 à 18:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Merci de répondre, La prochaine fois qu'il ne s'ouvre pas j'essayerai le mode sans échec. Mais est-ce qu'une extension peut être à l'origine de l'utilisation excessive de l'UC par Firefox ? Je vais aller voir SpeedyFox aussi.
tomtom95
 Posté le 26/04/2010 à 19:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Pour repartir sur de bonne base avec FireFox

Clique sur démarrer >exécuter> copie et colle cette ligne dans la fenêtre d'exécuter

"%ProgramFiles%\Mozilla Firefox\firefox.exe" -safe-mode

Et valide par OK

Une fenêtre comme celle-ci apparait coche tout les cases et clique sur effectuer les changements et redémarrer

@+

titi6852
 Posté le 26/04/2010 à 19:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonsoir,

pour éviter de relancer ton ordinateur tu peux parfaitement et sans danger terminer le processus par le gestionniaire des tâches,

pour ton problème voir effectivempent à vider le cache, une fois le processus terminé,

à te lire

yves

Nanoa
 Posté le 30/04/2010 à 00:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ce soir je navigue avec google chrome car IE rame pour m'afficher les pages et Firefox ne démarre plus ! J'ai essayais le mode sans échec mais ça n'a rien donné.

J'ai téléchargé SpeedyFox mais ça n'a pas résolu le problème puisque Firefox ne démarre pas.

J'ai la dernière version de Firefox ? Enfin je crois c'est 3.6.3...

Si je fais ce que tu dis tomtom95 je vais perdre mes modules complémentaires non ?

Je les aimes bien moi ! Il n'y a pas moyen de résoudre le problème en gardant les modules ?

En plus apparemment ce ne sont pas eux qui posent problème puisque le mode sans échec ne démarre pas non plus !

Je crois que je vais finir par utiliser un autre navigateur plutôt que de galérer avec Firefox ! Avec regret puisqu'il était tout personnalisé !

A moins qu'on m'explique pourquoi ça ne démarre pas ? Si ce ne sont pas les modules...qu'est-ce que ça peut bien être ?

tomtom95
 Posté le 30/04/2010 à 00:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir

Le problème pour tes module n'est pas trés grave puisque tu peux aller les réinstaller par la suite .

En les téléchargent ici https://addons.mozilla.org/fr/firefox/

Pour l'instant il est plus important de retrouver usage de FireFox Non ??

Lorsque tu auras fait la manip et trouver la navigation avec Firefox

Tu feras dans la barre de menu de firefox l'onglet outil et sur module complémentaire tu clique sur catalogue et sur voir tous les modules

Ce qui te feras aller sur le lien que j'ai donner et tu les réinstallent.

@+

Nanoa
 Posté le 30/04/2010 à 01:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

En fait j'ai une mauvaise connexion donc ça me prend du temps de les télécharger mais quand j'aurais le temps je le ferais...et mes marque pages aussi il vont tous partir ?

Publicité
tomtom95
 Posté le 30/04/2010 à 01:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Si tu coche la case oui biensûr

Il suffit de ne pas coche cette case mais les autre par contre sa serais utile pour retrouver Firefox comme au début de son téléchargement .

@+

Nanoa
 Posté le 01/05/2010 à 23:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ben j'ai lancé la ligne de commande dans "executer"

Firefox s'est ouvert mais yavait pas la fenêtre que tu m'a dit ?

Yavait pas de différence avec le mode normal ?

Comment ca se fait ?

Même si je lance "firefox mode sans échec" depuis le menu démarrer avec le petit icône ya pas la fenêtre qui apparaît ?

Nanoa
 Posté le 01/05/2010 à 23:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ah pardon en fait c'est bon !

Ben j'ai tout enlevé...

Je redirais plus tard si ça a résolu mon problème...

merci !

tomtom95
 Posté le 02/05/2010 à 03:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour nanoa

Ok tu as réussie

Il serait bon de faire un peu d’optimisation de ton pc, passe ccleaner

Et tient moi au courant pour firefox.

@+

André Fournier
 Posté le 03/05/2010 à 16:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Desinstalles Firefox. Telecharges la dernière version sur www.mozilla.org

Lance Ccleaner puis installes-la (très rapide), ça devrait régler le problème de démarrage. Puis mets à jour tes extensions.

Si ça rame toujours, desactives toutes tes extensions. Le PC rame t-il toujours ? Si oui ça vient d'autre chose.

Si non, réactives les extensions une à une pour détecter celle qui coince. Quand tu l'as identifiée, laisses la désactivée et attends la prochaine mise à jour ou écris un post spécifique sur le forum mozilla.

Nanoa
 Posté le 03/05/2010 à 21:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'ai fait ce qu'a dit tomtom95 !

Pour l'instant je n'ai pas eu de problème mais comme je l'ai dit dans le premier message c'est pas toujours qu'il rame ! Des fois il se lance sans problème donc j'attend un peu pour voir !

Pour répondre à Tilde : oui j'avais un thème ? Mais plus maintenant...je l'ai plus ducoup.

Je lance Ccleaner tout les jours avant d'éteindre le PC !

Je compte rester encore quelque jours avec mon firefox tout vide (sans ajout).Si je n'ai plus de problème de démarrage je remettrais les extensions.Si à ce moment j'ai à nouveau ce problème je ferais ce que tu me conseille André Fournier.

Merci à tous je vous tiendrais au courant mais il faut du temps !



Modifié par Nanoa le 03/05/2010 21:06
Nanoa
 Posté le 27/06/2010 à 18:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Salut !

Je redonne finalement des nouvelles sur ce sujet :

Mon Firefox n'a plus ramé depuis la dernière fois !

J'ai réinstallé toutes mes extensions sauf le thème...

Merci bien de m'avoir aidé à résoudre mon problème !!

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Firefox assez long au démarrage.
Firefox se traine pas mal au démarrage...
Firefox 13.0 rame sur les vidéos et plante parfois
page de démarrage celle de Mozilla Firefox
Firefox 8.0 démarrage
demarrage lent de firefox 6.0
Firefox Rame : Search Helper
page de démarrage de Firefox
firefox rame sous windows 7
firefox 3.6.3 page de démarrage
Plus de sujets relatifs à Mon Firefox Rame au Démarrage Enormément !
 > Tous les forums > Forum Internet et Réseaux