> Tous les forums > Forum Mac
 Mon mac tourne dans le vide...Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
yeyeck
  Posté le 08/11/2013 @ 21:22 
Aller en bas de la page 
Petit astucien

Bonjour,

Cela fait bien longtemps que je n'étais pas venir ici exposer un souci ordinateur. En fait, je suis passé de PC à MAC en 2009/2010 : ce qui explique peut être cela.

Malgré tout, aujourd'hui, j'ai un souci (et j'ai vu qu'il y avait aussi une rubrique MAC sur ce formidable forum qui m'a aidé plus d'une fois) : mon mac semble "tourner dans le vide". C'est comme ci le processeur (ou le DD) tournait sans raison, en se lançant aléatoirement toutes les 20 ou 30 secondes (en fait c'est assez régulier disons).

Du coup, lorsque je fais une action (en ouvrant une appli/fenêtre par exemple...), j'ai la petite icône en forme de disque colorée (à la place du curseur de souris) qui se met à tourner et je me retrouve en attente pendant quelques secondes. Ce qui est fort désagréable (même si tout ça reste fonctionnel malgré tout).

Bref, j'aurai bien aimé que vous m'aidiez à arranger cela.

piste : j'ai l'impression que ma "mémoire système" utilisée (visible via utilitaire "moniteur d'activité") augmente petit à petit sans rien que je fasse. plutôt bizarre ça, non ?

Merci d'avance.
Ludovic

PS:
Niveau matos, j'ai un MAC 27 pouces mac OS X version 10.6.8 (j'ai Lion je crois)
processeur 3.06 Ghz intel Core 2 duo
Mémoire 4 Go 1067 Mhz DDR3



Modifié par yeyeck le 08/11/2013 21:28
Publicité
mjd535
 Posté le 08/11/2013 à 23:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

10.6.8 = Snow Leopard n'est pas Lion 10.7.x.
Vérifiez en cliquant sur le menu pomme > A propos de ce Mac.

Avez-vous déjà réparé les permissions et effectué les scripts d maintenance ?

Commencez par là.
Avec 'Onyx' c'est plus facile et les outils sont plus nombreux. Choisissez la version qui se rapporte à votre configuration.
Les différentes versions sont disponibles ici : http://www.titanium.free.fr/downloadonyx.php
Un tutoriel d'utilisation ici : http://www.osxfacile.com/rub_entretien.html.

Ne touchez pas aux réglages par défaut.


Faites la vérification de l'état smart du disque et la structure du volume, cela n'est peut-être pas nécessaire mais n'est pas inutile.

Vous pouvez sans crainte réparer les permissions et effectuer les scripts de maintenance, ensuite
 Clic sur bouton "maintenance" > Réparer les permissions", attendre le résultat. Ne soyez pas étonnés si vous découvrez une longue liste de permissions non réparées.
 Onglet "scripts de maintenance" > Faites les 3 scripts.

 Bouton "nettoyage" :
 onglet "Divers" > exécuter > OK puis
 onglet "historiques" > OK exécuter puis
 onglet "Internet" > OK exécuter (vous pouvez cocher "cookies") puis
 onglet "utilisateur" exécuter et faire un redémarrage lorsque demandé.

On attend le résultat pour la suite.



Modifié par mjd535 le 08/11/2013 23:07
yeyeck
 Posté le 09/11/2013 à 14:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour mjd535,

Merci de prendre le temps de me répondre (surtout aussi rapidement).

Voilà où j'en suis :

1/ J'ai installé Onyx (que je ne connaissais pas, d'ailleurs, je n'utilise aucune appli de nettoyage/réparation/antivirus sur mon mac )

2/ J'ai lancé Onyx :

  • Premièrement, il me dit dans une fenêtre : "État SMART non vérifié - Erreur détectée durant la vérification de l'état SMART de ce disque". Je suis passé à la suite...
  • Ensuite, il me dit dans une autre fenêtre : "Volume de démarrage semble être en bon état"
  • Enfin, il me demande d'entrer des identifiants (un nom et un mot de passe administrateur), mais malheureusement, peu importe ce que je mets, il ne reconnait rien : "Vous devez taper un nom et un mot de passe administrateur - Essayez d'entrer vos informations à nouveau"

Voilà, c'est pas très glorieux mais peut être que ça va te mettre sur la piste du problème rencontré (car il semble bien y en avoir un, non ?)

A bientôt
Ludovic

mjd535
 Posté le 09/11/2013 à 14:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Pour répondre à votre question. Onyx vous demande le nom de l'utilisateur (celui qui est écrit à côté de la petite maison dans la barre latérale du finder) et le mot de passe administrateur du Mac.

Si vous n'avez pas défini un mot de passe pour votre compte administrateur, il faut en créer un. C'est une sécurité.

Préférences système > Utilisateurs et groupes > Mot de passe >...



Modifié par mjd535 le 09/11/2013 15:49
yeyeck
 Posté le 09/11/2013 à 17:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
mjd535 a écrit :

Bonjour,

Pour répondre à votre question. Onyx vous demande le nom de l'utilisateur (celui qui est écrit à côté de la petite maison dans la barre latérale du finder) et le mot de passe administrateur du Mac.

Si vous n'avez pas défini un mot de passe pour votre compte administrateur, il faut en créer un. C'est une sécurité.

Préférences système > Utilisateurs et groupes > Mot de passe >...

Merci. Effectivement, j'ai réussi à relancer Onyx (par contre, toujours ce souci sur le SMART).

En revanche ensuite, j'ai pu faire ceci sans souci :

Vous pouvez sans crainte réparer les permissions et effectuer les scripts de maintenance, ensuite
 Clic sur bouton "maintenance" > Réparer les permissions", attendre le résultat. Ne soyez pas étonnés si vous découvrez une longue liste de permissions non réparées.
 Onglet "scripts de maintenance" > Faites les 3 scripts.
 Bouton "nettoyage" :
 onglet "Divers" > exécuter > OK puis
 onglet "historiques" > OK exécuter puis
 onglet "Internet" > OK exécuter (vous pouvez cocher "cookies") puis
 onglet "utilisateur" exécuter et faire un redémarrage lorsque demandé.

Dois je faire autre chose ?

Dernières choses :
- J'ai un tas de logiciels / applications qui s'ouvrent automatiquement au démarrage du MAC, puis je faire en sorte que ces applications restent fermées au démarrage en allant quelque part ?
- Dois je installer une sorte d'antivirus sur mon mac (j'ai toujours entendu que ce n'était pas nécessaire sur ce genre de machine)

D'avance merci encore pour votre temps.

Ludovic

yeyeck
 Posté le 10/11/2013 à 15:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'entends toujours tourner dans l'ordi... :(
A noter aussi que certaines vidéos flash ou sur des sites comme Daylimotion ne sont plus accessibles au bout d'un moment (les vidéos ne sont plus visibles). Un redémarrage arrange ça mais je n'ai pas d'explication...

Bref, j'ai l'impression qu'un problème rode toujours.

Cordialement,
Ludovic

PS:
Merci marief29 pour tes infos mais comme c'est un peu compliqué de suivre les conseils de plusieurs personnes en même temps, je vais continuer avec mjd535



Modifié par yeyeck le 10/11/2013 15:12
marief29
 Posté le 10/11/2013 à 15:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

OK, mes messages sont supprimés.

mjd535
 Posté le 10/11/2013 à 17:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

marief29 a écrit :

OK, mes messages sont supprimés.

C'est bien dommage.

Je ne tiens à à monopolyser la parole.
J'ai proposé un nettoyage pour commencer.
Apparemment il a été effectué.


Si le problème persiste, suivre le premier conseil de marief29 en effectuant un clone de votre machine.
Ainsi qu'elle le disait, Carbon Copy Cloner dans sa version 3.4.4 est gratuit.
Un tuto ici : http://www.osxfacile.com/clone.html

Après cela, d'autres (dont marief29) ont des compétences et connaissances que je n'ai pas et pourront sans doute vous aiguiller vers des pistes autres que celles que je pourrais préconiser.

Si, avant d'insérer les disques d'installation de Snow Leopard il y a d'autres options, ils vous les donneront.

yeyeck
 Posté le 10/11/2013 à 18:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Écoutez, je souhaite juste résoudre mon souci.

Pour cela, j'aimerai suivre les conseils pas à pas d'une personne et pas multiplier les actions en partant dans différentes directions. Rien de plus (j'ai déjà du mal à faire cela correctement). Je remercie marief29 pour son aide mais j'espère qu'elle comprendra. Il n'y avait aucun mauvais ressentiment à son égard bien évidemment.

  • Ceci étant précisé, mon problème semble toujours là, y a t-il un moyen de faire un diagnostique pour en avoir le cœur net ?
  • Je rappelle qu'Onyx a détecté une erreur de l'état SMART, que dois je faire pour résoudre cela ?

Merci mjd535 pour ton aide jusque là et merci à celle (ou celui) qui reprendra la suite pour m'aider à nouveau.

Cordialement,Ludovic

PS:J'ai tout en copie sur des DD externes donc pas trop de risque de ce côté.

Publicité
mjd535
 Posté le 11/11/2013 à 11:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

"État SMART non vérifié - Erreur détectée durant la vérification de l'état SMART de ce disque"


et que vous dit l'aide d'Onyx ?
http://www.titanium.free.fr/language/fr/help/onyx/lion/OnyXHelp/pgs/errsmart.html

Sachez que les lignes d'un fil de discussion ne sont pas réservées aux échanges entre deux personnes mais permettent la convergence d'informations ou de propositions.

En l'occurrence, il n'y avait pas mélange des genres, dans nos messages.
marief29 avait d'autres moyens d'investigations que ceux que j'ai proposés qui permettaient de confirmer ou d'infirmer le diagnostic 'Onyx'.

Vous pouviez donc faire posément et de façon ordonnée ce que nous vous suggérions.

Cordialement



Modifié par mjd535 le 11/11/2013 11:51
yeyeck
 Posté le 11/11/2013 à 12:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

En fait, je ne comprenais pas ce que me demandait marief29. Je ne voyais pas le rapport entre faire un "clone" et réparer mon souci (après avoir lu pas mal de trucs sur le web, je vois mieux maintenant)

Bref, tout ceci est un malentendu. Enfin, si personne d'autre ne peut/veut me donner plus d'infos, je me débrouillerai autrement. M'enfin, c'est un peu dommage.

Dans tous les cas merci mjd535 et marief29 pour votre aide.

Bien cordialement,Ludovic

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Lien vers une question mains dans le cambouis
Télécharger des appli gratuites dans ipad
Dans iPad comment mettre un fichier mail pdf dans un dossier livre
Recherche dans App Mail
telecharger videos de you tube dans mon répertoire video
taille des icônes dans le launchpad
ouverture pièces jointes dans mail
Relever son courrier dans un hôtel
Taille photos dans le Finder
Changer virgule dans pavé numérique sur mac
Plus de sujets relatifs à Mon mac tourne dans le vide...
 > Tous les forums > Forum Mac