> Tous les forums > Forum Windows 7
 Mon ordinateur met plus de deux minutes à afficher l'écran d'accueil
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
system32
  Posté le 29/03/2015 @ 15:53 
Aller en bas de la page 
Petit astucien

Bonjour,

Après l'installation de BitDefender Antivirus Plus, j'ai remarqué que mon ordi mettait longtemps à afficher l'écran d'accueil pour que je puisse me connecter à ma session. Pendant environ deux minutes il affiche un écran noir avec le pointeur de la souris. Avez vous une idée de l'origine de ce ralentissement?

Merci d'avance pour vos réponses!

Publicité
Pinpinjunior
 Posté le 29/03/2015 à 16:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Salut,

Peut-être que ton matériel peine à suivre la cadence de cet antivirus. Pour savoir cela fais un clic droit dans la barre des tâches et regarde dans le "Gestionnaire des tâches" et dans "Processus" pour savoir combien il consomme en mémoire vive.

C'est un peu le problème (loin d'être nouveau) des antivirus "usines à gaz" : beaucoup de composants plus ou moins utiles qui alourdissent la machine (inutilement).

Quel antivirus avais-tu auparavant ?

system32
 Posté le 29/03/2015 à 16:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Apparemment ce n'est pas BitDefender. Remarque qu'il ne "rame" pas, il est juste très lent au démarrage

El Magnifico
 Posté le 29/03/2015 à 16:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

system32

Ton Uc et ta mémoire sont correctes, mais tes processus sont trop importants

Fait ceci,


1) Pour commencer, Créez un point de restauration :cliquez sur le bouton Démarrer, faites un clic droit sur Ordinateur, puis cliquez sur Propriétés. Dans le volet gauche, cliquez sur Protection du système.Si vous êtes invité à fournir un mot de passe administrateur ou une confirmation, fournissez le mot de passe ou la confirmation. Cliquez sur l’onglet Protection du système, puis cliquez sur Créer. Dans la boîte de dialogue Protection du système, tapez une description, puis cliquez sur Créer


2) Touche Windows + R / tu tapesmsconfig.exeet tu cliques sur OK / onglet Démarrage => Désactive tout sauf ton antivirus puis OK


3) Tu retournes dans msconfig, tu ouvres l'onglet Services. Attention /!\ tu coches la case en bas : Masquer tous les services Microsoft , pour ne pas les désactiver car ils sont nécessaires ! maintenant tu cliques sur désactiver tout / réactives seulement l’antivirus/appliquer /OK/ Redemarre l'ordinateur .



Modifié par El Magnifico le 29/03/2015 16:59
larsson
 Posté le 29/03/2015 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

surement parce qu'il y a bcp de processus qui se lance au démarrage

pour voir ce qui se lance (je vois que tu as CCleaner) ,tu vas "outils "==>"démarrage" et tu enlèves ce qui est inutile

en cliquant droit dessus et "désactiver"

Pour cela tu dois être sur le compte administrateur

edit: le magnifique ,tu vois bien qu elle a CCleaner ,c'est plus simple



Modifié par larsson le 29/03/2015 17:16
El Magnifico
 Posté le 29/03/2015 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

.......... larsson

C'est pas plus simple et pas aussi efficace !

Titus68
 Posté le 29/03/2015 à 18:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Il y a aussi mbam.exe qui tourne : çà fait pas double emploi ?

larsson
 Posté le 29/03/2015 à 18:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je blaguais

El Magnifico
 Posté le 31/03/2015 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

...........le champignon a eu raison sur system32 ?

Publicité
eliot3
 Posté le 31/03/2015 à 10:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

J'ai BitDefender et si il démarre il fait perdre quelques petites secondes car temps de démarrage de Windows 7 :



Modifié par eliot3 le 31/03/2015 10:58
system32
 Posté le 31/03/2015 à 12:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pardon pour le retard,

El Magnifico : je ne comprends pas bien comment créer un point de restauration, j'ai l'habitude de XP. Comment on fait sur Windows 7 ?

eliot3 : Quelques petites secondes au démarrage, mais pas 2'55"...

Titu68 : Il tourne à double de quoi?



Modifié par system32 le 31/03/2015 12:22
larsson
 Posté le 31/03/2015 à 12:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut

pour créer un point de restauration sous Seven

http://windows.microsoft.com/fr-fr/windows7/create-a-restore-point

eliot3
 Posté le 31/03/2015 à 12:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien
system32 a écrit :

Pardon pour le retard,

El Magnifico : je ne comprends pas bien comment créer un point de restauration, j'ai l'habitude de XP. Comment on fait sur Windows 7 ?

eliot3 : Quelques petites secondes au démarrage, mais pas 2'55"...

Titu68 : Il tourne à double de quoi?

Voir aussi à désactiver des choses dans " msconfig" ne garder que bitdefender

El Magnifico
 Posté le 31/03/2015 à 12:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Tout est expliqué, il suffit de lire !

1) Pour commencer, Créez un point de restauration :cliquez sur le bouton Démarrer, faites un clic droit sur Ordinateur, puis cliquez sur Propriétés. Dans le volet gauche, cliquez sur Protection du système.Si vous êtes invité à fournir un mot de passe administrateur ou une confirmation, fournissez le mot de passe ou la confirmation. Cliquez sur l’onglet Protection du système, puis cliquez sur Créer. Dans la boîte de dialogue Protection du système, tapez une description, puis cliquez sur Créer

2) Touche Windows + R / tu tapesmsconfig.exeet tu cliques sur OK / onglet Démarrage => Désactive tout sauf ton antivirus puis OK

3) Tu retournes dans msconfig, tu ouvres l'onglet Services. Attention /!\ tu coches la case en bas : Masquer tous les services Microsoft , pour ne pas les désactiver car ils sont nécessaires ! maintenant tu cliques sur désactiver tout / réactives seulement l’antivirus/appliquer /OK/ Redemarre l'ordinateur .

system32
 Posté le 31/03/2015 à 12:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour les services: ils se lancent tous au démarrage?

El Magnifico
 Posté le 31/03/2015 à 13:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

................tu coches la case en bas : Masquer tous les services Microsoft

system32
 Posté le 31/03/2015 à 13:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai tout désactivé sauf BitDefender et rien ne change .

D'après BitDefender :

Publicité
El Magnifico
 Posté le 31/03/2015 à 13:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

...........bizarre

Tu as désactivé également les services comme indiqué dans le dernier paragraphe ?

.

Désinstalle Malwarebytes !

.

Fait ceci

14) Telecharges Ccleaner sur PCA à l’installation décoche tout sauf « ajouter un raccourci sur le bureau » et tu ouvres Ccleaner : Tutode réglage=>http://www.commentcamarche.net/faq/27688-tutoriel-ccleanertu régles comme indiqué dans le paragraphe Parametrer Ccleaner , tu n’appliques pas Utiliser ccleaner.

15) Avec Ccleaner , dans l’onglet registre /Chercher les erreurs/ corriger les erreurs (accepte la sauvegarde - souviens toi de l’endroit de destination, en principe sur une partition autre que C :)

16) Avec Ccleaner tu passes le nettoyeur/annalyser/nettoyer

17) Avec Ccleaner dans outils / restauration => laisse que 5 ou 6 points de restauration maxi

17 bis) Poster une capture d’écran dans Ccleaner/Outils /demarrage/ => de l’onglet Windows et de l’ongletTaches planifiées

.



Modifié par El Magnifico le 31/03/2015 13:30
system32
 Posté le 31/03/2015 à 13:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK, je ferais ça, maintenant j'ai pas le temps

A bientôt

system32
 Posté le 31/03/2015 à 19:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon, nettoyage CCleaner et recherche des erreurs de registre faits, je n'ai pas gagné beaucoup de temps:

Pour les programmes au démarrages:

Pour Malwarebyte, on ne peut pas simplement le désactiver? Je rappelles que c'est uniquement depuis l'installation de "BitDefender antivirus plus" que cet ordi est lent au démarrage. Il y a un mode démarrage différé?

eliot3
 Posté le 31/03/2015 à 19:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

BitDefender n'aime pas être associé à MBAM.

Désactives donc mbam

system32
 Posté le 31/03/2015 à 19:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Désactiver (Comment?) ou désinstaller?



Modifié par system32 le 31/03/2015 19:45
eliot3
 Posté le 31/03/2015 à 20:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien
system32 a écrit :

Désactiver (Comment?) ou désinstaller?

Désinstaller

El Magnifico
 Posté le 31/03/2015 à 20:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Re,

Coté demarrage Windows c'est OK.

Avec CCleaner peux tu poster l'onglet Taches planifiées => Outils/demarrage/taches planifiées



Modifié par El Magnifico le 31/03/2015 20:32
system32
 Posté le 31/03/2015 à 20:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voila:



Modifié par system32 le 31/03/2015 20:42
El Magnifico
 Posté le 31/03/2015 à 20:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

............tu desactives tout sauf Ccleaner ( Desactiver , pas effacer , hein !)

.

Si tu as le temps =>


Télécharger ZHPDiag2 de Nicolas Coolman en cliquant sur l'icône suivante =>


Quand le lien est ouvert, clique sur ce bouton :



Double-cliquer sur le fichier zhpiag20.exe pour installer l'outil.
Sous Windows Vista et Windows 7 et Windows 8/8.1, accepter l'exécution du fichier et ne pas modifier les options par défaut.(Il n'est pas nécessaire de redémarrer.)


Sur le bureau seront créées deux icônes dont une avec une seringue, à laisser de coté pour le moment. Faire un double-clic sur sur l'icône ZHPDiag,(parchemin), pour lancer l'outil.
Cliquer sur le bouton COMPLET
Quand l'analyse est terminée et que le rapport apparait, fermer l'outil en cliquant sur la croix rouge en haut à droite.
Envoyer le rapport (très long) enregistré sur le bureau par CJoint : http://www.cjoint.com/




Modifié par El Magnifico le 31/03/2015 20:48
Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Ordinateur portable écran noir
Mon écran d'accueil a tourné au vertical
Partage d'écran avec un ordinateur sous le même réseau
Ecran noir au bout de quelques minutes
L'écran de mon ordinateur devient tout blanc soudainement ...
mettre une icone sur l'écran d'accueil
comment faire pour afficher mes page internet tj en plein ecran
Brancher deux ordinateurs sur un même écran
Plus de 2 minutes d'écran noir après allumage... ?
Fond d'écran page d'accueil Google
Plus de sujets relatifs à Mon ordinateur met plus de deux minutes à afficher l''écran d''accueil
 > Tous les forums > Forum Windows 7