> Tous les forums > Forum Internet et Réseaux
 Mon WiFi n'arrêt pas de se déconnecter
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Grunchard
  Posté le 30/05/2014 @ 14:49 
Aller en bas de la page 
Nouvel astucien

J'ai un PC Acer Windows 8.1 et un modem-routeur Trendnet TEW-658BRM.

Depuis quelques temps le réseau HiFi se déconnecte systématiquement, parfois toutes les 5 minutes.

Avez-vous une idée comment remédier à cette situation ?

Carte réseau sans fil Wi-Fi :

Suffixe DNS propre à la connexion. . . :

Description. . . . . . . . . . . . . . : Carte réseau sans fil Qualcomm Atheros AR5BWB222

Adresse physique . . . . . . . . . . . : 24-FD-52-6D-3D-14

DHCP activé. . . . . . . . . . . . . . : Oui

Configuration automatique activée. . . : Oui

Adresse IPv6 de liaison locale. . . . .: fe80::5412:e842:1eb9:dbc1%2(préféré)

Adresse IPv4. . . . . . . . . . . . . .: 192.168.10.110(préféré)

Masque de sous-réseau. . . . . . . . . : 255.255.255.0

Bail obtenu. . . . . . . . . . . . . . : vendredi 30 mai 2014 14:39:19

Bail expirant. . . . . . . . . . . . . : samedi 31 mai 2014 14:39:18

Passerelle par défaut. . . . . . . . . : 192.168.10.1

Serveur DHCP . . . . . . . . . . . . . : 192.168.10.1

IAID DHCPv6 . . . . . . . . . . . : 35978578

DUID de client DHCPv6. . . . . . . . : 00-01-00-01-19-4C-05-D7-7C-05-07-B5-39-F4

Serveurs DNS. . . . . . . . . . . . . : 192.168.10.1

NetBIOS sur TCPIP. . . . . . . . . . . : Désactivé

Publicité
PierreR
 Posté le 21/06/2014 à 14:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

C'est bien un PC, pas un Lap top ?

1. As-tu la possibilité de te connecter en LAN (Ethernet, ,connexion filaire avec fiches RJ45) directement sur ton routeur et de désactiver le 'Why-Fires'? :)
En ce cas, fais-le et teste ta connexion.
Si elle est aussi mauvaise que l'autre, demande d'abord à ton provider de vérifier ta ligne.
Attends un peu : Ils diront peut-être qu'elle est bonne (mais soudain tu constateras peut-être qu'ils ont réparé ta ligne refonctionne à merveille...)

2. Ton modem-routeur Trendnet chauffe-t-il anormalement?

3. Le ventilo de ton ordi souffle-t-il de l'air anormalement chaud ?

En cas 1 : le problème est donc réglé;
En cas 2 : vérifie si le problème apparait aussi lorsque tu viens de l'allumer (après l'avoir laissé refroidir) : Le problème vient du routeur; n'a-t-il subi un a subi un 'flash' orageux?
En cas 3 : Il se pourrait que ta carte réseau chauffe : y as-tu accès pour le vérifier?

Je suppose que, vu ton année de naissance, l'ordi n'est pas à usage professionnel... :)
Puisque c'est sous W8, ton PC est peut-être dans les six mois de garantie légale (belge) où la présomption en faveur des consommateurs privés est le vice de fabrication réfragable : le constructeur pourrait démontrer qu'il y a eu mauvaise manip à la mise en place de la carte (si c'est toi qui l'a placée) ou qu'elle a subi un 'flash' orageux sans déconnexion de l'ordi.
Au delà des six mois de présomption en faveur des consommateurs, il y a une prolongation obligatoire de la garantie de 18 mois (donc 2 ans au total) mais avec renversement de la présomption : c'est à toi de prouver que c'est le fait d'un vice de fabrication. Facile à faire si aucun sceau (Lap top) n'a été rompu.
Peut-être y a-t-il un sceau de protection également sur ton PC [ouverture, déconnexion de carte(s), etc.]

En cas 2 et/ou 3 : probabilité de retour à la case 'fabriquant' sinon à la case 'prison' (rachat... :( )

Si j'en parle aussi aisément, c'est que cela m'est arrivé, mais dans le cadre d'un usage pro -> pas la garantie de 6 +18 mois = 2 ans.
J'ai dû racheter et réinstaller en urgence...

PS : (sans jeu de mot) : Lors d'une déconnexion intempestive, fais ceci : Dans la page des 'tuiles' (accueil), vas en haut à droite : dans le coin il a une loupe : clique dessus, tape command : une fenêtre noire s'ouvre. Écris : ping 192.168.1.1 et note le résultat : ce sont les 4 tests de ta connexion avec ton routeur.

Si tout est ok, tu dois voir ceci ans le bas:
Statistiques Ping pour 192.168.1.1:
(...)Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),...

Sinon il y a un problème avec ta connexion avec le routeur [teste en WiFi (Why Fires' :) seul et en LAN seul.

Si le LAN est ok mais pas le WF, alors c'est ta carte.

Si aucun des 2 ne fonctionne (erreurs dans les 4 test 'ping) c'est la carte et/ou le routeur qui est (sont) en cause : flash orageux ?



Modifié par PierreR le 21/06/2014 14:22
fgondard
 Posté le 21/06/2014 à 16:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Des choses simples à faire :
- vérifier dans les propriétés de la carte Wifi (HiFi c'est autre chose mais je suppose que c'est juste un lapsus) que Windows n'est pas autorisé à couper l'alimentation ;
- changer de canal Wifi sur le modem routeur.

De nombreux problèmes ont été signalés concernant l'utilisation de cette carte Qualcomm sous Windows 8. La solution consiste à télécharger et installer un pilote plus récent. Le site de Qualcomm ne semble pas proposer de pilotes pour ce modèle. Il faut donc s'en remettre à des site tiers. Ici par exemple mais c'est quand même une version de 2012.

FG

PS : une version plus récente (juste le fichier inf nécessaire) sinon voir le site du constructeur du PC



Modifié par fgondard le 21/06/2014 16:57
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
162,11 €SSD Interne M.2 NVMe PCIe 4.0 Samsung 980 PRO 1 To à 162,11 € livré
Valable jusqu'au 18 Septembre

Amazon Allemagne fait une promotion sur le SSD Interne M.2 NVMe PCIe 4.0 Samsung 980 PRO 1 To qui passe à 157,50 € (avec la TVA ajustée). Comptez 4,61 € pour la livraison en France, soit un total de 162,11 € livré en France. On le trouve ailleurs à partir de 190 €. Ce SSD offre des taux de transfert de 7000 Mo /s en lecture et 5100 Mo/s en écriture. Une excellente affaire.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
57,45 €Ventirad Be Quiet! Dark Rock 4 à 57,45 €
Valable jusqu'au 19 Septembre

Cdiscount propose actuellement le ventirad Be quiet! Pure Rock à 57,45 € grâce au code promo SEPT alors qu'on le trouve ailleurs à plus de 75 €. Une bonne affaire pour un système de refroidissement de processeur (Max 130W TDP) efficace et silencieux.  Compatibilité socket INTEL: LGA 775 / 1150 / 1151 / 1155 / 1156 / 1366 / 2011 et AMD: AM2 / AM2+ / AM3 /AM3+ / AM4 / FM1 / FM2 / 754 / 939 / 940. 


> Voir l'offre
59,90 €Tablette Graphique Wacom Intuos S à 59,90 €
Valable jusqu'au 19 Septembre

Amazon fait une vente flash sur la tablette graphique Wacom Intuos S qui passe à 59,90 € livrée gratuitement alors qu'on la trouve ailleurs à partir de 85 €. Cette tablette de 7 pouces est idéale pour le dessin débutant.  Elle comprend la technologie de pointe du stylet Wacom et la technologie tactile et un logiciel de création téléchargeable. 


> Voir l'offre

Sujets relatifs
déconnecter la wifi
la wifi ne cesse de se déconnecter
déconnecter un seul poste wifi temporairement
Deconnecter le reseau wifi ?
la wifi se déconnecte sans arret
comment deconnecter le wifi sur la alice box
Problème wifi ou carte réseau
Mini adapter wifi usb
Réseau wifi
éthernet et borne wifi
Plus de sujets relatifs à Mon WiFi n''arrêt pas de se déconnecter
 > Tous les forums > Forum Internet et Réseaux