> Tous les forums > Forum Internet et Réseaux
 N'arrive pas à me connecter à internet
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
benzetor
  Posté le 29/05/2014 @ 12:41 
Aller en bas de la page 
Petit astucien

Bonjour,

Je vous remercie d'avance de l'attention portée à mon cas, je suis face à un gros problème en ce moment, depuis hier, subitement, mon PC un Sony VAIO VPC-YB2M1E qui tourne sur Windows 7, ne veut plus se connecter à aucun réseau, ni en wifi, ni en ethernet. J'ai essayé de mettre à jour les pilotes de ma carte réseau, une ATHEROS AR8131 PCI-E mais elle semble déjà à jour, il y a aussi la ATHEROS AR9285 Wireless Network Adapter que j'essaye de mettre à jour mais là l'accès m'est refusé. Je précise que je capte tous les réseaux wifi des voisins et même la mienne mais une fois que je m'y connecte on m'affiche "Réseau non identifié", le problème ne vient pas de la freebox puisque même à la fac, je n'ai pas Internet, et j'ai bien redémarré ma box comme préconisé dans la plupart des forums mais rien n'y fait. Je ne peux restaurer à une version antérieure car, je n'ai pas réussi à faire une sauvegarde à ce moment-là.

Publicité
clbugnot
 Posté le 29/05/2014 à 12:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour benzetor, bienvenue sur PCA !

Ce sujet serait mieux à sa place sur le forum Internet et Réseaux. Clique l'icône dans le bandeau au-dessus de ton message et dans la fenêtre qui s'affiche, demande au modérateur de déplacer ton sujet vers le forum indiqué puis clique sur Envoyer.

Cordialement.

pcastuces
 Posté le 29/05/2014 à 14:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Internet et Réseaux qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
benzetor
 Posté le 29/05/2014 à 16:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour vous aider à la résolution du problème voici ce que m'affiche la commande ipconfig /all sur le terminal:

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : Xin-VAIO
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte réseau sans fil Connexion réseau sans fil :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Atheros AR9285 Wireless Network Adap
ter
Adresse physique . . . . . . . . . . . : 90-00-4E-B5-00-B9
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::1dcb:1d22:436:24b3%12(préféré)

Adresse d'autoconfiguration IPv4 . . . : 169.254.36.179(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.0.0
Passerelle par défaut. . . . . . . . . :
IAID DHCPv6 . . . . . . . . . . . : 328204366
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-15-42-2C-86-F0-BF-97-44-3E
-DF
Serveurs DNS. . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Ethernet Connexion au réseau local :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Atheros AR8131 PCI-E Gigabit Etherne
t Controller (NDIS 6.20)
Adresse physique . . . . . . . . . . . : F0-BF-97-44-3E-DF
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Ethernet VirtualBox Host-Only Network :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : VirtualBox Host-Only Ethernet Adapte
r
Adresse physique . . . . . . . . . . . : 08-00-27-00-30-FF
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::e9a0:436e:fe3e:a1e8%25(préféré
)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.56.1(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Passerelle par défaut. . . . . . . . . :
IAID DHCPv6 . . . . . . . . . . . : 453509159
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-15-42-2C-86-F0-BF-97-44-3E
-DF
Serveurs DNS. . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Tunnel isatap.{F75187B1-04BF-45F3-B780-A395A267... :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{A214D7F3-CCA2-47BD-91CC-03CBB59E... :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #3
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{26A87770-4CB0-4AC3-AF5B-215A2F01... :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Connexion au réseau local* 3 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Reusable ISATAP Interface {AF86F772-7F33-457D-B679-0C1E7B988006} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #6
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{E4C8F374-A73E-4CE7-9D73-B1882530... :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #5
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel 6TO4 Adapter :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft 6to4
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

kleretnet
 Posté le 29/05/2014 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

tes paramètres ipv4 sont pas bons si tu es sur free. vas dans les propriétés de ta carte et en tcp/ip essaye de mettre une ip manuelle plutot qu'automatique pour essai :

IP : 192.168.0.1

masque 255.255.255.0

passerelle 192.168.0.254

dns : 212.27.40.240

fais un essai.

Si ça veut pas réinitialise le protocole tcp ip par la commande exécuter et tapes : netsh int ip reset logfile.txt

benzetor
 Posté le 29/05/2014 à 18:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour votre implication mais cela ne fonctionne pas, et le soucis n'est pas qu'avec ma freebox mais bien avec toutes les connexions (wifi ou ethernet) bien que je capte toutes les box et même le mien. L'astuce manuelle, a fait changer une chose, l'activité où j'ai reçu 250 paquets environ mais le compteur "envoyés" reste malheureusement bloqué à zéro.

Néanmoins j'ai trouvé une chose sur internet, en voulant réinitialiser les paramètres de la carte réseau lorsque je tape ipconfig /renew on m'indique: "Aucune opération ne peut être effectuée sur Connexion réseau local une tentative a été faite pour accéder à un socket de manière interdite par ses autorisations d'accès lorsque son média est deconnecté"

kleretnet
 Posté le 29/05/2014 à 18:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

t'as un pare feu qui bloque un truc ?? As tu essayé la commande indiquée plus haut netsh int ip reset logfile.txt

benzetor
 Posté le 30/05/2014 à 10:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je ne sais pas, je n'ai que (très) peu de connaissances informatiques. Oui j'ai bien essayé la commande malheureusement sans résultat.

kleretnet
 Posté le 30/05/2014 à 10:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

après la commande faut redémarrer. remet le résultat d'un ipconfig /all .

Publicité
benzetor
 Posté le 30/05/2014 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai désactiver le pare-feu Windows, sans succès (après avoir redémarrer l'ordinateur bien sûr) je l'ai réactivé depuis

kleretnet
 Posté le 30/05/2014 à 10:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

dans ta box, vois tu ton pc comme autorisé à se connecté ? Tes cartes wifi et ethernet sont bien activées ?

benzetor
 Posté le 30/05/2014 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui la box voit bien mon PC comme autorisé à se connecter, mais je ne pense pas que le soucis réside dans ma box, puisque même à l'université, mon pc ne se connecte pas, même dans n'importe quelle connexion wifi (j'ai testé Freewifi et SFR Wifi FON). Après la commande j'ai bien redémarré mais sans succès, merci beaucoup pour l'attention que vous portez à mon cas, j'espère vraiment que des sites comme celui-ci perdurent!

AUtre élément du dossier, depuis que j'ai ce problème de connexion, j'ai toujours, au démarrage, un message de Microsoft.NET Framework disant: "Une exception non gérée s'est produite dans votre application. Si vous cliquez sur Continuer, l'application va ignorer cette erreur et essayer de continuer. Si vous cliquez sur Quitter, l'application va s'arrêter immédiatement.

Il n'existait pas de point de terminaison à l'écoute sur net.pipe://localhost/VAIOCare/VCAgent/VCSettingMgr pouvant accepter le message. Ceci est souvent dû à une adresse ou une action SOAP incorrecte. S'il est présent, voir l'élément InnerException pour plus d'informations." Voici le résultat, réalisé maintenant, après la commande ipconfig /all:

Microsoft Windows [version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Tous droits réservés.

C:\Users\Nabil>ipconfig /all

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : Xin-VAIO
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte réseau sans fil Connexion réseau sans fil :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Atheros AR9285 Wireless Network Adap
ter
Adresse physique . . . . . . . . . . . : 90-00-4E-B5-00-B9
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::1dcb:1d22:436:24b3%12(préféré)

Adresse d'autoconfiguration IPv4 . . . : 169.254.36.179(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.0.0
Passerelle par défaut. . . . . . . . . :
IAID DHCPv6 . . . . . . . . . . . : 328204366
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-15-42-2C-86-F0-BF-97-44-3E
-DF
Serveurs DNS. . . . . . . . . . . . . : 212.27.40.240
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Ethernet Connexion au réseau local :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Atheros AR8131 PCI-E Gigabit Etherne
t Controller (NDIS 6.20)
Adresse physique . . . . . . . . . . . : F0-BF-97-44-3E-DF
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Ethernet VirtualBox Host-Only Network :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : VirtualBox Host-Only Ethernet Adapte
r
Adresse physique . . . . . . . . . . . : 08-00-27-00-30-FF
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::e9a0:436e:fe3e:a1e8%25(préféré
)
Adresse d'autoconfiguration IPv4 . . . : 169.254.161.232(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.0.0
Passerelle par défaut. . . . . . . . . :
IAID DHCPv6 . . . . . . . . . . . : 453509159
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-15-42-2C-86-F0-BF-97-44-3E
-DF
Serveurs DNS. . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Tunnel isatap.{F75187B1-04BF-45F3-B780-A395A267FFBB} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{E4C8F374-A73E-4CE7-9D73-B18825301C4F} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #3
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{26A87770-4CB0-4AC3-AF5B-215A2F01C81D} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Reusable ISATAP Interface {B33181D9-F446-4E5C-8E12-541E2250676B} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #4
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel Connexion au réseau local* 3 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{A214D7F3-CCA2-47BD-91CC-03CBB59EB4A3} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #5
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel 6TO4 Adapter :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft 6to4
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

C:\Users\Nabil>

kleretnet
 Posté le 30/05/2014 à 17:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

benzetor
 Posté le 03/06/2014 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour kleretnet, tout d'abord merci pour ton aide mais il me semble que l'on fait fausse piste, le problème ne vient pas de la freebox mais bien de l'ordinateur, et votre lecture, bien qu'intéressante ne résout pas le problème, ne pouvant plus tenir plus avec ce soucis je vais entamer le formatage d el'ordinateur, merci encore pour votre disponiblité et votre aide

Titus68
 Posté le 03/06/2014 à 16:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Vous avez essayé en supprimant la connexion réseau puis supprimé la carte au niveau au niveau du gestionnaire de périphérique ?

Normalement après il devrait réinstaller la carte wifi.

Banzaiii
 Posté le 03/06/2014 à 18:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

benzetor a écrit :

je vais entamer le formatage d el'ordinateur, merci encore pour votre disponiblité et votre aide

Slt

C'est utiliser un canon pour tuer une mouche

Le DHCP est désactivé sur ta carte wifi (remets la config en auto) et la Carte Ethernet VirtualBox Host-Only Network ne sert à rien, désactive-là

Titus68
 Posté le 03/06/2014 à 19:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut Banzaiii,

J'avais aussi vu çà mais çà doit venir du fait qu'on lui a demandé de tester avec une IP en dur.

A+

Publicité
kleretnet
 Posté le 03/06/2014 à 19:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

de toute façon, même en auto il ne se connecte pas. L'ip manuelle ne servait qu'à faire un essai de connexion

Banzaiii
 Posté le 04/06/2014 à 06:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Titus68 a écrit :

Salut Banzaiii,

J'avais aussi vu çà mais çà doit venir du fait qu'on lui a demandé de tester avec une IP en dur.

A+

???? Dans ce cas, pourquoi une adresse apipa, un mauvais masque et pas de passerelle

169.254.36.179(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.0.0
Passerelle par défaut. . . . . . . . . :



Modifié par Banzaiii le 04/06/2014 06:26
Titus68
 Posté le 04/06/2014 à 07:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bien vu Banzaiii, l'adresse IP n'a pas dû être modifiée, idem pour le masque et la passerelle, donc l'espoir subsiste !

Banzaiii
 Posté le 04/06/2014 à 08:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bof, les config manuelles ne sont qu'un cache-misère

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
je n'arrive plus a me connecter a internet
je n'arrive pas a me connecter a internet
impossible connecter à internet sur pc fixe xp
plus de possibilités de me connecter internet
impossible de se connecter à internet
plus d'icone pour se connecter à internet
Je n'arrive pas à connecter mon second ordinateur en wifi
connecter ma TV à internet
Impossible de me connecter à internet
Impossible de se connecter à Internet....
Plus de sujets relatifs à N''arrive pas à me connecter à internet
 > Tous les forums > Forum Internet et Réseaux