> Tous les forums > Forum Windows Vista
 Navigateurs bloqués mais connexion internet ok ?Sujet résolu
Ajouter un message à la discussion
Pages : 1 [2] 3 ... Fin
Page 2 sur 3 [Fin]
Esclapion
 Posté le 11/05/2009 à 22:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Lequel ? Malwarebytes ?

Pour ton info, à part ça : un pare-feux n'est pas utile à une connexion il sert au contraire à les bloquer. Pareil pour les antivirus ou les protections résidentes. Et c'est une certitude...

batlander
 Posté le 11/05/2009 à 22:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui je connais les pares feu et autres mais sous XP si le service pare feu n'est pas activé (pas le pare feu lui meme) c'est un probleme pour le vpn par exemple, bon je vais essayer la touche F11 du coup je formule plein d'espoir avec cette touche magique inconnue ! je te raconte

Esclapion
 Posté le 11/05/2009 à 22:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

F10 ou F11, ça dépend l'âge de ton PC. C'est marqué sur le tout premier écran qui suit le démarrage du PC.

A part ça, j'ai un VPN ici, et le pare-feu n'intervient absolument pas. Il ne sert qu'à bloquer des connexions entre mon VPN et l'extérieur, c'est tout. J'insiste, je sais, mais ton problème pourrait bien venir de lui.

batlander
 Posté le 11/05/2009 à 22:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

c'est bien F11 mais ca marche po donc vais essayer les pares feu (de nouveau mais en desactivant le service carement), du coup vais insiter un peu aussi ca te servira peut etre un jour, desacvtive le SERVICE PARE FEU sur un de tes pc en vpn et lui pourra se connecter aux autres et leur autoriser l'acces en revanche les autres ne peuvent se connecter a lui en premier...bon je reviens a mon probleme actuel petit essai de full free !

batlander
 Posté le 11/05/2009 à 22:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bon c'est loupé, et la touche f11 qui marche pas, t'as une idée ? sinon y a F9 genre d'aalyse vais essayer

Esclapion
 Posté le 11/05/2009 à 22:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Sur le mien, c'est la touche marquée System recovery. Sinon, tu dois pouvoir le lancer du menu Démarrer. Je vais regarder.

Esclapion
 Posté le 11/05/2009 à 22:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu peux aussi lancer la restauration système sur mon PC depuis ceci :

batlander
 Posté le 11/05/2009 à 22:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

cool il me propose de reinstaller les parametres d'origine, par contre les softs presents ajoutés apres seront HS c'est bien ca ou il va juste reparer selon toi ?

batlander
 Posté le 11/05/2009 à 22:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

effectivement retour a la case depart, donc ca va marcher c'est sure par contre tout degage donc la faut que je vois avec mon pote car y ses données persos et les jeux des enfants tout ca donc dernier recourd mais c'est cool,

La question c'est a part un pare feu qu'est ce qui peut bloquer la navigation, t'as des notions sur les registres ou fichers log ?

Esclapion
 Posté le 11/05/2009 à 22:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ne te réjouis pas trop tôt, c'est peut-être cassé derrière. Bon, avant que je sorte.. tu l'as eu comment : par le menu démarrer ?

Ce menu va te proposer :

1) de lancer la restauration Windows. Crois pas que ça marche, mais à essayer ?

2) de réinstaller apràs sauvegarde ou non des données utilisateurs.

Personnellement, je choisis toujours la totale, donc je ne peux pas te conseiller pour la sauvegarde.

batlander
 Posté le 11/05/2009 à 22:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

par le menu demarrer effectivement, bon vais encore chercher un peu des options moins radicales , vu l'heure vais pas avoir la decision de toute facon, merci en tout cas j'ai pas la solution mais j'en ai une c'est cool

merci

Esclapion
 Posté le 11/05/2009 à 22:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Franchement : je ne vois que les pare-feux, les anti-virus (ceux incorporant une fonction pare-feux), ou les paramètres de sécurité de ton navigateur qui puissent bloquer ta navigation.

Pour le navigateur, ça m'étonne un peu, vu que les deux (IE et FF) ont le même comportement. A moins que l'un importe trop de paramètres de l'autre.

Un essai à faire toutefois : va sous IE7 dans Outils -> Options Internet, Onglet "Avancé" et là, clique sur "Réinitialiser".

batlander
 Posté le 11/05/2009 à 22:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

c'est un ie 8 , j'ai essayé mais ras biensur, le truc c'est que je suis d'accord sur le pare feu, enfin en terme d'effet car la ca serai un pare feu qui bloque les programmes de facon auto selective....msn marche et ie non alors qu'evidament j'ai controlé que les deux softs sont config pareil...apres je pensais a une pare feu integré carte reseau ou mere ca arrive mais pourquoi il se bloque d'un seul coup et pas pour tout ??? je verrai bien un probleme de redirection des ports mais la a part les routeurs je connais pas le fonctionnement interne des fichiers systeme

Esclapion
 Posté le 11/05/2009 à 23:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu n'as pas touché à a ta box (Free ou autre) ?

batlander
 Posté le 11/05/2009 à 23:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

non meme pb chez moi que chez mon pote, moi free lui orange

batlander
 Posté le 11/05/2009 à 23:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

A moins d'avoir un soft pour analyser le traffic je vais etre bloqué, faudrait que je vois ce qui se passe pour avancer, ou des softs genre hijack mais je sais pas interpreter

Esclapion
 Posté le 11/05/2009 à 23:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je sais en gros analyser un rapport Hijackthis, mais ça n'a pas de rapport avec le trafic ??? Il ne permet de savoir que les logiciels qui sont lancé au démarrage ou installés et qui peuvent causer ce problème, oui.

Postes-en un ici, si tu veux ? De toutes façons, c'est un forum, donc il y aura d'autres intervenants.

batlander
 Posté le 11/05/2009 à 23:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bah pas de rapport faut voir, par exemple tu peux peut etre voir une redirection qui m'echappe, le voila

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 00:14:29, on 11/05/2009
Platform: Windows Vista SP1 (WinNT 6.00.1905)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\Windows\system32\Dwm.exe
C:\Windows\Explorer.EXE
C:\Windows\system32\taskeng.exe
C:\Windows\RtHDVCpl.exe
C:\hp\support\hpsysdrv.exe
c:\Program Files\ATI Technologies\ATI.ACE\Core-Static\MOM.exe
C:\Program Files\Java\jre1.6.0_01\bin\jusched.exe
C:\Program Files\HP\HP Software Update\hpwuSchd2.exe
C:\Program Files\Alwil Software\Avast4\ashDisp.exe
C:\Program Files\Windows Sidebar\sidebar.exe
C:\Program Files\Hewlett-Packard\HP Advisor\HPAdvisor.exe
C:\Windows\ehome\ehtray.exe
C:\Program Files\MSN Messenger\msnmsgr.exe
C:\Program Files\Philips\Philips SPC210NC Webcam\TrayMin210.exe
C:\Program Files\TRENDnet\TEW-424UB\WlanCU.exe
C:\Windows\ehome\ehmsas.exe
C:\Windows\System32\mobsync.exe
C:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CCC.exe
C:\Program Files\Windows Media Player\wmpnscfg.exe
C:\hp\kbd\kbd.exe
C:\Windows\system32\SearchFilterHost.exe
C:\Program Files\Trend Micro\HijackThis\HJT.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.fr/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O1 - Hosts: ::1 localhost
O2 - BHO: Aide pour le lien d'Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Programme d'aide de l'Assistant de connexion Windows Live - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O4 - HKLM\..\Run: [RtHDVCpl] RtHDVCpl.exe
O4 - HKLM\..\Run: [hpsysdrv] c:\hp\support\hpsysdrv.exe
O4 - HKLM\..\Run: [KBD] C:\HP\KBD\KbdStub.EXE
O4 - HKLM\..\Run: [StartCCC] "c:\Program Files\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe"
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_01\bin\jusched.exe"
O4 - HKLM\..\Run: [HP Software Update] c:\Program Files\HP\HP Software Update\HPWuSchd2.exe
O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 8.0\Reader\Reader_sl.exe"
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU\..\Run: [HPAdvisor] C:\Program Files\Hewlett-Packard\HP Advisor\HPAdvisor.exe autorun=AUTORUN
O4 - HKCU\..\Run: [ehTray.exe] C:\Windows\ehome\ehTray.exe
O4 - HKCU\..\Run: [msnmsgr] "C:\Program Files\MSN Messenger\msnmsgr.exe" /background
O4 - HKCU\..\Run: [Steam] "c:\program files\steam\steam.exe" -silent
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'SERVICE RÉSEAU')
O4 - Global Startup: TrayMin210.exe.lnk = C:\Program Files\Philips\Philips SPC210NC Webcam\TrayMin210.exe
O4 - Global Startup: Wireless Configuration Utility.lnk = C:\Program Files\TRENDnet\TEW-424UB\WlanCU.exe
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_01\bin\ssv.dll
O13 - Gopher Prefix:
O16 - DPF: {C3F79A2B-B9B4-4A66-B012-3EE46475B072} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsPAClient.cab56907.cab
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: Ati External Event Utility - ATI Technologies Inc. - C:\Windows\system32\Ati2evxx.exe
O23 - Service: avast! Antivirus - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe
O23 - Service: avast! Web Scanner - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe
O23 - Service: GameConsoleService - WildTangent, Inc. - C:\Program Files\HP Games\My HP Game Console\GameConsoleService.exe
O23 - Service: HP Health Check Service - Hewlett-Packard - c:\Program Files\Hewlett-Packard\HP Health Check\hphc_service.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\1150\Intel 32\IDriverT.exe
O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - c:\Program Files\Common Files\LightScribe\LSSrvc.exe
O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files\Common Files\Steam\SteamService.exe

--
End of file - 5542 bytes

Esclapion
 Posté le 12/05/2009 à 00:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

OK. Je viens de le lire et de le relire, mais je ne trouve rien de franchement anormal.

Parmi les trucs qui m'interpellent, un en particulier :

O4 - Global Startup: Wireless Configuration Utility.lnk = C:\Program Files\TRENDnet\TEW-424UB\WlanCU.exe

Un autre qui me gêne, surtout au démarrage :

O4 - HKCU\..\Run: [Steam] "c:\program files\steam\steam.exe" -silent

En-dehors de ça, pas mal de trucs inutiles pouvant être virés sans problèmes pour accélérer le démarrage et décharger un peu.

Msn ne devrait pas à mon avis être lancé au démarrage, mais je sais que beaucoup le font.

(edit)

La Webcam non plus.

Je suis prêt à parier que ce PC est clean.



Modifié par Esclapion le 12/05/2009 00:04
batlander
 Posté le 12/05/2009 à 00:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

suis d'accord sur les programmes inutiles au demarrage j'ai prevu d'optimizer tout ca apres resolution du probleme, pour ce qui est de la ligne lan que tu identifie pas c'est ok c'est le doogle wifi, par contre j'ai passé un coup de tune up et apres differente otimisation le diagnostic vista me dit maintenant ie.redirect.hp.com inaxessible, erreur http:403 donc la bonne nouvelle c'est que j'ai fait que des optimisations sures et pourtant maintenant j'ai un message d'erreur et ca c'est nouveau donc je fvais fouiller un peu

Esclapion
 Posté le 12/05/2009 à 00:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

ie.redirect.hp.com

Là, ça sentirait les restes d'une redirection vers le site HP mal désinstallée. Faire une recherche dans la base de registres, et virer ce qui porte ce nom ?

Pour Wlancu, regarde s'il te consomme beaucoup de CPU, et si oui, tue-le par le gestionnaire (il réapparaîtra au prochzin démarrage et ça ne doit pas gêner le Wifi.

batlander
 Posté le 12/05/2009 à 00:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

la redirection ca me plait bien, je regarde dans la base de registre , de memoire il est aussi present dans le log hjt

Esclapion
 Posté le 12/05/2009 à 00:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tune Up, j'espère que ce n'est pas la version 2009 mais la 2008 ?

La 2009 a semé un souk pas possible dans mon PC et je l'ai virée aussi sec.

batlander
 Posté le 12/05/2009 à 00:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

c'est balo c'est la 2009...bon vais gardé ce bug interressant mais virer tunes up tout de meme du coup, je dis interressant car au demarrage c'est le message que je t'ai ecris par contre si je saisi une autre adresse pas de connec forcement mais le diagnostiqueur vista ne trouve plus rien....donc nouveau comportement egale nouvelles pistes...sur ce je vais decrocher pour ce soir en te remerciant pour ton aide mais je reviendrai !

Esclapion
 Posté le 12/05/2009 à 00:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

de memoire il est aussi present dans le log hjt

Bon ça, je peux confirmer, pas la peine de chercher. Il est présent dans le mien quand je réinstalle. C'est de la pub HP, pour aller voir leur site et acheter. Pas méchant et ça cesse tout seul au bout d'un moment, mais je vire tout de suite.

La suite au prochain épisode, bonne nuit !

Publicité
Pages : 1 [2] 3 ... Fin
Page 2 sur 3 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
229,99 €SSD Crucial P5 Plus 2 To (3D NAND, NVMe, PCIe 4.0, M.2, 6600 Mo/s) à 229,99 €
Valable jusqu'au 26 Mai

Amazon fait une promotion sur le SSD Crucial P5 Plus 2 To (3D NAND, NVMe, PCIe 4.0, M.2) qui passe à 229,99 €. On le trouve ailleurs à partir de 250 €. Ce SSD offre des vitesses de lecture/écriture séquentielle allant jusqu’à 6600/ 3 000 Mo/s. Il est garanti 5 ans.

Cette version Plus est compatible PCIe 4.0. Vous pouvez donc aussi l'utiliser avec la console de jeux PS5.


> Voir l'offre
999,99 €PC Portable Asus Zenbook S 14 pouces (Core i7, 3.3K tactile, 16Go, SSD 512Go, Iris Xe) à 999,99 €
Valable jusqu'au 24 Mai

RueDuCommerce fait une superbe promotion sur l'ordinateur portable Asus Zenbook 14 S UX393EA-HK025T qui passe à 999 € alors qu'on le trouve ailleurs autour de 1400 €. Cet ultra portable très puissant dispose d'une dalle IPS 3.3 K tactile (3300x2200) 3:2 de 14 pouces à bords très fins qui lui permet d'avoir un encombrement réduit.

Il possède d'un processeur Intel Core i7-1165G7, 16 Go de RAM, un SSD de 512 Go, un chip graphique Iris Xe et ne pèse que 1,35 kg. Le tout tourne sous Windows 10 que vous pouvez passer à Windows 11 et offre une autonomie d'une vingtaine d'heures. Les traditionnels WiFi 6, Bluetooth 5, lecteur de carte mémoire et Webcam HD infrarouge sont de la partie ainsi qu'un pavé numérique intégré au touchpad. 


> Voir l'offre
389 €Aspirateur robot laveur Roborock S7 avec pack serpillère (entrepôt européen) à 389 €
Valable jusqu'au 25 Mai

Geekbuying fait une belle promotion sur l'aspirateur robot laveur Roborock S7 avec 2 serpillères offertes à 389 € avec le code NNNDBFRS7NOIR au lieu de 600 €. En plus de l'aspiration puissante de 2500 PA et la reconnaissance automatique des pièces, ce robot dispose d'un nouveau système de serpillière (réservoir d'eau de 300 mL) avec vibration sonique qui optimise la performance de lavage. Elle frotte jusqu’à 3 000 fois par minute pour déloger les salissures.

Le Roborock S7 sera expédié d'un entrepôt polonais ce qui vous garantit une livraison rapide et sans douane.


> Voir l'offre

Sujets relatifs
connexion internet ok mais navigation impossible ?
Mes navigateurs ne vont plus sur Internet
Mes navigateurs ne vont plus sur internet
connexion Internet impossible
Problème connexion internet, suite.
J'ai internet mais je ne peux pas y acceder
connexion internet perdue
Connexion impossible à Internet
perte connexion internet
Antivirus et Internet bloqués
Plus de sujets relatifs à Navigateurs bloqués mais connexion internet ok ?
 > Tous les forums > Forum Windows Vista