> Tous les forums > Forum Linux
 [Newbie] Live USB ne fonctionne pas :'(Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
Fouin44
  Posté le 12/05/2014 @ 19:14 
Aller en bas de la page 
Petit astucien

Bonjour à tous je suis nouveau dans le monde de Linux et avant de changer mon OS je compte essayé via USB.

J'ai créé mon live USB avec la dernière version de Ununtu (14.04 Trusty Tahr "Unity" 64 bits) mais au lancement (en virtualisation) j'ai le message d'erreur suivant :

"This kernel requires an x86-64 CPU, but only an i686 CPU.

Unable to boot - please une a kernel appropriate for your CPU."

Le message apparaît très rapidement, j'ai pu choisir le langage mais après sa plante.

Il faut que je réessaye avec une version 32 Bits?

Merci d'avance pour les réponses.

Antoine.

Publicité
Fouin44
 Posté le 12/05/2014 à 19:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai utilisé l'ISO "AMD 64" pour céer mon live USB, peut être que l'ISO "Intel x86" serai plus adapté à ma configuration?

m_n
 Posté le 12/05/2014 à 19:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

tu as tout compris .. tu as un cpu 32 bit ..

alors telecharge une version 32 bit et cà va fonctionner ..

Fouin44
 Posté le 12/05/2014 à 19:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je suis un boulet, j'ai vu que j'avais windows en 64 bits alors j'ai foncé, j'aurais du réfléchir...

Merci M_n, je vais réessayer ;)

m_n
 Posté le 12/05/2014 à 19:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Fouin44 a écrit :

Je suis un boulet, j'ai vu que j'avais windows en 64 bits alors j'ai foncé, j'aurais du réfléchir...

Merci M_n, je vais réessayer ;)

Wow .. ben là , c'est moi qui ne comprend pu rien ..

car si tu as un Windows 64 bit, c'est que tu as un cpu 64 bit .. je pense ..

m_n
 Posté le 12/05/2014 à 19:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par Fouin44

"This kernel requires an x86-64 CPU, but only an i686 CPU.

Unable to boot - please une a kernel appropriate for your CPU."

Antoine.

excuse-moi , j'avais mal lu ..

tu as bien un cpu 64 bit

le message dit que le 32 bit que tu avais ne peux pas ( unable = incapable ) booter sur ton cpu 64 bit

---------------------------------------------

ce qui veux dire que tu avais telechargé une version 32 bit .. alors qu'il te fallais telecharger la version 64 bit ..

--------------------------------------------

exemple d'un lien de telechargement de Manjaro ( que l'on voie bien les version 32/64 bit )

http://manjaro.org/get-manjaro/



Modifié par m_n le 12/05/2014 19:56
Fouin44
 Posté le 12/05/2014 à 19:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bizarre alors, je verrais sa demain maintenant.

hido
 Posté le 13/05/2014 à 10:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

normalement une version 32 bits peut fonctionner sur un processeur 64 bits.

Tu es bien s^ur que ton windows est en 64 bits ?

SI ton linux 64 bit n'a pas démarré c'est que ton processeur est 32 bit, mais c'est bizarre les processeur 32 bits sont rares de nos jours, à moins que ça soit un netbook avec processeur atom ou un truc comme ça ?



Modifié par hido le 13/05/2014 10:49
beezapa
 Posté le 13/05/2014 à 11:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjours

A tu activé la virtualisation si elle est possible dans le bios....

Sur ma cm Asus je suis obligé de l'activer manuellement sinon rien que du 32bits.

Bonne journée

Fouin44
 Posté le 13/05/2014 à 11:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Donc quand je vais dans -Panneau de configuration -Tous les panneaux de configuration -Système. Et là il est indiqué Type de système : Système d'exploitation 64 bits.

Pour la visualisation je n'ai rien touché dans le bios. J'ouvre ma clé où est installé Linux, je vais dans VirtualBox et je lance Virtualize_This_Key.exe . Et ensuite une fois la fenêtre Oracle VM VirtualBox ouverte je clique sur la flèche verte Démarrer.

Et après sa Bug!

Pensez-vous que sa puisse venir de mon ISO?

beezapa
 Posté le 13/05/2014 à 11:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Dans virtualbox a tu choisis le 64bits correspondant a ta distribution au moment ou la fenêtre de démarrage arrive.



Modifié par beezapa le 13/05/2014 11:44
Fouin44
 Posté le 13/05/2014 à 11:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je ne comprends pas bien de quelle fenêtre tu parles Beezapa. Quand je lance Linux je ne peux rien choisir.

Sinon je viens de trouver les info sur [url=http://ark.intel.com/fr/products/53422/Intel-Core-i3-2100-Processor-3M-Cache-3_10-GHz]mon CPU[/url] et apparemment il est Ok pour la vitualisation, je ne sais pas si je dois l'activer moi même ou si c'est déjà fait.

Fouin44
 Posté le 13/05/2014 à 11:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je cois avoir compris mais j'ai besoin d'aide ^^

J'ai fait F12 au chargement de Linux. J'arrive sur une page.

"VirtualBox temporary boot device selection

Detected Hard Disks :

SCSI controller :

1) Hard disk

Other boot devices :

f) Floppy

c) CD-ROM

i) LAN

b) Continue booting"



Modifié par Fouin44 le 13/05/2014 11:55
beezapa
 Posté le 13/05/2014 à 12:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tu dit

"une fois la fenêtre Oracle VM VirtualBox ouverte je clique sur la flèche verte Démarrer"

c'est a ce moment la que tu doit configurer le système de virtualisation

hido
 Posté le 13/05/2014 à 12:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

OK c'est pour virtualbox donc.

Tu as créé un live USB c'est inutile, tu peux démarrer directement sur l'iso : essaie

Peut ^etre que ça marchera mieux

Fouin44
 Posté le 13/05/2014 à 12:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Malheureusement dans "Version" je n'ai pas de version 64 bits, du coup c'est sur Other Linux.

Fouin44
 Posté le 13/05/2014 à 12:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
hido a écrit :

OK c'est pour virtualbox donc.

Tu as créé un live USB c'est inutile, tu peux démarrer directement sur l'iso : essaie

Peut ^etre que ça marchera mieux

Si je double clic directement sur l'ISO sa me lance une procédure de grave de l'ISO...

m_n
 Posté le 13/05/2014 à 12:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

tu connecte ta clé-usb et tu redemarre ton cpu ( ordi ) ..



Modifié par m_n le 13/05/2014 13:16
hido
 Posté le 13/05/2014 à 12:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Fouin44 a écrit :
hido a écrit :

OK c'est pour virtualbox donc.

Tu as créé un live USB c'est inutile, tu peux démarrer directement sur l'iso : essaie

Peut ^etre que ça marchera mieux

Si je double clic directement sur l'ISO sa me lance une procédure de grave de l'ISO...

il ne faut pas cliquer sur l'iso.

Tu crées ta machine virtuelle, tu la démarres, et là normalement tu peux sélectionner ton iso

Fouin44
 Posté le 13/05/2014 à 13:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
m_n a écrit :

tu connecte ta clé-usb et tu redemarre ton cpu ( ordi ) ..

Pareil :'(

Fouin44
 Posté le 13/05/2014 à 14:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon j'ai poussé la recherche et le mode virtualisation n'était pas activé...

Maintenant c'est fait et donc dans VirtualBox je peux choisir une version 64 bits mais nouveau code erreur...

"VirtualBox - Runtime Error

Cannot access the kernel driver!

Make sure the kernel module has been loaded successfully"

Ensuite je clic sur "Abort" et le message suivant apparaît :

"VirtualBox - Erreur

Échec de l'ouverture de session pour la machine virtuelle LinuxLive.

The virtual machine 'LinuxLive' has terminated unexpectedly during startup with exit code 1."

Ensuite je clic sur Détails et j'obtient :

"Code d'erreur :

E_FAIL (0x80004005)

Composant : Machine

Interface : IMachine {480cf695-2d8d-4256-9c7c-cce4184fa048}"

Perso sa ne m'avance pas trop ^^



Modifié par Fouin44 le 13/05/2014 14:13
beezapa
 Posté le 13/05/2014 à 14:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Fouin44
 Posté le 13/05/2014 à 16:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de le faire, du coup il faut les mettre sur la clé usb?

beezapa
 Posté le 13/05/2014 à 17:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je ne comprend pas comment tu te sert de ce logiciel qui est d'une simplicité sans pareille.

Quand tu a le logiciel ouvert tu clique sur configuration tu choisis le type de disque virtuel que tu vas créer 32-64bits Linux ou Windows.

Puis tu règle la RAM,le nombre de cœurs attribué la ressource moi je laisse a 100% et j'active PAE-NX.

Ensuite je règle l'affichage 2-3D et la capacité de la carte graphique.

Maintenant on règle l'iso qui vas servir soit de teste ou comme moi a faire tourner Photoshop sur Windows 7

le son et le réseau en général il est bon d'office,on active l’USB si cela est nécessaire,puis on active le dossier

partagé tu clic ajouter,plus,autre ici tu choisis le répertoire qui contiendrais éventuellement des fichiers ou

dossier qui te serais nécessaire.

Et voila tu est prêt a démarrer ton teste de Linux ou Windows que tu désire,ne pas oublier de passer de 32 a 64 ou l'inverse celons tes besoins.

Voila j’espère ne pas avoir été trop long et que c'est compréhensible pour tout qui lirais cette prose.

Fouin44
 Posté le 14/05/2014 à 22:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je vais réessayer demain! Suite au prochain épisode, merci de ta patience Beezapa ;)

Fouin44
 Posté le 15/05/2014 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
beezapa a écrit :

A tu installé les addon de virtualbox http://download.virtualbox.org/virtualbox/4.3.10/Oracle_VM_VirtualBox_Extension_Pack-4.3.10-93012.vbox-extpack

J'ai bien téléchargé la mis à jour, mais je ne sais pas comment l'installer.......

Tu peux m'expliquer? Je sais que j'abuse de ta gentillesse mais là je suis un peu dans le vague...

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Ecran PC 27 pouces KTC H27V13 (VA, Full HD, 100 Hz) à 99,99 €
99,99 € 149 € -33%
@Geekbuying
NAS Synology DS923+ à 579,99 €
579,99 € 699 € -17%
@Amazon
Carte TP-Link Archer AXE5400 PCIe WIFI 6E + Bluetooth 5.3 avec dissipateur à 35,99 €
35,99 € 75 € -52%
@Amazon
Carte Graphique Gigabyte GeForce RTX 4070 SUPER EAGLE OC 12G à 594,99 €
594,99 € 700 € -15%
@Amazon
Casque sans fil à réduction de bruit Sony WH-1000XM4 (Hi-Res Audio, Bluetooth/NFC) à 189 €
189 € 270 € -30%
@Amazon Belgique
Aspirateur sans fil JIMMY PW11 (aspiration, serpillère, séchage, 400W) à 319 €
319 € 500 € -36%
@Geekbuying

Sujets relatifs
demnde de login et mdp sur debian live-8.0.0
Le serveur X11VNC fonctionne bien !
PCRegdit ne fonctionne pas.
oracle solaris live cd
Securité achat web utiliser linux live CD
Wine ne fonctionne qu'en SU
live usb
lien pour graver cd live Linux
CD Live
erreur live cd
Plus de sujets relatifs à [Newbie] Live USB ne fonctionne pas :''(
 > Tous les forums > Forum Linux