> Tous les forums > Forum Windows XP
 nlite Asus et XPSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
brice75
  Posté le 04/09/2009 @ 22:31 
Aller en bas de la page 
Petit astucien

Bonjour,

J'ai un PC avec une carte ASUS P5KPL-AM, un seul disque dur SATA mais pas de lecteur de disquette. Je souhaite faire un CD d'installation de XP avec nlite. J'ai consulté avec beaucoup d'attention le tutoriel ci-dessous :

http://www.pcastuces.com/pratique/windows/creer_cd_windows_xp/page1.htm

Je ne trouve pas les pilote SATA pour XP, même pas chez ASUS. Il me semble qu'en paramétrant les disques en IDE dans le BIOS (ni AHCI, ni RAID) je peux m'en sortir sans pilote SATA. Est-ce exact ?

Est-ce que ce mode de fonctionnement du disque dur SATA "détecté en IDE" me coûte beaucoup en termes de performance globale ?

Comme je veux installer Linux aussi (Ubuntu 8.10), est-ce que le disque dur est reconnu en "vrai SATA" ?

Cordialement

Brice

Publicité
JD333
 Posté le 05/09/2009 à 11:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Pour tes pilotes,as tu essayé ici?

http://www.touslesdrivers.com/index.php?v_page=29

A++

Ptit ramoneur
 Posté le 05/09/2009 à 12:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Dans le Gestionnaire de Périphériques, as-tu quelque chose qui ressemblerait à çà :

brice75
 Posté le 05/09/2009 à 14:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Merci pour vos réponses :

Ptitramoneur : je rappelle que je fonctionne actuellement avec la RC de Windows 7

Controleurs IDE/ATA/ATAPI

- ATA Channel 0

- ATA Channel 0

- ATA Channel 1

- ATA Channel 1

- Contrôleurs de stockage Serial ATA Intel (R) 82801 GB/GR/GH (famille ICH7) - 27CO

- Contrôleurs de stockage Ultra ATA Intel (R) 82801G (famille ICH7) - 27DF

J'ai bien 6 lignes au total

JD 333

Je viens d'essayer touslesdrivers.com mais si la carte mère est reconnue, les drivers proposés sont ceux correspondants à 2 modèles proches P5KPL-CM et -VM. Je ne vois pas lequel correspondrait au SATA.

abdopx :

http://www.extremepc.fr/amilo/index.php?id=sata

Il me senble qu'en plus du lien que tu as donné, il faut suivre ce qui figure ci-dessus. Ou suffit-il de dézipper le pack que tu indiques dans le dossier nlite prévu à cet effet. Comment vérifier que tout y est ?

Cordialement,

Brice

Ptit ramoneur
 Posté le 05/09/2009 à 16:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai trouvé ces pilotes, mais sans garantie que ça le fasse chez toi. Après avoir cliqué sur le lien, une fenêtre va s'ouvrir. Tu cliqueras sur le lien du bas.

http://www.tacktech.com/download.cfm?file=microsoft/sata/iastor-sata-drivers.zip

Dans nLite tu sélectionneras le fichier IASTOR.INF

Bonne chance.

brice75
 Posté le 05/09/2009 à 17:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Merci pour ta réponse. Mais j'aimerais aussi savoir si le mode "IDE" marche aussi, ça serait plus simple et m'éviterait de me lancer dans un truc un peu incertain.

Je peux éventuellement graver 2 CD : un de base avec le SP3 et les patches, le second avec ce pilote SATA en plus.

Cordialement

Brice

Ptit ramoneur
 Posté le 05/09/2009 à 17:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ouais ! ça peut l'faire ! j'ai jamais essayé, mais regarde là : http://www.aieaie.com/installer-xp-avec-des-disques-sata/

brice75
 Posté le 07/09/2009 à 17:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai posé la question à ASUS France : voici la réponse qui peut être utile à d'autres :

-------------------------------------------------------------------------------------------------------------

Si vous n'avez pas activé le mode AHCI, vous êtes donc en mode compatible IDE et dans ce cas vous n'avez nullement besoin des pilotes SATA !

Le Southbridge de cette carte mère est un ICH7.

------------------------------------------------------------------------------

Si je voulais activer le mode AHCI il faudrait que je télécharge le pilote pour le southbridge sur le site d'Intel (pilote que je n'ai pas trouvé d'ailleurs...). Qu'est ce que cela m'apporterait ?

Cordialement,


TintinGV
 Posté le 07/09/2009 à 20:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pas de problème pour installer et utiliser cette CM en mode IDE avec des HDD SATA.

Ta carte mère ne gère pas le RAID,donc pas le AHCI.C'est un SouthBridge Intel® ICH7,pas ICH7R.

Publicité
TintinGV
 Posté le 08/09/2009 à 08:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu as mis ton sujet Résolu.

Tu as trouvé une autre solution ?

brice75
 Posté le 08/09/2009 à 09:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

A TintinGV

Je pense que je vais installer en mode IDE, et ça ira.

Reste à voir les options dans le BIOS.

Cordialement

TintinGV
 Posté le 08/09/2009 à 09:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Merci pour ta réponse.

Tu peux ensuite faire un test des performances de ton HDD sous HDTach,et tu verras qu'il fonctionne bien avec des débits correspondants au SATA II.

Dans le BIOS:mode IDE,c'est tout.

brice75
 Posté le 15/09/2009 à 16:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je ré-ouvre ce sujet (un court instant j'espère), après avoir fait un tour dans le BIOS dont les réglages par défaut sont les suivants :

- ATA/IDE Configuration : « enhanced »

(autres possibilités « Compatible » ou « Disabled »)

- Enhanced mode Support : “S-ATA”

(autres possibilités « P-ATA » ou « SATA + PATA »)

IDE Detection Time-Out : “35s”

Ca m’a l’air correct, qu’en pensez-vous ?

Cordialement

TintinGV
 Posté le 16/09/2009 à 12:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pour le BIOS,il n'y a rien à changer.

Juste mettre le SATA en mode IDE,c'est tout(en plus,je crois que c'est ce mode qui est activé par défaut).

brice75
 Posté le 16/09/2009 à 15:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Merci une nouvelle fois pour ta réponse.

Qu'est ce que tu veux dire par ce qui suit ? Je n'ai pas trouvé le menu que tu sembles indiquer.


Cordialement


Juste mettre le SATA en mode IDE,c'est tout(en plus,je crois que c'est ce mode qui est activé par défaut).

TintinGV
 Posté le 16/09/2009 à 19:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je pensais le BIOS identique à la P5K,c'est pour ça que je te parlais de cet onglet.

Je viens de regarder sur le manuel de ta CM(P5KPL-AM),effectivement,comme tu as mis dans ton Post précédent(Envoyé - 15/09/2009 : 16:14),c'est OK.(il n'y a pas de mode AHCI,ni RAID sur cette CM).

brice75
 Posté le 17/09/2009 à 14:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai essayé de booter sur :

- un CD original de XP SP2

- un CD fabriqué avec nlite contenant (XP + SP3).

Question 1 :

Les 2 bootent correctement avec le lecteur : pas mal de pilotes se chargent jusqu'aux systèmes de fichiers FAT et NTFS, mais soudain un curseur clignote sur l'écran (noir) et plus rien ne se passe.

D'où ça peut venir ?

Si j'introduis un des 2 CD dans le lecteur un fois Windows 7 lancé (après un reboot), le menu d'install de XP est visible en grisé et donc non utilisable sauf que Widows 7 le détecte et m'informe que le programme (XP) ne s'est pas installé et me propose de le réinstaller correctement : la même fenêtre apparait alors dans laquelle le menu d'install de XP apparaît !!

Question 2 :

Est-ce qu'en partant du CD sous Windows 7, j'aurai les mêmes possibilités d'installation (effacer les partitions actuelles, en créer 3,..) que depuis un démarrage avec le lecteur de DVD ?

Je pense que oui, mais comme je n'installe pas XP tous les mois (ni tous les ans !), je préfère demander.

Question 3 :

Est-ce que ces difficultés ne proviennent pas des pilotes au cas où on aurait oublié quelque-chose ?

A vous lire

Publicité
brice75
 Posté le 18/09/2009 à 10:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai lu que cela pouvait venir d'un problème RAM. Mais un test (de 2 heures) avec MemTEST ne trouve pas d'erreur.

Quelques pistes ?

Cordialement



Modifié par brice75 le 18/09/2009 10:21
brice75
 Posté le 19/09/2009 à 21:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai fini par réinstaller : La vitesse en "Burst Test" mesurée avec HD tach est de 230 Mb par seconde.

Cordialement

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
74,99 €Casque Logitech G Pro Gaming à 74,99 €
Valable jusqu'au 05 Mars

Amazon fait une promotion sur le casque Logitech G Pro qui passe à 74,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 99 € . Conçu en collaboration avec de nombreux joueurs professionnels sur divers genres de jeux, le Logitech G Pro Gaming Headset va vous permettre d'entendre les sons de votre jeu avec précision. Il est doté de transducteurs Pro-G de 50 mm et d'un microphone de qualité professionnelle.


> Voir l'offre
17,99 €Ensemble clavier + souris Logitech MK120 à 17,99 €
Valable jusqu'au 06 Mars

Amazon fait une promotion sur l'ensemble clavier + souris Logitech MK120 qui passe à 17,99 € alors qu'on le trouve habituellement autour de 25 €. Ce duo combine simplicité, confort, et prix attractif. Le clavier, silencieux, présente des touches à l'écriture particulièrement lisible et au design ultra-plat, couplées à une barre espace suffisamment incurvée pour améliorer la position de vos mains pendant que vous l'utiliserez. Résistant aux éclaboussures, il saura se protéger des accidents éventuels. Quant à la souris 3 boutons, nécessitant elle aussi un port USB pour fonctionner, elle se présente sous une forme ambidextre qui satisfera le plus grand nombre.


> Voir l'offre
79,99 €Souris sans fil avec trackball Logitech MX Ergo à 79,99 €
Valable jusqu'au 07 Mars

Amazon fait une belle promotion sur la souris sans fil avec trackball Logitech MX Ergo qui passe à 79,99 € livrée gratuitement. On la trouve ailleurs autour de 100 €. Réduisant de 20% la contrainte musculaire par rapport à une souris standard,  le Logitech MX Ergo vous facilitera le travail en maintenant dans une position très stable votre main.


> Voir l'offre

Sujets relatifs
nLite : pilotes SATA sur CD Asus P4PE Black Pearl
xp bloqué sur un pc asus
webcam à l'envers ASUS
Nlite Manque fichier svcpack.inf
carte mere ASUS
Construire CD XP avec NLite _PATCHs ?
asus ez-plug
Acces Violation et Asus
probleme driver xp sur eeepc asus 1015cx
EEpc ASus urgent
Plus de sujets relatifs à nlite Asus et XP
 > Tous les forums > Forum Windows XP