× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows 7
 Nouvel utilisateur création impossibleSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
chrisbati
  Posté le 18/07/2014 @ 11:12 
Aller en bas de la page 
Petit astucien

Bonjour,

Je suis sous win7 pro x64 et la création d'un nouvel utilisateur ne fonctionne pas.

- je crée un nouvel utilisateur Admin ==> OK

- je redémarre le PC, l'icone de sélection du nouvel utilisateur apparait bien ==> OK

- Quand je clique sur l'icone j'ai le message: Le service de profil utilisateur n'a pas pu ouvrir de session. Impossible de charger le profil utilisateur. ==> KO

Je n'arrive même pas sur le bureau avec un profil temporaire, ça se ferme tout de suite et je reviens sur l'écran de démarrage avec sélection de l'utilisateur.

Quand je prends mon profil existant, pas de problème, mais tout nouveau compte créé ne fonctionne pas et fait la même chose, même le compte invité !

Tous les nouveaux comptes créés apparaissent bien au logon à l'écran de démarrage mais aucun dossier n'est crée dans User.

J'ai essayé le Microsoft Fix It, mais ça n'a rien changé.

J'ai d'activer le grand administrateur, la il apparaît bien dans le logon, je peux rentrer en session mais avec un message comme quoi je suis sous profil temporaire.

Quand j'essaye de créer un compte en étant connecté comme grand administrateur ça ne fait rien, je clique sur créer un nouveau compte, mais rien ne se passe (alors que ça fonctionne avec mon user perso).

J'ai également fait un add user via commande mais le résultat est le même au logon.

J'aimerais vraiment bien ne pas devoir tout réinstaller, d'avance merci pour une solution !

Chrisbati

Publicité
ZenJP
 Posté le 18/07/2014 à 11:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

3 méthodes données ici par Microsoft

http://support.microsoft.com/kb/947215/fr

Autre piste puisque ca te le fait pour tous les utilisateurs, tu n'aurais pas un soft de protection quelque part sur le PC (style HP Simple Pass sur les Hp ?)

chrisbati
 Posté le 18/07/2014 à 11:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai fait les 3 méthodes:

1. je n'ai qu'une clé profile dans le registre, celle de mon compte initiale qui fonctionne, il n'y à pas de clés qui se créent quand je crée d'autres comptes

2. j'ai créé le répertoire user du nom de l'utilisateur, y compris fichier cacher et sans les fichiers demandés, il ne fait pas le lien, rien dans la base de registre

3. j'ai fait le fix-it. J'ai aussi suivi la procédure manuelle

Non, je n'ai aucun soft particulier. Juste suite office, adobe, antivirus.

ZenJP
 Posté le 18/07/2014 à 11:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

dans ce cas, attends d'autres avis

enfermedehors
 Posté le 18/07/2014 à 12:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Fais un clic droit sur le dossier c:\Users\default
Cliqque sur Propriétés
Dans l'onglet sécurité, clique sur Avancé.

Compare les autorisations avec celles de ma capture.

Dans l'onglet Propriétaire, vérifie aussi le propriétaire (par défaut Administrateurs).

chrisbati
 Posté le 18/07/2014 à 22:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

voici différents écrans de ma config:

enfermedehors
 Posté le 18/07/2014 à 23:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Change le propriétaire.

Dans l'onglet Propriétaire, clique sur Modifier.

Puis sur Autres utilisateurs ou groupes.

Dans le cadre tape Administrateurs, clique sur Vérifier les noms.

Clique sur OK

Dans cette fenêtre, coche la case Remplacer le propriétaire des sous-conteneurs et des objets.

Clique sur Appliquer

S'il y a cet avertissement, clique sur Oui

Dans l'onglet Autorisations, clique sur Modifier les autorisations.

Sélectionne toutes les lignes marquées <non héritée> et clique sur supprimer

Vérifie due dans la colonne Appliquer à ce soit comme sur ma capture, dossiers, sous-dossiers, et fichiers.

Si elles ne le sont pas, coche les deux cases Inclure et Remplacer, puis clique sur Appliquer.

Clique sur Oui.

S'il y a ce message d'erreur,

Clique sur Continuer (à chaque fois).

Ok pour fermer les fenêtres

Si ça ne suffisait pas, il est possible qu'il y ait d'autres problèmes d'autorisations, télécharge Windows repair AIO.
http://www.tweaking.com/content/page/windows_repair_all_in_one.html
Prend la version portable.

Tuto : http://forum.security-x.fr/tutoriels-317/reparer-widnows-avec-windows-repair-%28all-in-one%29/

Clique sur Unselect all et ne coche que les deux premières cases
Pour la deuxième, si tu as plusieurs partitions, ne coche que C:

chrisbati
 Posté le 19/07/2014 à 12:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

merci pour toutes ces explications, j'ai tout effectué, mais malgré ça, quand je crée un nouvel utilistateur et que je veux ouvrir sa sessions, j'ai le même message d'erreur

enfermedehors
 Posté le 19/07/2014 à 12:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Dans l'observateur d'événements, dans les avertissements, source User Profile service.
Doule-clique sur les dernières erreurs, dans l'onglet Général, tu devrais trouver une piste.

Publicité
chrisbati
 Posté le 19/07/2014 à 17:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voici les différentes erreurs que j'ai, j'ai crée un nouveau user (testuser), puis j'ai essayé de m'y connecter mais sans succès, puis j'ai lancé le journal des modifications (mais dans la sessions qui marche).



Modifié par chrisbati le 19/07/2014 17:47
enfermedehors
 Posté le 20/07/2014 à 09:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Regarde dans les avertissements s'il y a un message qui ressemble à celui là :

chrisbati
 Posté le 20/07/2014 à 11:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

non je n'ai aucun message 1509

enfermedehors
 Posté le 20/07/2014 à 12:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

chrisbati
 Posté le 20/07/2014 à 15:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai effectué la manip renseignée, reboot, essai ouverture session testuser, pareil.

Dans le journal des modifications j'ai ensuite juste après

enfermedehors
 Posté le 20/07/2014 à 15:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

J'ai beaucoup cherché, mais je n'ai rien trouvé d'autre.

Peut-être si le problème n'est pas trop ancien une restauration du système, ou une réparation sans perte de données et logiciels, si tu as le DVD de windows 7, même SP.

http://www.chantal11.com/2009/04/installer-reparer-windows-7-mise-a-niveau-sans-perte-donnees-et-logiciels-seven/

Si tu ne l'as pas : http://www.pcastuces.com/pratique/windows/7/telecharger_iso_windows7sp1/page1.htm

wilderness
 Posté le 20/07/2014 à 17:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à vous deux,

j'ai suivi ce sujet et c'est vrai que c'est un mystère une petite solution ici peut être :

http://fr.openclassrooms.com/forum/sujet/impossible-de-creer-un-nouvel-utilisateur

voici une capture d'écran du service a vérifier http://cjoint.com/13jn/CFwsT3fXBE8.htm

il conseille de regarder le service de profil utilisateur il faut qu'il sois en automatique ….

je vais voir si je trouve autre chose … mais je pense que enfermedehors a déjà tout fait ...

a+



Modifié par wilderness le 20/07/2014 17:16
wilderness
 Posté le 20/07/2014 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

RE

je reviens avec quelque piste :

1 .je ne sais pas si vous avez tenter un CHKDSK /r /f

2. en désactivant tous les programmes qui se lance au démarrage et les services non microsoft pour voir ...

2.2 si tu tape netplwiz dans la boite exécuter et que tu essaie d'ajouter un nouvelle utilisateur sa marche ?

3 .a tout hasard il pourrait s'agir d'une infection...

4. il y aurait aussi la clé de registre winlogon à vérifier sa sert peut être a rien mais sais on jamais ….

5. comme le disait zenjp plus haut dans le sujet le soft des pc hp simple pass peut poser problème ….

Je vais voir si trouve encore des choses à se mettre sous la dent histoire qu'on sache d'ou sa vient ...

a+



Modifié par wilderness le 20/07/2014 18:08
Publicité
enfermedehors
 Posté le 20/07/2014 à 18:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

wilderness
 Posté le 20/07/2014 à 18:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai peut-être trouver autre chose

si tu tape à nouveau netplwiz et que tu clic sur ta session vérifie que tu sois bien dans le groupe administrateur ….



Modifié par wilderness le 20/07/2014 18:19
chrisbati
 Posté le 22/07/2014 à 09:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voilà ça fonctionne !!

Ce qui m'a mis sur la piste c'est la discussion sur le dernier lien ci-dessus.

le problème d'une personne était qu'un des fichiers présents dans le profile "Default" n'était pas accessible.

Je suis donc allé voir l'état des fichiers dans le profil "Défaut" (sur C: user), et là, surprise, aucun fichier...

Comme dit plus haut j'avais déplacé sur un autre disque les dossiers de mon user principal (documents, images,...).

J'ai donc deux dossier "User" sur deux disques différent.

J'ai recopié le "Defaut" du disque D vers le C, j'ai crée un nouvel user et OK !

Merci beaucoup à tous pour le temps et les recherches !

Chrisbati

wilderness
 Posté le 22/07/2014 à 17:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

hello ,

felicitations !

merci 100 fois du retour ça nous aidera dans le futur si un autre utilisateur à le même problème.

je n'aurait pas penser que sa pouvait être un problème de ce genre.

on s'est tous bien battu bravo à vous deux !

à +

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
299,95 €Ecran 31,5 pouces LG Ultragear 32GK650F-B (QHD, 144 Hz) à 299,95 €
Valable jusqu'au 31 Octobre

LDLC fait une promotion sur l'écran LG 31,5 pouces LG Ultragear 32GK650F-B qui passe à 299,95 € au lieu de 349 € ailleurs. Cet écran possède une dalle 31,5 pouces QHD (2560x1440) à 144 Hz, un temps de réponse de 5 ms. Il est compatible FreeSync.


> Voir l'offre
94,12 €Disque dur externe portable Western Digital Elements USB 3.0 5 To à 94,12 € livré (via coupon)
Valable jusqu'au 25 Octobre

Amazon Allemagne propose actuellement le disque dur externe portable Western Digital Elements USB 3.0 5 To à 89,15 € (avec la TVA ajustée) grâce à un coupon de réduction automatiquement appliqué au paiement. Comptez 4,97 € pour la livraison en France soit un total de 94,12 € livré. On le trouve ailleurs à partir de 120 €. Ce disque dur qui tient dans la main est silencieux, ne chauffe pas et dispose d'une connectique USB 3.0 qui vous offrira des transferts rapides. Il est compatible USB 2.0. Une très bonne affaire.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
85,39 €SSD SanDisk Ultra 3D 1 To à 85,39 € livré (via coupon)
Valable jusqu'au 25 Octobre

Amazon Allemagne fait une belle promotion sur le SSD SanDisk Ultra 3D d'une capacité de 1 To qui passe à 80,75 € (avec la TVA ajustée) grâce à un coupon de réduction automatiquement appliqué au paiement. Comptez 4,64 € pour la livraison en France, soit un total de 85,39 € livré. On le trouve ailleurs autour de 140 €. Une bonne affaire pour ce SSD performant qui offre des débits de 560 Mo/s en lecture et 530 Mo/s en écriture. Cette version est garantie 5 ans.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douanes. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre

Sujets relatifs
création de point de restauration et sauvegarde impossible
Créer un nouvel utilisateur sur windows 7 pro
Création image système impossible
Création d'un volume sur une partition impossible
création de compte utilisateur
création disque de reparation impossible
suppression impossible
Accès Banque Postale impossible sur Firefox
CREATION DE FICHIERS COMPRESSES
mises a jour update impossible
Plus de sujets relatifs à Nouvel utilisateur création impossible
 > Tous les forums > Forum Windows 7