> Tous les forums > Forum Windows 8
 Nouvelle config Connexion RJ45 impossible
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Adons-pwis
  Posté le 13/02/2015 @ 18:25 
Aller en bas de la page 
Petit astucien

Bonjour,

Toute nouvelle installation avec W8.1. J'ai une connexion RJ45 entre le modem (b-box2 Belgacom) et la connexion RJ45 de la carte mère Asus Z97A. Quand je lance Internet j'obtiens le message "Vous n'êtes connecté à aucun réseau". J'ai arrêté le modem et ré-allumé mais rien ne change. J'ai redescendu le pilote de la carte Asus concernant le LAN interne. Rien, toujours le même message. Plus tôt, avec Windows 8, je n'avais pas ce problème, tout fonctionnait. Maintenant que l'on m'a remis le 8.1, foutu. (J'avais d'autres ennuis avec W8, mais pas de ce sujet)

Avez-vous un idée du problème?

Merci pour vos conseils.

Publicité
spokastuces
 Posté le 13/02/2015 à 19:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

que dit le gestionnaire de peripherique ?

touche windows +R

Taper devmgmt.msc puis valider

Adons-pwis
 Posté le 13/02/2015 à 23:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci, voilà le résultat:

A la rubrique Carte Réseau j'ai Deux postes:

1.Carte réseau de debogage du noyau Microsoft

Onglet "General", état du périphérique: Ce périphérique fonctionne correctement

Onglet Pilote: Fournisseur: Microsoft Désactiver Désactiver le périphérique sélectionné

2. Intel(R) Ethernet Connection(2) 1218:V

Onglet Général: Ce périphérique fonctionne correctement

Adons-pwis
 Posté le 13/02/2015 à 23:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Autre info qui pourrait peut-être vous aider:

A la fenêtre signalant "Vous n'êtes connecté à aucun réseau" , il y a une action suggérée à savoir: "Résoudre les problèmes de connexion" J'ai cliqué dessus et le résultat de l'analyse faite signale: Problème trouvé: "Ethernet" n'a pas de configuration IP valide: Non corrigé

Je ne vois pas que faire à la suite d'un tel message, car où trouver l'adresse IP réclamée?

spokastuces
 Posté le 13/02/2015 à 23:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

debranche et rebranche ta box pour voir

Banzaiii
 Posté le 14/02/2015 à 06:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Slt

Voyons déjà ta config :


Appuyer et maintenir la touche Windows, presser la touche R et relâcher le tout

taper (ou copier/coller cela évite les erreurs de frappe) dans la boite de dialogue qui s'est ouverte

cmd /k netsh i s i>int.txt && ipconfig/all >> int.txt & notepad int.txt

puis cliquer sur Ok


Copier/coller ce qui s'affiche à l'écran dans ta prochaine réponse

Adons-pwis
 Posté le 14/02/2015 à 09:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci. Voilà, cela a pris un peu de temps vers les transferts à effectuer entre 2 PC


tat admin tat Type Nom de l'interface
-------------------------------------------------------------------------
Activ‚ Connect‚ D‚di‚ Ethernet


Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : pc-clqude
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non

Carte Ethernet Ethernet :

Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Intel(R) Ethernet Connection (2) I218-V
Adresse physique . . . . . . . . . . . : 78-24-AF-8A-95-17
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::cd6a:fe6e:6f4e:4608%13(pr‚f‚r‚)
Adresse d'autoconfiguration IPv4 . . . : 169.254.70.8(pr‚f‚r‚)
Masque de sous-r‚seau. . . .ÿ. . . . . : 255.255.0.0
Passerelle par d‚faut. . . .ÿ. . . . . :
IAID DHCPv6 . . . . . . . . . . . : 276309167
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-1C-6F-8E-46-78-24-AF-8A-95-17
Serveurs DNS. . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ‚

Carte Tunnel isatap.{66495868-D4FE-4D8B-BA70-0B4B5B67CEB6} :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Carte Tunnel Connexion au r‚seau local* 1 :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ‚. . . . . . . . . . . . . . : Non
Configuration automatique activ‚e. . . : Oui

Banzaiii
 Posté le 14/02/2015 à 10:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

La requête DHCP n'aboutit pas

Probablement problème de pilote (Apparemment, sur les 3 disponibles tu as pris l'Intel)

Qu'est-ce que tu vois quand tu vas dans les propriétés de la carte réseau, onglet Détails === Numéros d'identification matériel

C'est la ligne PCI\VEN_xxxx&DEV_xxx qui est intéressante



Modifié par Banzaiii le 14/02/2015 10:04
Adons-pwis
 Posté le 14/02/2015 à 11:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

spokastuce: avant de poster ce sujet j'avais déjà débranché/rebranché la box :négatif

Banzaii, je n'ai pas la possibilité de faire un copier écran/transmettre puisque le problème se situe sur l'autre PC

Mais voici, ce que j'ai par le Gestionnaire de périphériques, Cartes Réseau

→Ligne Carte réseau de debogage du noyau Microsoft→Propriétés→Onglet Détails......

Numéro identification Matériel→Valeur: root\kdnic

→Ligne Intel(R) Ethernet Connection(2) 1218:V→Propriétes→Onglet Détails.....Valeur

PCI/VEN_8086&DEV_15A1&SUBSYS_80C41043&REV_00

PCI/VEN_8086&DEV_15A1&SUBSYS_80C41043

PCI/VEN_8086&DEV_15A1&CC_020000

PCI/VEN_8086&DEV_15A1&CC_0200

Merci et bien à vous.

Publicité
Banzaiii
 Posté le 14/02/2015 à 14:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Aie ça correspond bien au driver que tu as et l'adresse MAC est ok

Pas d'autres pistes pour l'instant, attends d'autres avis



Modifié par Banzaiii le 14/02/2015 14:05
tomcata
 Posté le 14/02/2015 à 17:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

BONJOUR

combien de prises ethernet y a t-il sur votre B-BOX?

il faut peut-être changer de prise tout simplement, chez orange par exemple surtout ne pas mettre la prise rouge du fil dans le rouge de la livebox!

avez vous le wifi box et ordi pour faire un essai,

A+



Modifié par tomcata le 14/02/2015 17:14
Banzaiii
 Posté le 14/02/2015 à 17:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

tomcata a écrit :

il faut peut-être changer de prise tout simplement, chez orange par exemple surtout ne pas mettre la prise rouge du fil dans le rouge de la livebox!

Slt

Pourquoi ?

Ce port est toujours et sur toutes les Livebox ok pour Ethernet et donc Internet



Modifié par Banzaiii le 14/02/2015 17:46
Adons-pwis
 Posté le 14/02/2015 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

tomcata,

Génial votre suggestion. Tout est correct.

A la b-box, il y a 4 ports, le PC en question était connecté au port LAN 4, je l'ai déplacé au 1 et tout est devenu miracle pour moi.

Encore une fois grand merci à tous, et si vous passez par Liège nous irons fêter cela.

Toutes sortes de bonnes choses à vous.

Banzaiii
 Posté le 14/02/2015 à 18:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Adons-pwis a écrit :

tomcata,

Génial votre suggestion. Tout est correct.

A la b-box, il y a 4 ports, le PC en question était connecté au port LAN 4, je l'ai déplacé au 1 et tout est devenu miracle pour moi.

Encore une fois grand merci à tous, et si vous passez par Liège nous irons fêter cela.

Toutes sortes de bonnes choses à vous.

???? Tu disais que ça marchait sous 8, ce qui excluait un problème matériel de carte, de câble et de port sur la box

tomcata
 Posté le 14/02/2015 à 18:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re

négatif ce port est pour le téléphone en tous cas sur la livebox play. J'avais commencé à brancher ethernet là et comme il ne se passait rien j'ai téléphoné chez orange et on m'a expliqué que rouge sur rouge non! j'ai branché dans une autre prise et là oui!

la prise CPL est d'ailleurs branchée sur une autre prise non rouge

A+

tomcata
 Posté le 14/02/2015 à 18:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re

pour GRD nos messages se sont croisés;

SALUT

Banzaiii
 Posté le 14/02/2015 à 18:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

J'en ai une de Livebox Play

Le port rouge de la Livebox Play est un port Wan pour connecter un boitier fibre et pas un téléphone

Le téléphone c'est le Vert

Les 4 ports Ethernet de cette Livebox étant tous à la fois Ethernet et TV, il n'y a plus lieu de les différencier par la couleur

http://assistance.orange.fr/presentation-de-la-livebox-play-5375.php#2

(Par contre, méa culpa, cette box n'a pas de port Ethernet rouge dédié au LAN, c'est la seule de la gamme)



Modifié par Banzaiii le 14/02/2015 18:46
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
99 €Casque sans fil Sony WH-CH700N Bluetooth avec réduction de bruit active à 99 €
Valable jusqu'au 10 Avril

Amazon fait une belle vente flash sur le casque sans fil Sony WH-CH700N Bluetooth qui passe à 99,99 € livré gratuitement alors qu'on le trouve ailleurs à plus de 150 €. Ce casque sans fil rechargeable (via micro USB) offre jusqu'à 35h d'autonomie. L'AINC (Artificial Intelligence Noise Cancelling) s'adapte à votre environnement, ce qui vous permet d'éliminer les bruits indésirables lors de vos voyages ou si vous êtes avec d'autres personnes dans une même pièce. Une très bonne affaire.


> Voir l'offre
Offres gratuites pour s'occuper pendant le confinement
Valable jusqu'au 03 Avril

Que cela soit pour faciliter le télétravail, favoriser l'enseignement à domicile ou se divertir, de nombreux services vous sont actuellement offerts afin de vous aider pendant le confinement dû au COVID-19. Liste mise à jour avec notamment de nombreux ebooks à télécharger gratuitement et à lire sur votre ordinateur ou sur votre liseuse.


> Voir l'offre
22,99 €Sac à dos Sparin pour ordinateur portable jusqu'à 17.3 pouces à 22,99 €
Valable jusqu'au 05 Avril

Amazon fait une promotion sur le sac à dos Sparin pour ordinateur portable jusqu'à 17.3 pouces qui passe à 22,99 € alors qu'on le trouve habituellement à 32,99 €. Ce sac à dos renforcé, rembourré et étanche comporte un compartiment pour un ordinateur de dimensions max 340x40x470 (17.3 pouces) et un autre compartiment pour ranger vos affaires. Une poche frontale zippée est également présente. Notez que des fentes protégées vous permettront de brancher depuis l'extérieur une prise USB et un casque audio aux appareils à l'intérieur du sac.


> Voir l'offre

Sujets relatifs
connexion internet mais impossible d'ouvrir une page web
Impossible d'attribuer "D" à une nouvelle partition...
Win 8.1 : impossible d'ouvrir de pages internet, connexion proxy refusée
Connexion impossible via compte Microsoft
Accès impossible au Windows Store, pas de connexion internet
impossible connexion
mise à jour intel graphics hd 3000 impossible
impossible entrer dans windows 8
BSOD W8 sur acer impossible redémarrer
impossible supprimer repertoire
Plus de sujets relatifs à Nouvelle config Connexion RJ45 impossible
 > Tous les forums > Forum Windows 8