> Tous les forums > Forum Les mains dans le cambouis
 Ntldr manquant après avoir branché deux écransSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Amafilo
  Posté le 06/09/2010 @ 11:16 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous,

Voilà mon problème :

J'ai voulu tester sur mon PC, le branchement de deux écrans sur carte Nvidia Geforce FX 5700 (une entrée VGA et Une DVI)

Mon écran déjà branché l'est sur la VGA.

Je branche un deuxième écran sur la prise DVI avec adaptateur DVI/VGA.

Je mets en route le PC, deux bip longs au démarrage au lieu de un court, et message "ntldr manquant" apparaît.

Bref PC planté.

Je remonte image disque avec Acronis et du coup me décourage pour brancher mon deuxième écran.

Quelqu'un peut-il m'aider et me dire quel est ce mystère ? Je n'ai rien vu de tel sur le net dans les forums.

Y a-t-il une manip particulière à faire avant de brancher un deuxième écran sur prise DVI ?

Merci d'avance

Publicité
tilagoon
 Posté le 06/09/2010 à 11:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour ,

Je ne vois pas le rapport entre ton second écran et le message que tu as eu !!

A ta place je referais un essai

Amafilo
 Posté le 06/09/2010 à 11:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour Tilagoon,

Moi non plus je ne vois pas de rapport, mais bon... Je me disais, quelqu'un aurait peut-être une petite idée sur la question

tilagoon
 Posté le 06/09/2010 à 11:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Réessaye .... tu verras bien si le phénomène se reproduit

Si oui , débranches le second écran et tou t devrait redevenir comme avant !!

jag62
 Posté le 06/09/2010 à 11:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est plutot lié à la santé de tes DD qu'à ton affaire d'écran. l'OS va chercher le fichier boot.ini (XP) ou Boot configuration data (Vista-seven) et soit il est corrompu

, ou soit L'OS va faire appel au drivers lorsque t'ajoutes un périph. ces drivers se trouvent dans des secteurs reservés dans le DD, c'est à dire, "les chargeurs", de coup, ces secteurs sont endomagés (arrets brutaux des pc, plus courrament dit, {#} "A la sauvage"), et lorsque Windows fait appel à ceux là, il plante car il n'arrive plus a lire les secteurs ,donc, soit joli écran bleu, noir, rose, violet fushia {#}..bref, fo faire quelques scan disk de temps en temps pour réparer tout celà...



Modifié par jag62 le 06/09/2010 11:59
Amafilo
 Posté le 06/09/2010 à 11:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
tilagoon a écrit :

Réessaye .... tu verras bien si le phénomène se reproduit

Si oui , débranches le second écran et tou t devrait redevenir comme avant !!

La première fois j'ai débranché et relancé XP, mais c'est là que le Ntldr était manquant.

Après restauration image avec acronis, j'avais encore le Ntldr Manquant, et je me suis aperçu dans le Bios que le boot était passé sur le deux disque dur que j'ai dans le PC (DD de données uniquement ==> forcément Ntldr manquant, c'est obligé, il n'y a pas d'OS sur ce DD)

J'ai donc changé l'ordre de boot et ça remarche.

Mais cela n'explique pas pourquoi ce pb est arrivé alors que j'ai branché deux écrans... ça ne devrait pas modifier le boot... ? je ne comprends pas.

Je peux réessayer, mais si cela se produit de nouveau, je voudrais savoir pourquoi ça fait ça... pas d'idée sur le pourquoi ?

Amafilo
 Posté le 06/09/2010 à 11:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
jag62 a écrit :

C'est plutot lié à la santé de tes DD que a ton affaire d'écran. L'OS va faire appel au drivers lorsque t'ajoutes un périph. ces drivers se trouvent dans des secteurs reservés dans le DD, de coup, ces secteurs sont endomagés (arrets brutaux des pc, plus courrament dit, {#} "A la sauvage"), et lorsque Windows fait appel à ceux là, il plante car il n'arrive plus a lire les secteurs ,donc, soit joli écran bleu, noir, rose, violet fushia {#}..bref, fo faire quelques scan disk de temps en temps pour réparer tout celà...

Bonjour Jag62,

Merci pour la réponse.

Mon problème pourrait donc venir de la santé de mon DD sur lequel j'ai l'OS ?

Le scan disk pourrait solutionner le truc, ou faut-il que je me soucie de chercher un nouveau DD ?

jag62
 Posté le 06/09/2010 à 12:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ça peut etre mille de raisons pour que l'ordre de demarrage change dans le bios, sur tout lié a de chocs electriques, pour tes disques, oui, il faut faire un scan disk dans le doute (intensif)



Modifié par jag62 le 06/09/2010 12:02
PatDeCaen
 Posté le 06/09/2010 à 21:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Si je peux me permettre de mettre mon petit grain de sel,

je ne crois pas que la santé de tes DD soit en cause.

Ce qui me parait le plus plausible,

c'est que le système a confondu le second écran avec un disque dur

(peut-être parce que ce second écran a une mémoire quelque part).

A-t-il un ou des ports USB ?

Une fois ce second écran enlevé, le système n'a pas été capable de chercher l'OS au bon endroit.

Il n'a pu trouver le second écran dans lequel il croyait y avoir un OS

donc il l'a cherché ailleurs, pas au bon endroit.

En remettant dans le bon ordre les périphériques de boot dans le BIOS, ça devait rentrer dans l'ordre.

Cordialement.



Modifié par PatDeCaen le 06/09/2010 21:25
Publicité
tilagoon
 Posté le 06/09/2010 à 22:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir ,

Oui , d'accord pour le fait qie la santé des disques ne soit pas en cause.

Le BIOS pour une raison indéterminée à perdu le disque de boot et a essayé de démarrer sur l'autre DD.

Une fois remis en place tout remarche.

Il faut re-essayer de connecter le second écran pour voir si le phénomène se reproduit.

Amafilo
 Posté le 07/09/2010 à 16:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
PatDeCaen a écrit :

Bonsoir,

Si je peux me permettre de mettre mon petit grain de sel,

je ne crois pas que la santé de tes DD soit en cause.

Ce qui me parait le plus plausible,

c'est que le système a confondu le second écran avec un disque dur

(peut-être parce que ce second écran a une mémoire quelque part).

A-t-il un ou des ports USB ?

Une fois ce second écran enlevé, le système n'a pas été capable de chercher l'OS au bon endroit.

Il n'a pu trouver le second écran dans lequel il croyait y avoir un OS

donc il l'a cherché ailleurs, pas au bon endroit.

En remettant dans le bon ordre les périphériques de boot dans le BIOS, ça devait rentrer dans l'ordre.

Cordialement.

Bonjour PatDeCaen

Merci pour la contribution qui m'apporte un peu plus de lumière dans mes recherches ...

Le deuxième écran que je voulais brancher est un "vieux" Proview (je sais, la marque c'est pas top) qui n'a pas de prise usb, mais juste un connecteur audio pour brancher les enceintes intégrées (je n'avais rien branché d'ailleurs sur ce connecteur)

J'ai compris un peu tard que le bios avait été changé au niveau de l'ordre du boot. J'ai d'ailleurs modifié les paramètres après restauration image Acronis (temps et données récentes perdus...).

Est-ce que le fait que je n'ai pas connecté le cable audio peut avoir bousculé Windows ?

PatDeCaen
 Posté le 07/09/2010 à 17:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Amafilo a écrit :
PatDeCaen a écrit :

Bonsoir,

Si je peux me permettre de mettre mon petit grain de sel,

je ne crois pas que la santé de tes DD soit en cause.

Ce qui me parait le plus plausible,

c'est que le système a confondu le second écran avec un disque dur

(peut-être parce que ce second écran a une mémoire quelque part).

A-t-il un ou des ports USB ?

Une fois ce second écran enlevé, le système n'a pas été capable de chercher l'OS au bon endroit.

Il n'a pu trouver le second écran dans lequel il croyait y avoir un OS

donc il l'a cherché ailleurs, pas au bon endroit.

En remettant dans le bon ordre les périphériques de boot dans le BIOS, ça devait rentrer dans l'ordre.

Cordialement.

Bonjour PatDeCaen

Merci pour la contribution qui m'apporte un peu plus de lumière dans mes recherches ...

Le deuxième écran que je voulais brancher est un "vieux" Proview (je sais, la marque c'est pas top) qui n'a pas de prise usb, mais juste un connecteur audio pour brancher les enceintes intégrées (je n'avais rien branché d'ailleurs sur ce connecteur)

J'ai compris un peu tard que le bios avait été changé au niveau de l'ordre du boot. J'ai d'ailleurs modifié les paramètres après restauration image Acronis (temps et données récentes perdus...).

Est-ce que le fait que je n'ai pas connecté le cable audio peut avoir bousculé Windows ?

Bonjour,

Je ne pense pas que le fait de n'avoir pas branché le câble audio ait pu avoir la moindre influence sur ton problème.

Dommage que tu aies restauré une image.

C'est sûrement ton écran qui a fait que les paramètres de boot du BIOS ont été modifiés.

Dans ton BIOS, tu dois avoir en premier le lecteur de CD,

en deuxième le disque dur qui contient ton Windows.

Si un jour tu veux booter sur autre chose, une clé USB par exemple,

tu la mettras en premier, si ton BIOS le permet.

Cordialement.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Plus de son après avoir bougé et réinstallé ma tour !
deux écrans
ntldr manquant
NTLDR Manquant
Affichage sur deux écrans
Affichage après avoir enlevé FENCES
NTLDR manquant
Deux écrans + windows 7 + nVidia 6200 = rien
deux ecrans reinstallation windows 7
Mettre deux écrans sur ordi en bureau étendu
Plus de sujets relatifs à Ntldr manquant après avoir branché deux écrans
 > Tous les forums > Forum Les mains dans le cambouis