× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 Obliger de désactiver carte réseau local pour wifiSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
David44
  Posté le 24/08/2012 @ 13:02 
Aller en bas de la page 
Petit astucien

Bonjour à tous , voilà, je suis obligé de déconnecter ma carte réseau local pour que ma connexion réseau sans fil fonctionne.

Quand je me branche directement avec ma carte réseau Ethernet, mes deux connexions sont reconnus par ma freebox, ensuite je débranche et là "c'est le drame" je pers ma connexion sans sans fil!

Mes drivers sont à jour.

je vous laisse aussi une erreur dans le journal d'evènement.: Dhcp-client. id > 1001

Merci pour votre aide.

Publicité
sapiens
 Posté le 26/08/2012 à 11:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour David44,

* est-ce qu'auparavant la manipulation que tu décris n'avais aucune conséquence sur ta connexion et que ta liaison wifi donnait entière satisfaction ?
* si ta réponse est oui, as-tu installé de nouveaux logiciels sur ton ordianteur, fais des mises-à-jour, connecté un nouveau périférique, modifié la topologie physique de ton réseau local, nettoyé ton ordinateur, ... bref une modification/intervention quelconque avant que le problème ne se manifeste ?

Nous dire.

Papounet17000
 Posté le 26/08/2012 à 15:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

Dans le panneau de configuration/Reseau et internet/connexion reseau, fais un clic droit sur la connexion reseau wifi et définir en temps que connexion par défaut,.

C'est toujours celle-ci qui se connectera avant les autres.

Bien sur il faut que la connexion soit automatique sinon, si elle ne se fait pas, c'est celle en ethernet qui se connectera en deuxième.

lemedour
 Posté le 27/08/2012 à 07:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Papounet17000 a écrit :

Salut,

Dans le panneau de configuration/Reseau et internet/connexion reseau, fais un clic droit sur la connexion reseau wifi et définir en temps que connexion par défaut,.

C'est toujours celle-ci qui se connectera avant les autres.

Bien sur il faut que la connexion soit automatique sinon, si elle ne se fait pas, c'est celle en ethernet qui se connectera en deuxième.


Outre le fait que le chemin indiqué n'existe pas, l'option indiquée n'existe pas non plus.

La seule façon de prioritiser une connexion réseau est de définir le métrique

Mais ce n'est pas le problème évoqué par le demandeur

Il faudfrait deja voir ce qui se passe exactement avec un ipconfig/all dans les divers cas de figure indiqués

David44
 Posté le 04/09/2012 à 15:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Me revoilà, apres une réinstallation de win7 je me suis aperçu que c'est le pilote de ma carte graphique ( Nvidia Geforce 9400m > 280 Gtx en Sli) qui pose problème. Quand je la désinstalle plus de souci et ma connection réseau local et wifi fonctionne ensemble. Dès que je remets l'un des drivers ( plus ou moins récent ) de ma carte graphique, ça ne fonctionne plus! Merci de votre aide.

David44
 Posté le 05/09/2012 à 08:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

j'ai trouvé la solution! En fait il faut configurer dans le tableau Nvidia : connexion ethernet sur " non activer " > déconnexion lors de la mise en veille.

Merci pour votre aide.

Cordialement.

David.

sapiens
 Posté le 05/09/2012 à 10:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

@David44,

ah oui en effet ! Merci du retour.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
199 €Barre de son Yamaha YAS-109 120W, Alexa, DTS virtual, Bluetooth à 199 €
Valable jusqu'au 14 Août

Amazon fait une promotion sur la barre de son Yamaha YAS-109 120W, Bluetooth qui passe à 199 € alors qu'on la trouve ailleurs autour de 270 €. Grâce à la commande vocale Alexa intégrée, l'YAS-109 peut être contrôlée facilement et obéit à la parole. La technologie DTS Virtual:X et deux haut-parleurs de graves intégrés offrent un son Surround incroyablement profond.


> Voir l'offre
209,99 €Disque dur Seagate NAS IronWolf 8 To à 209,99 €
Valable jusqu'au 13 Août

Cdiscount propose actuellement le disque dur Seagate Iron Wolf 8 To à 209,99 € livré gratuitement. Ce disque dur 3.5 pouces SATA III est adapté aux NAS et ordinateurs qui fonctionnent 24h/24. On le trouve ailleurs à partir de 260 €.


> Voir l'offre
83,93 €Disque dur externe portable Seagate Basic 4 To USB 3.0 à 83,93 €
Valable jusqu'au 14 Août

Amazon fait une promotion sur le disque dur externe portable Seagate Basics d'une capacité de 4 To qui passe à 83,93 € livré gratuitement. Ce disque dur externe portable au format 2,5 pouces dispose d'une interface USB 3.0 compatible USB 2.0. Une excellente affaire pour ce disque dur qui offre des débits de 115 Mo/s. Il n'est pas soudé et est donc démontable si vous souhaitez le réutiliser ailleurs (console, NAS, PC).


> Voir l'offre

Sujets relatifs
Comment désactiver carte réseau pour du wifi usb ?
connection reseau local par carte wifi
Problème wifi ou carte réseau
carte connexion réseau local
Carté réseau wifi
problème réseau local NAS freebox en wifi !
Problème carte wifi et réseau
Carte wifi pour la Dartybox v1
carte wifi pour pc de bureau
réseau local et wifi sur un même pc
Plus de sujets relatifs à Obliger de désactiver carte réseau local pour wifi
 > Tous les forums > Forum Internet et Réseaux