> Tous les forums > Forum Windows XP
 OE6-Fonction Sélection absente dans message crééSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Olman
  Posté le 24/11/2011 @ 11:08 
Aller en bas de la page 
Petit astucien

Bonjour

Je suis sous XPSP3 et Outlook Expresse 6

Quand je crée un nouveau message à envoyer, je ne peux plus sélectionner un mot ou des caracteres : fonction Sélection inopérante

Les icones Couper Copier Coller Annuler restent grisées donc innaccessibles.

J'ai n'ai pas trouvé le réglage qui rétablirait le fonctionnement de la fonction Sélection.

Y a t'il une solution ?

Merci de vos réponses.


EDIT : Petite précision

Cela concerne la sélection avec la souris. La fonction Sélectionner tout fonctionne.



Modifié par Olman le 24/11/2011 11:19
Publicité
qmike549
 Posté le 24/11/2011 à 11:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

As tu toujours le problème

As tu tester avec une relance du pc ?

Olman
 Posté le 24/11/2011 à 11:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci de ton intéret

Ca fait plusieurs jours que j'ai le probleme avec extinction du PC tous les soirs.

qmike549
 Posté le 24/11/2011 à 11:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

bien et les raccourcis CTRL + C et CTRL + V sont -ils opérationnels ?

Gustavefl
 Posté le 24/11/2011 à 11:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Olman,

Peut-être une solution sur cette page : http://www.faqoe.com/index.php

As-tu essayé de faire une restauration en choisissant, bien sûr, une date antérieure au problème ?... Parfois ça dépanne !

Dis nous...



Modifié par Gustavefl le 24/11/2011 11:59
Olman
 Posté le 24/11/2011 à 12:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@QMike 549

A partir du moment où je ne peux rien sélectionner dans le message avec la souris, les raccourcis sont inopérants (uniquement dans OE).

Par contre ce que je fais souvent pour des longs messages : je les rédige dans Word et en fait un copier/coller dans OE sans problème

@Gustavefl

J’avais cherché dans cette FAQ mais sans rien trouver qui réponde à mon problème.

Effectivement comme beaucoup je n’ai pas songé à la restauration. J’essaierai ce soir (en remontant dans le temps car je ne situe pas bien depuis quelle date le problème est apparu) .

Merci à vous



Modifié par Olman le 24/11/2011 13:00
qmike549
 Posté le 24/11/2011 à 13:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

ce n'est pas tout à fait vrai

tu peux sélectionner un mot ou une phrase en maintenant la touche CTRL et en utilisant les flèches de déplacement



Modifié par qmike549 le 24/11/2011 13:18
Olman
 Posté le 24/11/2011 à 16:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@ QMike

J’ai essayé ta manip (avec CTRL et flèches de déplacement)

Effectivement ça marche (lettre par lettre) et c’est un remède au problème mais ça ne m’explique pas le pourquoi.

Comme ça ne mérite pas qu’on s’y attarde davantage, je mets le problème résolu.

Merci

Olman
 Posté le 01/12/2011 à 14:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, le retour avec quelques infos !

Trouvé enfin sinon le pourquoi ou la cause du moins des éléments nouveaux restreignant le probleme.

J’utilise 2 claviers branchés en permanence : un clavier arabe/anglais sur PS2 et un clavier français en USB.

Si après avoir démarré, je veux écrire un message OE avec le clavier en USB j’ai le problème.
Il me suffit alors d’utiliser le clavier sur PS2 même pour n’écrire qu’un caractère pour que le problème ait disparu avec le clavier en USB (jusqu’à l’arrêt et remise en route du PC).

A noter que j’ai le même effet pour le changement de langue (Alt + Maj). Cette fonction n’est activée avec le clavier en USB que seulement après avoir été activée une fois sur le clavier en PS2.

En fait le clavier USB semble n’être totalement actif qu’après une action sur le clavier en PS2 puisque par exemple après avoir fait un changement de langue sur le clavier PS2, je n'ai plus le problème dans les messages Outlook Express.

Alors, le réel bug vient du clavier USB, de la carte mère ou de … ???

C’est sans importance puisque je sais comment résoudre ce problème mineur.

qmike549
 Posté le 01/12/2011 à 14:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

bien merci pour ce retour d'information

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Câble rétractable Baseus USB C vers USB C 60W à 7,99 €
7,99 € 10 € -20%
@Amazon
SSD WD Blue SN580 1 To (PCIe 4, NMVe M.2, 4150 Mo/s) à 64,99 €
64,99 € 76,99 € -16%
@Amazon
Smartphone 6.67 pouces Xiaomi Redmi Note 12 Pro 5G (FHD+ OLED 120 Hz, 6Go/128Go) à 169 €
169 € 260 € -35%
@AliExpress
Extension double écran 11.6 pouces GTMEDIA MATE X (FHD 1920x1080, IPS) pour portable 13 à 17.3 pouces à 174,99 €
174,99 € 279 € -37%
@Geekbuying
Hub USB C 5 en 1 UGREEN (HDMI 4K, 1xUSB 3.0, 2xUSB 2.0, 1xUSB C PD 100W) à 14,24 €
14,24 € 25,99 € -45%
@Amazon
Vélo électrique pliant ENGWE P1 (20 pouces, 250W, Shimano 7 vitesses, 100 km) + accessoires à 639 €
639 € 800 € -20%
@Geekbuying

Sujets relatifs
Incredimail Supprimer pub dans message sortant
Ouvrir "jpg" dans message sans office picture manager??
Fonction "Rechercher" dans Démarrer
Message gênant lors d'une recherche dans une clé U
Publier message dans pc astuces
affichage d'image dans un message
Perte fonction "Rechercher" dans menu contextuel
forcer la sélection d'une phrase dans une page
message d'erreur dans msconfig
insérer dans un message un lien de site,
Plus de sujets relatifs à OE6-Fonction Sélection absente dans message créé
 > Tous les forums > Forum Windows XP