> Tous les forums > Forum Bureautique
 office pro 2007 problème wordSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
53952
  Posté le 15/09/2009 @ 10:22 
Aller en bas de la page 
Petit astucien

Bonjour à toutes et tous,

Je rencontre un problème avec word depuis plusieurs jours bien que j'ai choisi la police par défaut et sans soulignage, dès que je crée un nouveau document

word et que je commence a taper du texte,celui ci est souligné .

J'ai fait la désinstallation puis la réinstallation de office pro 2007 mais le problème est revenu après la réinstallation et je ne sais plus quoi faire.

Merci si vous avez la solution car en bureautique,je n'ai que quelques bases c'est tout.

Merci à toutes et tous.

Matricule 53952

Publicité
mipierre
 Posté le 15/09/2009 à 10:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour 53952

Tu vas dans word, tu cliques sur le A et là tu sélectionnes ta police, la couleur etc ...
Regardes ici :

Bonne chance

ferrand
 Posté le 15/09/2009 à 11:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Souligné comment ? Peux-tu préciser ?

usularrakis
 Posté le 15/09/2009 à 11:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut

tu as surement modifié ton Normal.dotm sans le vouloir

ouvre-le il est là : doc and settings/user/app data/microsoft/templates

et supprime le soulignage

53952
 Posté le 15/09/2009 à 16:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

mipierre,ferrand etusularrakis

Voila une capture de ma page word ;

1/je n'ai pas la lettre A comme mipierre et pour répondre à ferrand ,quand je tape ne serait ce qu'une lettre elle est automatiquement sous lignée :pour usularrakis en suivant tes conseils , je n'ai pas " user " mais " all user " et app data/microsoft/templates ne figurent pas .

En attendant vos nouvelles suggestions, je vous remercie de vous être penchés sur mon problème et je suis sùr que vous allez m' aider à aller jusqu'au bout.

Merci à vous trois et @ +++

Matricule 53952

mipierre
 Posté le 15/09/2009 à 16:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Regardes ici les opérations à faire :

1-

en 2-

Tu as bien suivi la méthode ????

mipierre
 Posté le 15/09/2009 à 16:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Il suffit de faire glisser ton A de la gauche vers la droite dans ton cas.

usularrakis
 Posté le 15/09/2009 à 16:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

user est le nom de ta session windows

par exemple si tu t'appelles martin et que as mis ça comme nom de session tu dois avoir 1 dossier all users et un dossier martin

et c'est dans ce dernier que tu dois aller

53952
 Posté le 15/09/2009 à 17:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re mipierre

Comme tu vois j'ai réussi à ajouter des élément dans le ruban entre autre le A de police je clic dessus je choisi la police,la taille et soulignement je met " aucun " et je valide dans la case par défaut mais quand j'ouvre un nouveau document et que je tappe sur un caractère il est toujours sousligné ( regarde ça ) !!!!!!!!!

Je perd mon latin où alors je saute une étape je ne comprend plus rien au secours s.v.p.

Merci.

Matricule 53952

Publicité
mipierre
 Posté le 15/09/2009 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Fais clic sur oui ! c'est tout et fais des essais !!!

ferrand
 Posté le 15/09/2009 à 18:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

Au vu de la capture d'écran, je pense comme Usularrakis que c'est normal.dotx qui est à modifier.

Par contre, je n'ai pas XP sous la main pour vérifier l'emplacement, j'ai un doute, ne serait-il pas dans: ...nomutilisateur\local settings\app data\... ?

53952
 Posté le 15/09/2009 à 19:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est encore moi !!!!!!!!

J' ai fait toutes les manip et recherches que vous m' avez conseillées en vain.

J'ai redésinstallé puis reéinstaller office pro 2007 et après redémarrage toujours pareil texte souligné

Yen à marre j'espère que quelqu'un à rencontré le même problème que moi et qu'il l'à résolu pour pouvoir me filer l'astuce.

Enfin je vous remercie quand même tous les trois et si vous avez une petite lumière qui s 'allume au dessus de votre tête merci de m'éclairer.

Je laisse tomber pour ce soir et je verrai ça demain mais avec tout ce que j' ai fait ( l'après midi complet ) je pense que je ne trouverai pas plus demain.

Maintenant quand j'ouvre un nouveau document word il faut que j'aille le réflexe de cliquer sur le bouton souslignage ou taper mon texte le mettre en surbrillance et cliquer sur ce bouton.

Vivement demain pour voir si quelqu'un a trouvé la soluce.

Bonne soirée et bonne nuit.

@+++

Matricule 53952

53952
 Posté le 15/09/2009 à 19:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

eh oui encore moi !!!!

J'ai enfin trouvé !!!!!!!!!!!!!!!!!!.

En fait c'était simple comme bonjour ( ouvrir un document word, clic droit puis clic sur police et là mettre la police désirée la taille et aucun souslignage )

J'ai gagné maintenant je marque le sujet résolu et si vous avez des commentaires, n'hésitez pas.

Bonne soirée etbonne nuità toutes et tous.

Matricule 53952.



Modifié par 53952 le 15/09/2009 19:39
53952
 Posté le 15/09/2009 à 19:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Fausse joie le problème n'est pas résolu je n'avai pas ouvert un nouveau document donc la modif n' a été effectuée que sur le document ouvert .

A bon entendeur salût !!!!!!

ferrand
 Posté le 15/09/2009 à 19:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

53952 a écrit :

Fausse joie le problème n'est pas résolu je n'avai pas ouvert un nouveau document donc la modif n' a été effectuée que sur le document ouvert .

A bon entendeur salût !!!!!!

Résultat logique et attendu si, comme l'a diagnostiqué Usularrakis, c'est le normal.dotm qui est en cause

L'erreur perdurera tant que tu n'auras pas modifié ce fichier (qui génére les nouveaux documents).



Modifié par ferrand le 15/09/2009 19:59
m@rina
 Posté le 15/09/2009 à 20:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonsoir,

Je vais essayer d'être concise.

  • Pour commencer, les ajouts des A (etc.) sur la barre d'outils Accès rapide me paraissent totalement superflus car faisant double emploi. On ajoute sur la barre Accès rapide des commandes qui n'existent pas sur le ruban, ou bien des commandes auxquelles on a très souvent besoin d'accéder.
    Pour ce qui est du format caractères, on a tout sous la main via l'onglet Accueil... Pourquoi en ajouter ??? Pour ouvrir la boîte de dialogue Police, il suffit de cliquer sur le lanceur de boîte de dialogue : c'est le petit carré situé en bas du groupe Polices, sous l'onglet Accueil.
  • Ensuite, il faut savoir qu'une désinstall+ réinstall ne règle jamais les problèmes de configuration, car Office conserve tous les paramètres (les bons comme les mauvais !).
  • Enfin pour ce qui est d'avoir le même style normal à chaque utilisation de Word, il y a deux façons de faire :
  1. Soit on modifie la police dans la boîte de dialogue, idem pour le format paragraphe dans la boîte de dialogue paragraphe, etc. et l'on clique sur le bouton PAR DEFAUT. Quand Word demande si on veut appliquer cette modif à tous les documents basés sur le modèle NORMAL, il faut répondre OUI bien entendu.
  2. Soit on modifie directement le style, via la boîte de dialogue du style Normal (clic droit sur le style => Modifier) et on coche l'option Nouveaux documents basés sur ce modèle.

J'insiste sur le fait que ces deux méthodes donnent un résultat strictement identique : le style Normal du modèle Normal.dotm (et non normal.dotx) sera bien modifié. Il faut d'ailleurs souligner que, contrairement aux versions plus anciennes, le normal.dotm n'existe pas tant qu'une modification par défaut n'a pas été faite.

Si, malgré tout ça, à la prochaine réouverture de Word, le style n'est toujours pas modifié, il faut chercher le problème ailleurs. Par exemple, si l'on possède la version complète d'Acrobat 7, cette dernière est connue pour polluer l'enregistrement du normal.dot(m). Il faut faire une mise à jour.

Si l'on souhaite ouvrir le normal.dotm pour faire d'autres modifs, voici la méthode la plus simple : Bouton Office => Ouvrir, puis cliquer sur Modèles approuvés.

ferrand
 Posté le 16/09/2009 à 09:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

m@rina, merci pour ton explication concise et surtout très claire

J'en prends note pour utilisation ultérieure... et espérons qu'elle permettra à 53952 de régler son problème.

Bonne journée.

Publicité
53952
 Posté le 16/09/2009 à 09:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci m@rina et?

J' ai réussi mais avec du mal car au début je créais des documents word qui s'enregistraient ce qui fait que quand j'ouvrais un nouveau document il n'était pas souligné mais il ressemblait a ça .

En fait il fallait enregistrer le document désiré sans caractères bien sur, dans le dossir template que l'on trouve dans: bouton office : ouvrir : dossiers approuvés et la j' ai vu "doc 1 "donc j' ai cliqué sur enregistrer et mon problème a été résolu.

Il était quand même 1 heure du matin ce qui fait que je me suis endormi instantanemment.

Encore àtoi m@arina et également toutes celles et ceux qui ont répondu à mon post.

Cette fois mon problème est définitivement résolu.

Bonne journée à toutes et tous.

Matricule 53952.



Modifié par 53952 le 16/09/2009 09:40
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
B50211 Problème de guillemets avec Word 2007
Problème activation Office 2010-Réinstallation 2003 ou 2007
Gros problème avec Word 2007
Microsoft Office 2007 Word
Problème publipostage Word 2007
Problème doc excel 2007 et office 2002
Microsoft office 2007 mise à jour = problème!
microsfot office word 2007
Office word 2007 carnet d'adresses ?
probleme microsft office 2007 (pas de cle)
Plus de sujets relatifs à office pro 2007 problème word
 > Tous les forums > Forum Bureautique