> Tous les forums > Forum Bureautique
 open officeSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
vianouch
  Posté le 31/01/2015 @ 21:34 
Aller en bas de la page 
Petite astucienne

Bonjour,

Lorsque je tape Je et fais un espace dans open office, s'affiche à la place Té. Je ne comprends pas. Si vous avez la solution. Merci

Publicité
mjd535
 Posté le 31/01/2015 à 21:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

N'auriez-vous pas activé la complétion de mots ou une option d'autocorrection ?



Modifié par mjd535 le 31/01/2015 21:54
vianouch
 Posté le 01/02/2015 à 06:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour mjd,

jusqu'à présent je n'avais jamais eu ce problème. Ou se trouve la complétion de mots ou l'option d'autocorrection ?

J'ai dû, sans le savoir, cliquer sur une touche de mon clavier qui m'amène ce problème. Pourriez vous m'indiquer comment je dois procéder merci



Modifié par vianouch le 01/02/2015 07:29
mjd535
 Posté le 01/02/2015 à 11:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjor,

Pour l'aide, c'est Touche F1 > Taper "complétion"

Outils > Options d'autocorrection.



Modifié par mjd535 le 01/02/2015 11:44
vianouch
 Posté le 01/02/2015 à 20:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir,

j'ai suivi vos explications. Ca ne marche pas on me dit 0 résultats pour complétion

mjd535
 Posté le 01/02/2015 à 20:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Quelle version de 'OpenOffice' ?

Où l'avez-vous téléchargée ?

Installée récemment ?

Quel OS ?

Depuis quand notez-vous ce comportement ?

Anonyme
 Posté le 01/02/2015 à 21:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

As-tu regardé la rubrique autocorrection d'Open Office. Pour ce faire : outils - options d'autocorrection - onglet Remplacer. Il est listé nombre de mots qui sont corrigés automatiquement.

N'y aurait-il pas ton anomalie ?

DEBOFFLE DANIEL
 Posté le 02/02/2015 à 00:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir à tous,

A vérifier peut-être certains paramètres dans outils options paramètres linguistiques et vérifier si l'image ci-dessous est identique.

Paramètres linguistiques

vianouch
 Posté le 02/02/2015 à 06:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour aux astuciens,

j'ai désinstallé et réinstallé open office 4.1.1. éditeur apache software - version 4.11.9775. j'ai suivi exactement vos indications. Le mot Té n'est pas listé dans autocorrection. J'ai vérifié également paramètres linguistiques qui se présente comme celui de Daniel. En fait, si je commene à taper J sans la touche majuscule je n'ai pas ce problème c'est lorsque je tape Je avec la touche majuscule et espace automatiquement j'ai Té

mjd535
 Posté le 02/02/2015 à 08:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Désinstaller et réinstaller sans purger le profil est complètement inutile.

Essayeez déjà de purger les profils ('OpenOffice' et éventuellement 'OpenOffice.org'

https://forum.openoffice.org/fr/forum/viewtopic.php?p=104969#p104969



Modifié par mjd535 le 02/02/2015 09:20
vianouch
 Posté le 02/02/2015 à 09:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

mjd pourriez-vous me montrer en image, car j'ai peur de faire des erreurs. Je ne comprends pas le langage informatique comme purger le profil.
Merci d'avance pour votre aide

mjd535
 Posté le 02/02/2015 à 10:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

En image, impossible, je suis sur un Mac.

Le tutoriel est fait pour être compris par tout le monde, personnes les moins expérimentées comprises.

Il suffit de le lire de la première à la dernière ligne et de suivre à la lettre.

zebmoh
 Posté le 02/02/2015 à 10:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

va sur ce lien tu peut trouver des solutions!

http://adf.ly/xeiLA

mjd535
 Posté le 02/02/2015 à 19:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Vous croyez, zebmoh, que le forum français de support pour 'OpenOffice', 'LibreOffice' et dérivés de 'OpenOffice.org' n'apportera pas de solution ?

vianouch
 Posté le 03/02/2015 à 06:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci. Grace à vos conseils mon problème est résolu. En fait, j'avais pas bien vu dans la rubrique autocorrection. Bonne journée

vianouch
 Posté le 11/08/2015 à 08:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

Impossible d'ouvrir une lettre avec openoffice, on m'indique "erreur l'opération demandée nécessite une élévation". Je suis très ennuyée. Pourriez-vous m'indiquer comment je peux récupérer tous mes dossiers AOO.

En cliquant sur writer, ma lettre s'est mise en ODT. Un astucien peut-il m'aider SVP ? merci



Modifié par vianouch le 11/08/2015 08:57
mjd535
 Posté le 11/08/2015 à 09:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Poser une question dans un fil résolu n'est pas la bonne méthode. Vous auriez dû ouvrir un nouveau sujet.


Mais puisque vous êtes ici, voici la réponse à votre question : https://forum.openoffice.org/fr/forum/viewtopic.php?p=161912#p161912

Cordialement

vianouch
 Posté le 11/08/2015 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci de m'avoir répondu. Je n'y arrive pas. J'ai suivi une partie en décochant dans paramètres avancés masquer les extensions types connus et cocher toujours afficher les menus puis appliquer et ok. OO n'apparait pas dans mes

icones en bas dans ma barre des tâches.Pourriez-vous m'aider surtout dans la simplicité car je n'y connais rien en terme informatique. Merci

J'ai oublié de vous dire que j'avais désinstallé openoffice et réinstallé. Aucune changement



Modifié par vianouch le 11/08/2015 11:49
mjd535
 Posté le 11/08/2015 à 13:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Désinstaller et réinstaller sans purger le profil est inutile.

Supprimer toute trace de l'application et réinstaller.

Tutoriels pour désinstaller et réinstaller proprement :

Supprimer OOo ou AOO sous MS-Windows : https://forum.openoffice.org/fr/forum/viewtopic.php?f=39&t=46176

[AOO] Installer Apache OpenOffice 4.1.1 [Windows] : https://forum.openoffice.org/fr/forum/viewtopic.php?f=39&t=43830

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
13,22 €8 Piles rechargeables AmazonBasics AA 2400 mAh à 13,22 €
18,99 € -30%

Amazon fait une promotion sur le lot de 8 piles rechargeables AA de sa marque AmazonBasics à 13,22 € seulement au lieu de 18,99 €. Ces piles ont une capacité de 2400 mAh et sont livrés préchargées. Elles offrent une très faible autodécharge et résistent à des centaines de cycles.


Voir l'offre
15,99 €Switch Gigabit TP-Link LS108G 8 ports à 15,99 €
20 € -20%

Amazon propose actuellement le switch Gigabit TP-Link LS108G 8 ports (10/100/1000) dans un boîtier métal à 15,99 €. On le trouve habituellement autour de 20 €.


Voir l'offre
17,00 €Batterie externe INIU Power Bank (10 000 mAh, 3A) à 17 €
21 € -19%

Amazon fait une promotion sur la batterie externe INIU Power Bank 3A qui passe à 17 € au lieu de 21 €. Cette batterie offre une capacité de 10 000 mAh et la charge rapide bi directionnelle USB C2 ports USB sont également présents ainsi qu'une petite lampe torche.

A glisser dans votre sac pour recharger votre portable plusieurs fois en déplacement.


Voir l'offre
69,99 €TP-Link Deco M4 (WiFi Mesh 1200 Mbit/s, jusqu'à 260 m²) x 2 à 69,99 €
105 € -33%

Fnac fait une promotion sur le kit TP-Link Deco M4 avec 2 satellites qui passe à 69,99 € alors qu'on le trouve ailleurs à partir de 105 €. Ces 2 satellites Deco travaillent ensemble pour former un seul et unique réseau WiFi, garantissant une connexion rapide importe où que vous êtes.

Ils offrent une connexion Mesh WiFi haut débit de 1200 Mbit/s , la possibilité de connecter + de 60 appareils dans votre foyer jusqu'à 260 m² et sans zone morte (si cela ne suffit pas, ajoutez simplement plus de Deco à tout moment pour augmenter la couverture WiFi), idéal pour toute la maison.


Voir l'offre

Sujets relatifs
fichier disparu d'Open Office
Open Office en portable
Totaliser dans Open Office
Open office 4 (Calc)
Correcteur d'orthographe avec Open office et WLM
Mises à jour Open office 4.1.1
problème avec open office sous Windows 8
ouverture d'Open Office.
Open office
ouvrir un fichier open office lorsque qu'il est format ascii
Plus de sujets relatifs à open office
 > Tous les forums > Forum Bureautique