> Tous les forums > Forum Bureautique
 OPEN OFFICE CALC - CALCUL NOMBRE CELLULES
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Rameur 33
  Posté le 23/07/2011 @ 11:56 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous. En début de tableau j'ai une colonne "Département" et en fin une colonne "Service effectué" numérique. Je souhaite sur une nouvelle feuille "SUIVI" savoir combien de services ont été effectués par département. Merci pour votre aide

Ex:





REFERENCE ORIGINE DATE ET NMR DATE ENREGISTREMENT DEPARTEMENT STE SERVICE 25/10/2010 – 2359 30/10/10 7 DUPONT 30/2010 30/12/2010 – 2568 03/01/11 33 COUTEAU
30/12/2010 – 2569
47 BOIS D OR 42/2011 30/12/2010 – 2570
64 LA FERME 44/2011

47 POINTU




























RESULTATS



33 0


47 2


64 1


Publicité
rj390111
 Posté le 23/07/2011 à 12:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Pour compter le nombre de fois qu'une plage de cellules contient une valeur on utilise la fonction

=NB.SI(Plage;Critère) => NB.SI(A2:A10;"47") va compter combien de 47 il y a dans la palge A2:A10

Si on veut on peut mettre le critère dans une cellule soit en B2 alors cela devient =NB.SI(A2:A10;B2)

Donc dans votre feuille Suivi vous mettez la liste des départements et dans une autre colonne les formules NB.SI dont la palge correspond à votre liste de département et le critère correspond à chacune des cellules contenant le département à compter.

qmike549
 Posté le 23/07/2011 à 13:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

Tu devrais poster un échantillon de ton fichier

Cela sera plus facile pour te répondre

http://www.cijoint.fr/

apprendrecalc
 Posté le 22/12/2011 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Je suis d'accord avec RJ390111.

La fonction NB.SI est bien adapté à ce que veux faire RAMEUR33.

A bientôt.

Slim

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
92,99 €Disque dur externe portable Western Digital Elements USB 3.0 4 To à 92,99 €
Valable jusqu'au 01 Mars

Amazon propose actuellement le disque dur externe portable Western Digital Elements USB 3.0 4 To à 92,99 € livré. On le trouve ailleurs à partir de 115 €. Ce disque dur qui tient dans la main est silencieux, ne chauffe pas et dispose d'une connectique USB 3.0 qui vous offrira des transferts rapides. Il est compatible USB 2.0. Une très bonne affaire.


> Voir l'offre
96,99 €SSD WD Blue SN550 1 To (NMVe M.2, 2400 Mo/s) à 96,99 €
Valable jusqu'au 28 Février

Amazon fait une promotion sur le SSD WD Blue SN550 1 To (NMVe M.2) qui passe à 96,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 129 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen3 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 2 400 Mo/s en lecture séquentielle et jusqu’à 1 950 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de cinq ans.


> Voir l'offre
49,99 €Disque dur Seagate BarraCuda 2 To à 49,99 €
Valable jusqu'au 01 Mars

Cdiscount propose actuellement le disque dur Seagate BarraCuda - 2 To (ST2000DM008) à 49,99 €. On le trouve ailleurs autour de 69 €. Ce disque dur 3.5 pouces SATA III tourne à 7200tr/min et possède 64Mo de cache. 


> Voir l'offre

Sujets relatifs
soustraction dans cellules Open Office Calc
open office calc taille caractères et cellules
Open office 4 (Calc)
Open Office Calc - Copier & Coller.
bug open office sur calc
Formules calcul avec Open Office
Décimale "0" Calc Open Office
format cellules open office
format conditionnel calc open office
Calculer les heures sous open office calc
Plus de sujets relatifs à OPEN OFFICE CALC - CALCUL NOMBRE CELLULES
 > Tous les forums > Forum Bureautique