> Tous les forums > Forum Bureautique
 OPEN OFFICE CALC - CALCUL NOMBRE CELLULES
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Rameur 33
  Posté le 23/07/2011 @ 11:56 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous. En début de tableau j'ai une colonne "Département" et en fin une colonne "Service effectué" numérique. Je souhaite sur une nouvelle feuille "SUIVI" savoir combien de services ont été effectués par département. Merci pour votre aide

Ex:





REFERENCE ORIGINE DATE ET NMR DATE ENREGISTREMENT DEPARTEMENT STE SERVICE 25/10/2010 – 2359 30/10/10 7 DUPONT 30/2010 30/12/2010 – 2568 03/01/11 33 COUTEAU
30/12/2010 – 2569
47 BOIS D OR 42/2011 30/12/2010 – 2570
64 LA FERME 44/2011

47 POINTU




























RESULTATS



33 0


47 2


64 1


Publicité
rj390111
 Posté le 23/07/2011 à 12:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Pour compter le nombre de fois qu'une plage de cellules contient une valeur on utilise la fonction

=NB.SI(Plage;Critère) => NB.SI(A2:A10;"47") va compter combien de 47 il y a dans la palge A2:A10

Si on veut on peut mettre le critère dans une cellule soit en B2 alors cela devient =NB.SI(A2:A10;B2)

Donc dans votre feuille Suivi vous mettez la liste des départements et dans une autre colonne les formules NB.SI dont la palge correspond à votre liste de département et le critère correspond à chacune des cellules contenant le département à compter.

qmike549
 Posté le 23/07/2011 à 13:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

Tu devrais poster un échantillon de ton fichier

Cela sera plus facile pour te répondre

http://www.cijoint.fr/

apprendrecalc
 Posté le 22/12/2011 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Je suis d'accord avec RJ390111.

La fonction NB.SI est bien adapté à ce que veux faire RAMEUR33.

A bientôt.

Slim

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
22,99 €Sac à dos Sparin pour ordinateur portable jusqu'à 17.3 pouces à 22,99 €
Valable jusqu'au 01 Avril

Amazon fait une promotion sur le sac à dos Sparin pour ordinateur portable jusqu'à 17.3 pouces qui passe à 22,99 € alors qu'on le trouve habituellement à 32,99 €. Ce sac à dos renforcé, rembourré et étanche comporte un compartiment pour un ordinateur de dimensions max 340x40x470 (17.3 pouces) et un autre compartiment pour ranger vos affaires. Une poche frontale zippée est également présente. Notez que des fentes protégées vous permettront de brancher depuis l'extérieur une prise USB et un casque audio aux appareils à l'intérieur du sac.


> Voir l'offre
39,99 €Manette Microsoft Xbox One sans fil + câble pour PC et Xbox à 39,99 €
Valable jusqu'au 31 Mars

Amazon fait une promotion sur la manette Microsoft Xbox One sans fil qui passe à 39,99 € livrée gratuitement. On la trouve ailleurs à partir de 55 €. La livraison est gratuite. Sur Xbox One, la connexion se fera sans fil. Pour bénéficier du sans fil sur PC ou Raspberry Pi, vous devrez posséder une connexion Bluetooth ou bien la rajouter avec cet adaptateur par exemple.


> Voir l'offre
Offres gratuites pour s'occuper pendant le confinement
Valable jusqu'au 01 Avril

Que cela soit pour faciliter le télétravail, favoriser l'enseignement à domicile ou se divertir, de nombreux services vous sont actuellement offerts afin de vous aider pendant le confinement dû au COVID-19. Liste mise à jour avec notamment de nombreux albums de BD à lire gratuitement en ligne sont désormais disponibles : Dargaud, Dupuis, Le Lombard, Epicierie Séquentielle, ...


> Voir l'offre

Sujets relatifs
soustraction dans cellules Open Office Calc
open office calc taille caractères et cellules
Open office 4 (Calc)
Open Office Calc - Copier & Coller.
bug open office sur calc
Formules calcul avec Open Office
Décimale "0" Calc Open Office
format cellules open office
format conditionnel calc open office
Calculer les heures sous open office calc
Plus de sujets relatifs à OPEN OFFICE CALC - CALCUL NOMBRE CELLULES
 > Tous les forums > Forum Bureautique