> Tous les forums > Forum Bureautique
 OPEN OFFICE CALC - CALCUL NOMBRE CELLULES
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Rameur 33
  Posté le 23/07/2011 @ 11:56 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous. En début de tableau j'ai une colonne "Département" et en fin une colonne "Service effectué" numérique. Je souhaite sur une nouvelle feuille "SUIVI" savoir combien de services ont été effectués par département. Merci pour votre aide

Ex:





REFERENCE ORIGINE DATE ET NMR DATE ENREGISTREMENT DEPARTEMENT STE SERVICE 25/10/2010 – 2359 30/10/10 7 DUPONT 30/2010 30/12/2010 – 2568 03/01/11 33 COUTEAU
30/12/2010 – 2569
47 BOIS D OR 42/2011 30/12/2010 – 2570
64 LA FERME 44/2011

47 POINTU




























RESULTATS



33 0


47 2


64 1


Publicité
rj390111
 Posté le 23/07/2011 à 12:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Pour compter le nombre de fois qu'une plage de cellules contient une valeur on utilise la fonction

=NB.SI(Plage;Critère) => NB.SI(A2:A10;"47") va compter combien de 47 il y a dans la palge A2:A10

Si on veut on peut mettre le critère dans une cellule soit en B2 alors cela devient =NB.SI(A2:A10;B2)

Donc dans votre feuille Suivi vous mettez la liste des départements et dans une autre colonne les formules NB.SI dont la palge correspond à votre liste de département et le critère correspond à chacune des cellules contenant le département à compter.

qmike549
 Posté le 23/07/2011 à 13:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

Tu devrais poster un échantillon de ton fichier

Cela sera plus facile pour te répondre

http://www.cijoint.fr/

apprendrecalc
 Posté le 22/12/2011 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Je suis d'accord avec RJ390111.

La fonction NB.SI est bien adapté à ce que veux faire RAMEUR33.

A bientôt.

Slim

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
179,99 €Ecran portable 15,6 pouces Lenovo L15 (FullHD, IPS, USB-C) à 179,99 €
229,99 € -22%

Fnac fait une promotion sur l'écran portable 15,6 pouces Lenovo L15 qui passe à 179,99 € au lieu de 229,99 €. Cet écran à emporter partout avec vous possède une dalle IPS antireflet FullHD avec un design ultrafin. L'alimentation et l'affichage se font par USB-C. Branchez simplement votre ordinateur portable ou votre smartphone pour profiter d'un second écran ou même votre console, un ordinateur fixe ou un raspberry Pi 4 pour profiter d'écran principal. La base de l'écran pivote pour servir de support. Inclinaison réglable.


Voir l'offre
21,79 €Batterie portable Charmast 10400 mAh 18W PD charge rapide à 21,79 €
26,99 € -19%

Amazon fait une promotion sur la batterie portable Charmast 10400 mAh à charge rapide 18W qui passe à 21,79 € au lieu de 26,99 €. Avec un port USB C compatible PD charge rapide 18W. 

 La batterie externe portable a 3 ports de sorties(2 USB A et 1 USB C) et 2 ports d’entrée (USB Micro et USB C),


Voir l'offre
5,18 €Pâte thermique Arctic MX-4 (4 g) à 5,18 €
7,99 € -35%

Amazon fait une promotion sur la pâte thermique Arctic MX-4 (4 g) à 5,18 € au lieu de 7,99 €. La pâte thermique ARCTIC MX-4 composée de microparticules de carbone garantit une conductivité thermique extrêmement élevée. Ainsi, la chaleur du processeur ou des puces est dissipée rapidement et efficacement. Pour CPU et GPU PC, XBox, PS4, ...


Voir l'offre
29,99 €Clavier HyperX Alloy Core RGB à 29,99 €
47,99 € -38%

Amazon fait une promotion sur le clavier HyperX Alloy Core RGB qui passe à 29,99 € alors qu'on le trouve ailleurs à partir de 47,99 €. Ce clavier RVB à membranes est conçu aussi bien pour le jeu que pour l'activité professionnelle, résiste aux liquides, aux miettes et à la saleté pour un nettoyage aisé.


Voir l'offre

Sujets relatifs
soustraction dans cellules Open Office Calc
open office calc taille caractères et cellules
Open office 4 (Calc)
Open Office Calc - Copier & Coller.
bug open office sur calc
Formules calcul avec Open Office
Décimale "0" Calc Open Office
format cellules open office
format conditionnel calc open office
Calculer les heures sous open office calc
Plus de sujets relatifs à OPEN OFFICE CALC - CALCUL NOMBRE CELLULES
 > Tous les forums > Forum Bureautique