> Tous les forums > Forum Windows XP
 Open Office.org impossible à installer
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
le futé
  Posté le 01/06/2012 @ 13:07 
Aller en bas de la page 
Astucien

Bonjour

J'avais OO.o 3.3 et j'ai voulu le remplacer par la nouvelle version OO.o 3.4

Par file Hippo j'avais bien réussi à l'intaller, mais c'était en anglais.

je l'ai donc supprimé de nouveau et je n'arrive plus à l'installer.

Ça, c'est ce que j'ai à chaque fois que je retente l'installation.

C'est la même chose, que je télécharge à partir de PCA ou de Clubic.

Merci de votre intérêt.

Publicité
11gsxr35
 Posté le 01/06/2012 à 13:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

{#}

peut être des traces dans le registre.

fais une vérif

Anonyme
 Posté le 01/06/2012 à 13:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

,

Regarde ICI je donne la procédure pour supprimer toutes les traces avant réinstallation.

@+

le futé
 Posté le 01/06/2012 à 13:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

jpapoo a écrit :

,

Regarde ICI je donne la procédure pour supprimer toutes les traces avant réinstallation.

@+

Jpapoo

J'ai vérifié les trois HKEY que tu indiques, mais il n'y a aucune trace de OO.o

Je l'ai désinstallé aver révo, ce qui explique peut être ceci.

Merci.

le futé
 Posté le 01/06/2012 à 14:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

11gsxr35 a écrit :

{#}

peut être des traces dans le registre.

fais une vérif

11gsxr35

J'ai fait une recherche fichier/dossiers, et j'ai tout supprimé ce qu'il y avait.

Je retente une installation.

A suivre.

PS: Je dois m'absenter une partie de l'apès midi.

le futé
 Posté le 01/06/2012 à 14:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Toujours le même problème.

TintinGV
 Posté le 01/06/2012 à 17:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Hum,je ne sais pas si cette page te serait utile ?

http://support.microsoft.com/kb/886549/fr

Cela semble correspondre aux recherches que j'ai faites par rapport à cette erreur réseau.

TintinGV
 Posté le 01/06/2012 à 18:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Quelqu'un a fait un Post identique sur le très bon Forum Malekal:

http://forum.malekal.com/installation-open-office-t35712.html

Je ne sais pas si ça pourra t'aider.

le futé
 Posté le 02/06/2012 à 00:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

TintinGV a écrit :

Hum,je ne sais pas si cette page te serait utile ?

http://support.microsoft.com/kb/886549/fr

Cela semble correspondre aux recherches que j'ai faites par rapport à cette erreur réseau.

TintinGV

J'ai essayé le fix it, mais ça m'a foutu un bordel pas possible sur mon PC.

Heureusement pour moi, j'avais des images en réserve, ce qui m'a permis de reprendre avec peu ou pas de dégats (sauf MàJ) entrema dernière image et ce soir.

Pour la 2eme soluce, je ne suis pas chaud, je vais donc rester en OpenOffice.org 3.3, pour le peu que je l'utilise

Merci quand même de tes services.

11gsxr35
 Posté le 02/06/2012 à 18:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

sur toutes les recherches,on en revient à un problème de traces registre.

tu as bien regardé partout ?

tu as bien supprimé la version OO.o 3.4 ?

le futé
 Posté le 02/06/2012 à 19:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

11gsxr35 a écrit :

sur toutes les recherches,on en revient à un problème de traces registre.

tu as bien regardé partout ? oui, je pense,j'ai fait une recherche et supprimé tout ce que j'ai trouvé.

tu as bien supprimé la version OO.o 3.4 ? j'ai supprimé tout ce qui était OO.o et réessayé l'installation, mais même soucis

J'ai aussi fait une recherche dans le registre.

11gsxr35

Comme je l'ai dit plus haut,j'ai fait une restauration d'une sauvegarde ATI car le fix it m'a tout chamboulé le PC.

Plus de raccourcis sur le bureau, la moitié des programmes dans "démarrer tous les programmes" même les accessoires avec son contenu, (restauration, défragmenteur nettoyage etc...) n'existaient plus.

donc j'ai retrouvé mon OO.org 3.3 et pour le peu que je m'en sers, ça suffira.

La seule chose qui me chagrine, c'est de ne pas savoir ce qui a pu se passer.



Modifié par le futé le 02/06/2012 19:11
11gsxr35
 Posté le 02/06/2012 à 20:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

le futé a écrit :

Comme je l'ai dit plus haut,j'ai fait une restauration d'une sauvegarde ATI car le fix it m'a tout chamboulé le PC.

Plus de raccourcis sur le bureau, la moitié des programmes dans "démarrer tous les programmes" même les accessoires avec son contenu, (restauration, défragmenteur nettoyage etc...) n'existaient plus.

donc j'ai retrouvé mon OO.org 3.3 et pour le peu que je m'en sers, ça suffira.

La seule chose qui me chagrine, c'est de ne pas savoir ce qui a pu se passer. exact,c'est toujours frustrant{#}

le futé
 Posté le 02/06/2012 à 23:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

11gsxr35

Ce qui m'étonne le plus, c'est que par FileHippo ça c'est passé sans problème, mais malheureusement avec un interface Anglaise.

11gsxr35
 Posté le 03/06/2012 à 18:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

{#} le futé

File hippo est juste le site ou tu as télécharggé oppenoffice,non?

il faudrait peut être réinstaller ta version anglaise puis la désinstaller proprement et redémarrer le pc avant de tenter une réinstallation de la version française

le futé
 Posté le 03/06/2012 à 19:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

11gsxr35 a écrit :

{#} le futé

File hippo est juste le site ou tu as télécharggé oppenoffice,non?

il faudrait peut être réinstaller ta version anglaise puis la désinstaller proprement et redémarrer le pc avant de tenter une réinstallation de la version française

11gsxr35

Oui, c'est ce que j'ai fait, mais après désinstallation et nettoyage Ccleaner, j'ai re-téléchargé et là plus possible de réinstaller une version française.

Mais actuellement du fait que j'ai restauré mon PC avec ATI il n'y a forcément plus de trace de OO.org3.4.

11gsxr35
 Posté le 03/06/2012 à 21:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

depuis la restauration,tu n'as donc pas retenté de désinstaller la 3.3 avec revo pour réinstaller la 3.4?

PatDeCaen
 Posté le 03/06/2012 à 22:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hé Ho, stop, arrêtez tout !

OpenOffice a été abandonné depuis longtemps !

Il faut installer LibreOffice !

le futé
 Posté le 03/06/2012 à 23:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

11gsxr35 a écrit :

depuis la restauration,tu n'as donc pas retenté de désinstaller la 3.3 avec revo pour réinstaller la 3.4?

C'est ce que j'avais fait en premier.

le futé
 Posté le 03/06/2012 à 23:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

PatDeCaen a écrit :

Hé Ho, stop, arrêtez tout !

OpenOffice a été abandonné depuis longtemps !

Il faut installer LibreOffice !

PatDeCaen

Possible, je l'ai vu hier, mais comme je ne le connais pas j'ai hésité à le télécharger.

Je vais peut être l'essayer, car je trouve OO.org un peu lourd.

J'aurais bien voulu avoir des avis sur ce log, mais je n'en ai pas encore vu.

Merci

BlueRay
 Posté le 04/06/2012 à 08:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

PatDeCaen a écrit :

Hé Ho, stop, arrêtez tout !

OpenOffice a été abandonné depuis longtemps !

Il faut installer LibreOffice !

Bonjour tout le monde !

OpenOffice n'a pas été abandonné, il est simplement "passé dans d'autres mains".

À partir de la version 3.3.0, le projet original s'est scindé en deux branches distinctes :



Modifié par BlueRay le 04/06/2012 08:20
le futé
 Posté le 04/06/2012 à 09:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

BlueRay a écrit :

Bonjour tout le monde !

OpenOffice n'a pas été abandonné, il est simplement "passé dans d'autres mains".

À partir de la version 3.3.0, le projet original s'est scindé en deux branches distinctes :

BlueRay

J'ai regardé les deux versions, mais il semble que Libre office (201 Mo) soit 2 fois plus lourd que Apache OpenOffice(119 Mo).



Modifié par le futé le 04/06/2012 09:35
Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
43,99 €Lego 10311 Creator Expert L'orchidée à 43,99 €
49,99 € -12%

Amazon fait une petite promotion sur le Lego 10311 Creator Expert L'orchidée qui passe à 43,99 € au lieu de 49,99 €. 

Prenez le temps de construire tous les détails des fleurs blanches et roses et du vase. Inspiré d’une vraie orchidée, le modèle réaliste présente 5 feuilles à la base et 2 racines aériennes. Assemblez le vase cannelé bleu et emplissez-le d’éléments LEGO marron pour reproduire le substrat dans lequel les vraies orchidées poussent. 608 pièces.


Voir l'offre
27,99 €Pack Amazon Echo Dot + 2 ampoules connectées LED E27 Philips Hue à 27,99 €
55 € -49%

Amazon fait une promotion sur le pack comprenant une enceinte connectée Amazon Echo Dot (3ème génération) + deux ampoules connectées LED E27 Philips Hue à 27,99 € au lieu de 55 € seulement. Avec ce pack, vous pourrez contrôler l'éclairage de vos ampoules à la voix, créer des routines, etc.


Voir l'offre
179,00 €Ecran PC 24.5 pouces BenQ EX2510S (FHD, IPS, FreeSync,165Hz, 2xHP, réglable en hauteur) à 179 €
249 € -28%

Amazon fait une belle promotion sur l'écran PC BenQ MOBIUZ EX2510S qui passe 179 € livré gratuitement alors qu'on le trouve ailleurs à partir de 249 €. Il possède une dalle de 24.5 pouces Full HD IPS et offre une fréquence de rafraichissement de 165 Hz et un temps de réponse de 1 ms. Il intègre 2 HP (2.5W) et une connectivité HDMI et DP. Il est réglable en hauteur.


Voir l'offre
141,05 €LEGO 10302 Icons Optimus Prime à 141,05 € livré
169,99 € -17%

Amazon Allemagne fait une promotion sur le set LEGO 10302 Icons Optimus Prime qui passe à 134,11 €. Comptez 6,94 € pour la livraison en France soit un total de 141,05 € livré. On le trouve habituellement à 169,99 €.


Voir l'offre

Sujets relatifs
IMPOSSIBLE D'INSTALLER OPEN OFFICE
impossible d'installer windows microsoft office pro 2007
Je ne peux plus installer Open Office.org
desinstallation open office impossible help me
Impossible d'installer OFFICE
Installation Open Office impossible .
Impossible d'installer Office 2003
Open Office.org qui la installer et essayer
M.A.J.open office impossible ?
Impossible d'installer les m.à.j office 2003
Plus de sujets relatifs à Open Office.org impossible à installer
 > Tous les forums > Forum Windows XP