> Tous les forums > Forum Les mains dans le cambouis
 Ordi refuse de démarrerSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
martech
  Posté le 04/06/2012 @ 16:36 
Aller en bas de la page 
Astucien

Salut les tous;

Je viens de récupérer une unité centrale HP xw4400 workstation.

La carte mère est la suivante:

....Voila ce que j'ai à l'allumage:

Ensuite je reboote sur le lecteur CD avec le win XP Pro, il démmarre l'install, puis j'ai ça:

J'ai changé de DD, de lecteur CD, j'ai testé l'alim et c'est bon...

Les barrettes RAM (2 x 512) sont posées sur les DIMM noir. Est ce correct ?

Voila la photo de mon montage:

Comme je ne suis pas un grand connaisseur en montage, j'aimerai savoir s'il existe des lecteur CD avec connecteur 34 broches.

Car celui que j'ai monté a 40 broches. C'est la nappe montante grise. Est-elle bien connectée à coté du connecteur 24 broches de l'alim ?

A quoi sert le connecteur noir au dessus ?

Ai-je bien connecté le câble sata DD > sata1 (blanc) ?.......Branché sur le sata0 (bleu) j'ai le même résultat.

En plus je n'ai pas trouvé l'emplacement du connecteur "fan chassis" (erreur 512) sur la carte mère.

Je sais, ça fait un peu beaucoup de questions, mais j'aimerais bien apprendre en même temps...C'estmon dada.

Merci d'avance, salutations.

Publicité
danee
 Posté le 04/06/2012 à 17:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

, et le DD, le conecteur sata est activé dans le bios ..??

martech
 Posté le 04/06/2012 à 17:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ah ! Bonne question. Et quelle est la commande à activer ?

euskal-herri
 Posté le 04/06/2012 à 17:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

c'est marque F10 pout entrer dans le setup

martech
 Posté le 04/06/2012 à 20:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Justement, j'y étais dans le bios, mais ce menu ne m'et pas familier...

Quel onglet choisir et quelle commande ?

11gsxr35
 Posté le 04/06/2012 à 20:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

{#}

va faire un tour sur"avancé" et vérifie si tu as "sata" ou "ahci" d'activé et met sur "ide"

pour le "cpu fan" regarde au bout des rams(sous tes fils d'alimentation sur la photo)

pour les rams,on met normalement sur le slot le plus près du proc et la deuxième barrette sur le 3ème slot(si c'est du dual-channel)

danee
 Posté le 04/06/2012 à 21:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

,stockage ....

martech
 Posté le 04/06/2012 à 21:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je ne vois pas comment faire..... Voila ce que j'ai:

Pour le CPU Fan, il est branché et fonctionne. Ce que je ne trouve pas, c'est pour le ventilo du boitier.

Pour les barrettes, elles sont donc bien placées.

danee
 Posté le 04/06/2012 à 21:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

,menu STOCKAGE, il y a QUOI dedans ...

Publicité
martech
 Posté le 04/06/2012 à 22:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

danee
 Posté le 05/06/2012 à 09:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

, sur une des photos, on voit qu'il y a 4 portes SATA, dans le Bios il doit avoir qqpart, la possibilité de les activer/désactiver .... cherche ....

on voit que ton disque c'est du Maxtor, et il est visible dans l'ordre de démarage ... verifie s'il est active ...



Modifié par danee le 05/06/2012 09:29
lemedour
 Posté le 05/06/2012 à 10:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Dans Options de stockage === Emulation SATA, au lieu de Raid/Ahci mettre IDE



Modifié par lemedour le 05/06/2012 10:15
martech
 Posté le 05/06/2012 à 12:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Alors j'ai mis le bios en > Options de stockage > Emulation SATA > Controleur IDE séparé.

Mais il reste figé sur cette fenêtre bleue. Le formatage n'avance pas.....

martech
 Posté le 05/06/2012 à 12:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

martech
 Posté le 05/06/2012 à 12:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai fait un test de DD: Est-il vraiment HS ?

danee
 Posté le 05/06/2012 à 12:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

, tu trouve des DD pour quelques euros ...

lemedour
 Posté le 05/06/2012 à 12:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

martech a écrit :

J'ai fait un test de DD: Est-il vraiment HS ?


essayer de le formater sur un autre pc

Publicité
martech
 Posté le 05/06/2012 à 13:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Mais je n'ai plus de DD Sata. Pourrais-je mettre un DD IDE ?

Pour la nappe IDE 40 broches, dois-je mettre le DD en bout de nappe ou au milieu ?

Au fait, à quoi sert le connecteur noir 34 broches juste au dessus du bleu ?

martech
 Posté le 05/06/2012 à 14:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je le crois pas ! Mes 2 DD SATA étaient HS !

J'ai mis un DD IDE (lecteur en bout de nappe) et l'installation s'est déroulée impeccablement.

Mais j'ai encore cette indication. Je n'ai toujours pas trouvé la connexion 3 fils du ventilo de chassis....

euskal-herri
 Posté le 05/06/2012 à 15:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Au fait, à quoi sert le connecteur noir 34 broches juste au dessus du bleu ? disquette






Modifié par euskal-herri le 05/06/2012 15:29
euskal-herri
 Posté le 05/06/2012 à 15:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

c'est pas ça?

danee
 Posté le 05/06/2012 à 16:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

, tu as 4 conecteurs SATA, tu peux faire du RAID, et finalement tu utilise un disque IDE .....

http://h10010.www1.hp.com/wwpc/ca/fr/sm/WF06a/12131830-12131832-12131834-12131834-12131834-12581442.html?dnr=1

martech
 Posté le 05/06/2012 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Serait-ce celui là le Chassis fan ? En stock je n'ai que des ventilos à 3 fils. y en a t-il à 4 fils ?

euskal-herri
 Posté le 05/06/2012 à 21:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

ventilos avec connecteur 4 pins

ici

martech
 Posté le 05/06/2012 à 21:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ah oui......Merci euskal-herri.

Et le connecteur, c'est bien le rouge comme sur mon image précédente ?

euskal-herri
 Posté le 06/06/2012 à 09:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

je pense que oui a cote il y a marque sys fan

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
139,99 €NAS QNAP TS-251+ 2 baies (quad core, 2 Go RAM) à 139,99 €
Valable jusqu'au 10 Mars

Amazon propose actuellement le NAS QNAP TS-230 2 baies à 139,99 € livré gratuitement. On le trouve ailleurs à partir de 185 €. Ce NAS est parfait pour sauvegarder vos données. Vous pouvez accéder à distance à vos fichiers, et disposez même d'un cloud privé pour partager facilement vos documents avec vos proches. Grâce à ses 2 baies, vous pourrez étendre votre capacité de stockage ou bien sécuriser vos données en mettant en place un RAID.  Reposant sur un processeur quad-core Realtek 1.4 GHz et 2 Go de RAM, le TS-230 délivre de bonnes performances multitâches exceptionnelles (jusqu'à 113 Mo/s) et prend en charge le décodage matériel 4K (H.264) et le transcodage en temps réelCe NAS intègre en outre 2 ports USB 3.0 et deux ports Ethernet Gigabit et offre la possibilité d'un chiffrement matériel.


> Voir l'offre
89,99 €SSD Samsung 870 QVO 1 To à 89,99 €
Valable jusqu'au 10 Mars

Boulanger fait une promotion sur le tout nouveau SSD Samsung 870 QVO 1 To qui passe à 89,99 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 3 ans.


> Voir l'offre
22,88 €Carte mémoire microSDXC SanDisk 128 Go pour Nintendo Switch à 22,88 €
Valable jusqu'au 10 Mars

Amazon propose actuellement la carte mémoire microSDXC 128 Go pour Nintendo Switch à 22,88 € alors qu'on la trouve ailleurs à partir de 30 €. Cette jolie carte mémoire offre des vitesses jusqu'à 100 Mo/s et vous permet d'ajouter 128 Go de stockage pour vos jeux sur la console Nintendo Switch. 


> Voir l'offre

Sujets relatifs
Mon ordi refuse de démarrer 1 fs sur 10
Disque dur qui refuse de démarrer
Impossible de demarrer un ordi
portable refuse de démarrer
Ordi Dell reduse de démarrer.... HELP
Tour refuse de démarrer
impossible de démarrer l'ordi
mon ordi refuse de travailler
windows refuse de démarrer
Dell Inspiron 1720 qui refuse de démarrer
Plus de sujets relatifs à Ordi refuse de démarrer
 > Tous les forums > Forum Les mains dans le cambouis