> Tous les forums > Forum Les mains dans le cambouis
 Ordi s'allume mais reste figéSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
martech
  Posté le 15/04/2015 @ 10:41 
Aller en bas de la page 
Astucien

Salut les tous.

Je viens d'acheter (pas cher) un ancien portable en panne Toshiba Satellite P300D-11W

Il manquait le DD et les barrettes RAM. J'ai posé ces 2 éléments manquants et en cliquant sur F2 pour aller dans le Bios, voilà ce qu'il affiche à l'allumage:

.......Mais rien ne se passe.

A un moment, je ne sais plus comment, il a affiché ceci:

J'ai démonté complètement l'ordi > déposé la carte mère > remplacé la pile > dé reposé le refroidisseur, remplacé la pâte thermique, dé reposé le microprocesseur, mais rie n'a changé.

Quand je tape F12 pour le boot menu, il l'accepte > ..."Please Wait"... mais rien ne se passe non plus.

Croyez vous que ceci pourrait provenir du microprocesseur ? Merci d'avance, salutations.

Publicité
hido
 Posté le 15/04/2015 à 10:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

La personne t'aurait elle vendu enconnaissance de cause un PC défectueux en le cachant ?

Essaie de faire un clear CMOS

ZenJP
 Posté le 15/04/2015 à 10:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu précises qu'il était en panne; laquelle !? (dd et ram manquantes n'est pas une panne)

Etat de la pile CMOS ? L'enlever, démarrer le PC, arrêter le PC et la remettre

martech
 Posté le 15/04/2015 à 11:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je l'ai acheté en connaissance de cause qu'il était en panne. Qu'il refusait de s'allumer. En plus, je savais que la personne avait récupéré le DD et la RAM. Donc pas de problème.

J'avais testé la pile et elle n'avait que 2,6v, donc je l'ai remplacé. Faire un clear CMOS sur un portable, c'est la manip de ZenJP ?

hido
 Posté le 15/04/2015 à 11:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

ah d'accord.

essaie de voir si tu peux télécharger le manuel en indiquant le numéro de série : http://www.toshiba.fr/innovation/generic/SUPPORT_PORTAL/

ZenJP
 Posté le 15/04/2015 à 11:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Parfois, tu as sur la carte mère un jumper ou cavalier ou interrupteur pour le faire.

martech
 Posté le 15/04/2015 à 13:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai trouvé le manuel, mais d'explication concernant le clear cmos. Par contre j'ai trouvé qu'on peut aussi ôter la pile pendant 8 à 16 heures pour réinitialiser.

ZenJP
 Posté le 15/04/2015 à 13:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Fais le, mais vois ce que donne le PC en redémarrant sans la pile

martech
 Posté le 15/04/2015 à 13:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Oui, mais à chaque essai, faut que je remonte pratiquement tout.....Pour l'instant je l'ai redémonté pour accédé à la pile et je l'ai enlevée. Je le laisse se reposer et j'attends maintenant demain pour continuer.

Publicité
martech
 Posté le 16/04/2015 à 18:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je reviens vers vous pour le résultat: Après 24h de repos sans la pile, j'ai remonté l'ensemble, j'ai allumé l'ordi et il a tout de suite accepté le F2 et allé dans le Bios.

J'ai réglé l'heure, la date et la langue puis j'ai validé par F10 et il a redémarré. Mais je me retrouve avec le même problème. Il accepte le F2, puis "Please Wait"........Et il ne se passe plus rien. Comme sur ma première copie d'écran. Bref, je me retrouve coincé.

martech
 Posté le 16/04/2015 à 18:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

A la mise en route, si j'appuie sur "Esc", ca fait 1 Bip très fort et j'arrive à l'écran (voir ma seconde copie d'écran) et le calcul de RAM défile. J'appuie alors sur F2 comme proposé en bas d'écran et alors "Please Wait" et plus rien ne bouge. Voulez vous une petite séquence vidéo pour voir ?

martech
 Posté le 16/04/2015 à 23:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je viens de débrancher la pile et essayer de redémarrer, mais c'est encore pareil.

Par contre, j'ai remarqué que quand j'enlève le lecteur CD, les menus F2 et F12 s’exécutent. je vais voir demain avec un autre lecteur CD. Peut-être est-il en court circuit et cause un blocage...

ZenJP
 Posté le 17/04/2015 à 08:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ce n'est qu'une "forte" HYPOTHESE, mais essaie avec d'autres barettes de RAM (1 bip au démarrage signifie souvent RAM chez Toshiba)

martech
 Posté le 18/04/2015 à 08:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai essayé avec d'autres barrettes RAM = pareil. Avec un autre lecteur CD = pareil. Par contre, pas de bip à l'allumage ! Uniquement 1 bip très fort lorsque, longtemps après cet écran figé, à chaque fois que j'appuie sur une touche.

martech
 Posté le 18/04/2015 à 12:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

martech
 Posté le 18/04/2015 à 14:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pour faire un peu avancé, voila ce que j'ai encore découvert.

Si je retire le lecteur CD, j'arrive à entrer dans le bios avec F2. Par contre, si je mlaisse le lecteur en place, il n'y va pas. Le "Please Wait" reste indéfiniment.

J'ai remplacé le lecteur CD, mais c'est pareil. Voila les copies du bios: Juste petit détail, j'ai encore remplacé le microprocesseur. D'origine c'était un Turion 64x2 et je n'avais que un Athlon sous la main...

martech
 Posté le 19/04/2015 à 09:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Conclusions: Dès que j'enlève le lecteur CD, je peux accéder au bios ou à F12. Mais comme le lecteur CD n'est pas là, il n'est pas visible pour pouvoir booter dessus.

Dès que je remet le lecteur CD, il reste sur "Please Wait". J'attends alors 15 minutes et alors certaines touches du clavier émettent un son très fort en appuyant dessus.

Comme j'ai déjà tout remplacé (pile, microprocesseur, DD, RAM, lecteur CD), je pense que la carte mère doit être en défaut. Donc je pense que je suis arrivé au bout de mes chercheures. Dommage.

Publicité
martech
 Posté le 19/04/2015 à 22:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je vois qu'il n'y a plus de solutions proposées. Moi je pense être arrivé au bout de mes recherches. Pas grave. Je ne l'avais acheté que 20€. Je vais le démonter et garder les pièces détachées en stock. Dommage.

Au final, la carte mère doit avoir un problème...

martech
 Posté le 20/04/2015 à 12:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je reviens car j'ai pu entrer dans ce menu. En fait, j'ai laissé démarrer le système sans le lecteur CD, puis au moment de la recherche de réparation, je l'ai réintroduit.

Maintenant j'ai cette fenêtre, je voudrais taper la commande "Command Prompt" pour qu'il boot sur le DVD du W7 qui est dans le lecteur. Merci de m'indiquer les commandes détaillées (car je ne suis pas expert dans ce domaine):

martech
 Posté le 21/04/2015 à 09:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Une dernière chance et question: Quelle commande pourrais-je taper pour &exécuter l'iso du W7 qui est dans le lecteur CD ?

martech
 Posté le 22/04/2015 à 09:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai trouvé la parade ! J'ai branché un lecteur CD externe et j'ai pu réinstaller complètement. J'ai fait les MAJ, les logiciels et tout fonctionne bien.

Par contre, le lecteur CD reste toujours en défaut. Si je le laisse dedans, l'ordi ne démarre pas plus loin que l'écran d'accueil avec les menus F2 ou F12 qui n'aboutissent pas.

Donc je suis obligé de retirer le lecteur et de redémarrer pour qu'il démarre tout à fait normalement.

Une fois démarré, si j’introduis de nouveau le lecteur, il est bien alimenté puisqu'il clignote + tiroir s'ouvre, mais il ne lit rien. Ce n'est pas un problème de lecteur, car je l'ai remplacé et c'est pareil.

Auriez vous une explication ?

martech
 Posté le 22/04/2015 à 11:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je viens de m’apercevoir aussi que le clavier n'est pas Français:

martech
 Posté le 24/04/2015 à 08:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bon, je remarque qu'il n'y a pas beaucoup de solutions proposées. Le clavier, c'est pas un problème. L'ordi fonctionne très bien et rapide.

Par contre, j'aimerais bien savoir ce qui provoque le blocage dès que je mets le lecteur CD en place...

martech
 Posté le 26/04/2015 à 09:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

...Je vois que personne n'a de solution, donc je laisse tomber. Dommage !

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
1199,99 €Ultrabook Lenovo Yoga S7 Pro 14 pouces (2.8K, Ryzen 7 5800H, 16 Go RAM, SSD 512 Go) à 1199,99 €
Valable jusqu'au 18 Septembre

Darty fait fait une vente flash sur l'ordinateur portable Lenovo Yoga S7 Pro 14ACH5 proposé à 1199,99 € au lieu de 1699,99 €. Ce portable est bien équipé avec son écran 14 pouces OLED de résolution 2.8K (2880x1800), son processeur AMD Ryzen 7 5800H, ses 16 Go de RAM, son SSD de 512 Go, sa carte graphique intégrée Vega 8. Il possède le Bluetooth 5.1 et le WiFi 802.1 ax, 1 ports USB 3.2, 2 port USB C 3.2, une caméra HD. L'autonomie annoncée est de 14h et la charge rapide permet de le ramener à 50% de sa capacité en seulement 30 minutes. Il pèse 1,39 kg et tourne sous Windows 10.


> Voir l'offre
162,11 €SSD Interne M.2 NVMe PCIe 4.0 Samsung 980 PRO 1 To à 162,11 € livré
Valable jusqu'au 18 Septembre

Amazon Allemagne fait une promotion sur le SSD Interne M.2 NVMe PCIe 4.0 Samsung 980 PRO 1 To qui passe à 157,50 € (avec la TVA ajustée). Comptez 4,61 € pour la livraison en France, soit un total de 162,11 € livré en France. On le trouve ailleurs à partir de 190 €. Ce SSD offre des taux de transfert de 7000 Mo /s en lecture et 5100 Mo/s en écriture. Une excellente affaire.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
83,03 €SSD Interne M.2 NVMe PCIe 4.0 Samsung 980 PRO 500 Go à 83,03 € livré
Valable jusqu'au 18 Septembre

Amazon Allemagne fait une promotion sur le SSD Interne M.2 NVMe PCIe 4.0 Samsung 980 PRO 500 Go qui passe à 78,44 € (avec la TVA ajustée). Comptez 4,59 € pour la livraison en France, soit un total de 83,03 € livré en France. On le trouve ailleurs à partir de 105 €. Ce SSD offre des taux de transfert de 7000 Mo /s en lecture et 5100 Mo/s en écriture. Une excellente affaire.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre

Sujets relatifs
Mon ordi s'allume mais ne démarre pas
PC portable qui s'allume mais l'écran reste noir..
Mon ordinateur s'allume mais reste muet
Ordi ne démarre plus, mais une led allume
J'ai monté mon ordi mais a peine allumé il s'etein
Mon portable démarre mais l'écran reste noir
PC qui s'allume, speaker 1 pib mais pas d'affichage
Disque Dur externe inutlisable, mais qui s'allume
Ordi portable s'allume et s'éteint tout de suite
voyant du bluetooth allumé mais pas de mode reconnaissance
Plus de sujets relatifs à Ordi s''allume mais reste figé
 > Tous les forums > Forum Les mains dans le cambouis