× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows XP
 l'ordinal 410 introuvable apres reparation de xp
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
toph 17
  Posté le 21/07/2010 @ 02:03 
Aller en bas de la page 
Petit astucien

Bonsoir.

J'ai fait une reparation de mon windows xp familiale car depuis quelques temps il ne demarrer plus correctement. J'ai donc inserer le cd d'installation et fait une reparation. Jusque la tout va bien. Depuis je peu plus aller sur internet. Une fenetre s'ouvre et m'indique que l'ordinal 410 est introuvable dans la bibliotheque de liaisons dynamique urlmon.dll.

Pouvez vous m'aider à resoudre le probleme. Je n'y connais rien et je galere la.

Merci

Publicité
euskal-herri
 Posté le 21/07/2010 à 11:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

voir ici

toph 17
 Posté le 21/07/2010 à 15:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour le lien.

Le probleme est que je n'accede pas à internet depuis le pc endommagé. J'ai un deuxieme pc à coté qui me sert. Donc si je telecharge la dll avec l'autre pc, comment faire pour l'integrer à mon pc endommagé? Et ensuite ou placer cette dll?

Merci

triode94
 Posté le 21/07/2010 à 16:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour.

Cette DLL doit se trouver dans: C:/Windows/system32/

C:/Windows/System32/dllCache/

C:/Windows/IE8/

toph 17
 Posté le 21/07/2010 à 16:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Triode94, quand tu dit que cette dll doit ce trouver ici..., tu veux dire que je dois la placer dans C:/windows/systeme32/ une fois telecharger ou que je dois la retrouver dedans normalement?

La je suis en train de tenter une methode.

- J'ai inserer le cd de windows dans le lecteur.

- Je suis aller sur demarrer/executer/saisi "cmd"/et cliqué sur "ok".

- Dans la console qui s'affiche, j'ai saisi "sfc /scannow"

Windows est en train d'analyser et j'espere va remplacer la dll manquante. Qu'en pensez vous?

triode94
 Posté le 21/07/2010 à 16:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

toph 17 a écrit :

Triode94, quand tu dit que cette dll doit ce trouver ici..., tu veux dire que je dois la placer dans C:/windows/systeme32/ une fois telecharger ou que je dois la retrouver dedans normalement?

Tu vérifies et si elle est manquante tu l'y mets.

La je suis en train de tenter une methode.

- J'ai inserer le cd de windows dans le lecteur.

- Je suis aller sur demarrer/executer/saisi "cmd"/et cliqué sur "ok".

- Dans la console qui s'affiche, j'ai saisi "sfc /scannow" C'est une bonne chose à faire ainsi qu'un CHKDSK x: /F/R où x est la lettre de la partition.

Windows est en train d'analyser et j'espere va remplacer la dll manquante. Qu'en pensez vous? Je n'en sais rien, à vérifier après la manip.

toph 17
 Posté le 21/07/2010 à 17:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

A priori ca semble ok. J'ai pu aller sur internet et la fenetre avec la dll manquante ne s'ouvre plus.

Ta deuxieme methode aiderai en quoi triode94 avec la saisie de CHKDSK...?

toph 17
 Posté le 21/07/2010 à 17:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ca marche seulement je viens de voir que je pouvais pas utiliser mes liens favoris! Je clique dessus et impossible. Et si je rajoute le lien d'un site, il ce met correctement dans mes favoris mais impossible ensuite d'y acceder par la. Tous mes favoris sont ils perdu? Comment puis je faire pour les recuperer?

triode94
 Posté le 21/07/2010 à 19:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

toph 17 a écrit :

A priori ca semble ok. J'ai pu aller sur internet et la fenetre avec la dll manquante ne s'ouvre plus.

Ta deuxieme methode aiderai en quoi triode94 avec la saisie de CHKDSK...?

Répare les fichiers système corrompus.

Publicité
toph 17
 Posté le 22/07/2010 à 00:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok mais n'est ce pas ce que j'ai deja fait avec la methode que j'ai faite avant? Je sais pas comment procedé pour ta methode. Je vais dans le menu demarrer/executer puis je tape quoi exactement? J'insere egalement le cd d'installation de windows xp?

Depuis que j'ai reparer avec la premiere methode, j'ai ce message qui s'affiche quand je veu aller sur des liens internet.

" la clé de recherche requise n'a été trouvée dans aucun contexte d'activation actif "

triode94
 Posté le 22/07/2010 à 09:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Un peu de lecture:

CHKDSK http://www.infoprat.net/astuces/windows2k_xp/commandes/chkdsk.php

répare les fichiers système corrompus

SFC http://assiste.com.free.fr/p/comment/comment_reparer_windows_sfc_scannow.html

répare windows.

Dans ton cas c'est Internet Explorer qui semble avoir un pb.

http://support.microsoft.com/kb/318378/fr

Quelle est ta version de Windows?

Après le SFC scannow as-tu refait les MàJ Windows?



Modifié par triode94 le 22/07/2010 09:56
toph 17
 Posté le 22/07/2010 à 19:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Apres le sfc scannown, je n'es pas fait de mises a jour windows. Apparement je peu pas! Je n'arrive pas à ouvrir windows update. Des que je tente de l'ouvrir, le meme message apparait, " la clé de recherche requise..."

Ca ne sert donc à rien que je fasse tes methodes réparation fichiers systeme corrompu et reparation windows, ou dois je tout de meme les faire? priori le réel soucis que j'ai maintenant c'est internet explorer. MIses a jour impossible, telechargement d'une autre version impossible alors je sais pas comment faire. (j'ai bien vu ton lien de ce matin je vais tout de meme essayer)

Merci de ton aide!

triode94
 Posté le 22/07/2010 à 19:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Le SP3 me parait impératif.

toph 17
 Posté le 22/07/2010 à 19:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Et pourtant je l'es! Ou du moins je l'avais. J'ai encore pu le voir quand j'avais fait une reparation systeme a une date anterieur. J'avais windows service pack 3 dans certaines dates.

Admettons que la je n'es que le 2, je ne vois pas comment le mettre a jour vu que ca ne voudras pas avec explorer, ni windows update.

Ma version,

windows xp familiale

version 2002

service pack 2



Modifié par toph 17 le 22/07/2010 19:21
triode94
 Posté le 22/07/2010 à 21:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Google est ton ami:

http://www.clubic.com/telecharger-fiche242026-windows-xp-service-pack-3.html



Modifié par triode94 le 22/07/2010 21:49
toph 17
 Posté le 23/07/2010 à 09:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut.

Quand je vais dans panneau de config/ajouter supprimer prog/ je vois que j'ai deja le SP3. Est il defaillant, la je ne c'est pas. Pour internet explorer j'ai pu resoudre le probleme hier. J'avais la version 7 et 8. J'ai du desinstaller la 8 et ca marche.

Le nouveau probleme maintenant est que je peu pas faire la mise a jour windows update en rapide. Le message d'erreur 0x8007043B s'affiche. J'ai alors telecharger registrybooster mais impossible de l'ouvrir!! J'ai aussi tenter de modifier le registre en inserant BITS et WUAUSERV mais ca marche pas. Je sais pas si j'ai bien fait la manip!

Dur dur toutes ces erreurs je m'en sors pas.

triode94
 Posté le 23/07/2010 à 15:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

si tu as bien appliqué ceci, ca devrait résoudreb le pb:

Vous recevez l'erreur 0x8007043B lorsque vous recherchez les mises à jour disponibles sur le site Windows Update. Dernière mise à jour : 24/05/2005

Description du problème
Cette erreur peut se produire si les services WUAUSERV et BITS ne sont pas correctement configurés dans le Registre.

Systèmes d'exploitation

Windows 2000

Windows XP

Windows Server 2003

Résolutions
1. Ajoutez WUAUSERV et BITS au processus SvcHost
Cliquez sur Démarrer.
Choisissez Exécuter.
Dans la boîte de dialogue Exécuter, entrez REGEDIT.
Cliquez sur OK.
L'Éditeur du Registre apparaît.
*AVERTISSEMENT*
Toute utilisation incorrecte de l'Éditeur du Registre risque d'entraîner de graves problèmes qui peuvent nécessiter la réinstallation du système d'exploitation. Microsoft ne garantit pas que les problèmes résultant d'une utilisation incorrecte de l'Éditeur du Registre pourront être résolus. Vous assumez les risques liés à l'utilisation de l'Éditeur du Registre.
Affichez la clé suivante :HKEY_Local_Machine\Software\Microsoft\WindowsNT\CurrentVersion\SvcHost.
Double-cliquez pour ouvrir la clé netsvcs.
Dans le champ Données de la valeur :
Ajoutez BITS et WUAUSERV à la liste de services.
Cliquez sur OK.
Quittez le Registre.
Redémarrez le système.

Publicité
toph 17
 Posté le 23/07/2010 à 18:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui j'ai bien fait cette manip seulement je suis pas sur à 100% de l'avoir bien faite!

Colonne de gauche, j'ai cliquer une fois sur HKEY_Local_Machine\ puis Software\ puis Microsoft\puis WindowsNT\puis CurrentVersion\ pour atteindre le sous dossier SvcHost. Une fois sur ce sous dossier j'ai cliquer 1 fois car double clique ne change rien et ca ma ouvert le dossier netsvcs. Dans la colonne de droite, j'ai inserer BITS en valeur chaine et WUAUSERV en valeur chaine. Pas evident car il y a valeur chaine multiple, binaire, ect...!!

Es ce bon ou que faut il faire de plus? Rajouter une valeur?

triode94
 Posté le 23/07/2010 à 18:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

toph 17 a écrit :

Oui j'ai bien fait cette manip seulement je suis pas sur à 100% de l'avoir bien faite!

Colonne de gauche, j'ai cliquer une fois sur HKEY_Local_Machine\ puis Software\ puis Microsoft\puis WindowsNT\puis CurrentVersion\ pour atteindre le sous dossier SvcHost. Une fois sur ce sous dossier j'ai cliquer 1 fois car double clique ne change rien et ca ma ouvert le dossier netsvcs. Dans la colonne de droite, j'ai inserer BITS en valeur chaine et WUAUSERV en valeur chaine. Pas evident car il y a valeur chaine multiple, binaire, ect...!!

Es ce bon ou que faut il faire de plus? Rajouter une valeur?

Je pense que ce n'est pas là. Regarde ma copie d'écran.

toph 17
 Posté le 24/07/2010 à 02:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci triode94! Ta copie d'écran ma sacrée bien aider et j'ai pu constater et rectifier mon erreur. Effectivement j'avais pas mi ca ou il fallait. C'est chose faite et l'erreur n'apparait plus!

J'ai donc pu acceder à microsoft update et je suis actuellement en train de telecharger pas moins de 67 mises à jour! La plupart sont des mises à jour de sécurité pour windows xp. Et certaines pour le SP2. Si je constate que je n'est plus le SP3, je verrais apres pour le telecharger. Bizarre qu'il le propose pas dans les mises à jour.

Merci encore pour ton aide, je te dit ou ça en es dans le weekend. (je croise les doigts pour que tout soit ok)

triode94
 Posté le 24/07/2010 à 09:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

OK, bon W-E.

toph 17
 Posté le 24/07/2010 à 12:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Apres avoir telecharger les mises a jours, j'ai un nouveau message derreur concernant le pare feu windows.

Impossible de l'ouvrir. J'ai le message suivant " les parametres du pare feu ne peuvent pas etre affichés car le service associé n'est pas en cours d'execution."

Il me propose de le demarrer, je clique sur OK et j'ai alors un autre message " windows ne peut pas démarrer le service pare feu windows/partage de connexion internet."

Décidement je repare une erreur pour en trouver une autre c'est fou ça!

J'ai rechercher sur google mais je capte rien aux solutions données pour resoudre ça.

euskal-herri
 Posté le 24/07/2010 à 13:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

panneau de config/outils d'administration /services

dans la liste 2x clic sur pare feu

le demarrer le mettre sur auto

appliquer /ok

toph 17
 Posté le 24/07/2010 à 13:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il est deja en position automatique mais impossible de le demarrer.

Le message suivant s'affiche, " impossible de demarrer le pare feu windows/partage de connexion internet sur ordinateur local. Erreur 1075 : le service de dependance n'existe pas ou a été marqué pour suppression."

euskal-herri
 Posté le 24/07/2010 à 16:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

voir ici

toph 17
 Posté le 25/07/2010 à 09:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

La premiere methode ne marche pas. J'ai un message qui s'affiche dans la boite de dialogue comme quoi c'est impossible d'atteindre le pare feu un truc comme ça.

Pour la deuxieme methode, je ne sais pas comment l'appliquer et ne veu pas faire de betises. La je vois pas comment faire!

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
75,10 €Kit de 16 Go (2 x 8 Go) de mémoire DDR4 Corsair Vengeance LPX 3000 MHz CL15 à 75,10 € livré
Valable jusqu'au 06 Juillet

Amazon Allemagne fait une promotion sur le kit de 16 Go (2x8 Go) de mémoire DDR4 Corsair Vengeance LPX 3000 MHz CL15 qui passe à 70,49 € (avec la TVA ajustée). Comptez 4,61 € pour la livraison en France soit un total de 75,10 € livré alors qu'on le trouve ailleurs à plus de 95 €.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douanes. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
56,49 €Switch Netgear Gigabit GS305P 5 ports avec 4 ports PoE à 56,49 €
Valable jusqu'au 08 Juillet

Amazon fait une promotion sur le switch Netgear GS305P 5 ports 10/100/1000 qui passe à 56,49 € livré gratuitement. On le trouve habituellement à plus de 70 €. 4 ports PoE 55W permettent de connecter et d’alimenter directement des périphériques comme des caméras IP, des téléphones IP et des points d’accès Wifi.


> Voir l'offre
99 €Casque sans fil Sony WH-CH710N Bluetooth avec réduction de bruit active à 99 €
Valable jusqu'au 07 Juillet

Amazon fait une belle vente flash sur le casque sans fil Sony WH-CH710N Bluetooth qui passe à 99 € livré gratuitement alors qu'on le trouve ailleurs à plus de 150 €. Ce casque sans fil rechargeable (via micro USB) offre jusqu'à 35h d'autonomie. L'AINC (Artificial Intelligence Noise Cancelling) s'adapte à votre environnement, ce qui vous permet d'éliminer les bruits indésirables lors de vos voyages. Une très bonne affaire.


> Voir l'offre

Sujets relatifs
problèmes après réparation XP sp3
Plus de son avec realteck ac97 après réparation xp
redémarrage en boucle après réparation xp
aucun son apres reparation windows
"Mixer" un XP en double après réparation. Merci
l'ordinal 650 introuvable
impossible d'installer ie8 aprés réparation de xp
2 windows XP après réparation !
ordinal 410 introuvable
Restauration échec rstrui.exe ordinal introuvable
Plus de sujets relatifs à l''ordinal 410 introuvable apres reparation de xp
 > Tous les forums > Forum Windows XP