> Tous les forums > Forum Les mains dans le cambouis
 Ordinateur crash aléatoirement avec écran noirSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
mordykuss
  Posté le 07/12/2015 @ 13:13 
Aller en bas de la page 
Petit astucien

Bonjour à tous, avant d'expliquer mon soucis je tient à préciser que j'ai chercher de nombreuse solutions avant et que malheureusement je n'en ai pas trouvé, je fais donc appel à vous dans l'espoir de trouver ensemble la solution à ce soucis. Donc comme indiqué dans le titre, mon pc (vieux de 6 mois) crash complètement aléatoirement. Certaines fois en regardant une vidéo sur internet, d'autres fois en jouant ou même en étant simplement sur facebook mon écran devient noir, plus de curseur mais le pc reste allumé et les ventilateurs tournent. Je le force à l'arrêt et le redémarre puis après le message " windows ne s'est pas éteint correctement " mon pc est reparti pour un tour comme si de rien était. Il se peux très bien que il ne le fasse pas pendant plusieurs jours, puis sans raison particulière il peux tout aussi bien me le faire 2 ou 3 fois par jour. Je suis sous windows 7 édition familial prémium Carte mére : Asus z97 pro wifi-ac Carte graphique : sapphire radeon r9 290 vapor-x oc processeur : Intel i7 4790K 4Ghz Mes pilotes sont à jours également. Merci d'avance à tout ceux qui prendront le temps de chercher une solution avec moi. Cordialement

Publicité
boubou38
 Posté le 07/12/2015 à 13:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour et bienvenue sur pca

ça pourrait ètre une alim capricieuse

donne nous la marque et la puissance en watts de l'alim de ce pc

a+

mordykuss
 Posté le 07/12/2015 à 13:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour, merci de ta réponse :) mon alim est une Corsair 750W CX750 Series.

A bientôt

boubou38
 Posté le 07/12/2015 à 14:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ok ton alim ne fais pas partie des mauvaises alim !!

tu as overclocké ton cpu ? si positif reviens a la config d'origine

regarde dans le bios les températures de ta machine

ce que tu peux faire :enlever la carte graphique connecter ton écran sur la carte mère!!! voir pendant quelques jours si idem ou pas !!

tu ne penses pas ètre infecté ??

a+

mordykuss
 Posté le 07/12/2015 à 15:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re :)

Alors non, je n'ai pas overclocké mon cpu (je suis en mode performance via le bios mais pas plus)

Je ne pense pas être infecté également, j'ai déjà fais une batterie de test anti virus, spyware etc ...

Je vais essayer de brancher sur la carte mére mais le soucis est que il peux très bien se passer 1 semaine ou 2 sans problèmes.

Je vais regarder les températures dans le bios et te tiens informé.

J'avais également envoyé mon disque dur SSD en SAV en pensant à un soucis de ceclui-ci mais le problème persiste sur disque dur physique clone du SSD.

boubou38
 Posté le 07/12/2015 à 16:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

il peux très bien se passer 1 semaine ou 2 sans problèmes.

ok effectivement c'est très aléatoire !!et la pas facile a trouver .

essai a partir d'une autre prise de courant équipée d'une bonne mise a la terre la tour seul sur cette prise et sans multiprise

j'ai pas d'autres solution a te proposer attends d'autres avis

a+

mordykuss
 Posté le 07/12/2015 à 16:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mon pc viens juste de me refaire le coup, je suis donc aller dans le bios pour regarder les températures que voici : CPU : 35°, Carte mére : 26°, VRM Temp : 36°, PCH Core : 36°.

J'ai également remis tout le bios par défaut et j'ai pu voir que beaucoup de choses avaient bougés et sans que j'ai souvenir d'y avoir touché ...

Affaire à suivre.

Merci beaucoup de ton aide, j’espère trouver la solution rapidement.

boubou38
 Posté le 07/12/2015 à 16:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

en principe les paramètres du bios ne change pas sans une intervention voulue!

mais tu as bien fais de charger le bios par défaut

les températures sont correctes

fais ce que je te suggère on ne sais jamais tu peux avoir des parasites sur ta ligne EDF (pas optimiste quand même)

a+

mordykuss
 Posté le 07/12/2015 à 16:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je vais essayer, je te tiens au courant des changements (positifs serait pas mal).

mordykuss
 Posté le 15/12/2015 à 09:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Après une semaine le problème persiste . Je suis toujours ouvert aux solutions que vous pourrez me proposer.

euskal-herri
 Posté le 15/12/2015 à 11:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

ça le fait aussi avec la cg integree ?

mordykuss
 Posté le 15/12/2015 à 13:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

La seule fois où j'ai essayé non, mais comme j'ai dis plus haut le problème est complétement aléatoire et ne sachant pas comment le " déclenché " il est pas évident d'essayé. J'ai envoyé un ticket sur le site de sapphire et ils me conseil d'essayer lla carte sur un autre ordi pour voir si le soucis viens de ça, seul problème c'est que je n'est pas d'autre pc sous la main et je ne sais pas combien ça couterais de la faire tester chez un informaticien.

boubou38
 Posté le 15/12/2015 à 14:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

je t'avais proposé cette manip et je pensais que l'avait faite ,si t's pas un autre pc tu n'as plus vraiment le chois .

ce que tu peux faire :enlever la carte graphique connecter ton écran sur la carte mère!!! voir pendant quelques jours si idem ou pas !!

avec FurMark test ta CG

a+

euskal-herri
 Posté le 15/12/2015 à 17:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

voir ce sujet apparemment sujet résolu en changeant les pilotes par ceux fournis avec le cd

mordykuss
 Posté le 15/12/2015 à 17:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ah super ! Juste petite question pour pas faire de boulette, je supprime le pilote via désinstallation programme windows ou alors je fais via l'onglet pilote du gestionnaire de périphérique ?

euskal-herri
 Posté le 16/12/2015 à 13:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

mordykuss a écrit :

Ah super ! Juste petite question pour pas faire de boulette, je supprime le pilote via désinstallation programme windows ou alors je fais via l'onglet pilote du gestionnaire de périphérique ? l'un ou l'autre c'est pareil

mordykuss
 Posté le 16/12/2015 à 13:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Très bien je vais essayé et je tiens informé si le problème persiste

PhiloU_PoyE
 Posté le 16/12/2015 à 15:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Dans un premier temps, la question à se poser est de savoir si ton ordinateur semble fonctionner.

Si tu es en réseau, arrives tu à pinguer ton ordi via une autre machine ?

Si tu appuies sur la touche Verr Numm ou Caps Lock, la led change t-elle ?

Si tu arrives à pinguer ou que les leds répondent aux manipulations sur le clavier, la carte mère semble répondre, autrement, il se peut qu'il y ait une panne matérielle (Carte mère ou carte fille ou même un périphérique qui fait bloquer, l'idéal est de retirer ce qui ne te sert pas).

Si ça répond, ça veut dire que c'est soit ton OS, soit une application qui a fait crasher l'affichage ou alors il y a un problème sur la partie vidéo.

Ca vaut le coup d'aller en mode sans échec (pas en mode normal) en Administrateur pour désinstaller le pilote vidéo, redémarrer ton ordi et réinstaller le pilote video en mode normal puis redémarres ton ordinateur 2 fois.

J'avais déjà eu ce problème par le passé et c'était un problème purement applicatif qui me coupait aléatoirement l'affichage ou pendant le visionnage YouTube ou Divx crashait la video.

mordykuss
 Posté le 16/12/2015 à 18:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Philou, merci pour toute ces propositions

Les led répondent sur le clavier et (même si je ne suis pas certain de la fidélité du truc) l'affichage des code d’erreur sur ma carte mère indique " A0 " ce qui correspond à pas d’erreur si j'en crois le livre fournis avec la carte donc je pense que la carte mère est hors de cause (heureusement parce que voilà la galère pour tout démonter et envoyer en SAV).

J'ai désinstallé les pilotes graphique en mode normal est ré installé mais j'ai eu un blue screen durant installation (bien évidemment, ce serait trop facile sinon) et 2 fois de suite. Pour le moment tout semble fonctionné, les performances sont présentes et pas de crash depuis et j'ai un peu peur de changer quelque chose pour le moment tant que ça marche. Si le problème reviens je passerais alors en mode sans échec pour supprimé et ré installer en mode normal.

mordykuss
 Posté le 23/12/2015 à 12:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous ! Je viens vous donner quelques nouvelles et c'est avec plaisir que je vous annonce que le problème semble résolu ! Il venait effectivement des pilotes graphiques et malgré une mise à l'épreuve de mon ordi avec les quelques causes de crash que j'avais réussi à trouver et que j'ai donc provoqué volontairement il n'a pas crashé depuis. Je vous remercie donc tous d'avoir pris le temps de m'aider et je vais mettre le sujet comme résolu.

Je vous souhaite également à tous de bonne fêtes de fin d'année et une très belle année 2016

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
109,99 €SSD Crucial P5 Plus 1 To (3D NAND, NVMe, PCIe 4.0, M.2, 6600 Mo/s) à 109,99 €
160 € -31%

Amazon fait une belle promotion sur le SSD Crucial P5 Plus 1 To (3D NAND, NVMe, PCIe 4.0, M.2) qui passe à 109,99 € livré gratuitement. On le trouve ailleurs à partir de 160 €. Ce SSD offre des vitesses de lecture/écriture séquentielle allant jusqu’à 6600/ 3 000 Mo/s. Il est garanti 5 ans.

Cette version Plus est compatible PCIe 4.0. Vous pouvez donc aussi l'utiliser avec la console de jeux PS5.


Voir l'offre
32,99 €Clavier sans fil bluetooth Logitech K380 à 32,99 €
49 € -33%

Amazon fait une promotion sur le clavier sans fil bluetooth Logitech K380 à 32,99 € au lieu de 49 €. Avec le clavier K380 multidispositif, vous pouvez facilement vous connecter à tous vos dispositifs informatiques et saisir dessus: Windows, Mac, Chrome OS, Android, iOS (iPhone et iPad) et Apple TV.


Voir l'offre
170,99 €LEGO 21322 Ideas Le globe terrestre à 170,99 €
199,99 € -15%

Fnac fait une promotion sur le LEGO 21322 Ideas Le globe terrestre qui passe à 170,99 €au lieu de 199,99 €.

Rêvez de votre prochaine destination en construisant Le globe terrestre (21332). Imaginé par un fan créateur et réalisé par l’équipe LEGO® Ideas, ce modèle à exposer reproduit le mouvement rotatif d’un globe terrestre rétro grâce à des éléments LEGO Technic, et s’orne de tuiles phosphorescentes portant le nom des continents et des océans. Des éléments bateau et boussole à construire ainsi qu’une plaque nominative complètent ce modèle fascinant, qui ajoutera une touche décorative à la maison ou au bureau. 2585 pièces.


Voir l'offre
49,99 €SSD Crucial MX500 500 Go à 49,99 €
65,99 € -24%

Amazon propose actuellement le SSD Crucial MX500 500 Go à 49,99 € livré gratuitement. On le trouve ailleurs à partir de 65,99 €. Ce SSD salué par la critique par son rapport qualité prix imbattable offre des débits de 560 Mo/s en lecture et 510 Mo/s en écriture. Il est garanti 5 ans. 


Voir l'offre

Sujets relatifs
Ordinateur portable écran noir
Ecran noir du moniteur avec un hp slimline s3621fr
Pc avec écran noir ou bleu avec cette fois message
Portable avec écran noir mais backlight
Écran d'ordinateur portable noir
ecran noir avec pointeur au demarrage de windows 7
Ecran noir avec Packard Bell EasyNote
crash avec écran rouge en jeux.
Ecran noir avec Windows et pas Linux ?
ecran noir avec carte mere m2v-mx
Plus de sujets relatifs à Ordinateur crash aléatoirement avec écran noir
 > Tous les forums > Forum Les mains dans le cambouis