× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 Ordinateur portable avec signaux wifi très faiblesSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
kawned
  Posté le 24/07/2016 @ 21:50 
Aller en bas de la page 
Petit astucien

Bonsoir à tous,

Je viens vous demander de l'aide. J'ai un pc portable HP Pavilion (sous Windows 8) qui fonctionnait très bien jusque hier après-midi. Je jouais à un jeu en ligne tranquillement, puis le ping est monté en quelques secondes jusqu'à 980ms. J'ai donc arrêté le jeu et j'ai remarqué que toutes les connexions Wi-Fi avaient un signal très faible : je ne captais plus le signal de ma box (alors qu'avant j'avais 4 barres minimum) ni celui du répéteur wifi installé à l'étage. J'ai donc redémarré l'ordinateur mais cela n'a rien changé. J'ai ensuite nettoyé mon PC portable avec mon antivirus (avast), adwcleaner, roguekiller, malwerebytes anti-malware, et zhpcleaner qui ont trouvé des éléments malveillants et que j'ai supprimés. Mais même après cela je n'arrive toujours pas à capter le wifi... Quelquefois j'arrive à obtenir 1 barre sur le répéteur mais avec un débit très faible. Même en étant à 1 mètre de la box, l'ordinateur ne capte qu'une seule barre voire aucune. Je précise que sur tous les autres appareils (iphone, tablette, ordinateur) j'ai une connexion wifi normale. J'ai également redémarré la box mais sans aucun changement. Je ne vois pas ce que je peux faire de plus afin de résoudre ce problème très dérangeant Si vous avez des propositions ou besoin de plus d'informations n'hésitez pas à m'en faire part.

Merci d'avance pour vos réponses

Amicalement

Publicité
xDAML
 Posté le 24/07/2016 à 21:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

As-tu vérifié les branchements de ta carte wi-fi? J'ai eu le même problème, et cela venait de la...

capitainekirk
 Posté le 24/07/2016 à 22:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut,

on ne sait pas ton fai ...

va dans l interface de ta box pour voir les caracteristiques ... le probleme vient peut etre (et surement) d un probleme sur ta ligne



Modifié par capitainekirk le 24/07/2016 22:05
kawned
 Posté le 24/07/2016 à 22:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci beaucoup de ta réponse xDAML. Non je n'y ai pas pensé, c'est vrai que j'aurais dû. Je vais essayer de le démonter ce soir afin de vérifier les branchements de la carte wi-fi, et dès que j'aurai fait ça je vous dirai s'ils sont corrects ou pas.

kawned
 Posté le 24/07/2016 à 22:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour ta réponse capitainekirk. Cela me paraîtrait bizarre que ce soit un problème sur la ligne étant donné que sur mes autres appareils connectés en wifi, la connexion est normale. Voici les caractéristiques :

prosper34
 Posté le 25/07/2016 à 10:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

puisque tu peux approcher la box, as-tu essayé en ethernet avec un cable ?

kawned
 Posté le 25/07/2016 à 14:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je viens d'essayer de brancher en ethernet mon ordinateur portable : cela fonctionne (débit descendant de 3mbits), mais ce débit est plus faible qu'en wifi (5mbits en wifi). J'ai remarqué que si je suis à 1 mètre de la box j'ai 5 barres de wifi et un débit normal, et dès que je m'éloigne d'encore 2 ou 3 mètres je n'ai plus que 2 barres (alors qu'avec tous les autres appareils j'ai toujours les 5 barres) et je précise que je suis toujours dans la même pièce. C'est donc un problème de réception du signal wifi. Je vais essayer de démonter le pc cet après-midi afin de vérifier les branchements de la carte wifi en espérant que ce ne soit pas trop difficile, et je vous en dirai des nouvelles.

Merci à tous pour votre aide en tout cas

prosper34
 Posté le 25/07/2016 à 17:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Même en étant à 1 mètre de la box, l'ordinateur ne capte qu'une seule barre voire aucune.

J'ai remarqué que si je suis à 1 mètre de la box j'ai 5 barres de wifi et un débit normal

? ? ?

Je viens d'essayer de brancher en ethernet mon ordinateur portable : cela fonctionne (débit descendant de 3mbits), mais ce débit est plus faible qu'en wifi (5mbits en wifi).

chez moi, ou j'ai de très mauvaises conditions (wifi et cpl), c'est l'inverse (ce qui est plus normal)

kawned
 Posté le 25/07/2016 à 19:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

prosper34 a écrit :

Même en étant à 1 mètre de la box, l'ordinateur ne capte qu'une seule barre voire aucune.

J'ai remarqué que si je suis à 1 mètre de la box j'ai 5 barres de wifi et un débit normal

? ? ?

Je viens d'essayer de brancher en ethernet mon ordinateur portable : cela fonctionne (débit descendant de 3mbits), mais ce débit est plus faible qu'en wifi (5mbits en wifi).

chez moi, ou j'ai de très mauvaises conditions (wifi et cpl), c'est l'inverse (ce qui est plus normal)

Bonsoir,

en effet je me suis trompé, je voulais dire à 5 mètres et non à 1 mètre.

Pour la connexion en ethernet, je sais aussi qu'elle doit être meilleure que la connexion wifi pourtant ce n'est pas le cas chez moi. Cela ne me dérange pas puisque je n'utilise pas la connexion par câble.

Pour mon problème, il est résolu! J'ai démonté mon pc portable cet après-midi pour vérifier les branchements de la carte wifi, et ils me paraissaient bons. J'ai donc remplacé la carte wifi par une autre que j'avais en trop (une realtek) alors que celle de base était une qualcomm si je me souviens bien. J'ai tout remonté et j'ai allumé le pc, et miracle, je retrouve la connexion normale avec les 5 barres de wifi au rez-de-chaussée et à l'étage ! C'était donc ma carte wifi qui était défaillante. Je n'ai même pas eu besoin de réinstaller le pilote de la carte wifi d'ailleurs (je ne sais pas pourquoi). En tout cas merci à tous pour votre aide!!

Kawned



Modifié par kawned le 25/07/2016 19:09
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
104,99 €SSD SanDisk Ultra 3D 1 To à 104,99 €
Valable jusqu'au 21 Septembre

Amazon fait une belle promotion sur le SSD SanDisk Ultra 3D d'une capacité de 1 To qui passe à 104,99 € livré gratuitement. On le trouve ailleurs autour de 130 €. Une bonne affaire pour ce SSD performant qui offre des débits de 560 Mo/s en lecture et 530 Mo/s en écriture. Cette version est garantie 3 ans.


> Voir l'offre
16,99 €Câble plat Ethernet RJ45 Ugreen Cat 7 10 Gbps 15 m à 16,99 € avec le code N2IO5SYA
Valable jusqu'au 22 Septembre

Amazon fait une promotion sur le câble plat Ethernet RJ45 Ugreen Cat 7 10 Gbps 600 Mhz d'une longueur de 15 m à 16,99 € avec le code N2IO5SYA. On le trouve habituellement à 31,99 €. Pour profiter de l'offre, saisissez le code N2IO5SYA sur la page de paiement. La livraison en point relais est gratuite.


> Voir l'offre
19,95 €Carte mémoire microSDXC UHS-I SanDisk A1 Ultra 128 Go à 19,95 €
Valable jusqu'au 24 Septembre

Le vendeur sérieux Base propose sur Amazon la carte mémoire microSDXC UHS-I SanDisk A1 Ultra 128 Go à 19,95 €. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s et est idéale pour les téléphones, caméras et appareils photo HD. La livraison est gratuite.


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Internet et Réseaux