× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows 7
 Ordinateur qui se fixe et qui refuse de se redémarrer correctementSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Ralagane
  Posté le 26/08/2016 @ 14:12 
Aller en bas de la page 
Nouvel astucien

Bonjour, Comme dis dans le titre j'ai un problème avec mon ordinateur. En effet quand je l'allume j'ai une chance sur 10 pour qu'il allume mon écran (c'est à dire qu'il démarre mon clavieret ma souris fonctionnent mais pas l'écran) et quand il démarre l'écran le démarrage prend 10 minutes et après être arrivé au bureau Windows se dernier si je lui demande d'allumer un jeu ou d'aller sur internet (donc de demander quelque chose) il se freez la souris ralentie jusqu'à s'arrêter et le PC ne réponds plus. J'ai donc réinstallé Windows 7 mais le problème persiste. Je ne sais pas si c'est un des composants qui ne fonctionne pas correctement. Ah et oui quand je démarre le PC je n'ai pas accès au bios. Je vous remercie d'avance pour votre aide. RalaganeMa config : -GTX 770 OC -intel core i5 4670 -8 go de ram

Publicité
boubou38
 Posté le 26/08/2016 à 14:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour et bienvenue sur pca

la ref de la carte mère

marque et puissance en watt de l'alim

disque dur ou SSD

a+

Ralagane
 Posté le 26/08/2016 à 14:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour et mercI

ma carte mère est une MSI B85M-G43 (MS-7823)

Et j'ai à la fois un DD et un SSD mais mon OS se situe dans mon DD

Ralagane

boubou38
 Posté le 26/08/2016 à 18:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

donc pas vieux tout ça ..c'est un pc que tu as monté toi ou de marque ?

je t'ai demande des infos sur ton alim c'est écrit dessus ..important

si tu enlèves ta carte graphique et que tu branche ton écran sur la sortie vga de la carte mère c'est pareil ?

Et j'ai à la fois un DD et un SSD mais mon OS se situe dans mon DD

ah bon !! quel intérêt ..mais là n'est pas ta question

a+



Modifié par boubou38 le 26/08/2016 18:04
Ralagane
 Posté le 26/08/2016 à 18:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

En effet je n'avais pas vu la dernière demande , désolé.

J'ai une alimentation be quiet ! pure power L8 de 630 W

J'ai monté moi même le PC. Retirer la CG ne change rien

Et pour répondre à ta question si j'ai un SSD c'est qu'on me la offert et je l'utilise pour jouer.

Ralagane

boubou38
 Posté le 26/08/2016 à 18:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

quand je démarre le PC je n'ai pas accès au bios

ton clavier usb fil ou sans fil ou ps2

tu n'as tenté de flasher le bios ?

ton cpu n'est pas overclocké ,

pas de soucis pour faire la réinstalle de Windows ?

fais un clear cmos

http://www.pcastuces.com/pratique/materiel/bios_zero/page3.htm

peut ètre carte mère capricieuse

ton alim fait partie des alim correctes

a+

Ralagane
 Posté le 26/08/2016 à 19:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Re bonjour,

Quand je dis ne pas avoir accès au bios je fais référence au faite que le PC s'allume et il n'y a rien et après un forcing de plusieurs minute j'ai un démarrage correcte et là je peux aller au bios sinon c'est impossible

Après avoir forcé pour trouver le fameux CMOS j'ai pu reset le Bios mais il n'y a eu aucun changement j'ai toujours du mal à démarrer l'ordinateur pour avoir le logo de la CM et w

J'ai un clavier avec fil

Je n'ai pas tenté de flasher mon bios

j'avais pas de souci pour la réinstallation de windows si ce n'est qu'un temps d'attente plus long

boubou38
 Posté le 26/08/2016 à 20:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

quand ton pc voudra bien "lever" fais une verif du disque dur avec

http://www.commentcamarche.net/download/telecharger-34068243-crystaldiskinfo-portable

débranche le ton disque et dis nous si le pc démarre mieux tu devrais avoir l'affichage du bios au moins

tu pourrais aussi démarrer sur le ive cd voir ce que ça donne

http://www.iumkit.net/portail/depannium/

a+

Ralagane
 Posté le 26/08/2016 à 21:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Re bonjour,

En attendant que mon PC puisse s'allumer j'ai quelques questions sur ton dernier message

Crystaldiskinfo marche en mode sans échec ?

Et pour le dernier lien que tu as envoyé je ne connais pas très bien ce genre de live CD tu voudrais que je test mon PC avec ces petits logiciel puis que je tente quelque chose avec l'outil de démarrage windows ? Ou bien voir si mon problème est aussi dans le cas ou j'allume ce petit OS ?

Ah et oui je ne sais pas si je l'ai dis mais quand je suis en mode sans échec je n'ai pas de problème.

Publicité
El Magnifico
 Posté le 26/08/2016 à 21:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Ralagane

Si tu n'as pas de problème en mode sans echec , c'est qu' il y a de grande possibilité de conflits entre programmes au démarrage en mode normal !

ou/et infection, à verifier

boubou38



Modifié par El Magnifico le 26/08/2016 21:29
Ralagane
 Posté le 26/08/2016 à 22:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonsoir El Magnifico,

Probablement mais vu que j'ai réinstallé mon W7 les seuls programmes qui puissent entrer en conflit sont les programmes vitaux de W7. Et puis même si c'était le cas cela n'explique pas pourquoi je dois forcer pendant 10 minutes voir 2 heurs pour voir sur mon écran le logo de mon bios (sachant que le bios s'allume avant W7 ).

Concernant une infection je ne sais pas si un virus peut affecter un démarrage sur mes composants mais si tu penses à autre chose je veux bien entendre tes dires

Et en passant merci de t'intéresser à mon problème.

Quant à ce que tu m'as dis boubou38 j'ai mis crystaldiskinfo sur mon PC et le DD semble être correcte , du moins c'est ce que me dis ce logiciel.

Et vu que pour le moment le problème n'est pas encore là et que mon PC s'allume correctement et avec w7 aussi je ne sais pas dans combien de temps le PC va recommencer à freez puis à refuser de s'allumer. Et cela à l'air d'aller mieux depuis que tu m'as dis enlever le DD pour voir ce qu'il se passe. En passant quand j'ai enlevé le DD je n'avais pas le fameux message m'indiquant qu'il n'y a pas de OS mais un message du "gestionnaire de démarrage Windows" et celui ci m'indiquait qu'il n'y avait pas de périphérique important pour le démarrage. Et cela est étonnant.. Je pense que c'est mon SSD qui tiens justement ce gestionnaire. J'avais spammer le fait de redémarrer et d'éteindre avec puis sans DD et le démarrage est redevenu correcte et je ne comprends pas pourquoi et j'ai fais ça plus de 150 fois ( je me suis arrêté à la 151 eme j'en avais marre).

Pour le moment j'ai pu joué à DS 3 pour voir si cela ne freez pas et j'ai pu joué ( j'ai mes pilotes graphiques sur un Disque qui m'a été donné avec ma CG et pour DS3 je l'ai dans le dossier windows. old qui n'a pas été supp acheté bien évidemment).

Je suis entrain de spammer les redémarrage et tout semble normale et je ne comprends pas pourquoi je n'ai plus besoin de forcer.

Pour le moment j'ai juste peur le problème reviens bien plus tard

boubou38
 Posté le 27/08/2016 à 07:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

si tu arrive au mode sans echec c'est que ton pc a bien démarrer ?

le mode sans echec ne charge pas tout les pilotes donc certain perif ne se "donne" pas a font

tu dis que sur la sortie vga de la CM idem donc la CG n'est pas en cause

possible parasite sur la ligne EDF

branche la tour sur une autre prise de courant équipé d'une bonne mise a la terre seul et sans multiprise

ton alim fait partie des bonnes alim mais pas infaillible pour autant si tu as essai avec une autre

un virus si tu viens de formater !!!!possible mais peu probable puis ça n'imputerait pas le démarrage .

essai avec une seul ram pour voir (pas optimiste)

carte mère et ou CPU capricieux ??

a+

El Magnifico

Ralagane
 Posté le 27/08/2016 à 14:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

Le problème semble avoir disparu je n'ai plus de problème avec mon PC il fait un démarrage correcte et rapide et il ne se fixe plus quand je lui demande d'aller sur internet ou que je lui demande d'exécute un processus. Je pense mettre le topic en résolue vu que j'observe une normalité dans sur mon PC. Je tiens donc à vous remercier boubou38 et El Magnifico pour votre aide.

Maintenant pour ceux qui par hasard aurait le même problème que moi je vais vous exposer ici tous ce que j'ai fais pour résoudre ce dernier.

Votre ordinateur refuse d'afficher quoi que ce soit et il ne semble pas vouloir amorcer correctement le bios et votre système d'exploitation. De plus il réussit l'amorçage de manière aléatoire quand vous décidez de forcer pendant un long moment.

Tenter dans un premier temps de voir si vous pouvez aller sur votre bureau Windows. Si vous le pouvez exécuter des processus pour voir s'il ne se freez pas. S'il se freez (ou pas) essayez d'aller dans le mode sans échec dès que vous le pouvez. Pour rappel pour accéder au mode sans échec vous devez spammer la touche F8 après l'amorçage du bios.

Dans le mode sans échec vous allez tester si vous avez les freez quand vous décidez d'aller sur internet (vous pouvez lancer le mode sans échec avec la prise en charge du réseau) ou dès que vous décidez d'allumer un processus. Observez le comportement du processeur dans le gestionnaire des tâches pour voir s'il est calme ou alors en plein travail ( si vous pouvez faire la même chose quand vous faites un démarrage classique faites le). Essayez de connaître la santé de votre disque dur avec le logiciel crystaldiskinfo s'il est correcte alors ce n'est pas un problème du DD.

Si vous voyez que dans le mode sans échec tout est OK il va falloir tester si les autres composants ne sont pas défaillant et pour ce faire vous allez devoir démonter votre PC, je précise aussi qu'il faut être prudent lors du démontage attendez 10 minutes après l’extinction de votre PC et commencez la manipulation.

- Débranchez dans un premier temps votre Carte graphique et connectez votre écran à celui de votre carte VGA et démarrer votre ordinateur. Si le problème persiste alors vous pourrez conclure que votre CG va bien.

-Remettez votre CG puis déconnectez votre DD et allumer votre PC pour avoir au moins le bios s'allumer. Si vous observez bien un message en anglais indiquant qu'il manque l' OS et que le Bios s'amorce dans ce cas éteignez et rallumer pour voir si le bios s'amorce bien et que il y a le même message. Si vous n'êtes pas obligé de forcer pour avoir le bios et ce message alors vous pourrez conclure qu'il y a un conflit entre le DD et le reste (et je dis bien conflit si on part du principe que crystaldiskinfo vous a informé que le DD était correcte). Dans ce cas rebranchez votre DD et rallumez votre Ordinateur. Si le problème ne persiste plus alors c'est que le conflit a été résolu.

- Dans tous les cas, testez le reste de vos composants c'est à dire la RAM avec memtest qui se trouve dans "réparer l'ordinateur" quand on appuis sur F8 ou dans le live CD que boubou38 a donné (dans ce cas crée avec une clé USB ce live et allez dans le bios pour faire en sorte que les périphériques USB puisse s'exécuter en premier et aussi utiliser les autres logiciel donnés par ce live pour voir si tout est ok). Et les autres composants dont la CM ou l'alim si vous en avez plusieurs essayer de changer d'alim ou CM pour voir si ce n'est pas le soucis.

- Faites un reset de votre bios comme soit dans les paramètres du bios si vous pouvez après avoir spammé ou avec la manière manuelle donc soit en retirant la pile et en l'inversant ou bien avec les cavaliers (ou si vous êtes chanceux avec le boutons) .

Si le problème persiste réinstallé votre OS sans supprimer vos fichiers et si le problème a disparu et qu'en spammant un peu le démarrage et le fait d'éteindre le problème n'est pas là alors le problème est peut être résolu. (donc prudence lors de l'installation des MAJ et des logiciels).

Mes explications sont un peu confuses mais je résume : avant de vous attaquer au démontage du PC vérifier si dans le mode sans échec vous avez des Pb. Si vous en n'avez pas testé la santé de votre DD ou à partir de là si vous avez l'installateur de W7 réinstallé le. Tentez un reset du bios, un test des composants et un re branchement des composants pour voir s'il n'y a pas de conflits. Avec le live CD essayé de testé la santé des composant par ce biais ou aidez vous du la réparation windows.

Je sais bien qu'il n'y pas de de logique dans ce que je dis mais c'est ce que j'ai fais. Dans tous les cas restez calme et n'envisagez pas de faire un formatage complet directement ce genre de solutions c'est dans le cas ou y'a plus de solutions.

Peut être que cela n'a pas été utile et que le soucis était chez EDF.

Dans tous les cas (oui j'adore cette expression) relisez le topique et réfléchissez avant d'agir directement.

Si jamais vous réussissez à résoudre le problème ne me remerciez pas mais remerciez bien boubou38 et El Magnifico.

Que la force soit avec vous.

Ralagane

boubou38
 Posté le 27/08/2016 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ben voila !!en fait tu ne sais pas trop ce qui c'est passé

content pour toi quand même et si tu as un autre soucis !!!!!!!!!!!

a+

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
13,99 €McAfee Internet Security 2020 (3 appareils, 1 an) à 13,99 €
Valable jusqu'au 22 Octobre

Amazon fait une promotion sur la suite antivirus Internet Security 2020 qui passe à 13,99 €. Cette protection intégrale alliant antivirus, protection de l'identité et protection de la confidentialité des données pour tous vos PC, Mac, smartphones et tablettes est valide pour 3 appareils pendant 1 an. La clé d'activation ainsi que le lien de téléchargement vous seront envoyés par email une fois la commande passée. Une très bonne affaire.


> Voir l'offre
93,44 €SSD Western Digital Blue 1 To à 93,44 € livré
Valable jusqu'au 22 Octobre

Amazon Allemagne fait une promotion sur le SSD Western Digital Blue 1 To qui passe à 88,96 € (avec la TVA ajustée). Comptez 4,58 € pour la livraison en France soit un total de 93,44 € livré. On le trouve ailleurs à partir de 120 €. Ce SSD à mémoire TLC offre des vitesses de 545 Mo/s en lecture et 525 Mo/s en écriture. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et qu'il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
24,99 €Ensemble clavier + souris sans fil Logitech MK270 à 24,99 €
Valable jusqu'au 22 Octobre

Amazon fait une promotion sur l'ensemble clavier + souris sans fil Logitech MK270 qui passe à 24,99 € alors qu'on le trouve habituellement autour de 35 €. Cet ensemble est composé d'un clavier sans fil Logitech avec des touches silencieuses et d'une souris sans fil adaptée à la forme de la main qui convient aux droitiers comme aux gauchers. Un seul récepteur USB vous permettra d'utiliser ces 2 périphériques sans fil. La livraison en point relais est gratuite.


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Windows 7