> Tous les forums > Forum Windows XP
 Outlook Express super lent !! [RESOLU]
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Antonio BR
  Posté le 26/06/2004 @ 01:34 
Aller en bas de la page 
Petit astucien
Salut à tous, J'ai refait une installation complète de mon PC et maintenant Outlook Express met 3 ans pour s'ouvrir. Avant c'était super rapide maintenant, il lui faut au moins 2 min. Le pire s'est qu'il ne fait rien, dans les processus, rien ne se passe ... j'ai l'impression que ça attend. Je me demande si ça n'est pas Kasperky 5 qui vérifie avant le lancer le programme... mais ça n'apparait pas dans les processus. Est-ce que vous avez une idée ?? A+

Modifié par Antonio BR le 29/06/2004 00:19
Publicité
adams.familly
 Posté le 26/06/2004 à 05:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonjour, tu peux regarder [url="http://www.faqoe.com/rep/err8.htm"]*ici*[/url]
Antonio BR
 Posté le 28/06/2004 à 00:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut adams.family, Très intéressant mais je ne sais pas où trouver les fichiers : - Imagehlp.dll - Pstores.exe dont parle le site. En plus pour la 3ème cause possible, je n'ai pas de fichier Pstores.exe donc impossible de recréer la clé ... J'ai l'impression que ces infos sont pour outlook express 5.5 et moi j'ai la 6... Qu'en penses-tu ? A+
adams.familly
 Posté le 28/06/2004 à 07:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Essaye de réinstaller IE (car outlook express fait partie du fichier d'install d'IE) [url="http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID=1e1550cb-5e5d-48f5-b02b-20b602228de6"]*ici*[/url]
Coriolan
 Posté le 28/06/2004 à 08:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Réinstaller Outlook Express Il vous est possible de réinstaller Outlook Express sous Windows 2000/XP au cas où le logiciel serait endommagé. Pour cela, suivez la procédure suivante : • Munissez-vous du CD d'installation de Windows 2000/XP. • Ouvrez l'Explorateur Windows et positionnez-vous dans le répertoire %systemroot%\inf (C:\Windows\Inf ou C:\Winnt\inf). • Cliquez avec le bouton droit de votre souris sur le fichier msoe50.inf. (Si vous ne voyez pas ce fichier, demander à Windows d'afficher tous les fichiers y compris les fichiers cachés et ceux dont l'extension est connue (à partir du menu Outils puis Options des dossiers). • Dans le menu contextuel qui apparaît, sélectionnez la commande Installer.
gyome
 Posté le 28/06/2004 à 11:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour, J'ai le même problème qu'Antonio BR : depuis plus d'un an, OE6 met 30s. à s'ouvrir après affichage de la fenêtre bleue indiquant le chargement du programme. Ce que je peux indiquer, c'est que je suis sous XP Edition Familiale (Version 2002, Service Pack 1) et que je n'utilise pas Kaspersky 5. Dans le lien proposé dans la première réponse postée par adams.familly, seules les 3 premières causes exposées dans la partie démarrage d'OE sembleraient pouvoir être appropriées à mon cas (je n'utilise ni McAfée, ni la saisie semi-automatique). Cependant, les solutions exposées nécessitent davantage de développement. Concernant les 2 premières causes, en effet les fichiers Imagehlp.dll et Pstores.exe sont absents du dossier C:\WINDOWS\System. Par contre, dans le dossier C:\WINDOWS\System32 je trouve le fichier imagehlp.dll. Alors ne s'agit-il pas plutôt du dossier System32 ? De plus, faut-il impérativement réinstaller OE pour générer le fichier Pstores.exe ? S'agissant de la 3e cause exposée, j'aimerais savoir quel est le contenu correct de la clé du registre ProtectedStorage, pour savoir si mes données sont erronées. Voici le contenu de cette clé tel qu'il apparaît dans ma base de registre : [img]http://perso.wanadoo.fr/gyome-angers/captures_ecran/protectedstorage.jpg[/img] J'aimerais éviter de réinstaller OE, pour ne pas perdre le paramétrage actuel. Toutefois, si cela s'avère être la meilleure solution, quelles manipulations dois-je faire au préalable pour sauvegarder par exemple mes contacts et mes mails ? Merci de vos éclaircissements.

Modifié par gyome le 28/06/2004 12:06
Coriolan
 Posté le 28/06/2004 à 12:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour, Pour sauvegarder.. O.E--Fichier--Exporter--Carnet adresses + messages Réinstallation.. Réinstaller Outlook Express Il vous est possible de réinstaller Outlook Express sous Windows 2000/XP au cas où le logiciel serait endommagé. Pour cela, suivez la procédure suivante : " Munissez-vous du CD d'installation de Windows 2000/XP. " Ouvrez l'Explorateur Windows et positionnez-vous dans le répertoire %systemroot%\inf (C:\Windows\Inf ou C:\Winnt\inf). " Cliquez avec le bouton droit de votre souris sur le fichier msoe50.inf. (Si vous ne voyez pas ce fichier, demander à Windows d'afficher tous les fichiers y compris les fichiers cachés et ceux dont l'extension est connue (à partir du menu Outils puis Options des dossiers). " Dans le menu contextuel qui apparaît, sélectionnez la commande Installer.
gyome
 Posté le 28/06/2004 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
PHIL8655, si la cause de mon problème réside dans la modification des attributs de la clé protectedstorage du registre, ne crois-tu pas qu'il est exagéré d'y remédier pas une " pure et simple " réinstallation de OE6 ? Certes, le problème serait résolu, mais je crains de passer ensuite du temps à reparamétrer le logiciel tel que j'en dispose actuellement. Quant aux 2 autres causes possibles du dysfonctionnement rencontré (fichiers .ddl et/ou .exe manquants, je suis conscient qu'une réinstallation s'impose). Donc si un quelqu'un me lit et utilise OE6 sans bug, je lui serais reconnaissant de bien vouloir indiquer à cet endroit le contenu de cette clé [clindoeil]

Modifié par gyome le 28/06/2004 16:37
GASTRAD
 Posté le 28/06/2004 à 17:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
gyome a écrit :
PHIL8655, si la cause de mon problème réside dans la modification des attributs de la clé protectedstorage du registre, ne crois-tu pas qu'il est exagéré d'y remédier pas une " pure et simple " réinstallation de OE6 ? Certes, le problème serait résolu, mais je crains de passer ensuite du temps à reparamétrer le logiciel tel que j'en dispose actuellement. Quant aux 2 autres causes possibles du dysfonctionnement rencontré (fichiers .ddl et/ou .exe manquants, je suis conscient qu'une réinstallation s'impose). Donc si un quelqu'un me lit et utilise OE6 sans bug, je lui serais reconnaissant de bien vouloir indiquer à cet endroit le contenu de cette clé [clindoeil]
Bonjour gyome, OE6 fonctionne très bien et la clé protectedstorage contient "(par défaut) REG_SZ Service". Cordialement, Gastrad.
Publicité
gyome
 Posté le 28/06/2004 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour GASTRAD, Et merci pour ta réponse. Peux-tu regarder la capture d'écran de ma base de registre un peu plus haut concernant cette clé (HLM\SYSTEM\CurrentControlSet\Services\ProtectedStorage) et me dire si tu as le même contenu ou pas ? Cela m'aiderait à voir si mon problème est lié aux attributs de cette clé [chinois]
gyome
 Posté le 28/06/2004 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Ah, je m'aperçois que ta réponse comporte une différence sur le contenu de la chaîne " par défaut " : j'ai la donnée (valeur non définie) alors que tu as Service. Mais concernant les autres chaînes de cette clé, les as-tu ? Et si oui, leurs valeurs sont-elles identiques aux miennes ?
GASTRAD
 Posté le 28/06/2004 à 18:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Re gyome, Cette clé dans mon cas ne contient que ce que j'ai indiqué et rien d'autre il n'y a pas les sous-clés "Enum" et "Security". Cordialement, Gastrad.
Marmotte2351
 Posté le 28/06/2004 à 18:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
Bonjour gyome j'ai exactement les mêmes données que ta capture d'écran avec les 2 sous-clés et OE s'ouvre normalement. As-tu désinstallé Windows Messenger ? Si oui, voir ici à Outlook Express s'ouvre lentement après désactivation de Messenger: [url]http://a.vouillon.free.fr/faq-winxp.htm#37[/url] >il faut modifier la BDR et tu as un .REG sur le site.

Modifié par Marmotte2351 le 28/06/2004 18:18
Coriolan
 Posté le 28/06/2004 à 19:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Gyome,
PHIL8655, si la cause de mon problème réside dans la modification des attributs de la clé protectedstorage du registre, ne crois-tu pas qu'il est exagéré d'y remédier pas une " pure et simple " réinstallation de OE6 ? Certes, le problème serait résolu, mais je crains de passer ensuite du temps à reparamétrer le logiciel tel que j'en dispose actuellement.
Dis, tu tu fous du monde ou quoi ? C'est bien toi qui a écrit ce qui suit...En plus, je te donne la manip pour la sauvegarde ! [boom]
J'aimerais éviter de réinstaller OE, pour ne pas perdre le paramétrage actuel. Toutefois, si cela s'avère être la meilleure solution, quelles manipulations dois-je faire au préalable pour sauvegarder par exemple mes contacts et mes mails ?
gyome
 Posté le 28/06/2004 à 20:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Non PHIL8655, je ne me fiche de personne, j'essayais seulement de trouver un remède adéquat pour la résolution de mon problème. Si tu estimes avoir suffisamment contribué sur un sujet, ne donne pas suite à la conversation. Si je souhaitais éviter d'avoir à en passer par une réinstallation, ça n'est pas pour une simple manipulation de sauvegarde de mon carnet d'adresse et de mes messages, c'est parce que j'aurais dû reparamétrer pour chacun des comptes existant l'accès au serveur de mon fournisseur d'accès internet. Ces paramétrages ne sont pas très aisés, voilà tout. Après avoir cliqué sur le lien suggéré par DanAndre et avoir exécuté les 2 manipulations prescrites, ainsi qu'après redémarrage de mon poste, OE6 s'est ouvert en 2s. Mon problème est donc résolu, et cela sans réinstallation d'OE, donc je suis très satisfait. Merci beaucoup DanAndre et GASTRAD pour leurs contributions [chinois] Voici en résumé la solution à mon problème de lenteur d'ouverture d'OE6 : Le problème est susceptible d'être causé par la présence de Windows Messenger sur votre système. Pour le neutraliser de manière à ce qu'il n'interfère pas sur OE6, vous devez suivre les instructions suivantes : - cliquez sur le lien http://a.vouillon.free.fr/faq-winxp.htm#37 - si Windows Messenger est installé sur votre poste, vous devez le désinstaller. Pour cela, rendez-vous au point n°27 de la FAQ sur la page ouverte dans votre navigateur, et suivez les instructions - une fois WM désinstallé, il est ensuite nécessaire de le neutraliser totalement. Pour cela, rendez-vous au point n°37 de la FAQ et suivez les instructions, soit pour ce qui concerne la version familiale de Window XP : 1. création de la chaîne PreventRun comme indiqué au paragraphe Interdire le chargement de WM 2. création de la chaîne Hide Messenger comme indiqué au paragraphe Outlook Express s'ouvre lentement après désactivation de Messenger - n'oubliez pas de redémarrer votre système pour que les modifications apportées au contenu de la base de registre soient bien prises en compte Cette solution n'a pas vocation à résoudre tous les problèmes d'ouverture d'OE6, elle a juste résolu mon problème.

Modifié par gyome le 28/06/2004 20:41
gyome
 Posté le 28/06/2004 à 20:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Où en es-tu de ton problème Antonio BR ? As-tu réinstallé OE6 ? Sinon, essaie de faire comme indiqué ci-dessus. Et si cela fonctionne, n'oublie pas de le faire savoir et d'éditer de nouveau ton message initial pour ajouter résolu au sujet [chinois]
Coriolan
 Posté le 28/06/2004 à 20:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Gyome,
Si je souhaitais éviter d'avoir à en passer par une réinstallation, ça n'est pas pour une simple manipulation de sauvegarde de mon carnet d'adresse et de mes messages, c'est parce que j'aurais dû reparamétrer pour chacun des comptes existant l'accès au serveur de mon fournisseur d'accès internet.
Tu as quand même posé la question, je ne l'ai pas inventé et je t'ai répondu.
Ces paramétrages ne sont pas très aisés, voilà tout.
Où est la difficulté ???? Fin de ce post de mon côté ...

Modifié par Coriolan le 28/06/2004 20:56
Publicité
facat
 Posté le 28/06/2004 à 20:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
bonjour, effectivement le probleme se produit quand on empeche le demarrage de windows messenger par un moyen quelquconque car au moment du chargement OE cherche a charger les contact windows messenger .... d ou le probleme de ralentissement car ceux ci ne peuvent pas etre acceder.
Antonio BR
 Posté le 28/06/2004 à 23:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut à tous, Désolé de ne répondre que maintenant mais avec le décalage heures (-5 heures par rapport à la France), le boulot, je viens à peine de voir "toutes" les idées fournies... Je vais essayer par étape et ensuite, je vous tiens au courant .. Merci
Antonio BR
 Posté le 29/06/2004 à 00:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Résolu !!! Pour moi aussi la méthode indiquée par DanAndre a parfaitement fonctionné ... Je tiens à remercier tous ceux qui ont contribuer à ce post. Comme d'habitude, les personnes qui participent de ce forum sont toujours aussi compétentes. Il n'y a rien a dire de plus, à chaque fois que j'ai un problème c'est ici que je trouve la solution... Continuez comme ça !!!! Encore merci.
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
289,59 €Disque dur externe Western Digital My Book Duo 12 To USB 3.1 à 289,59 €
Valable jusqu'au 29 Février

Amazon propose actuellement le disque dur externe Western Digital My Book 12 To USB 3.1 à 289,59 livré gratuitement. On le trouve ailleurs autour à partir de 380 €. Le My Book Duo est une solution de stockage RAID de bureau d’une très grande capacité, idéale pour stocker des photos, des vidéos, des documents et de la musique. Vous pourrez l'utiliser en mode RAID 0 pour des perfomances ultrarapides (vitesse de lecture séquentielle pouvant atteindre 360 Mo/s) ou bien en mode RAID 1 pour bénéficier d’une redondance et mettre vos données en miroir sur les disques durs installés dans le boîtier. Ce dernier comporte en effet 2 disques durs Western Digital RED de 6 To adaptés aux NAS et qui peuvent être récupérés pour être utilisés ailleurs. Sachant qu'un disque dur RED 6 To coûte au moins 200 €, l'achat du Western Digital My Book Duo 12 To peut aussi être une solution économique si vous avez besoin de 2 disques durs 6 To pour votre NAS.


> Voir l'offre
113,60 €SSD SanDisk Ultra 3D 1 To à 113,60 €
Valable jusqu'au 01 Mars

En cette période de forte remontée des prix des SSD, Amazon fait une belle promotion sur le SSD SanDisk Ultra 3D d'une capacité de 1 To qui passe à 113,60 € livré gratuitement. On le trouve ailleurs autour de 160 €. Une bonne affaire pour ce SSD performant qui offre des débits de 560 Mo/s en lecture et 530 Mo/s en écriture. Cette version est garantie 3 ans.


> Voir l'offre
104,99 €Disque dur externe portable Western Digital Elements USB 3.0 5 To à 104,99 €
Valable jusqu'au 03 Mars

Amazon propose actuellement le disque dur externe portable Western Digital Elements USB 3.0 5 To à 104,99 € livré gratuitement. On le trouve ailleurs à partir de 149 €. Ce disque dur qui tient dans la main est silencieux, ne chauffe pas et dispose d'une connectique USB 3.0 qui vous offrira des transferts rapides. Il est compatible USB 2.0. Une très bonne affaire.


> Voir l'offre

Sujets relatifs
outlook express resolu perci marie jo tu es super
Outlook express 6 erreur d'envoi [résolu]
Outlook express 6 et IE 8 lent à ouvrir
Outlook express 6 lent en ouverture....
Outlook Express messages reçus ( RESOLU)
Outlook Express défaillant (résolu)
outlook express lent à l'ouverture
[Resolu] Outlook express 6 import export messages
Outlook Express Transfert des mails (RESOLU)
[Resolu]Outlook Express, msimm.exe et drwtsn32.exe
Plus de sujets relatifs à Outlook Express super lent !! [RESOLU]
 > Tous les forums > Forum Windows XP