> Tous les forums > Forum Les mains dans le cambouis
 Ouverture du Bios
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Informaty
  Posté le 23/03/2019 @ 12:44 
Aller en bas de la page 
Petit astucien

Bonjour,

Est-ce qu'il y aurait une âme charitable pour m'aider sur un problème dE bios ?

J'ai un PC portable Packard Bell Eazy Note AJ 300. Le problème est qu'il n'est as ni à l'heure ni à la date. J'ai essayé toutes les combinaisons de touches à ma connaissance pour l'ouvrir je n'y suis pas arrivé. J'ai changé la pile à trois reprises. Rien à faire. Si bien que j'ai remis l'ancienne. j'ai fait un reset. Rien à faire. Qui serait la solution pour régler le problème ?

Merci d'avance

[Configuration automatique à compléter]
Windows 7
Autre 5.0

Publicité
fgondard
 Posté le 23/03/2019 à 13:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il n'y a pas besoin de rentrer dans les menus de configuration du BIOS pour modifier la date et l'heure. Tu peux le faire sous Windows (ou Linux).

Est-ce que tu perds aussi ces paramètres en laissant branché sur le secteur ? Quel est ton système d'exploitaition ?

Informaty
 Posté le 23/03/2019 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
fgondard a écrit :

Il n'y a pas besoin de rentrer dans les menus de configuration du BIOS pour modifier la date et l'heure. Tu peux le faire sous Windows (ou Linux).

Est-ce que tu perds aussi ces paramètres en laissant branché sur le secteur ? Quel est ton système d'exploitaition ?

Merci de t'intéresser à mon problème. J'ai quelques informations complémentaires à donner si ça peut être utile.

Tout d'abord, référence du PC portable et du Bios : Packard Bell BV. Modèle : Easy Note_MX 37-U-029. N° de modéle : To Be Filled By OEM. Le N° du Bios serait : 209 (?) du 27/09/2007

Carte mère Américan Mégatrends Inc

Pour ce qui est de changer l'heure et la date je sais faire à partir de Windows 7. Problème après arrêt du PC les paramètres sont perdus et à chaque relance il faut reprogrammer.

Je me suis laissé dire que ça venait de la pile. A trois reprises je l'ai changée (d'après le son dit elles pourraient avoir une puissance mauvaise) Du coup j'ai remonté la pile avec laquelle le PC fonctionnait. Sans résultat. J'ai également fait un reset. Idem ! Pour info : pour changer la pile il faut démonter "tout" le PC, je ne sais si vous voyez. Avec le peu de connaissance que j'ai en informatique j'arrive à m'en sortir.

La perte des infos du Bios c'est produite lors de la MAJ Windows 10 V1809 le 17/12 dernier. J'avais installé Windows 10 et le PC fonctionnait parfaitement bien. Comme le PC était bloqué (?) j'ai réinstallé Windows 7 qui fonctionne.

Enfin je tiens absolument à réparer mon PC, je l'ai promis à un gamin de 15 ans dont les parents sont aux chômage. Vous devinez la suite.

Merci et à +

fgondard
 Posté le 23/03/2019 à 17:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

En fouinant j'ai réussi à trouver ce lien vers le serveur ftp de Dell concernant ce modèle de portable. Les pilotes sont pour Vista je pense mais il y a de la documentation. Mais j'ai bien peur qu'accéder aux menus de configuration du BIOS (plûtot un UEFI ici) ne te donneras pas la solution à ton problème.

Tu n'as pas répondu complètement à ma question. Est-ce que la date et l'heure sont perdues bien qu'il continu d'être alimenté (sur batterie encore opérationnelle ou branché sur le secteur). À l'arrêt un PC continue d'être alimenté.

j'ai réinstallé Windows 7 qui fonctionne

Peut-être un problème de pilote de l'horloge RTC. Tu as bien réinstallé tous les pilotes, notamment celui du jeu de composants (chipset) ?

Il y a un BIOS plus récent (2015). Tu peux essayer de le mettre à jour.

Informaty
 Posté le 23/03/2019 à 19:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tu n'as pas répondu complètement à ma question. Est-ce que la date et l'heure sont perdues bien qu'il continu d'être alimenté (sur batterie encore opérationnelle ou branché sur le secteur). À l'arrêt un PC continue d'être alimenté

J'ai écris que la date et l'heure étaient perdus dés lors que l'on arrêtait le PC et/ou lors d'un redémarrage

Peut-être un problème de pilote de l'horloge RTC. Tu as bien réinstallé tous les pilotes, notamment celui du jeu de composants (chipset) ?

Je ne suis pas assez doué pour comprendre. Désolé !

Il faudra que j'explique comment Windows démarre. Avant j'avais de suite la page avec le logo Packard Bell et puis "Démarrage de Windows" Actuellement, j'allume le PC et j'ai deux pages du Bios sans doute qui arrivent. Il faut que je tape F1 ou F2 pour tomber sur "Enter password" puis de nouveau il faut que je tape sur F2 pour avoir "Démarrage de Windows"

Je vais aller consulter les liens demain

A+bonne soirée

fgondard
 Posté le 24/03/2019 à 12:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

j'ai deux pages du Bios sans doute qui arrivent

Que disent-elles ?

Je ne suis pas assez doué pour comprendre. Désolé !

D'après ce que j'ai pu voir, d'origine ce PC était livré avec Windows Vista. Windows 7 a donc été installé après coup. Tu dis être revenu à Windows 7, comment ? En restaurant à partir d'une image disque ou en réinstallant à partir de zéro ?

Dans ce dernier cas il se peut que tu n'aies pas installé tous les pilotes nécessaires au bon fonctionnement. Ça se fait automatiquement pour ceux que Windows a dans ses tablettes mais pour les autres il faut aller les chercher sur le site du constructeur.

L'horloge RTC (real time clock) est une puce analogue à celle qu'il y a dans une montre et qui doit donc être alimentée en permanence. D'où la présence d'une pile pour assurer cette alimentation en l'abscence d'autre source (batterie ou secteur).

Informaty
 Posté le 24/03/2019 à 12:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Il y a un BIOS plus récent (2015). Tu peux essayer de le mettre à jour.

Le lien, c'est celui-là ? Quel risque je cours si j'essaye d'installer ce Bios plus récent ? Est-ce qu'il y a une manipulation particulière ?

05/27/2015 12:00 2,236,496 en_mx37_bios_214.exe

Comment je fais pour savoir si le pilote de l'horloge est bien installé si non où je peux trouver ce pilote ?

Pour ceci :

05/27/2015 12:00 Répertoire Documents

il va falloir que j'aille faire un stage avant le Brexit !!!

Bon dimanche et A+

(réponse à partir de mon PC sous Windows 10)

fgondard
 Posté le 24/03/2019 à 15:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Comment je fais pour savoir si le pilote de l'horloge est bien installé si non où je peux trouver ce pilote ?

Tu affiches le gestionnaire de périphériques. Ceux dont il manque le pilote sont signalés.

Le pilote de l'horloge temps réel fait partie des périphériques système. Je ne sais pas s'il vient avec Windows ou bien avec le jeu de puces.

Dans les pages que tu vois au démarrage il y a sûrement un message indiquant pourquoi l'exécution du BIOS s'interrompt. C'est ça dont on a besoin pour te guider.

il va falloir que j'aille faire un stage avant le Brexit !!!

Désolé mais je n'y suis pour rien si Delle ne propose pas de manuel en français sur son site. C'est déjà un miracle que d'avoir trouvé l'adresse du serveur ftp en parcourant un fil de discussion.

À la lecture c'est F1 ou F2 qui au démarrage donne accès aux menus de configuration du BIOS.

Informaty
 Posté le 24/03/2019 à 18:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Sauf erreur de ma part voici ce que je vois à chaque démarrage du PC

Page 1

AMIBIOS © 2006 American Megatrends, Inc

Bios Date : 11/27/2007 Ver : 209

CPU / Intel © Pentium © Dual CPU T2330 (?) 1.60GHz

Current Speed : 1.60GHz

Press ESC for BDS POPUP

Chipset Name : SiS 672, DDR2 400MHz, CL : 4T

Initializing USB Controllers . . Done

3968 MB OK

USB Device (s) : 1 Mouse, 1 Storage Device

Auto-Detecting Pri Master . . ATAPI CDROM

‘’ ‘’ 3 rd Master : IDE Hard Disk

Pri Master : MATSHITADVD-RAMUS870PC 1.00

Ultra DMA Mode 2

3 rd Master Hitachi HTS723216L9A360 FC20C60D

Ultra DMA Mode-5, M.A.R.T Capable and Status OK

Auto detecting USB Mass Storage Device

Device (hashtag) 01 : WDC.00JB.00GVC0 *Hi Speed*

USB mass storage devices found and configured

Page 2

F2 à Enter Password : (3 fois Entré au clavier ça donne trois fois X)

ça donne :

Systéme Date : 11.27.2007

Password check failed

Press F2 to Resume

A partir de Press F2 le Programme Windows démarre.

Pour infos et au lancement du PC j'ai essayé ceci :

Je tapote SUR « echap » ça donne une fenêtre -> Please select boot device

1° CD/DVD : xxxxxxx

2° SATA : « Disque dur » xxxxxx

3° USB : xxxxxxx

4° Network : SiS191 UNDI, PXE 2.1

Je tapote sur F1 -> direct Enter Password (que je ne connais pas)

Je tapote F2 -> direct Enter Password

Dans gestionnaire des périphériques

Horloge Système : Aucun pilote n’est installé pour ce périphérique

Détails du pilote : Aucun fichier du pilote n’est nécessaire ou n’a pas été chargé

Fournisseur du pilote : Microsoft Date : 21/06/2006 Version : 6.1.7601.24056 Signature : Microsoft Windows

Horloge Système CMOS/Temp Réel Etat : Le périphérique fonctionne correctement

Ensuite même commentaires que pour Horloge Système.

Bonne soirée

Publicité
fgondard
 Posté le 24/03/2019 à 20:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Effectivement la date n'est pas bonne et c'est pour ça que le BIOS proteste. Par ailleurs l'accès aux menus de configuration est portégé par un mot de passe. Et comme c'est un portable celui-ci ne s'en va pas en retirant la pile.

Au lieu de faire simplement 3 fois Entrée fais la même chose mais à chaque fois saisis n'importe quoi comme mot de passe. Si un message affiche alors un code bizare, donne le.

Au fait, tu es sûr d'avoir mis la pile dans le bon sens ? Le plus doit être au dessus.

Informaty
 Posté le 24/03/2019 à 22:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Pour ce qui est de la pile, même s'il y a toujours un doute, je suis à peu près certain de l'avoir mise le + en haut. Il y deux petits clips verticaux de 1mm qui retiennent la pile. Si la pile était à l'envers je pense qu'elle n'aurait pas tenue (???) Maintenant s'il faut vérifier je commence à savoir démonter le PC.

Je vais, avant, essayer d'entrer un mot de passe comme "ami" ou "amibios" il me semble avoir vu ça quelque part. Peut être même sur la CM.

A+

fgondard
 Posté le 25/03/2019 à 11:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Maintenant s'il faut vérifier je commence à savoir démonter le PC.

Je sais que c'est particulièrement fastidieux et qu'il y a peu de chances que tu te sois trompé mais il faudrait quand même que tu aies une parfaite certitude sur ce point.

Je ne cherche pas à t'ennuyer mais on est ici devant un problème dont la cause n'est pas évidente. D'ailleurs si d'autres avis se manifestent ils sont les bienvenus.

J'ai regardé le fichier proposé pour la MàJ du BIOS. Je l'ai décompressé avec 7Zip mais ça ne m'a rien appris. Quant à la notice elle ne donne strictement aucune indication sur une éventuelle MàJ du BIOS. Seule solution, tenter d'exécuter le fichier pour voir ce qui se passe.

Informaty
 Posté le 25/03/2019 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

05/27/2015 12:00 2,236,496 en_mx37_bios_214.exe

J'ai essayé le fichier. Il ouvre le bios mais pour XP et Vista et il ne fait rien d'autre.

Pour le MDP idem j'ai essayé plusieurs combinaisons. Que des * et à la fin du mot quand je fais Enter : ? Donc pas de succès. Je suis allé sur le site de Packard Bell, on me demande le numéro de série, il n'est pas accepté. Je ne peux même pas enregistrer le PC chose que j'avais fait en son temps. Pour la pile je suis sur à 99 % qu'elle est bien positionnée. Je vais attendre un peu pour vérifier.

Qu'on ne puisse rien faire, c'est étonnant autant qu'étrange.



Modifié par Informaty le 26/03/2019 18:16
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Les mains dans le cambouis