> Tous les forums > Forum Les mains dans le cambouis
 Panne PC fixe, pas de bip au démarrage, écran noirSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
abcinfo
  Posté le 09/09/2019 @ 11:07 
Aller en bas de la page 
Petit astucien

Bonjour,

Mon PC 10 ans (Asus P5Q deluxe et processeur intel Q9550 avec 4 Go de Ram) s'est mis en veille hier.

Impossible de le sortir de la veille (les ventilateurs tournaient toujours).

Le bouton, reset et marche/arrêt en appui long sont restés sans effet, du coup, arrêt au bouton arrière de l'alim...

Au rallumage, idem, écran noir (pas de signal).

J'ai éteins l'écran et rallumé, le logo samsung s'affiche, ainsi que le type de signal prêt à recevoir (analogique ou digital). J'ai change sur la carte mère et écran la connexion de la carte graphique pour voir si elle n'était pas en cause (DVI vers VGA) sans succès, écran reste noir (en attente de signal) et la tour ne bip pas...

Les ventilateurs tournent bien.

Je fais une fois par an la poussière intérieure.

Pensez vous que c'est possible que ce soit uniquement la pile CMOS (je crois que je l'ai changée une seule fois) ou ça peut être autre chose ?

Si oui comment procéder ?

Je précise que je ne suis pas chez moi toute la journée (taf) pour faire les tests et qu'il est possible que je ne puisse pas les faire immédiatement selon vos demandes mais selon mes dispos (enfants à gérer etc...).

C'est un pc que j'avais monté moi même et qui n'a jamais eu de pb.

Publicité
boubou38
 Posté le 09/09/2019 à 11:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

possible alim grillé!! le ventillo de l'alim tourne ou pas ?

si c'est toi qui l'a monté tu te rappel de la marque et de ça puissance en watts ?? dis nous stp

c'est la première chose a regarder

a+

sonyA330
 Posté le 09/09/2019 à 11:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour,

un pc âgé de 10 ans sous Windows doit être avec vista. actuellement on est à la DDR4, tandis que vous êtes peut être encore en DDR2. il faut passer à linux.

poussebois
 Posté le 09/09/2019 à 11:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

@ sonyA330 ,

Si tu avais pris soin de regarder sa configuration :

CM Asus P5Q Deluxe
CPU Intel Q9550
RAM 4Go DDR2 Kingston PC 8500
Win 10 famille 64 bits

@ +

abcinfo
 Posté le 09/09/2019 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour,

@boubou38, oui le ventilo de l'alim tourne.

Aucune idée de la marque et puissance, mais c'était largement dimensionné quand je l'ai achetée (c'est certain j'avais bien fait attention).

@sonyA330, hs ce n'est pas la question. Mon ordi est sous win 10 (c'est d'ailleurs indiqué dans mon profil). Le fait d'être en DDR4 ou non ne doit pas être la cause d'une telle panne. A noter que ma config n'est évidemment pas compatible avec de la DDR4 !

Enfin, je ne veux pas passer sous linux et souhaite conserver windows qui me convient parfaitement. C'est marrant cette manie sur les forums de répondre à côté sur les questions posées et de vouloir faire changer les gens d'Os...

euskal-herri
 Posté le 09/09/2019 à 12:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

+ 1 pour l'alim partiellement hs

Quelle marque ?

abcinfo
 Posté le 09/09/2019 à 12:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour, euskal-herri

Aucune idée pour la marque, je vérifie ce soir (mais c'est une marque, pas du no name, j'en suis quasi certain)

boubou38
 Posté le 09/09/2019 à 13:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

bon si le ventillo tourne et zen plus pas de la no name tout n'est peut pas perdu

tu n'as rien a l’écran mème pas le bios ?

essai ceci (pas optimiste )mais ça coute rien

débranche a la prise murale tiens appuyé sur le bouton « marche » pendant
1 minute .relâche et rebranche, démarre et dis nous ce que ça donne

a+

sonyA330
 Posté le 09/09/2019 à 13:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

je n'ai peut être pas regardé sa configuration, la modification c'est Windows 10. étant sous Windows 10, je suis sous de la DDR3 qui serait plus adaptée que la da DDR2.

abcinfo
 Posté le 09/09/2019 à 13:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re, @boubou38 merci por votre message.

Non rien à l'écran, pas de bios, pas de page noire de démarrage avec le divers log ou le logo asus de ma carte mère, rien de rien :(

J'essaie ta manipulation ce soir.

Pour la pile CMOS, rien à essayer ? (je pense l'avoir changer qu'une seule fois en 10 ans.

edit @sonyA330, je ne réponds plus à vos messages.



Modifié par abcinfo le 09/09/2019 13:47
boubou38
 Posté le 09/09/2019 à 13:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

si la manip est négatif va falloir ouvrir le boitier pour d'autres intervenions

la pile hs n’empêche pas le pc de lever en principe test là elle doit faire au minimum 3volts

si tu as un doute change là ref cr2032 en principe

tu as un voltmètre sous la main ?

mais chaque chose en son temps

a+



Modifié par boubou38 le 09/09/2019 13:59
abcinfo
 Posté le 09/09/2019 à 13:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui c'est ce que je me disais pour la pile, il me semble bien que ça n'empêche pas le démarrage.

je te tiens au courant dès que j'ai pu faire l'essai que tu indiques.

abcinfo
 Posté le 09/09/2019 à 21:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour, j'ai fait l'essai indiqué.

C'est pire, il se lance (sans bip et sans rien charger) et se coupe au bout de 5 / 10 secondes. Après cette coupure, il essaie de se relancer.

Je l'ai ouvert, effectivement l'intérieur est très propre, pas de poussière, rien.

Bon enfin la marque c'est une Antec modèle Earthwatts 500 w.

J'ai de branché :

- Carte mère

- Processeur Intel Q9550

- 2 barrettes, 4 Go de RAM

- 4 disques dur "classiques" à plateau

- 1 disque dur SSD

- 1 carte graphique (modèle ? mais rien d'extraordinaire)

- 1 lecteur multicarte mémoire

- 1 lecteur/graveur DVD

A votre avis je fais quoi j'achète une nouvelle alim ?

boubou38
 Posté le 10/09/2019 à 06:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

et la tour ne bip pas...

donc c'est pas pire !!

tu as testé la pile ?

fais un clear cmos

ton alim ne fait pas partie des alim catastrophes mais bon mème les meilleurs peuvent fumées

possible carte mère capricieuse si ce n'est pas l'alim .....regarde si il n'y a pas des condo de gonflés ou qui fuient

si j'avais ton pc sur ma table je testerai avec une autre alim (mais c'est vrai que j'en ai toujours une d'avance pour les testes )

si tu es dans mon coin !!!!!!

tu peux démonter ton alim pour la tester avec un voltmètre si tu as ..

te faire acheter une alim pour rien n'est pas forcement la bonne option et te faire changer la CM non plus

sans la machine sous la main pas facile de t'aider au mieux !!je ne peux te donner que des pistes !!!

a+



Modifié par boubou38 le 10/09/2019 06:57
abcinfo
 Posté le 10/09/2019 à 09:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour, non le "pire" c'est juste que les ventilos ne tournent plus en permanence et que ça se coupe au bout de 5 secondes...

Je regarderai ce soir les condensateurs gonflés ou pas, mais avec tous les câbles qui masquent tout ça j'espère que j'arriverai à tout voir !

Je n'ai effectivement pas d'autre alim pour tester . Si tu es dans le 38, non ce n'est pas mon coin, dommage...

Je peux démonter l'alim et j'ai un multi mètre. par contre faut me guider avant que je m'électrocute sur quoi sélectionner et où prendre la tension.

Effectivement, j'aimerai autant changer que ce qui est nécessaire, surtout que la puissance qu'il me délivre, convient encore à mes usages d'aujourd'hui, et que l'Os est juste parfait !

w36xb2w
 Posté le 10/09/2019 à 09:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

abcinfo a écrit :

bonjour, j'ai fait l'essai indiqué.

C'est pire, il se lance (sans bip et sans rien charger) et se coupe au bout de 5 / 10 secondes. Après cette coupure, il essaie de se relancer.

Je l'ai ouvert, effectivement l'intérieur est très propre, pas de poussière, rien.

Bon enfin la marque c'est une Antec modèle Earthwatts 500 w.

J'ai de branché :

- Carte mère

- Processeur Intel Q9550

- 2 barrettes, 4 Go de RAM

- 4 disques dur "classiques" à plateau

- 1 disque dur SSD

- 1 carte graphique (modèle ? mais rien d'extraordinaire)

- 1 lecteur multicarte mémoire

- 1 lecteur/graveur DVD

A votre avis je fais quoi j'achète une nouvelle alim ?

Bonjour

Tu écris pas de poussière , es tu certain que dedans l'alim il n'y en ai pas un gros paquet , voir aussi tous les autres ventilos CG , tout etc.

J'ai déja eu ce genre de souci , gros nettoyage de toute la tour par dépose de tout cc qui pouvait être encrassé y compris refroidisseur de processeur ( attention a ne pas le décoller de son support sinon remettre de la pâte)

euskal-herri
 Posté le 10/09/2019 à 10:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Les ventilos qui se coupent et redémarrent ça peut être CPU pas alimenté est ce que le connecteur du CPU est bien branché jusqu'au clip

baupierre
 Posté le 10/09/2019 à 10:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
boubou38 a écrit :

bonjour

et la tour ne bip pas...

donc c'est pas pire !!

tu as testé la pile ?

fais un clear cmos

ton alim ne fait pas partie des alim catastrophes mais bon mème les meilleurs peuvent fumées

possible carte mère capricieuse si ce n'est pas l'alim .....regarde si il n'y a pas des condo de gonflés ou qui fuient

si j'avais ton pc sur ma table je testerai avec une autre alim (mais c'est vrai que j'en ai toujours une d'avance pour les testes )

si tu es dans mon coin !!!!!!

tu peux démonter ton alim pour la tester avec un voltmètre si tu as ..

te faire acheter une alim pour rien n'est pas forcement la bonne option et te faire changer la CM non plus

sans la machine sous la main pas facile de t'aider au mieux !!je ne peux te donner que des pistes !!!

a+

Bonjour, j'ai rencontré plusieurs fois ce genre de pannes sur divers PCs et à chaque fois c'était l'alimentation qui était en cause.

Un test au voltmètre ne suffit pas. J'ai une alim d'un PC HP qui présentait le même symtôme et toutes les tensions mesurées (à vide) sont bonnes

J'ai remplacé l'alim et le PC remarche. Ceci étant je continue à utiliser cette alim pour alimenter des HDDs ou divers périphériques en externe.

abcinfo
 Posté le 10/09/2019 à 10:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re,

oui aucune poussière nulle part.

je le fais chaque année, par un démontage.

là je l'ai rouvert pour être certain, et il n'y en avait quasi pas. Ma tour est équipée d'un filtre à poussière qui était clean.

l'alim était propre, y compris les ventilos. Par sécurité, j'ai quand même passé un coup de bombe à air DANS l'alim et aucune poussière n'est sortie.

pour le connecteur CPU, ce serait étonnant, ça fait 10 ans que ça tourne et on n'a pas touché à tour, je vais quand même vérifier par sécurité.

mais bon pour l'instant je penche sur votre 1er diag (alim ou carte mère...)

Merci pour votre aide, et je vous tiens au courant.

boubou38
 Posté le 10/09/2019 à 10:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ben oui je penche depuis le début pour l'alim capricieuse ..au voltmètre si les tensions ne sont pas bonnes tu aura une certitude il faut branché un perif sur une prise molex ,indispensable ,un graveur par exemple,là elle ne léve pas du tout ,elle n'est donc pas en charge, le test au voltmètre devrait te donner des infos ..

bien sur le mieux c'est de tester avec une autre alim de qualité !!

si tu es dans mon coin je peux t'en prêter une le temps de tester .ou achéte en une ..mais si c'est la carte mère qui est en cause !!!!!!!!

a+

abcinfo
 Posté le 10/09/2019 à 10:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re,

pour le test de l'alim au voltmètre, je le mets sur quel réglage ? (je suis novice là dessus).

je le branche au secteur, j'alimente un seul périphérique lecteur dvd et ensuite je prend la tension sur quelle broche et sur quels pins ?

boubou38
 Posté le 10/09/2019 à 11:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

debranche bien tout sur la carte mère ,le mieux est de la sortir du boitier .

c'est pas mal expliqué !!si tu ne sais pas demande !!le seul fil vert est parfois d'une autre couleur (trés rare)

pense bien a mettre un périph sur une molex ou un ventilo selon ce que tu as sous la mains

https://www.youtube.com/watch?v=aT9hOX88V7M

une marge de +/- 5% est admise

a+

edit : donne un coup d’œil si tu veux

http://www.zeden.net/actu/16607-Article-Alimentations-ATX-explications-presentation



Modifié par boubou38 le 10/09/2019 11:46
abcinfo
 Posté le 10/09/2019 à 12:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci je vais regarder tout çà !

abcinfo
 Posté le 11/09/2019 à 08:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour, juste pour te tenir au courant.

Je n'ai pas eu le temps de regarder.

là je dois partir en déplacement, je ne serai pas de retour avant une semaine, du coup vous n'aurez pas de mes nouvelles pendant une semaine environ.

Dès que je peux je vous tiens au courant.

boubou38
 Posté le 11/09/2019 à 10:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

on ne fait pas toujours comme on veux

je garde ton sujet dans mes favoris

bon courage

a+

demat44
 Posté le 11/09/2019 à 14:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai eu le même problème il y a 15 jours avec mon PC. Quand je l'allumais, juste 5 secondes de ventilos et 1/2 seconde une led sur la carte mère qui s'éclairait.

Il s'agissait de mon alim (à peine 6 mois). Une Corsair VS 550. J'ai eu un échange sous garantie, mais je la garde dans un placard en cas de panne car visiblement ce n'est pas une bonne série chez Corsair.



Modifié par demat44 le 11/09/2019 14:42
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
73,00 €Clavier mécanique sans fil Logitech Pop Keys à 73 €
99 € -26%

Amazon fait une promotion sur le clavier mécanique sans fil Logitech Pop Keys qui passe à 73 € au lieu de 99 €. Avec le Logitech POP Keys, offrez-vous des émotions au bout des doigts. Ce clavier sans fil Bluetooth est fourni avec 9 touches de raccourci émoji (4 touches de raccourci + 4 touches supplémentaires interchangeables + 1 touche de menu) afin de vous permettre d'afficher clairement vos émotions. De plus, avec ses touches mécaniques, le POP Keys possède des touches qui rappellent celles d'une machine à écrire. 

Compact et confortable, le POP Keys peut être placé plus près de vous, ce qui limite les mouvements de bras et assure plus de confort et une meilleure posture.


Voir l'offre
279 €Tablette 11 pouces Lenovo Tab P11 Plus (2K, 4Go/128Go) + station d'accueil + coque + stylet à 279 €
349 € -20%

Boulanger fait une promotion sur la tablette tactile 11 pouces Lenovo Tab P11 Plus accompagnée d'un stylet, d'une coque et de sa station d'accueil qui passe à 329 €. Or Lenovo rembourse actuellement 50 € pour l'achat de ce pack qui vous reviendra à 279 € au lieu de 349 €. Cette excellente tablette 11 pouces possède un écran 2K, un processeur 8 coeurs Snapdragon 662, 4 Go de RAM, 128 Go de stockage, une autonomie de 12 heures et un port USB Type C. Le tout tourne sous Android 10. La station d'accueil permet de poser la tablette et de la recharger.


Voir l'offre
525,99 €Trottinette électrique Navee N65 à 525,99 €
700 € -25%

Geekbuying fait une promotion sur la trottinette électrique Navee N65 qui passe à 525,99 € avec le code NNNNAVEEN65FR au lieu de plus de 700 € ailleurs. Cette excellente trottinette électrique haut de gamme possède des pneus 10 pouces de 3 pouces de large, une potence et un guidon pliables, un moteur 500W, 4 modes de vitesse 6/15/20/25 Km/h, un frein magnétique avant et à disque disque à l'arrière, une béquille, des lumières LED à l'avant et à l'arrière et offre 65 Km d’autonomie. Poids max supporté : 120 kg.

L'envoi se fait depuis un entrepôt polonais. Vous êtes ainsi certains de la recevoir rapidement et sans douane.


Voir l'offre
44,99 €Ensemble clavier et souris sans fil Logitech MK540 Advanced à 44,99 €
60 € -25%

Cdiscount fait une promotion sur l'ensemble Logitech MK540 Advanced qui passe à 44,99 € alors qu'on le trouve ailleurs à partir de 60 €. Ce pack comporte un clavier et une souris sans fil d'une portée de 10 mètres. Conçu pour être précis, confortable et fiable, l'ensemble Logitech MK540 Advanced se compose d'un clavier de taille standard avec repose-poignets et pieds d'inclinaison réglables et d'une souris profilée et ambidextre. Les touches du clavier ont été optimisées pour améliorer la précision et réduire le bruit alors que vos doigts se sentiront immédiatement à l'aise grâce à la disposition familière des touches. 


Voir l'offre

Sujets relatifs
Écran noir démarrage pc
ecran noir au démarrage
problème démarrage écran noir
Ecran noir au démarrage avec 5 clignotement de la touche verr.maj
Démarrage : écran noir
Ecran noir démarrage
PC - Écran Noir au Démarrage pas de Bip.
Ecran noir en cours de démarrage Windows 7
Changement de boitier. 3 bips au démarrage et écran noir
ecran noir au demarrage
Plus de sujets relatifs à Panne PC fixe, pas de bip au démarrage, écran noir
 > Tous les forums > Forum Les mains dans le cambouis