> Tous les forums > Forum Windows 8
 Paramètres Windows UpdateSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
bruevr
  Posté le 14/01/2015 @ 15:55 
Aller en bas de la page 
Petit astucien

Hello,

Depuis un moment j’ai le mode d’installation de mises à jour de Windows qui se repositionne systématiquement sur « Ne jamais rechercher de mises à jour (non recommandé) » avec la croix blanche sur fond rouge du centre de maintenance à chaque démarrage.

Je modifie les paramètres avec l’option « Rechercher les mises à jour mais me laisser choisir s’il convient de les télécharger et installer» que je valide et tout rentre dans l’ordre.

Au redémarrage suivant il ne garde pas le réglage et se repositionne sur « ne jamais rechercher etc… »

Ce qui est surprenant, c’est que cela se produit sur ma machine en W8.1 Pro et sur un portable en W7 Pro. Un portable plus ancien sous Vista, ne pose pas ce problème.

Toutes les dernières mises à jour ont été faites.

Quelqu’un a-t-il une idée pour résoudre ce dysfonctionnement ?

Merci d'avance

A12C4

Publicité
Sainthelens
 Posté le 14/01/2015 à 15:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Es tu Administrateur ?

bruevr
 Posté le 14/01/2015 à 16:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Sainthelens a écrit :

Bonjour,

Es tu Administrateur ?

Oui, j'ai tous les droits

Merci

A+

Sainthelens
 Posté le 14/01/2015 à 16:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

J'ai eu un problème avec Windows Update , il y a plusieurs mois.

En allant dans "Panneau de configuration\Tous les Panneaux de configuration\Windows Update\Modifier les paramètres"

j'avais ce message "Certains paramètres sont gérés par votre administrateur système" et l'onglet pour modifier le mode de mise a jours était grisé. Pourtant, il existait un seul compte qui est administrateur sur cet ordinateur.

Le centre de maintenance disait : "Windows Update est configuré pour demander confirmation avant de télécharger et d’installer les mises à jours. Ces paramètre sont gérés par votre administrateur système. "

As tu les mêmes messages ?

Billkool
 Posté le 14/01/2015 à 16:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Une piste ici.

Essaye l'option :

Configuration du service Mises à jour automatique en modifiant le Registre

bruevr
 Posté le 14/01/2015 à 17:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Sainthelens a écrit :

J'ai eu un problème avec Windows Update , il y a plusieurs mois.

En allant dans "Panneau de configuration\Tous les Panneaux de configuration\Windows Update\Modifier les paramètres"

j'avais ce message "Certains paramètres sont gérés par votre administrateur système" et l'onglet pour modifier le mode de mise a jours était grisé. Pourtant, il existait un seul compte qui est administrateur sur cet ordinateur.

Le centre de maintenance disait : "Windows Update est configuré pour demander confirmation avant de télécharger et d’installer les mises à jours. Ces paramètre sont gérés par votre administrateur système. "

As tu les mêmes messages ?

Non.

Merci & A+

bruevr
 Posté le 14/01/2015 à 18:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello,

Merci à tous, vos pistes mon permis de trouver la solution.

C'était bien un problème d'administrateur et en fouillant le lien Billkool j'ai trouvé l'origine du problème.

En allant dans la stratégie de groupe, il y a une option « Autoriser l’administrateur local à choir les paramètres » et cela fonctionne à nouveau normalement.

L’administrateur n’a pas tous les droits d’office… Pourquoi faire simple chez Microsoft.

Par contre comment cela a-t-il pu arriver sur des machine réglées comme cela depuis l'origine ? Les mystères de l'informatique, une fois de plus !

Pour ceux que cela intéresse, la procédure :

W8.1

Raccourci clavier Démarrer + Q ou balayage droit et cliquer sur la loupe recherche

Taper stratégies, cliquer sur modifier la stratégie de groupe

Dans la fenêtre de gauche développez :

Configuration ordinateur, Modèles d’administration, composants Windows et sélectionner Windows Update (fin de liste)

Dans la fenêtre de droite double cliquez sur « Configuration de services de mises à jour automatiques »

Sélectionnez « Activé »

Dans Options choisir «5- Autoriser l’administrateur local à choisir les paramètres »

Validez en cliquant sur Appliquer ou Ok.

Pour Windows 7, touche démarrer, dans rechercher, taper stratégie et sélectionner Modifier la stratégie de groupe, puis même procédure que ci-dessus.

A12C4 & Merci de votre participation

Sainthelens
 Posté le 14/01/2015 à 19:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Merci Bruevr, pour ce retour

Mon problème avait également pour origine les droits d'administrateur.

Je note soigneusement la procédure que tu as suivie.

Bonne Soirée

enfermedehors
 Posté le 14/01/2015 à 19:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Configuration de services de mises à jour automatiques


Ce n'est pas une situation normale pour un PC familial.
Cette règle n'est pas configurée par défaut, les administrateurs peuvent modifier les paramètres.


Autoriser l’administrateur local à choisir les paramètres


Ton PC fait partie d'un domaine ?

Publicité
bruevr
 Posté le 14/01/2015 à 20:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

enfermedehors a écrit :

Configuration de services de mises à jour automatiques


Ce n'est pas une situation normale pour un PC familial.
Cette règle n'est pas configurée par défaut, les administrateurs peuvent modifier les paramètres.

Je suis bien d'accord. Mais qu'est ce qui a pu me provoquer cette anomalie sur 2 PC ?

Auparavant je changeais les réglages sans problèmes.

En contournant le problème, j'ai une solution que je n'aurai pas du avoir à appliquer en allant dans la stratégie de groupe...


Autoriser l’administrateur local à choisir les paramètres


Ton PC fait partie d'un domaine ?

Non pas de domaine.

Si tu as une piste je suis preneur.

A12C4

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
modifier les paramètres de Windows Update
modif parametres windows update plus possible??
Windows Update ne veut pas se faire
Windows 8.1 ou Windows Update qui fait des siennes ?
Windows Update installe les MaJ en boucle
Problème mise à jour Windows Update
MAJ windows 8.1 update
Windows update, Modules firefox
Windows Update - Windows 8.1
Windows update ne fonctionne plus
Plus de sujets relatifs à Paramètres Windows Update
 > Tous les forums > Forum Windows 8