> Tous les forums > Forum Windows Vista
 partage d'imprimante et message bizarre
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
deslab
  Posté le 26/04/2014 @ 20:40 
Aller en bas de la page 
Petit astucien

bonjour je vous explique le cas. il y a deux ordinateur sur Windows vista , même ordinateur je parle de marque et numéro de modèle.

nous allons les nommé ordinateur 1 et 2

sur le 1 il y a une imprimante de connecter.

sur le 2 il y a un autre imprimante de connecter.

a partir du 1 on peut voire et imprimer l'imprimante qui est sur le 1mes pas l'autre sur le 2 qui est en réseaux.

a partir du 2 on peut voire et imprimer sur l'imprimante qui est connecter sur le 2 et l'autre en réseaux sur le 1

quand je vais dans le réseaux plus bas sur le 2 je doit changer l'option de partage et découverte de réseaux mes quand je le fais il y a un message qui dit ( le service spécifié n'existe pas en tant que service installé) , que je fasse chercher les réseaux ou partager des imprimantes toujours pareille.

j'ai faite des recherche sur Google. on ma dit de démarrer en mode sens échec pour aller dans msconfig ect. je les fais mes pas de changement..

si je vais dans imprimante dans l'ordinateur deux et que je clique dessus avec la droite pour la mettre en partage je mes le points sur partage et le points s'enlève toujours.

j'ai lue sur internet qu'il manque un service dans le Windows et qu'il faudrait réinstaller Windows mes Est-ce vraiment la solution. je suis pas sure.

alors je demande a ce forum si il y en a qui on eu ce problème la et me donner des solution .

merci d'avance.

Publicité
byzance4
 Posté le 27/04/2014 à 15:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour,

Tu as bien fait comme indiqué ici ?

http://support.microsoft.com/kb/977328/fr#BM1-1

Tu as bien les droits administrateur ?



Modifié par byzance4 le 27/04/2014 15:40
deslab
 Posté le 27/04/2014 à 15:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui j'ai biens faite cela , et ces quand je veut mettre partage impriment a activé ces la que j'ai le message que j'ai écrit plus haut. et il y a juste un compte sur cette ordinateur la quand je vais dans panneux de configuration et compte utilisateur ces marque le nom de la personne et en dessous ces marquer administrateur. a moins qu'il y ais un autre façon de le faire .

byzance4
 Posté le 27/04/2014 à 15:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Tu peux essayer de désactiver l'UAC pour voir si ça marche. Tu le réinstalleras ensuite en inversant la manoeuvre :

http://www.zebulon.fr/astuces/220-desactiver-l-uac-dans-vista.html



Modifié par byzance4 le 27/04/2014 15:53
deslab
 Posté le 27/04/2014 à 16:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ok merci je vais essayer cela quand je vais aller chez la personne concerner. il faut tu que je redémarre l'ordinateur après l'avoir désactiver , ou ces pas nécessaire ?

mes si il y a d'autre idée dite le moi car ces ordinateur la ne son pas chez nous mes chez un ami , merci.

byzance4
 Posté le 27/04/2014 à 16:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Le problème peut aussi venir de l'imprimante elle-même.

Vérifie que les deux imprimantes sont bien présentes, dans le panneau de configuration, à imprimantes, que le pilote est à jour dans le gestionnaire de périphériques.

Regarde si avec le message d'erreur , il n'y a pas un code avec un numéro.

Si rien ne marche, il faudra désinstaller et réinstaller complètement l'imprimante qui n'est pas détectée.

A bientôt.

deslab
 Posté le 27/04/2014 à 16:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ok merci je vais voir a tout cela , ces très gentil. bonne journée .

deslab
 Posté le 28/04/2014 à 14:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

pour ce qui est que le problème viens de l'imprimante je crois pas car je peut même pas faire le partage d'imprimante ou rechercher de réseaux , je crois que le problème viens dedans le Windows.

byzance4
 Posté le 28/04/2014 à 17:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Tu as des infos sur ce lien pour tenter de comprendre le problème et y apporter des solutions :

http://www.commentcamarche.net/faq/4656-windows-partage-de-fichiers-et-d-imprimante

et aussi des réponses ici :

https://forum.pcastuces.com/sujet.asp?f=6&s=29575



Modifié par byzance4 le 28/04/2014 17:35
Publicité
deslab
 Posté le 30/04/2014 à 01:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'y suis retourner et j'ai désactiver l'UAC comme on ma suggerer , et cela a pas riens changer dans le problème, je peut toujours pas en allant dans centre de réseaux activer la découvert réseaux et le partage d'imprimante j'ai toujours le message suivant (le service spécifié n'existe pas en tant que service installé ), je suis aller voir le par feu Windows il est désactiver alors j'ai essayer de le réactiver et il a pas voulus il dit qu'il manque quelque chose. bizarre , je me demande si ces pas le Windows qui commence a être virer en envers. j'ai même désactiver avg aux cas ou mes pas de changement.



Modifié par deslab le 30/04/2014 01:56
byzance4
 Posté le 30/04/2014 à 07:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Fais un sfc /scannow pour vérifier que tes fichiers système ne sont pas corrompus :

http://www.vista-xp.fr/forum/topic346.html

Fais aussi un nettoyage complet :

avec Malwarebytes Anti-Malware et AdwCleaner.

https://forum.pcastuces.com/aide_au_diagnostic_un_pc_infecte_pcastuces-f25s17490.htm

Si quelque chose est détecté dans les rapports, demande le transfert sur le forum sécurité.



Modifié par byzance4 le 30/04/2014 08:01
deslab
 Posté le 30/04/2014 à 08:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ok je vais essayer cela et vous en donner des nouvelles par après , toujours merci.

deslab
 Posté le 01/05/2014 à 04:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j'ai tenter une réparation de fichier système il en a réparer mes pas tous même en mode sens échec. mes cela a riens changer je peut pas activer la découverte de réseaux et le partage d'imprimante.

byzance4
 Posté le 01/05/2014 à 11:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Si j'ai bien suivi, quand tu vas dans la connexion réseau du pc client (ou n°2,) tu n'as pas l'icône connexion au réseau local ?
Tu devrais faire une capture d'écran de ta connexion réseau pour nous montrer où se situe le problème.

quand tu fais un ipconfig /all sur les deux PC
tu obtiens Délai d'attente de la demande dépassé sur un des deux ou pas ? La configuration automatique est bien activée sur tes deux cartes réseau ?

http://www.commentcamarche.net/faq/254-reseau-local-et-partage-de-connexion-internet


Vérifie dans les services, si tout ce qui touche aux connexions est bien démarré :

Par exemple:

DHCP client en démarrage automatique
Service de la passerelle de la couche d'application en manuel
Computer Browser en automatique
DNS client en automatique
Function Discovery Provider Host manuel
Function Discovery Resource Publication automatique
Client de stratégie de groupe automatique
Link-Layer Topology Discovery Mapper manuel
Service Initiateur iSCSI de Microsoft manuel
(NetLogon, inutile pour un réseau domestique mais tu peux essayer de le démarrer pour voir)
Network Connections Connexions réseau activé en manuel
Offlines Files fichiers hors-connexion en automatique par défaut
Spooler d'impression en automatique par défaut

http://lgmorand.developpez.com/articles/services-vista/

deslab
 Posté le 05/05/2014 à 17:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

non j'ai dit que quand je vais dans centre de réseaux et partage quand je vais dans le réseaux plus bas sur le 2 je doit changer l'option de partage et découverte de réseaux mes quand je le fais il y a un message qui dit ( le service spécifié n'existe pas en tant que service installé) , que je fasse chercher les réseaux ou partager des imprimantes toujours pareille.

faut toujours pas oublier que les deux ordinateur son en vista. je me demande si cela réglerais le problème si je réinstallerais tout le Windows sur l'ordinateur numéro 2 .

byzance4
 Posté le 05/05/2014 à 17:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Tu ne réponds pas aux autres suggestions sur le ping et les services démarrés.

Si c'est un problème de réseau, réinstaller windows ne changera pas les choses.

deslab
 Posté le 05/05/2014 à 17:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

le ping je doit le faire a l'invite de commande ??

Publicité
byzance4
 Posté le 05/05/2014 à 17:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Tu fais un clic droit sur l'invite de commande " exécuter en tant qu'administrateur" et tu écris ipconfig /all contre la barre clignotante puis ,entrée.

deslab
 Posté le 05/05/2014 à 19:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je fais faire le ipconfig/all et il parle pas de Délai d'attente de la demande dépassé sur ni un ni l'autre

byzance4
 Posté le 06/05/2014 à 18:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Et les services ?

Tu ne m'as pas dit si les nettoyeurs avaient trouvé quelque chose.

deslab
 Posté le 06/05/2014 à 18:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

pour le ping je tes donner une réponse pour les autres il faut que je re téléphone a la personne pour le faire avec elle aux téléphone car elle est pas tout a faite proche de moi, aussitôt que ces fais je t'écrie la réponse ici merci pour ton aide et ta patience.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
37,49 €Pack clavier + souris sans-fil Logitech MK470 à 37,49 €
Valable jusqu'au 20 Mai

Amazon fait une promotion sur le pack clavier + souris sans-fil Logitech MK470 à 37,49 € au lieu de 50 €. Compact et avant-gardiste, cet ensemble Logitech MK470 est parfait pour travailler efficacement. L'ensemble se distingue notamment par sa simplicité et à leur profil ultra-mince.

Le clavier compact comprend notamment un pavé numérique et 12 raccourcis de fonction, vous offrant ainsi toutes les touches dont vous avez besoin. De plus, les touches à microcharnières extra-plates offrent une expérience de frappe fluide et familière. Quant à la souris, elle est dotée de trois boutons et d'une molette de défilement extrêmement silencieuse. Et avec sa forme en galet et la douceur de la souris ambidextre, elle offre un grand confort d'utilisation pour les droitiers comme les gauchers. 


> Voir l'offre
57,70 €Alimentation Seasonic S12III 650W Plus Bronze à 57,70 € livrée
Valable jusqu'au 18 Mai

Amazon Allemagne propose actuellement la bonne alimentation Seasonic S12III 650W Plus Bronze à 49,81 €. Comptez 7,89 € pour la livraison en France soit un total de 57,70 € livrée. On la trouve habituellement autour de 67 €. L'alimentation est livrée gratuitement et est garantie 5 ans.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
649,99 €Ordinateur portable Lenovo 15.6 pouces (FHD, Ryzen 7, 8 Go RAM, SSD 512 Go, Windows 10) à 649,99 €
Valable jusqu'au 18 Mai

Darty fait une promotion sur l'ordinateur portable Lenovo Ideapad 5 15ARE05 qui passe à 649,99 € alors qu'on le trouve habituellement à 799 €. Cet ordinateur portable dispose d'un écran 15,6 pouces Full HD (1920x1080), d'un processeur AMD Ryzen 7 4700U, de 8 Go de RAM, d'un SSD de 512 Go, d'une webcam, d'un lecteur de cartes mémoire et de connexions Bluetooth, WiFi, Ethernet, HDMI, USB 2.0 et USB 3.0. Le tout tourne sous Windows 10. Une bonne affaire


> Voir l'offre

Sujets relatifs
message 6A00 pour imprimante canon ip3000
Partage imprimante
permettre le partage d'une imprimante sous vista
partage imprimante sur internet
Partage imprimante
imprimante de partage reseau
Imprimante trés trés lente aprés partage d'imprim.
partage imprimante entre Vista et XP
partage d'imprimante en réseau XP/vista
partage imprimante sous vista
Plus de sujets relatifs à partage d''imprimante et message bizarre
 > Tous les forums > Forum Windows Vista