> Tous les forums > Forum Windows XP
 Partition disparue disque inaccessible (RAW): TUTOSujet résolu
Ajouter un message à la discussion
Pages : Début ... 17 18 [19] 20 21 ... Fin
[Début] Page 19 sur 87 [Fin]
romsk
 Posté le 14/12/2006 à 15:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
corbus a écrit :

J'ai tout de même l'impression que les modifications sont bien faites mais ne sont pas sauvegardées. Lorsque je quitte testdisk ou lorsque je reboot tout est revenu à l'étét initiale, y comprit la géométrie : ça m'étonne pas : puisqu'il n'y a pas d'option write, ça modifie rien (c'est pour ça qu'il faut travailler dans la foulée sur le menu analyse et/ou advanced)

Avec edithexa j'ai pas tout bien compris mais si je suis largué je te fais signe : no problemo (lis quand même le sujet sur edithexa, j'explique comment faire ces manips...)

corbus
 Posté le 14/12/2006 à 16:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ya du changement

tu te souvien dans mes 1ère captures testdisk annoncait que le secteur de partition était introuvable

voici ma nouvelle captur suite aux opérations que ma conseillés

par tout hasar j'ai la recherche du mft

http://img222.imageshack.us/img222/7673/proceedwk2.jpg

qu'en pense tu?

romsk
 Posté le 14/12/2006 à 17:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
testdisk te retrouve exactement la même partition qu'au début (de 201304069 secteurs), mais ça ne peut pas être celle qu'on cherche puisque ça ne représente qu'environ 100 Go, or tu avais une partition unique qui prenait tout ton DD, c'est à dire 300 Go... (ça explique d'ailleurs qu'il ne retrouve pas le backup boot sector qui est à la fin de la partition...). c'est pour cette raison que je te proposais de modifier les 4 octets de taille de partition dans edithexa (pour lui indiquer que la partition fait 300 Go...)
corbus
 Posté le 15/12/2006 à 10:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai un petit souci avec edithexa.

je fait modification en faisant

clic sur la valeur hexa a changer > "outils avancés"/Manipuler les bits > changement de valeur > Valider

Lorsque je veux saugarder je valide le changement puis les anciennes valeurs sont rétablis

Je comprend pas bien là!!

romsk
 Posté le 15/12/2006 à 12:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
non non : tu cliques simplement sur le chiffre (l'octet) que tu veux changer > tu tapes le nouveau chiffre > et ainsi de suite pour les 512 octets > puis tu enregistres toutes les modifs avec la disquette bleue (4ème icone en haut à gauche) et tu fermes edithexa pour aller voir ce que ça donne dans testdisk > analyse > proceed > search...
corbus
 Posté le 15/12/2006 à 12:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ca ne fonctionne pas non plus.

J'ai essayé en intervenant directement sur les valeurs ASCII mais lorsque je sauvegarde j'ai la même chose. Validation mais retour à la valeur initiale (je dois mal m'y prendre c'est pas possible!!)

romsk
 Posté le 15/12/2006 à 13:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
corbus a écrit :

(je dois mal m'y prendre c'est pas possible!!)



+1

corbus
 Posté le 15/12/2006 à 14:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bon ben je confirme, j'ai recommencé 2 fois la modification du secteur et la modification n'est pas validée. Y a pas une option à cocher quelque par?
Publicité
romsk
 Posté le 15/12/2006 à 14:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
corbus
 Posté le 15/12/2006 à 14:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon ben je deviens fou là

Je fais exactement ce que tu me dis.

Lorsque je clique sur la disquette, une fenêtre apparait : "Vous allez modifier le secteur du lecteur, voulez vous continuer ?"

je clique sur "oui"

Une seconde fenêtre " traitement effectuer"

je clique sur "ok"

Et tout revien à l'état initiale

A ce propos j'ai la version 7.5

et je travail sur le lecteur physique

corbus
 Posté le 15/12/2006 à 15:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je comprend pas ce qui ce passe.

J'ai changer les valeurs du NTFS par n'importe quoi et ca fonctionne (la sauvegarde)

Mais dès que je mes les valeur hexa de NTFS la sauvegarde est rejetée !!!!

romsk
 Posté le 15/12/2006 à 17:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

ben écoute je sais pas...

j'ai regoogler pour JTBS et rien d'autre ne ressort que le polonais...
essaye peut être avec un autre éditeur hexadécimal genre WinHex ?

corbus
 Posté le 15/12/2006 à 17:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK je google aussi de moin côtépour voir il n'y a pas des cas similaires avec edithexa mais pour l'instant c'es Fanny !!

Comment c'est space mon truc là !!! Je l'ai même retéléchargé pour une nouvelle installation mé bon y veux pô !!

En tout cas je te remercie beaucoup pour ton coup de main, sans ton intervention je pense que mon DD aurais visité la structure d'un arbre depuis longtemps !!!!

romsk
 Posté le 15/12/2006 à 23:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
tiens, 2 idées supplémentaires :
1) si winhex ne marche pas mieux, essaye de modifier JTBS en NTFS avec PTEDIT > boot record > tu fais la modif > save changes > ferme PTEDIT et regarde sous Edithexa ce que ça donne
2) si t'as un autre DD disponible essaye de copier les données de ton DD malade vers l'autre DD sain avec ce logiciel : je serai curieux de voir ce que ça donne...
Loup blanc
 Posté le 16/12/2006 à 00:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonsoir,

Il faut peut-être voir du coté des droits du compte utilisateur, ou bien faire la manip en mode sans echecs avec le compte administrateur.

corbus
 Posté le 16/12/2006 à 00:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

wouaouuuu!! ne passé pas la nuit là dessus !!!!

Merci toude même pour vos effors !! franchement !!!

bien je vois toutes ces idées et si ca marche !!!!

CHAMPAGNE!!!!!

Au fait allez voir Arthur et les mini Moys c'est terrible comme film!! si! si!

surtout so vous êtes fan de Mylène Farmer (comme moi )

Publicité
romsk
 Posté le 16/12/2006 à 06:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

salut desch,

bonne idée, mais j'ai du mal à croire que ça puisse expliquer ce bloquage : t'as déjà eu ça ?

Loup blanc
 Posté le 16/12/2006 à 09:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonjour Romsk,

Non, je n'ai jamais eu ce prolème, sauf avec des versions bridées d'éditeur de disques, mais dans ce cas là il y a un message concernant le bridage de l'écriture.

Il faut peut-être redémarrer le PC

Autre chose à vérifier, c'est si ce PC n'est pas vérolé.

jlmd
 Posté le 16/12/2006 à 12:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour à tous et merci pour ce forum! Je suis une nouvelle victime de RAW, voilà mon problème:

Devant réinstaller Windows XP sur mon micro, j'ai sauvegardé tous mes documents sur un disque dur externe. Une fois Windows XP réinstallé, impossible de lire mon DDE! Windows me propose de le formater... J'ai donc suivi les indications de ce forum (merci Romsk!) en suivant les étapes suivantes:

Chkdsk:

Gestion des disques:

PTEDIT:

Puis comme "Boot record" restait grisé, je me suis lancé dans Testdisk: analyse... là curieusement (?) j'ai une liste de deux partitions identiques

je fais "save" sur la première

et là mes deux secteurs de boot sont différents, donc je lance "rebuild BS" mais sans succès...dernière tentative avec CACLS:

Ai-je oublié une solution ou ne me reste-t-il que mes yeux pour pleurer??? Merci pour votre aide

romsk
 Posté le 16/12/2006 à 12:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

salut jlmd,

désolé mais tes captures d'écran passent pas (pas chez moi en tout cas) : met au moins les liens (ou refais les captures via imageshack ?)

jlmd
 Posté le 16/12/2006 à 16:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Désolé pour le problème de capture d'écran, je le refais avec des liens cette fois (j'espère que ça va marcher!!!):

Devant réinstaller Windows XP sur mon micro, j'ai sauvegardé tous mes documents sur un disque dur externe. Une fois Windows XP réinstallé, impossible de lire mon DDE! Windows me propose de le formater... J'ai donc suivi les indications de ce forum (merci Romsk!) en suivant les étapes suivantes:

Chkdsk:

http://img132.imageshack.us/img132/7095/chkdskrv8.png

Gestion des disques:

http://img246.imageshack.us/img246/521/gestiondisquexf2.png

PTEDIT:

http://img246.imageshack.us/img246/9125/drive3br8.png

Puis comme "Boot record" restait grisé, je me suis lancé dans Testdisk: analyse... là curieusement (?) j'ai une liste de deux partitions identiques

http://img246.imageshack.us/img246/668/testdisk1ic0.png

je fais "save" sur la première

http://img246.imageshack.us/img246/1563/testdisk2pl0.png

et là mes deux secteurs de boot sont différents, donc je lance "rebuild BS" mais sans succès...

http://img246.imageshack.us/img246/628/testdisk3ae6.png

http://img246.imageshack.us/img246/1987/testdisk4ic4.png

dernière tentative avec CACLS:

http://img246.imageshack.us/img246/8482/caclson3.png

Ai-je oublié une solution ou ne me reste-t-il que mes yeux pour pleurer??? Merci pour votre aide

romsk
 Posté le 16/12/2006 à 17:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Puis comme "Boot record" restait grisé, je me suis lancé dans Testdisk: analyse... là curieusement (?) j'ai une liste de deux partitions identiques

je fais "save" sur la première

et là mes deux secteurs de boot sont différents, donc je lance "rebuild BS" mais sans succès...

dernière tentative avec CACLS:

Ai-je oublié une solution ou ne me reste-t-il que mes yeux pour pleurer??? Merci pour votre aide


romsk
 Posté le 16/12/2006 à 17:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
je pense que tes données sont qqpart sur l'espace non alloué et non sur cette toute petite partition de 0,784 Go sur laquelle tu as travaillé...
combien avais-tu de partition sur ce DD externe ?
refais pour commencer analyse > proceed > search (éventuellement 2 ou 3 fois de suite) pour voir si testdisk te retrouve une partition qui fasse tout ton DD externe (c'est à dire 10010 cylindres et non 99...)
jlmd
 Posté le 17/12/2006 à 14:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour Romsk,

Je n'avais qu'une seule partition sur mon DDE.

J'ai suivi tes conseils et après avoir fait un "search", j'ai obtenu le résultat suivant:

http://img72.imageshack.us/img72/6014/testdisk6mg8.png

J'ai alors tapé Enter sans rien modifier, puis Write, puis récupéré le boot sector de sauvegarde qui apparaissait en "ok" pour arriver au résultat suivant:

http://img72.imageshack.us/my.php?image=testdisk7mo1.png

Et là: MIRACLE après avoir rebooté mon DDE je retrouve toutes mes données !!!!

Un immense MERCI à Romsk pour ce forum et pour ses conseils !!!

romsk
 Posté le 17/12/2006 à 17:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
bravo pour les manips et content pour toi jlmd
Publicité
Pages : Début ... 17 18 [19] 20 21 ... Fin
[Début] Page 19 sur 87 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Partition disque disparue suite fusion partition
PARTITION D DU DISQUE LOCAL C est DISPARUE
partition disque dur inaccessible
Partition de disque dur inaccessible
Le tuto de PCA pour une partition me pose un problème.
Disque C: a disparu suite à défrag et partition DD externe
Disque Dure D: effacer a cause de partition magic
partition 2eme disk dur inaccessible
xp de démarre plus ? Prob Partition Disque dur
Disque dur externe inaccessible
Plus de sujets relatifs à Partition disparue disque inaccessible (RAW): TUTO
 > Tous les forums > Forum Windows XP