> Tous les forums > Forum Sécurité
 pas d'accent circonflexe causé par Win32/Lypserat.Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
natpomme
  Posté le 01/12/2010 @ 23:45 
Aller en bas de la page 
Petite astucienne

Bonsoir à tous,

Depuis ce soir je n'arrive plus à mettre le chapeau=^ sur le "e" quand je veux écrire les mots comme "bete" ou "enquete" ou "Noel".....merci de me dire comment rétablir la situation, je suis pourtant sur le mode Français de France...merci de me donner la manip pour retrouver la bonne configuration.
Merci +++
Natpomme



Modifié par natpomme le 07/12/2010 22:14
Publicité
jpl2776
 Posté le 02/12/2010 à 09:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Une question toute bête:

Tu appuies bien sur la touche ^qui se trouve à côté du P sur le clavier puis en presque en même temps sur le e ?

cosmao
 Posté le 02/12/2010 à 09:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Natpomme , vas pas gâcher tes fêtes de Noël !

1/ Vérifie l'état de fonctionnement de ton clavier dans panneau de configuration

2/ Fais un examen rapide avec Malewarebytes et dis-nous s'il y a un espion ou mieux poste ton rapport. Si tu n'as pas MBAM télécharge ici :

http://www.pcastuces.com/logitheque/malwarebytes_anti-malware.htm

Bonne journée {#} {#}

natpomme
 Posté le 02/12/2010 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
jpl2776 a écrit :

Bonjour,

Une question toute bête:

Tu appuies bien sur la touche ^qui se trouve à côté du P sur le clavier puis en presque en même temps sur le e ?

Bonjour,

Oui merci suis pas bien douée mais quand meme j'ai passé ce stade de connaissance......et si je pose justement la question c'est qu'avant hier ça marchait..

Cordialement

Natpomme

natpomme
 Posté le 02/12/2010 à 11:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
cosmao a écrit :

Bonjour,

Natpomme , vas pas gâcher tes fêtes de Noël !

1/ Vérifie l'état de fonctionnement de ton clavier dans panneau de configuration

2/ Fais un examen rapide avec Malewarebytes et dis-nous s'il y a un espion ou mieux poste ton rapport. Si tu n'as pas MBAM télécharge ici :

http://www.pcastuces.com/logitheque/malwarebytes_anti-malware.htm

Bonne journée {#} {#}

Merci,

Ta réponse est déja un peu plus constructive.

J'ai bien essayé hier soir de regarder la langue du clavier...tout était bien en français de france!...

Par contre je n'avais pas pensé au fait qu'un espion puisse être en cause....je n'ai pas mon ordi sous la main avant ce soir, donc dés ce soir je susivrai tes conseils.
Merci encore

Natpomme

jpl2776
 Posté le 02/12/2010 à 13:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re-Bonjour Natpomme

Quand quelqu'un de bénévole cherche à te dépanner ne jette pas ses suggestions, même les plus évidentes.

Ton interlocuteur ne connait pas ton niveau informatique ( ou alors précise le dans ta demande) et tu serais étonnée de connaître le nombre de dépannages réalisés simplement pour avoir oublié ou non effectué certaine tâches élémentaires.

ejl
 Posté le 02/12/2010 à 14:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour

Pour le chapeau de Noël, mets-le plutôt sur la tête du père Noël..

et un tréma sur le mot

Quant à moi, je ne vois pas d'où peut venir ton problème..

telliak
 Posté le 02/12/2010 à 14:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Un virus

infomamy
 Posté le 02/12/2010 à 14:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour

Je pencherais plutôt sur une touche défaillante, une poussière, une miette (?) peut empêcher le bon fonctionnement d''une touche de clavier. Il suffit parfois de mettre le clavier à la verticale en tapotant gentiment ... ou bien glisser un papier sous la touche ... et cela règle le problème ... C'est ce que je te souhaite Natpomme.

natpomme
 Posté le 02/12/2010 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
infomamy a écrit :

Bonjour

Je pencherais plutôt sur une touche défaillante, une poussière, une miette (?) peut empêcher le bon fonctionnement d''une touche de clavier. Il suffit parfois de mettre le clavier à la verticale en tapotant gentiment ... ou bien glisser un papier sous la touche ... et cela règle le problème ... C'est ce que je te souhaite Natpomme.

Alors merci pour tous vos bons conseils et pour ne pas froisser les uns et les autres (jpl2776), quand je sollicite l'aide d'un forum c'est pour avoir des conseils au dela des compétences les plus basiques. Bien entendu je savais qu'il fallait faire la touche du chapeau "^" avant de frapper "e" et "¨". Pour ce qui est de la touche défaillante, ça n'est pas le cas car quand j'enchaine la frappe de plusieurs "chapeaux", "^^^^^^^^^^" ça marche, c'est juste qu'ils ne se mettent pas sur les "e"

On me parle en effet plus probablement d'un virus ou d'une mise à jour qui n'aurait pas bien fonctionnée.....je verrai ce soir si mon problème persiste, là je n'utilise pas l'ordi en question. Encore merci tout plein de l'attentionportée à ma question.
Cordialement

Natpomme

natpomme
 Posté le 02/12/2010 à 14:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
jpl2776 a écrit :

Re-Bonjour Natpomme

Quand quelqu'un de bénévole cherche à te dépanner ne jette pas ses suggestions, même les plus évidentes.

Ton interlocuteur ne connait pas ton niveau informatique ( ou alors précise le dans ta demande) et tu serais étonnée de connaître le nombre de dépannages réalisés simplement pour avoir oublié ou non effectué certaine tâches élémentaires.

No comment...mais merci encore

natpomme
 Posté le 02/12/2010 à 14:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
ejl a écrit :

bonjour

Pour le chapeau de Noël, mets-le plutôt sur la tête du père Noël..

et un tréma sur le mot

Quant à moi, je ne vois pas d'où peut venir ton problème..

lol....mais ce que je voulais exprimer en écrivant "Noël" c'est que je voulais aussi dire que "les 2 points" ne se placent pas non plus sur le "e" de Noël...c'était écrit dans le titre de ma question mais cela a été zappé!...Précision, là ça marche car je n'utilise pas mon ordi perso...Aussi, si cette histoire me chagrine, c'est que je suis plutôt ancienne génération et que ça me soucie +++ d'écrire avec le moins de fautes d'orthographe possibles et surtout pas en langage SMS....
Allez merci pour vos conseils...
Natpomme

pavillon49
 Posté le 02/12/2010 à 15:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
noramic
 Posté le 02/12/2010 à 16:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

code ascii : touche alt et 136 simultanément ê

natpomme
 Posté le 02/12/2010 à 19:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
noramic a écrit :

code ascii : touche alt et 136 simultanément ê

merci mais hélas j'ai fait cette manip tout en étant dérangée par quelq'un qui entrait à la maison et du coup j'ai vu apparraitre quelque chose qui a disparu aussi viite!....et maintenant si je recommence ce code, je en vois plus rien....je suis aussi entrain de faire une analyse au cas où se soit un virus.

Merci Natpomme

B.D.
 Posté le 02/12/2010 à 20:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Question de Béotien.

Avec quelle(s) application(s) déplorez-vous ce dysfonctionnement ?

A moins que cela ne se produise que sur certain(s) site(s) ou forum(s) : dans ce cas, quel est votre navigateur ?

natpomme
 Posté le 02/12/2010 à 20:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
natpomme a écrit :
cosmao a écrit :

Bonjour,

Natpomme , vas pas gâcher tes fêtes de Noël !

1/ Vérifie l'état de fonctionnement de ton clavier dans panneau de configuration

2/ Fais un examen rapide avec Malewarebytes et dis-nous s'il y a un espion ou mieux poste ton rapport. Si tu n'as pas MBAM télécharge ici :

http://www.pcastuces.com/logitheque/malwarebytes_anti-malware.htm

Bonne journée {#} {#}

Merci,

Ta réponse est déja un peu plus constructive.

J'ai bien essayé hier soir de regarder la langue du clavier...tout était bien en français de france!...

Par contre je n'avais pas pensé au fait qu'un espion puisse être en cause....je n'ai pas mon ordi sous la main avant ce soir, donc dés ce soir je susivrai tes conseils.
Merci encore

Natpomme

Re Bonsoir,

Voila,

J'ai utilisé ton lien pour faire un examen rapide avec Malewarebytes mais rien d'anormal dans le rapport..donc je en vois plus quoi faire, en meme temps c'est pas la mort mais trop genant quand on se sert de son ordi pour travailler et écrire des courriers officiels...

Merci bonne soirée

Natpomme

natpomme
 Posté le 02/12/2010 à 21:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
B.D. a écrit :

Question de Béotien.

Avec quelle(s) application(s) déplorez-vous ce dysfonctionnement ?

A moins que cela ne se produise que sur certain(s) site(s) ou forum(s) : dans ce cas, quel est votre navigateur ?

Bonsoir,

En fait que je sois en train d'écrire un document word ou que je sois sur un forum, facebook ou n'importe quoi rien n'y fait pas moyen d'écrire les "^" et les "¨" au dessus des "e", comme pour écrire "bete" , "enquete" "Noel".....J'avais eu des soucis avec internet explorer alors maintenant j'utilise google chrome, penses-tu que je sois obligée de canger de navigateur?
Merci pour ton aide.
Natpomme

B.D.
 Posté le 02/12/2010 à 21:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

natpomme a écrit :

Bonsoir,

En fait que je sois en train d'écrire un document word ou que je sois sur un forum, facebook ou n'importe quoi rien n'y fait pas moyen d'écrire les "^" et les "¨" au dessus des "e", comme pour écrire "bete" , "enquete" "Noel".....J'avais eu des soucis avec internet explorer alors maintenant j'utilise google chrome, penses-tu que je sois obligée de canger de navigateur?
Merci pour ton aide.
Natpomme

S'il y a des soucis avec Word, le navigateur ne peut pas être incriminé.

Avez-vous la possibilité de tester un autre clavier ?

Qu'a donné l'analyse de Malwarebyte's Antimalware préconisée ci-dessus ? EDIT : je n'avais pas tout lu dans ce qui précède.

@+



Modifié par B.D. le 02/12/2010 21:54
cosmao
 Posté le 02/12/2010 à 22:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

je reviens car cela est étonnant ; Malewarebytes n'a rien trouvé OK !

1/ Peux-tu faire un scan avec ton antivirus quel qu'il soit et A JOUR (Antivir ne serait pas mal sur ce coup-là)

2/ As-tu téléchargé et installé un logiciel quelconque, au cours des deux derniers jours ?

3/Aurais-tu X-Lite ?

4/ Peux-tu faire une restauration système à une date antérieure au problème ?

Bon courage

Ciao

natpomme
 Posté le 02/12/2010 à 22:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
B.D. a écrit :
natpomme a écrit :

Bonsoir,

En fait que je sois en train d'écrire un document word ou que je sois sur un forum, facebook ou n'importe quoi rien n'y fait pas moyen d'écrire les "^" et les "¨" au dessus des "e", comme pour écrire "bete" , "enquete" "Noel".....J'avais eu des soucis avec internet explorer alors maintenant j'utilise google chrome, penses-tu que je sois obligée de canger de navigateur?
Merci pour ton aide.
Natpomme

S'il y a des soucis avec Word, le navigateur ne peut pas être incriminé.

Avez-vous la possibilité de tester un autre clavier ?

Qu'a donné l'analyse de Malwarebyte's Antimalware préconisée ci-dessus ? EDIT : je n'avais pas tout lu dans ce qui précède.

@+

Demain au boulot j'essaierai avec un autre clavier...et je verrai par contre à force d'aller de lien en lien à partir des conseils qu'on me donne j'ai effectué une analyse avec je ne me rappelle plus quel autre scan rapide "bitdefender?..." sans certitude il m'a trouvé 2 virus....j'ai perdu le rapport, je commence à saturer...donc j'ai recommencé et là ça ne me trouve plus rien....et tout en parlant avec ma fille sur le chat gmail un message de Avast m'avertit de la présence d'un cheval de troie...grrrrr que j'ai mis en quarantaine et du coup je suis en train de refaire une analyse...dés que j'arrive à voir le nom de la bebete je donne les infos...Je craque....merci pour votre aide

Natpomme

natpomme
 Posté le 02/12/2010 à 22:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
cosmao a écrit :

Bonsoir,

je reviens car cela est étonnant ; Malewarebytes n'a rien trouvé OK !

1/ Peux-tu faire un scan avec ton antivirus quel qu'il soit et A JOUR (Antivir ne serait pas mal sur ce coup-là)

2/ As-tu téléchargé et installé un logiciel quelconque, au cours des deux derniers jours ?

3/Aurais-tu X-Lite ?

4/ Peux-tu faire une restauration système à une date antérieure au problème ?

Bon courage

Ciao

Oui rien trouvé avec Malewarebytes, par contre 2 virus avec un scan rapide avec un patch dont je ne me rappelle plus le nom peut-etre Bitdefender?....et le rapport, disparu...j'ai recommencé et là il ne me trouve plus de virus?...bizarre. Tout en discutant avec ma fllle sur Gmail Avast m'annonce un cheval de troie...donc je crois qu'on touche au but, dés que j'ai accès à la quarantaine je donne les infos et acceptent volontiers les conseils, merci merci...Je ne vois pas ce que j'aurais pu télécharger ces 2 derniers jours....à par mise à jour de java...je ne suis pas très hardie dans le domaine. J'ai acheté des trucs sur photobox?....J'ai aussi fait une point de restauration ce soir à la date antérieure c'est à dire mardi soir mais ça n'a rien donné après un redémarrage...et je ne dois pas avoir X-Lite, je ne sais d'ailleurs pas ce que c'est

Merci +++++ je continue mes investigations et attend+++++ votre aide si sympa

Natpomme

Voila le scan avast est fini est le résultat et 0 fichier infecté mais en quarantaine depuis ce soir 19h43 win32:scar-Do[trj]

ça te dis quelque chose? que faire? merci



Modifié par natpomme le 02/12/2010 22:37
cosmao
 Posté le 02/12/2010 à 22:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonsoir,

je craignais un peu cela ! On va vers l'analyse et la désinfection ..

En cliquant sur le triangle jaune de ton dernier message, demande à l'équipe PC Astuces de déplacer ton sujet dans " Sécurité "

Bon courage pour la suite ..

{#}

natpomme
 Posté le 02/12/2010 à 22:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
cosmao a écrit :

bonsoir,

je craignais un peu cela ! On va vers l'analyse et la désinfection ..

En cliquant sur le triangle jaune de ton dernier message, demande à l'équipe PC Astuces de déplacer ton sujet dans " Sécurité "

Bon courage pour la suite ..

{#}

merci je viens d'en faire la demande merci encore, je vais aller me coucher car là je craque un peu...
Natpomme

Danro
 Posté le 03/12/2010 à 06:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ce signe n'est pas un chapeau mais un accent circonflexe.

Soyons francophiles

natpomme
 Posté le 03/12/2010 à 08:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Danro a écrit :

Ce signe n'est pas un chapeau mais un accent circonflexe.

Soyons francophiles

Rooo n'en voila une réponse constructive, merci vraiment je suis reconnaissante. Si je dis "chapeau" c'est pour éviter de taper 2 mots.....

Cordialement

Natpome

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
299,99 €Ecran 27 pouces LG Ultragear 27GN850-B (IPS, WQHD, 144 Hz, HDR10, G-sync/FreeSync) à 299,99 €
Valable jusqu'au 25 Octobre

Amazon fait une promotion sur l'écran LG Ultragear 27GN850-B qui passe à 299,99 € au lieu de 350 € ailleurs. Cet écran possède une dalle 27 pouces WQHD (2560x1440) à 144 Hz, un temps de réponse de 1 ms. Il est compatible Nvidia G-SYNC et Adaptive Sync.


> Voir l'offre
119,99 €Ecran PC 23.8 pouces HUAWEI Display (IPS, Full HD, 75 Hz) à 119,99 €
Valable jusqu'au 25 Octobre

Amazon fait une promotion sur l'écran PC 23.8 pouces HUAWEI Display qui passe à 119,99 € au lieu de 149 €. Cet écran à bords fins dispose d'une dalle IPS Full HD à 75 Hz. 


> Voir l'offre
72,10 €Kit de 16 Go (2 x 8 Go) de mémoire DDR4 Corsair Vengeance LPX 3200 MHz à 72,10 € livré
Valable jusqu'au 25 Octobre

Amazon Allemagne fait une belle promotion sur le kit de 16 Go (2x8 Go) de mémoire DDR4 Corsair Vengeance LPX 3200 MHz qui passe à 67,46 €. Comptez 4,64 € pour la livraison en France soit un total de 72,10 € livré. Une très bonne affaire !


> Voir l'offre

Sujets relatifs
Accent circonflexe qui ne fonctionne plus
Pb accent circonflexe
double accent circonflexe word
Deux accent circonflèxe "^^" à la place de "^"
Accent circonflexe impossible
Problème accent circonflexe
Accent circonflexe : ^^ please help!
Problème d'accent circonflexe... BugBear ou non?
accent circonflexe... virus !
problème avec touche accent circonflexe
Plus de sujets relatifs à pas d''accent circonflexe causé par Win32/Lypserat.
 > Tous les forums > Forum Sécurité