> Tous les forums > Forum Windows 9x et Me
 Pas de cd pour installer windows milléniumSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
kelly
  Posté le 15/05/2007 @ 19:59 
Aller en bas de la page 
Petite astucienne

Bonjour,

On m'a donné un ordinateur Dell, windows millenium 64 mo de ram (pas fort fort) . Il faudrait qu'elle soit formaté car elle démarre en pesant sur f1 et est très lente.

Par contre je n'ai aucun cd. Que Faire????

Merci

Publicité
d.jm
 Posté le 15/05/2007 à 21:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il faudrait qu'elle soit formaté car elle démarre en pesant sur f1 et est très lente.

Par contre je n'ai aucun cd. Que Faire????


Salut,

si tu formates le DD et que tu n'as pas de CD Millenium ou de restauration

tu perdras tout !

Pourquoi veux tu formater ?

La lenteur doit venir en grande partie du peu de mémoire vive ...



Modifié par d.jm le 15/05/2007 21:09
kelly
 Posté le 15/05/2007 à 21:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

D'après ce que je peux voir c'est que le système millenium a été installé car elle n'est pas jeune mais elle va bien. Le problème c'est qu'elle ne s'ouvre pas toute seule.

Elle a un disque dur de 4 go, processor 333MHz, pentium 2,

GenuineIntel

Intel family 6 model 5 64 mo de ram

Elle a un modem

Quand je l'ouvre: il y a un écran noir et c'est écrit:

Primary hard disk drive 1 not found

Secondary hard disk 1 not found

Strike to F1 key to continue...

Comment faire pour régler ce problème. Car je n'ai plus l'intention de la formater. Je voudrais seulement la réparer.

Un gros merci


d.jm
 Posté le 15/05/2007 à 21:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Primary hard disk drive 1 not found

Secondary hard disk 1 not found

Strike to F1 key to continue...


Quand tu appuies sur F1, le système se lance ( même si c'est lent ) ?

kelly
 Posté le 15/05/2007 à 22:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Après que j'appuie sur le F1 cela prend quelques minutes et quand l'ordinateur s'ouvre, le système n'est pas lent, il va bien.

Merci

kelly
 Posté le 16/05/2007 à 15:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

Y a t'il quelqu'un sur le forum, où se trouve Polo qui m'a dépanné bien des fois à propos des bios ou formatage. Je voudrais réparer mon ordinateur. Serais ce un problème du bios........

J'attend des nouvelles. Aussi ma souris ne veut pas fonctionner. L'autre est pareille mais la mienne ne se trouve pas configurer et je sais pas comment

Merci


cybertotof
 Posté le 16/05/2007 à 18:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
kelly a écrit :

Après que j'appuie sur le F1 cela prend quelques minutes et quand l'ordinateur s'ouvre, le système n'est pas lent, il va bien.

Merci


Salut Kelly

Si tu doit appuyer sur F1, c'est que tu as un message d'erreur au niveau matériel

vu que tu peux continuer, c'est que ce n'est pas le clavier

essaie de donner le message d'erreur

Vu l'age de la machine essaie de changer la pile

kelly
 Posté le 16/05/2007 à 20:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Le message est: il y a un écran noir et c'est marqué: Primary hard disk drive 1 not found.
Secondary hard disk 1 not found. Strike to F1 key to continue et là je clique sur F1 et après 30 seconde elle démarre très bien.

J'attend des nouvelles et encore un gros merci car c'est le seul message que j'ai recu et j'étais bien désolée.

cybertotof
 Posté le 16/05/2007 à 20:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
kelly a écrit :

Le message est: il y a un écran noir et c'est marqué: Primary hard disk drive 1 not found.
Secondary hard disk 1 not found. Strike to F1 key to continue et là je clique sur F1 et après 30 seconde elle démarre très bien.

J'attend des nouvelles et encore un gros merci car c'est le seul message que j'ai recu et j'étais bien désolée.


j'avais pas vu j'étais encore bourré lol

le truc de la pile est quand même à tester, apparemment, ta machine ne garde pas la config matérielle

et je pense que quand elle démarre très bien si tu fais redémarrer elle redémarre sans souci

pile = référence 2032

Publicité
kelly
 Posté le 16/05/2007 à 21:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

Un gros merci pour ce conseil. Je vais commencer par aller m'acheter (d'ici une semaine ) une pile et quand cela sera fait je vous recontacterai. Un gros merci pour ce conseil.

d.jm
 Posté le 16/05/2007 à 21:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

cybertotof a écrit :

le truc de la pile est quand même à tester, apparemment, ta machine ne garde pas la config matérielle

et je pense que quand elle démarre très bien si tu fais redémarrer elle redémarre sans souci

pile = référence 2032


Re,

en détail

En espérant que ça réglera ton problème !

fgondard
 Posté le 16/05/2007 à 21:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Habituellemment une pile usée se traduit par un message du type "erreur CMOS". La pile est peut-être en cause mais ici le message dit clairement que le BIOS ne voit pas de disque dur.Ce qui est plus troublant c'est que ça finit par démarrer quand même.

Il me semble que la première chose à faire est d'accéder aux menus de configuration du BIOS et de regarder un peu le paramètrage. La manière dont ça se présente peut varier énormément d'une machine à une autre mais le principe reste le même : demander au BIOS de faire une détection des périphériques IDE pour vérification, mettre ensuite tous les paramètres concernant les disques sur AUTO.

Pour l'instant, le plus troublant est que le BIOS ne semble pas voir de disque dur sur les port IDE et que ça finit par démarrer quand même.

FG

kelly
 Posté le 17/05/2007 à 00:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour

J'ai pas encore changé de pile et j'ai vu les messages qui ont suivi. J'ai regardé sur le forum et mon horloge garde bien l'heure.

Je sais maintenant que c'est un windows 95 pentium 2

Aussi le dernier message concernant le bios, je serais intéressé de l'essayer.

Il suffit pour cela de me dire exactement quoi faire (car je ne suis pas experte) On m'a déjà aidé de cette façon et cela a très bien fonctionné

Merci et j'attend votre réponse.

kelly
 Posté le 17/05/2007 à 01:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir,

J'ai été dans le bios et j'ai remarqué que les disques étaient sur: auto

En ce qui concerne ide ou paramètre je sais pas c'est quoi????????

J'attend de vos nouvelles.

Merci


fgondard
 Posté le 17/05/2007 à 12:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ben tu vois, tu te débrouilles très bien toute seule.

Les ports IDE sont les ports internes sur lesquels sont branchés les disques durs et les lecteurs optiques (CD ou DVD).

Tu dois avoir dans le menu principal de configuration du Bios une rubrique intitulée quelque chose comme "auto-détection des périphériques IDE". Tu effectues cette détection et tu regardes ce qui ce passe : est-ce qu'un disque est détecté, sur quel port (primaire ou secondaire) et sous quel statut (maître ou esclave) ?

FG

kelly
 Posté le 17/05/2007 à 15:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Allo,

J'ai ouvert le bios et j'ai beau chercher mais je ne vois pas auto détection du tout.

Les images sont un peu brouillé mais chez nous quand je les enregistre sur mon bureau, je peux les grossier avec la roue de ma souris.

Merci

d.jm
 Posté le 17/05/2007 à 21:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

à priori ton DD est reconnu par le BIOS !

Essaie de mettre le DD en première position dans la séquence de boot ...



Modifié par d.jm le 17/05/2007 21:01
Publicité
kelly
 Posté le 17/05/2007 à 23:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Allo,

Peux tu m'expliquer ce que tu veux dire exactement. Essaie de mettre le DD en première position dans la séquence de boot.

Expliques moi quoi faire un à un car je n'ai presque jamais touché à ca et je connais pas le terme.

Première position???? dans la séquence (c'est quoi un séquence de boot et où?

J'ai toujours appris de forum pc astuces et je vois que j'ai encore beaucoup à apprendre ......

Merci

fgondard
 Posté le 18/05/2007 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Comme te l'a dit d.jm un disque semble bien reconnu. L'est-il pour ses bonnes caractéristiques, c'est autre chose ?

C'est pourquoi je te proposais de demander au BIOS de faire une auto-détection. Sélectionne la ligne du premier disque. Est-ce dans la partie droite on ne te dit pas ce qu'il faut faire pour forcer la détection ? J'ai déjà vu des présentations semblables et il fallait se servir de la touche Entrée.

Dans le menu de la dexième photo, il y a une ligne boot sequence. Cela permet de fixer l'ordre dans lequel un périphérique de démarrage doit être cherché. Dans ton cas c'est pour l'instant la disquette qui est prioritaire. Si une disquette est présente dans le lecteur au démarage, le Bios va tenter d'amorcer à partir de cette disquette. Si ce n'est pas une disquette d'amorce tu as un message d'insultes. S'il n'y a pas de disquette,le BIOS recherche sur le périphérique suivant indiqué dans la liste, le CD ou le disque dur par exemple.

FG

kelly
 Posté le 18/05/2007 à 23:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Allo,

Bien bonne nouvelle, nous avons changé la pile et plus de F1. Y'a juste une petite chose. Nous avons ouvert le couvert (la boîte d'ordinateur est plate comme les anciennes et non comme la mienne (une boîte rectangulaire.

Quand je redémarre l'ordi, un message s'affiche: Cover was previusly removed?

Qu'est ce que cela veut dire? On a essayé de le replacer comme il faut mais il y a peut être autre chose. Par contre, la machine se met en marche et elle va super bien.

Un gros merci pour ton aide

fgondard
 Posté le 19/05/2007 à 10:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Félicitations à cybertotof qui avait trouvé la bonne solution bien que les symptomes ne faisaient pas spécialement penser à un problème de pile. Généralement quand on configure les disques en AUTO dans le BIOS, ils sont redétectés à chaque démarrage. Mais chaque BIOS est un cas particulier.

Cover was previusly removed (le couvercle a été précédemment enlevé). Ta machine dispose d'un détecteur d'intrusion (un petit contacteur à bascule fixé à l'intérieur du boîtier et relié par deux fils à la carte mère et il y a une option dans le BIOS qui le rend actif ou non.

Maintenant que tu es une experte du BIOS, parcours les différents menus pour trouver ce paramètre. Quand tu sélectionnes un paramètre, tu dois avoir dans la partie droite une explication sur la signification et sur les différents choix qui te sont offerts.

FG

yves.vaissiere
 Posté le 19/05/2007 à 10:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

j'ai eu une machine capable de détecter si le capot avait été enlevé ; comme la mienne, la tienne donne peut-être seulement l'information ...

Essaie de répondre yes, no, y, n pour faire disparaître le message.

kelly
 Posté le 20/05/2007 à 01:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Un gros merci et cela résoud tous les problèmes pour l'instant. Maintenant je vais passer à une autre machine à réparer car je veux apprendre par des vieux système et après je pourrai me risquer vers le neuf.

cybertotof
 Posté le 21/05/2007 à 14:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
kelly a écrit :

Allo,

Bien bonne nouvelle, nous avons changé la pile et plus de F1. Y'a juste une petite chose. Nous avons ouvert le couvert (la boîte d'ordinateur est plate comme les anciennes et non comme la mienne (une boîte rectangulaire.

Quand je redémarre l'ordi, un message s'affiche: Cover was previusly removed?

Qu'est ce que cela veut dire? On a essayé de le replacer comme il faut mais il y a peut être autre chose. Par contre, la machine se met en marche et elle va super bien.

Un gros merci pour ton aide


Dans ton bios tu dois pouvoir réinitialiser la détection d'ouverture de capot ( case open ou qquechose comme ça )

Bienvenue dans le monde du dépannage

cybertotof
 Posté le 21/05/2007 à 14:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
fgondard a écrit :

Félicitations à cybertotof qui avait trouvé la bonne solution bien que les symptomes ne faisaient pas spécialement penser à un problème de pile. Généralement quand on configure les disques en AUTO dans le BIOS, ils sont redétectés à chaque démarrage. Mais chaque BIOS est un cas particulier.

Cover was previusly removed (le couvercle a été précédemment enlevé). Ta machine dispose d'un détecteur d'intrusion (un petit contacteur à bascule fixé à l'intérieur du boîtier et relié par deux fils à la carte mère et il y a une option dans le BIOS qui le rend actif ou non.

Maintenant que tu es une experte du BIOS, parcours les différents menus pour trouver ce paramètre. Quand tu sélectionnes un paramètre, tu dois avoir dans la partie droite une explication sur la signification et sur les différents choix qui te sont offerts.

FG


Vi Fgondard, mais ça dépend souvent de la conf du bios par défaut que l'on retrouve suite à reset du bios

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
1 €Audible (livres audio) à 1 € par mois pendant 6 mois [Amazon Prime]
Valable jusqu'au 25 Juin

L'abonnement Audible, qui permet d'écouter des livres audio est en ce moment à 1 € par mois pendant 6 mois pour les membres Amazon Prime au lieu de 9,95 €. Notez que l'offre est résiliable à tout moment et facilement. L'abonnement Audible vous permet de bénéficier un crédit audio par mois,  échangeable contre n'importe quel livre audio parmi une large sélection de 500 000 titres, peu importe sa durée ou son prix. Vous pourrez télécharger et d'écouter (même hors connexion) vos livres via l'application Audible ou directivement via le site.

Vous n'avez pas le temps de lire ? Avec Audible, écoutez vos livres en voiture, en marchant, en faisant du sport, ...

L'offre est réservée aux membres Amazon Prime. Si vous n'êtes pas encore membre, vous pouvez essayer le service Amazon Prime gratuitement et sans engagement pendant 30 jours (livraison gratuite en 1 jour ouvré, streaming Amazon Prime Vidéo, musique en streaming illimité, stockage de manière sécurisée et illimitée vos photos, emprunt gratuit d'ebook, ...). A la fin de ces 30 jours gratuits, vous pourrez continuer à utiliser ce service pour 49 € / an ou bien le stopper sans frais.


> Voir l'offre
199,99 €Casque sans fil à réduction de bruit Sony WH-1000XM3 (Hi-Res Audio, Bluetooth/NFC) à 199,99 €
Valable jusqu'au 24 Juin

Darty propose actuellement l'excellent casque sans fil à réduction de bruit et Hi-Res Audio Sony WH-1000XM3 à 199,99 € grâce au code promo SON30. On le trouve ailleurs à partir de 300 €. Jusqu'à 30h d'autonomie avec la fonction de réduction de bruit activée et fonction Quick Attention pour réduire instantanément le volume de votre musique et pouvoir suivre une conversation. 


> Voir l'offre
56,99 €SSD WD Blue SN550 500 Go (NMVe M.2, 2400 Mo/s) à 56,99 €
Valable jusqu'au 23 Juin

Amazon fait une promotion sur le SSD WD Blue SN550 500 Go (NMVe M.2) qui passe à 56,99 € livré alors qu'on le trouve ailleurs à partir de 75 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen3 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 2 400 Mo/s en lecture séquentielle et jusqu’à 1 950 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de cinq ans. 


> Voir l'offre

Sujets relatifs
Installer Windows Millénium après formatage FAT
je nes pas de code pour installer windows
probleme pour installer windows 98
Un antivirus pour windows 95?
Thème XP pour windows 98 SE
Installer MS-DOS 7.1 sans Windows 98se
Antivirus pour Windows CE 6.0
Sons Windows 98 pour Windows 7
comment installer windows 98 deuxieme edition
Installer windows 98 a la place de Win vista ?
Plus de sujets relatifs à Pas de cd pour installer windows millénium
 > Tous les forums > Forum Windows 9x et Me