> Tous les forums > Forum Internet et Réseaux
 Pas de connexion automatique sous xpSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Ramisade
  Posté le 15/09/2014 @ 12:49 
Aller en bas de la page 
Petit astucien

Bonjour,

Mon vieux modem club internet ayant rendu l'âme, je l'ai remplacé par une box sfr.

J'ai deux portables, connectés en wifi.

Celui avec seven, pas de problème, la connexion se fait automatiquement. C'est avec celui sous xp que je rencontre des problèmes de connexion. A chaque allumage du pc, je dois aller dans les connexions, puis sous le nom de ma box, rentrer dans les propriétés pour réinscrire ma clé wap.

Comment procéder pour ne plus avoir à effectuer cette manip fastidieuse ?

Publicité
ZenJP
 Posté le 15/09/2014 à 13:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Pas besoin d'aller dans propriétés

Essaie de suivre ce tuto

http://www.6ma.fr/tuto/connexion+reseau+wifi+sur+xp-432

Ramisade
 Posté le 15/09/2014 à 14:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour le lien ZenJP.

L'article est facile d'accès, je le recommande.

Pour mon problème, après vérification, tout est semble t'il bien paramétré.

Problème non résolu.

D'autres pistes ?

ZenJP
 Posté le 15/09/2014 à 15:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Paramétrage au niveau de ta box ?

jujube2
 Posté le 15/09/2014 à 16:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

de mémoire, Il faut vérifier l' ordre des réseaux affichés !! celui de ta box doit se trouver en premier, sinon ça peut foirer

ZenJP
 Posté le 15/09/2014 à 16:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

jujube2 a écrit :

de mémoire, Il faut vérifier l' ordre des réseaux affichés !! celui de ta box doit se trouver en premier, sinon ça peut foirer

+1 , il faut "oublier" tout et refaire ta connexion comme si c'était la 1ère fois, (oublier les autres réseaux)

Ramisade
 Posté le 16/09/2014 à 14:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Les paramétrages de la box me paraissent bons puisque le pc sous seven se connecte automatiquement.

Comme il me fallait à chaque fois rentrer ma clé wap sur celui sous lequel est installé xp, j'ai procédé à à l'installation des paramètres avec le cd d'installation de sfr, fourni avec la box. Là, le pc se connecte bien automatiquement mais sur le réseau "captif communautaire de sfr", ce que je ne veux pas.

Du coup, je suis allé dans l'interface sfr, et dans l'onglet "hotspot", j'ai arrêté le processus. De nouveau le pc ne se connecte pas automatiquement. A chaque fois, il faut que j'aille sur le nom de mon réseau, puis dans les propriétés pour noter ma clé wap, comme si le pc ne la conservait pas en mémoire.

Le pc en question est de 2006, peut être pas compatible avec les normes de la neufbox ?

jujube2
 Posté le 16/09/2014 à 15:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

cliques sur l'icone "wifi" en bas pour faire apparaitre tes réseaux ( ou dans les parametres connection ??) !!! tu vas en voir deux ou trois signaux correspondant à ta box !!!

tu devais avoir le " hotspot" en premier c' est pour ça !! ( pas pour le délire de date et de norme )

Donc, comme j'avais dit, fais le descendre d'un cran (réorganise la liste) pour avoir le tien en premier et tu dois avoir une option à cocher, je suppose, pour garder tes paramètres

bye bye

Ramisade
 Posté le 16/09/2014 à 15:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

jujube2, mon réseau est bien le premier dans la liste. Mais rien à faire, si je ne vais pas inscrire ma clé wap, il ne se connecte pas

Il le cherche vainement, puis finit pas m'indiquer: "connexion limitée ou inexistante". Dès que je rentre la clé, connexion de suite, et force du signal "excellent"...

Publicité
jujube2
 Posté le 16/09/2014 à 15:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

re !! tu es sur que quand tu rentres ta clef, il n' y a pas une option pour la garder en mémoire ??? c' est curieux sans ça

Ramisade
 Posté le 16/09/2014 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Rien à faire. Dès que je rallume le pc après l'avoir éteint, la connexion est perdue...

J'arrête pour ce soir.

jujube2
 Posté le 16/09/2014 à 19:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

désolé de ne pas pouvoir t' aider plus

par contre, pour simplifier un peu en attendant de trouver la solution, tu peux te créer un raccourcis clavier >>>> au lieu de taper tout la clef, tu n' auras qu' à taper "Ctrl"+une touche !!! c' est déjà ça

>>> http://www.pcastuces.com/logitheque/clavierplus.htm

bye bye

Ramisade
 Posté le 17/09/2014 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je n'ai pas réussi à résoudre le problème, mais à le contourner sans être obligé de retaper ma clé wap à chaque connexion.

J'utilise l'outil qui est fourni avec le disque d'installation de sfr: "reconfigurer votre connexion". Il n'est pas necessaire d'aller au bout de la configuration, puisque dès que je lance l'outil, la connexion est rétablie...

Bon, c'est un pis aller...

Je laisse en non résolu car j'aimerais tout de même comprendre ce qui empêche la connexion wifi de se faire automatiquement.

fgondard
 Posté le 17/09/2014 à 12:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Il me semble que certains points n'ont pas été abordés.

Tout d'abord il est préférable que le SP3 de Windows XP ait été installé. Est-ce que c'est bien le cas et si ce ne l'est pas fait cette MàJ.

Ensuite, de quel gestionnaire de réseau Wifi te sers-tu ? Il est conseillé d'utiliser celui de Windows plutôt que celui du constructeur de l'adaptateur réseau. Si ce n'est pas le cas, via services.msc, passer le service de gestion des réseaux sans fil de Windows en démarrage automotique. On peut ensite désinstaller le logiciel constructeur.

Pour chaque connexion Wifi on peut spécifier des préférences en matière de connexion automatique qui prennet le pas sur les options générales. Vérifie que pour la tienne la consigne est "se connecter si le réseau est à portée" (traduction approximative, je n'ai pas le truc en français sous les yeux).

FG

Ramisade
 Posté le 17/09/2014 à 13:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour fgondard,

Oui, le pack 3 est bien installé.

Pour le reste, je n'ai pas trouvé le service de gestion des réseaux sans fil dans "services.msc".

J'ai un peu de mal avec cette notion de gestionnaire de réseau wifi.

Comme je l'ai précisé un peu plus haut, j'ai fait l'installation avec le cd fourni par sfr. Je n'ai pas supprimé le programme club internet qui me permettait de me connecter auparavant. Lorsque je clique sur l'icône de connexion wifi dans la barre des tâches pour "voir les réseaux", c'est d'ailleurs toujours, semble t'il, l'agent wifi club internet qui fait cette recherche.

Est ce que c'est cela un gestionnaire de réseau wifi ? Auquel cas, peut être faut il que je le supprime ?

fgondard
 Posté le 17/09/2014 à 13:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Pour le service :

Une fois démarré et passé en automatique, désinstalle ton truc Club Internet.

FG

Ramisade
 Posté le 17/09/2014 à 14:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

La configuration automatique sans fil était sur "manuel".

Je l'ai mise sur automatique et j'ai désinstallé le programme club internet.

Au rédémarrage du pc, la connexion s'est faite automatiquement. Merci fgondard.

Par contre, je n'ai plus dans la barre des tâches l'icône wifi (les petites barres).

Publicité
fgondard
 Posté le 17/09/2014 à 14:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu es sûr qu'il n'y pas d'icônes cachées (barre des tâches vérouillée et zone de notification trop petite).

Vérifie également les témoins de connexion :

Le deuxième n'a à mon sens strictement aucun intérêt. Il faudra qu'on me donne la définition exacte d'une connexion limitée !

FG

Ramisade
 Posté le 17/09/2014 à 15:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Autant pour moi. Il y a bien une icône, celle de sfr. Lorsque l'on clique dessus, je retrouve mon réseau ainsi que les barres qui indiquent la force du signal.

Merci à tous les astuciens qui sont intervenus sur ce sujet, maintenant résolu.

Cordialement.

fgondard
 Posté le 17/09/2014 à 15:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu devrais aussi te débarasser de ce truc SFR. C'est du surpoids.

FG

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
19,95 €McAfee Total Protection 2021 (5 appareils, 1 an) à 19,95 €
Valable jusqu'au 11 Mai

Amazon fait une promotion sur la suite antivirus McAfee Total Protection 2021 qui passe à 19,95 €. Cette protection intégrale alliant antivirus, protection de l'identité et protection de la confidentialité des données pour tous vos PC, Mac, smartphones et tablettes est valide pour 5 appareils pendant 1 an. La clé d'activation ainsi que le lien de téléchargement vous seront envoyés par email une fois la commande passée. Une bonne affaire.


> Voir l'offre
106,99 €SSD PNY XLR8 CS3030 1 To (NMVe M.2, 3500 Mo/s) à 106,99 €
Valable jusqu'au 11 Mai

Amazon fait une promotion sur le SSD PNY XLR8 CS3030 1 To (NMVe M.2) qui passe à 106,99 € alors qu'on le trouve ailleurs à partir de 150 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen3 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 3500 Mo/s en lecture séquentielle et jusqu’à 2000 Mo/s en écriture séquentielle.

Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de cinq ans.


> Voir l'offre
74,99 €Souris sans fil avec trackball Logitech MX Ergo à 74,99 €
Valable jusqu'au 11 Mai

Amazon fait une belle promotion sur la souris sans fil avec trackball Logitech MX Ergo qui passe à 74,99 € livrée gratuitement. On la trouve ailleurs autour de 100 €. Réduisant de 20% la contrainte musculaire par rapport à une souris standard,  le Logitech MX Ergo vous facilitera le travail en maintenant dans une position très stable votre main.


> Voir l'offre

Sujets relatifs
Connexion wifi AUTOMATIQUE réseau ad-hoc sous VIST
connexion automatique sous IE
Connexion internet via routeur sous Windows7
Plus de connexion wifi sur pc portable sous w7
vitesse de connexion bridée sous xp
arret automatique non programmé de la connexion internet.
la connexion automatique sans fils ne marche pas
prametres de connexion automatique du proxy
pas de connexion à internet automatique au démarrage
deconnexion wifi répétée alors que connexion automatique activée
Plus de sujets relatifs à Pas de connexion automatique sous xp
 > Tous les forums > Forum Internet et Réseaux