× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 Pas de connexion Internet malgré clé wepSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
bravodeltafr
  Posté le 08/04/2019 @ 13:06 
Aller en bas de la page 
Petit astucien

Bonjour,

Mon portable repère le réseau qui m'intéresse, mais bien que je renseigne la clé wep, il refuse de se connecter à Internet.

J'avais ce problème, et entre temps j'ai totalement re-installé Windows 10. Malgré cela, le problème persiste.

Que faire ? Que vérifier ?

Merci pour vos avis !



Modifié par bravodeltafr le 08/04/2019 13:07
Publicité
poussebois
 Posté le 08/04/2019 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour ,

Tu as un message ? Si oui lequel ?

Es-tu sûr que tu dois bien rentrer une clé WEP, et non une WPA ?

Es-tu certain de bien recopier la bonne clé, majuscules/minuscules, confusion i avec 1, 0 avec O, etc...

@ +



Modifié par poussebois le 09/04/2019 17:45
fgondard
 Posté le 08/04/2019 à 15:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Mon portable repère le réseau qui m'intéresse, mais bien que je renseigne la clé wep, il refuse de se connecter à Internet.

Il ne faut pas confondre la connexion à ton réseau wifi et l'accès à internet. C'est ton modem routeur qui est connecté à internet, pas ton PC.

Est ce-que la connexion au réseau wifi est établie ? Est-ce que tout fonctionne normalement en ethernet ?

Dans Exécuter (touches Windows + R) fais un copier-coller de ce qui suit : cmd /k ipconfig /all > ip.txt & notepad ip.txt

Copie le contenu du bloc-notes dans ton prochain message. Sers-toi d'une clé USB pour aller d'un ordinateur à l'autre.

bravodeltafr
 Posté le 09/04/2019 à 17:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Avec mon ordi portable, ja vais régulièrement dans un local équipé d'une box permettant d'aller sur Internet via le Wi-Fi.

Plusieurs personnes utilisent la connexion via Wi-Fi.

Avec mon ordi, je m'étais branché il y a quelques mois, sans problème, après avoir rentré le code.

Un jour, cela n'a plus été possible, contrairement aux autres personnes. Ce fut un des arguments (pas le seul) pour lequel j'ai totalement re-installé Windows 10.

Dernièrement, j'ai donc repris cet ordi "refait", suis allé dans ce local, j'ai immédiatement vu le réseau Wi-Fi disponible, rentré le code, comme les copains, rentré x fois le code, fait rentrer le code par d'autres, sans succès !... contrairement aux copains...

Je ferai ta manip fgondard lors de ma prochaine venue dans ce local.

Merci bien, à bientôt !

fgondard
 Posté le 09/04/2019 à 17:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

j'ai immédiatement vu le réseau Wi-Fi disponible, rentré le code, comme les copains, rentré x fois le code, fait rentrer le code par d'autres, sans succès !

Donc c'est la connexion au réseau wifi qui refuse de s'établir. Rien à voir avec internet. Si le modem routeur en question dispose de la fonction WPS as-tu essayer de cette manière au lieu de saisir la clé de cryptage (qui doit être plutôt une clé WPA, personne n'utilisant plus le WEP).

bravodeltafr
 Posté le 10/04/2019 à 15:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai parlé de WEP, mais peut-être est-ce WPA.

Je ferai l'essai avec la fonction WPS de la box si elle est présente. La plage DHCP est large car certaines fois je suis le 1er à essayer de me connecter et les autres y arrivent ensuite.

Je ferai le test WPS et la commande ipconfig la prochaine fois. A mon avis, le problème est inhérent à mon ordi.

Bon après-midi !

bravodeltafr
 Posté le 15/04/2019 à 17:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

voici la suite de mes tests.

Pas de bouton WPS sur la box SFR.

Voici ce que me dit mon ipconfig :

Configuration IP de Windows

Nom de l'h“te . . . . . . . . . . : DESKTOP-HHB241B
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ‚ . . . . . . . . : Non
Proxy WINS activ‚ . . . . . . . . : Non

Carte Ethernet Ethernet :

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Adresse physique . . . . . . . . . . . : 74-D0-2B-BA-97-02
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

Carte r‚seau sans fil Wi-Fiÿ:

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Qualcomm Atheros AR9485 Wireless Network Adapter
Adresse physique . . . . . . . . . . . : 24-FD-52-2B-DD-99
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

Carte r‚seau sans fil Connexion au r‚seau local* 1ÿ:

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Adresse physique . . . . . . . . . . . : 16-FD-52-2B-DD-99
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

Carte r‚seau sans fil Connexion au r‚seau local* 2ÿ:

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #2
Adresse physique . . . . . . . . . . . : 26-FD-52-2B-DD-99
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

Carte r‚seau sans fil Connexion au r‚seau local* 11ÿ:

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . :
Description. . . . . . . . . . . . . . : Microsoft Hosted Network Virtual Adapter
Adresse physique . . . . . . . . . . . : 56-FD-52-2B-DD-99
DHCP activ‚. . . . . . . . . . . . . . : Oui
Configuration automatique activ‚e. . . : Oui

fgondard
 Posté le 15/04/2019 à 18:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Pas de bouton WPS sur la box SFR.

Quel modèle ?

Voici ce que me dit mon ipconfig

Ben il dit que ta carte wifi n'est pas connetée.

Carte r‚seau sans fil Wi-Fiÿ:

Statut du m‚dia. . . . . . . . . . . . : M‚dia d‚connect‚
Suffixe DNS propre … la connexion. . . : home
Description. . . . . . . . . . . . . . : Qualcomm Atheros AR9485 Wireless Network Adapter

Je n'ai pas bien compris, ta clé de cryptage est acceptée ou pas ?

Essaye de faire un test en ethernet pour voir si le problème est spécifique au wifi ou plus général.

bravodeltafr
 Posté le 28/05/2019 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Je relance mon sujet car je vais bientôt retrouver mon problème.

Je viens de faire un test chez moi, et l'ordi se connecte sans problème au Wi-Fi de la maison.

Pour tester avec un câble Ethernet, je ferai ça prochainement là où se situe mon souci.

Bonne soirée !

Publicité
eliot3
 Posté le 28/05/2019 à 18:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Qualcomm Atheros AR9485 Wireless Network Adapter

Il y aurait un souci avec ce modèle sur la dernière version de Windows 10 1903

https://forum.pcastuces.com/windows_10__lancement_commercial_29_juillet_2015___infos_diverses_-f13s109.htm?page=396&#6020995

bravodeltafr
 Posté le 28/05/2019 à 22:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour cette info eliot3.

J'ai essayé de mettre à jour lme pilote, mais j'ai la dernière version pour Windows. Ce dernier me conseille d'aller voir le site de Qualcomm, mais je n'y ai pas trouvé mon bonheur.

Si je comprends bien, je ne pourrai pas aller sur le Wifi de mon local, bien que je me connecte normalement sur le Wifi de la maison ?

Pour info, le portable en question est toujours en version 1809.

Merci encore, je n'ai plus qu'à patienter...

bravodeltafr
 Posté le 17/06/2019 à 10:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je reviens une fois encore vous demander votre aide après le dernier message d'eliot3.

Son lien précise :" Certains ordinateurs plus anciens peuvent subir une perte de connectivité Wi-Fi en raison d’un pilote Qualcomm obsolète. Un pilote Wi-Fi mis à jour devrait être disponible auprès du fabricant de votre périphérique (OEM) . Téléchargez-le et installez-le.Pour télécharger les derniers drivers disponibles pilotes, vous devez d’abord déterminer la référence de votre modèle puis de consulter le site Web du fabricant."

J'ai regardé mon modèle de pilote Wi-fi (Qualcomm Atheros AR9485 Wireless Network Adapter). Le pilote est à jour selon la recherche de mise à jour Windows. J'ai essayé de trouver le pilote directement sur Qualcomm ou autre, mais impossible...

L'ordi en question est un ASUS notebook PC. Sur le site ASUS, mon produit est enregistré mais ASUS ne retrouve pas mes coordonnées d'enregistrement. J'ai créé à nouveau mon enregistrement, donné le numéro de série de l'ordi, et j'obtiens la réponse : produit déjà enregistré...

Par ailleurs il est impossible de rentrer mon modèle d'ordi sur le site Asus. L'ASUS INSPIRON n’existe plus pour eux ?

Comment puis-je aller chercher ce pilote pour le mettre à jour ?

D'avance merci, et bonne journée !

fgondard
 Posté le 17/06/2019 à 11:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Le pilote est à jour selon la recherche de mise à jour Windows

Windows te dira toujours que ton pilote est à jour. Il ne cherche que dans ses tablettes et il ne te proposera une version plus récente que si à un moment tu es volontairement revenu en arrière. Si tu lui demande de chercher via Windows update il n'est pas sûr que le constructeur ait transmis ses dernières versions à Microsoft. Et bien sûr il faut avoir accès à internet.

Comment puis-je aller chercher ce pilote pour le mettre à jour ?

Ici la version 10.0.3.456 du pilote.

Et quid en ethernet ?

eliot3
 Posté le 17/06/2019 à 11:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'avais un souci de connexion déconnexion depuis la dernière version de Windows 10, ma clé Wifi n'était pas à la norme AC, je l'ai changé et je n'ai plus ce souci. J'en avais profité pour échanger ma freebox révolution qui elle non plus n'était pas à la norme AC. Tout est rentré dans l'ordre pour un investissement de moins de 30 €

TP-Link

bravodeltafr
 Posté le 17/06/2019 à 18:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

La box est déjà ancienne, et si ma mémoire est bonne, je ne lui ai pas vu de prise ethernet. Je peux recontrôler.

J'ai téléchargé le pilote 10.0.3.456 (merci fgondard), mais ne sais qu'en faire, car il n'a pas de .exe, seulement des .cat , .pdb, .sys, et .inf, avec des fichiers athw10 et athw10x.

Comment procéder ?

Bonne soirée !

fgondard
 Posté le 17/06/2019 à 19:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

La box est déjà ancienne, et si ma mémoire est bonne, je ne lui ai pas vu de prise ethernet

Il faut remonter très loin dans le temps pour trouver des modems routeurs sans commutateur ethernet (l'ancêtre de la Livebox par exemple, l'Inventel DBW 200 fourni à l'époque par Wanadoo).

Comment procéder ?

Après avoir décompréssé le fichier dans le répertoire de ton choix tu demandes la mise à jour du pilote en précisant que tu le fournis. Via "Parcourir" tu indiques le répertoire contenant le fichier inf.

C'est la méthode classique d'installation d'un pilote.

bravodeltafr
 Posté le 17/06/2019 à 20:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Athw10.inf ou athw10x.inf ?

Je viens d'apprendre comment installer un pilote. Merci à toi !...

Publicité
fgondard
 Posté le 17/06/2019 à 20:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

S'il sont dans le même sous-répertoire Windows va prendre le bon (je supose que le x est un complèment à l'autre, ça arrive que le inf soit en deux morceaux). S'ils sont dans des sous-répertoires distincts, fais pointer l'assistant sur le répertoire de niveau supérieur. Windows devrait se débrouiller sinon essaies l'un puis l'autre.

bravodeltafr
 Posté le 18/06/2019 à 10:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à tous ceux qui m'ont aidé.

Le solution vient de fgondard qui m'a donné le lien pour mettre à jour le pilote de ma carte réseau (la version 10.0.3.456 du pilote). Ce que je ne comprends pas, c'est que le Wifi marche très bien chez moi, mais pas dans notre local associatif.

Petite question annexe : lors de mises à jour Windows, le pilote va-t-il rester ou bien Windows va me remettre celui qu'il a dans ses archives, bien qu'inefficace ?

J'ai amené à notre local des câbles RJ45,je viens de revoir la box, et il y a effectivement des sorties ad hoc, mais finalement, pas besoin !

Encore un énorme merci à la communauté PCAstuces !

fgondard
 Posté le 18/06/2019 à 12:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Petite question annexe : lors de mises à jour Windows, le pilote va-t-il rester ou bien Windows va me remettre celui qu'il a dans ses archives, bien qu'inefficace ?

Sous Windows 10 la MàJ des pilotes n'est plus facultative comme c'était le cas sous XP. On peut néamoins demander à ce qu'il ne les fasses pas. Voir ici. Et ce n'est pas forcément inutile. Il arrive trop fréquemment qu'un pilote qui fonctionne soit emplacé par un nouveau qui ne marche pas.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
71,85 €Disque dur Toshiba P300 4 To à 71,85 € avec le code AFFAIRE10
Valable jusqu'au 15 Août

Cdiscount propose actuellement le disque dur Toshiba P300 4 To à 71,85 € avec le code promo AFFAIRE10. On le trouve ailleurs à partir de 99 €. Ce disque dur interne de 4 To est SATA 6 Gbps, possède 64Mo de cache et dispose d'une vitesse de rotation de 5400 tpm.


> Voir l'offre
19,99 €Micro clé USB 3.1 Sandisk Ultra Fit 128 Go à 19,99 €
Valable jusqu'au 15 Août

Amazon fait une promotion sur la micro clé USB Sandisk Ultra Fit d'une capacité de 128 Go qui passe à 19,99 €. La minuscule taille de cette clé USB va vous permettre de la laisser brancher en permanence sur votre portable, votre TV ou votre autoradio sans qu'elle dépasse de manière disgracieuse. Sa compatibilité USB 3.1 lui permet d'atteindre des débits jusqu'à 130 Mo/s. 


> Voir l'offre
82,65 €Disque dur externe portable Seagate Basic 4 To USB 3.0 à 82,65 € avec le code AFFAIRE10
Valable jusqu'au 15 Août

Cdiscount fait une promotion sur le disque dur externe portable Seagate Basics d'une capacité de 4 To qui passe à 82,65 € grâce au code promo AFFAIRE10. Ce disque dur externe portable au format 2,5 pouces dispose d'une interface USB 3.0 compatible USB 2.0. Une excellente affaire pour ce disque dur qui offre des débits de 115 Mo/s. Il n'est pas soudé et est donc démontable si vous souhaitez le réutiliser ailleurs (console, NAS, PC).


> Voir l'offre

Sujets relatifs
internet inaccessible malgré une connexion
connexion Internet
Vitesse connexion debit internet
Windows 7 connexion internet
Connexion à internet windows 7 Pro
Connexion Internet 4G (par smartphone ou routeur)
plus de connexion internet
Connexion internet impossible en ethernet après avoir été en WIFI
Connexion Internet un renseignement
S.O.S plus de connexion internet sur mon portable
Plus de sujets relatifs à Pas de connexion Internet malgré clé wep
 > Tous les forums > Forum Internet et Réseaux