> Tous les forums > Forum Linux
 pas de connexion wifi avec ubuntu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
basnor2
  Posté le 11/06/2016 @ 22:48 
Aller en bas de la page 
Petit astucien

bonjour,

J'ai un portable sony .

le DD avait 2 partitions (250 Go avec vista 32 bits et 140 Go inutilisés et une cachée (recovery)

J'ai installé ubuntu 16-04 en 64 bits (le processeur le permet) sur la partition de 140 Go.

Lorsque j'ai redémarré le système,le grub me donnait le choix entre ubuntu et vista.

En choisissant ubuntu,j'ai constaté que la connexion wifi était fonctionnelle (état connecté)

A partir de là les choses se gâtent

Après redémarrage de l'ordinateur,j'ai choisi vista (dans le grub) ,mais windows n'a pas voulu démarrer.

J'ai utilisé l'outil de réparation intégré à la partition recovery et le mbr a dû être réparé car Vista démarre à nouveau,la connexion wifi fonctionnant correctement.

Malheureusement,si je redémarre en choisissant ubuntu,le système s'installe correctement mais le Wifi est déconnecté.

J'ai bien sûr renseigné la clé WAP mais sans succès.

En résumé

Le dual boot fonctionne

Le wifi fonctionne avec vista mais pas avec ubuntu (alors que cela fonctionnait lors de mon premier essai)

Quels conseils pouvez vous me donner ?

Merci par avance

Publicité
m_n
 Posté le 11/06/2016 à 23:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

je n'utilise pas Ubuntu ..

Vérifie dans Synaptic si c'est bien (( NetworkManager )) qui est en fonction :

Si oui ... Peut-être :

sudo systemctl start NetworkManager
sudo systemctl enable NetworkManager

Logicien
 Posté le 12/06/2016 à 01:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

si le wifi fonctionnait, ça doit être parce-que Ubuntu supporte la carte, qu'il peut l'activer et la configurer avec les outils réseaux qu'il utilise. Ce qui arrive quelque-fois c'est que la carte wifi est désactivée par voie logicielle comme si tu pesais sur le bouton de la carte wifi.

Éteint complètement l'ordinateur et démarres directement sur Ubuntu. Si le wifi ne fonctionne pas, ouvre un terminal graphique et exécute la commande

sudo rfkill list

Cela va te dire s'il y a des périphériques sans fil désactivés. De toutes façons exécute la commande

sudo rfkill unblock all

Cela va activer tous les périphériques sans fil incluant le Bluetooth. À partir de là, réessaie de te connecter à Internet. C'est bien le mode de sécurité WEP ou WPA dont tu parles et non pas le WAP (je ne connais pas). De toute façons, NetworkManager sait quel mode de sécurété un point d'accès sans fil utilise.

Si tu ne réussis toujours pas à accéder à Internet, alors ton problème est ailleurs. Ce n'est sûrement qu'un détail.

n_m, je pense que les commandes sont tu parles s'exécutent comme ceci:

sudo systemctl start network-manager

sudo systemctl enable network-manager

Je pense que NetworkManager est déjà activé dès le démarrage. Pour le vérifier, il faut exécuter la commande

ps aux | grep -i network

Si NetworkManager s'affiche en sortie, il n'est pas nécessaire d'exécuter les commandes dont tu parles. Peut-être

sudo systemctl restart network-manager



Modifié par Logicien le 12/06/2016 02:27
basnor2
 Posté le 12/06/2016 à 12:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour ,

Merci pour vos conseils.

sudo rfkill list m'a révélé que le soft wifi était bloqué (pas le hard)

sudo rfkill unblock wifi m'a permis de débloquer le wifi

Néanmoins ,la connexion wifi n'a pas été établie pour autant ,sans autre manipulations.

Ma box étant reconnue dans la liste des réseaux affichés,j'ai de nouveau cliqué sur son nom (comme je l'avais fait déjà)

Cette fois la connexion a été établie en même temps que la fenêtre demandant la clé WPA (et non pas WAP ,faute de frappe) s'est ouverte.

Mais ,en cours de frappe des caractères (rendus lisibles) ,la connexion s'est coupée.

J'ai recommencé plusieurs fois ,avec me même résultat (coupure de la connexion en cours de frappe)

Finalement ,une fois la clé recopié j'ai fait un ctrl+A suivi d'un Ctrl+C ,dans l'idée de la coller lors d'un prochain essai.

Bonne surprise ,au moment ou je faisait un Ctrl+C,la connexion s'est établie. Je n'ai pas eu à faire un essai avec un collage de la clé.

Mon problème est résolu ,mais il reste pas mal d'incertitudes sur la méthode de résolution...

Bon dimanche

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
pas de connection wifi avec ubuntu
Clé Wifi avec Ubuntu
Ubuntu 9.10 et connexion wifi
connexion internet avec virtualbox sous ubuntu
Ubuntu 9.10 : PB connexion internet en wifi
difficulté Wifi avec Ubuntu 9.10
wifi avec ubuntu 9.04
problème de connexion avec Ubuntu 7.04 live CD
Ubuntu et connexion Wifi
Avoir L.O. avec les dernières MAJ ( Mint, Ubuntu, Debian )
Plus de sujets relatifs à pas de connexion wifi avec ubuntu
 > Tous les forums > Forum Linux