> Tous les forums > Forum Les mains dans le cambouis
 Pas de séquence de boot valable dans mon BIOS
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Etiab
  Posté le 14/04/2013 @ 20:43 
Aller en bas de la page 
Petit astucien

Bonsoir


Je viens d'essayer de booter avec mon PC portable (un Asus N76VZ) sur un CD ou sur un HD externe, mais mon BIOS ne veut rien savoir.
Il m'affiche :
"Non-System Disk or disk error
Replace and press any key when ready"

Quand j'appuie sur une touche, je lis :
"BOOTMGR absent
Ctrl+Alt+Suppr pour redémarrer"

Il doit y avoir un réglage à faire dans mon BIOS pour qu'il boote sur mon CD ou sur mon HD externe, mais ça je ne sais pas encore faire...

Merci d'avance pour vos précieux conseils.

Publicité
Ixandre0
 Posté le 14/04/2013 à 20:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir

Juste après le post (page Asus) tapote la touche " del " (supprimer) pour arriver dans le bios. Puis dans " boot ", tu met le lecteur cd/dvd en first boot.

Etiab
 Posté le 15/04/2013 à 07:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour Ixandre0 : Je sais ça puisque je suis rentré dans le BIOS et dans la séquence de boot



Modifié par Etiab le 15/04/2013 07:56
Banzaiii
 Posté le 15/04/2013 à 07:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Message original par Etiab

Bonsoir


Je viens d'essayer de booter avec mon PC portable (un Asus N76VZ) sur un CD ou sur un HD externe, mais mon BIOS ne veut rien savoir.
Il m'affiche :
"Non-System Disk or disk error
Replace and press any key when ready"

Quand j'appuie sur une touche, je lis :
"BOOTMGR absent
Ctrl+Alt+Suppr pour redémarrer"

Il doit y avoir un réglage à faire dans mon BIOS pour qu'il boote sur mon CD ou sur mon HD externe, mais ça je ne sais pas encore faire...

Merci d'avance pour vos précieux conseils.

Si c'est comme celui que je viens d'acheter (K55VD) , c'est un bios à la con.

Dans boot options (accès au bios par F2) , il faut activer l'option l'option "launch CSM" ( qui te dévalide l'option 'fast boot) et aprés tu peux choisir le périphérique de boot

Il faut aussi désactiver l'option "Secure boot control" dans "Security" sinon les modifs des options boot ne sont pas prises en compte

Ensuite, tu appuies sur la touche "Echap" au démarrage du pc et tu as la liste des perif avec lesquels tu peux booter

Maintenant le message d'erreur indique plus un perif qui n'est pas bootable qu'un problème de sélection

Etiab
 Posté le 15/04/2013 à 08:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour vos réponses instructives PhilDo04 et MISS68.

Je regarderai ça prochainement.

[EDIT] : je viens d'aller dans le BIOS de mon portable Asus.

1) Je n'ai pas d'option Launch CSM. Par contre j'ai une option Launch PXE EOpROM, qui est activée.

2) Je n'ai pas d'option "Secure Boot Control" dans Security.

MISS68, le mieux serait que tu m'indiques où tu as pêché ces astuces pour ton Asus K55VD : de cette manière, je pourrai aller voir ce qui est valable pour mon Asus N76VZ.

Merci d'avance.



Modifié par Etiab le 15/04/2013 08:17
Banzaiii
 Posté le 15/04/2013 à 08:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Etiab a écrit :


MISS68, le mieux serait que tu m'indiques où tu as pêché ces astuces pour ton Asus K55VD : de cette manière, je pourrai aller voir ce qui est valable pour mon Asus N76VZ.

??? Ben, dans les options du bios de mon portable

Sinon, oui, désactive deja l'option de boot via le réseau Launch PXE EOpROM qui est certainement la cause de ton souci

Sam58
 Posté le 15/04/2013 à 08:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
Message original par Etiab

Bonsoir


Je viens d'essayer de booter avec mon PC portable (un Asus N76VZ) sur un CD ou sur un HD externe, mais mon BIOS ne veut rien savoir.
Il m'affiche :
"Non-System Disk or disk error
Replace and press any key when ready"

Quand j'appuie sur une touche, je lis :
"BOOTMGR absent
Ctrl+Alt+Suppr pour redémarrer"

Il doit y avoir un réglage à faire dans mon BIOS pour qu'il boote sur mon CD ou sur mon HD externe, mais ça je ne sais pas encore faire...

Merci d'avance pour vos précieux conseils.


Bonjour.

Il faut aussi que le CD ou le HD externe soit bootable.

Banzaiii
 Posté le 15/04/2013 à 09:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Sam58 a écrit :


Bonjour.

Il faut aussi que le CD ou le HD externe soit bootable.



MISS68 a écrit :

Maintenant le message d'erreur indique plus un perif qui n'est pas bootable qu'un problème de sélection

miccmacc3
 Posté le 15/04/2013 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

{#}coucou{#}

je ne viens faire qu'un tout petit message pour PHILDO94

{#}

Comment fais-tu capture écran de ton bios?

{#}

Merci

escusez pour le hors sujet

Publicité
miccmacc3
 Posté le 15/04/2013 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

okkkkkkkk

merci

{#}

Etiab
 Posté le 15/04/2013 à 14:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

PhilDo94 a écrit :

Etiab,

tu pourrais aussi nous dire avec quel OS ton N76VZ a été livré

et aussi quel est la version de ton BIOS => menu Main du Setup: ver 2xx??

...

Launch PXE OpROM n'a rien à voir avec ton souci; c'est pour booter via le réseau

...

essaye via touche ECHAP au boot du PC, comme déjà indiqué 2 fois ici

OS : Windows 7

BIOS (saisir msinfo32 dans l'invite de commande, ça permet de ne pas redémarrer le PC ;) : American Megatrends Inc. N76VZ.202, 16/03/2012

Quand à la touche echap, ça ne m'a pas échappé, je sais depuis longtemps qu'elle me fait rentrer directement dans le BIOS ;)

jeanappriou
 Posté le 24/12/2014 à 14:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je rencontre le même genre de problème mais sur un Assus X75v avec cette erreur aussi mais avec mon disque dur.

Reboot and Select proper Boot Devie

or Insert Boot Media in selected Boot device and press a key_

Je l'ai acheté évidemment avec Windows 8 il y a 2 ans.

Je l'ai passé de suite en Ubuntu et ma version actuelle installée en Avril 2014 est Trusty 14.04 64bit. Tout a bien marché jusqu'ici.

Hier j'ai refait le table et le partitionnement correctement pour une machine Linux. J'ai installé la Debian Wheezy qui m'a demandé de forcer car il ne trouvait par la partition de démarrage EFI , jamais vu avant dans les précédentes install.

L'install est arrivée au bout malgré tout et avec un live j'e suis aller vérifier le partitionnement. Les 3 partitions sont là en ont reçu le contenu de l'intall que je voulais.

Le Bios (par Echap) ne reconnait pas mon disque dur alors que je le voit par Parted Magic 2014.04.

La 1ère option est Launch CSM et le seul boot reconnu est un CDDVD, je n'ai pas d'autre choix.

J'ai essayé je crois toutes les options possibles du Bios avant de réinstaller mais rien n'y fait, et je rencontre toujours le problème de la partition de démarrage EFI.

Que pouvez-vous me conseiller ?

jeanappriou
 Posté le 24/12/2014 à 14:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

je rajoute que j'ai aussi flashé mon Bios

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Impossible changer sequence de boot dans BIOS
Séquence de boot dans BIOS IBM ?
suprimer option de boot dans console bios/uefi
boot dans le bios
Confirmation choix de boot dans bios et divers
Réglage boot dans bios
Choix de Boot dans le Bios
lecteur dvd reconnu dans le bios quine boot pas
Pc boot toujours dans le bios !!!
Pas de boot, pas de HDD dans le BIOS
Plus de sujets relatifs à Pas de séquence de boot valable dans mon BIOS
 > Tous les forums > Forum Les mains dans le cambouis