> Tous les forums > Forum Bureautique
 Pas de texte sur page d'accueil LibreOfficeSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
barcamich
  Posté le 27/09/2017 @ 10:13 
Aller en bas de la page 
Petit astucien


Bonjour à tous.

Je viens d'installer LibreOffice sur mon portable TOSHIBA Satellite A500 sous Windows 7.
Aucun texte n'apparaît sur la page d'accueil de LibreOffice




Même chose avec LibreOffice 32 bits, 64 bits ou portable. Il s'agit de la version 5.4.1.2 Fr


Si quelqu'un a une solution, je suis preneur.

Merci d'avance.

barcamich

[Configuration automatique à compléter]
Windows 7
Firefox 55.0

Publicité
poussebois
 Posté le 27/09/2017 à 10:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour ,

Ben c'est pas normal !

Tu devrais avoir ceci (version 5.3.0.3 Fr version portable pour moi) :

Ton Libre Office n'est sans doute pas bien installé : recommence, avec la version poortable ...

@ +



Modifié par poussebois le 27/09/2017 11:02
barcamich
 Posté le 27/09/2017 à 11:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je l'ai supprimé, puis réinstallé et ceci plusieurs fois. Je suis même revenu à la version stable 5.3.6

Même problème.

Quand je clique sur une des lignes, par exemple à celle correspondant à "Document Writer",

une page s'affiche (correspondant à Word de microsoft office), mais toujours sans texte.

poussebois
 Posté le 27/09/2017 à 11:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

,

J'avais mal compris ta question et j'ai modifié ma réponse.

Bien sûr que ce n'est pas normal.

Essaie de télécharger Libre Office version portable sur une clé USB et de le lancer à partir de là.

Qu'est-ce que cela donne ?

barcamich
 Posté le 27/09/2017 à 11:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Le problème est toujours là.

poussebois
 Posté le 27/09/2017 à 12:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

,

Incompréhensible ...

Tu l'as téléchargé depuis la logithèque de PC Astuces ?

Et une autre suite bureautique : Microsoft Office si tu l'as, ça marche ?

barcamich
 Posté le 27/09/2017 à 13:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je l'ai effectivement téléchargé depuis pcastuces. J'ai aussi essayé de télécharger depuis libreoffice.com et depuis portableapps.com

OpenOffice 4.1.2 et MSOffice 2000 (très vieux, raison pour laquelle je voulais utiliser LibreOffice), fonctionnent bien

C'est comme si il manquait des polices de caractères.

J'ai essayé de charger un .doc voici le résultat:

C'est effectivement incompréhensible.

Cela viendrait-il de Java ? J'ai vérifié, j'ai la dernière version.

Daneel Olivaw
 Posté le 27/09/2017 à 18:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

C'est un bogue qui touche les anciens chips graphique Intel et AMD.

https://bugs.documentfoundation.org/show_bug.cgi?id=107166

Les pilotes graphiques sont à jour ?

barcamich
 Posté le 28/09/2017 à 11:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de lancer IObit Driver Booster 4. A priori la carte graphique est à jour. Elle date de 2009.

Y-a-t'il un moyen de résoudre ce problème ?

Daneel Olivaw
 Posté le 28/09/2017 à 15:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

La note dit que cela a été résolu avec la dernière version en date du 21/09/2017.

As-tu bien la dernière version 5.4.1.2 ?

LibrOffice met ses paramètres dans C:\Utilisateurs\Nom_Utilisateurs\AppData\Roaming\LibreOffice.

Désinstalle LibreOffice, redémarre et supprime manuellement ce dossier Il n'est pas supprimé quand tu désinstalles.

Réinstalle LibreOffice dernière version.



Modifié par Daneel Olivaw le 28/09/2017 15:51
barcamich
 Posté le 29/09/2017 à 13:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Le problème n'est pas résolu avec la version 5.4.2.1.

Je suis allé voir dans regedit et recherché LibreOffice. Alors que le programme est désinstallé et supprimé dans

C:\Utilisateurs\Nom_Utilisateurs\AppData\Roaming\LibreOffice,

il reste une foultitude d'occurences. Pourquoi ?

Daneel Olivaw
 Posté le 29/09/2017 à 14:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Parce que rares sont les logiciels qui laissent place nette après eux.

Si c'est ça ton portable, tu as une carte graphique ATI Radeon HD 4650.

https://www.pcworld.idg.com.au/review/toshiba/satellite_a500_psam3a-03p00e/317245/specs/

Essaye de mettre à jour les pilotes.

Windows 7 32 bits :

http://support.amd.com/en-us/download/desktop/legacy?product=legacy2&os=Windows%207%20-%2032

Windows 7 64 bits :

http://support.amd.com/en-us/download/desktop/legacy?product=legacy2&os=Windows%207%20-%2064

barcamich
 Posté le 29/09/2017 à 18:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je n'ai pas trouvé de mise à jour de pilote de carte graphique.

Je crois que je vais en rester là et utiliser OpenOffice qui fonctionne très bien.

Merci d'avoir essayé de m'aider.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
191,08 €SSD Crucial P5 2 To (3D NAND, NVMe, PCIe, M.2, 3400 Mo/s) à 191,08 € livré
Valable jusqu'au 06 Décembre

Amazon Allemagne fait une promotion sur le SSD Crucial P5 2 To (3D NAND, NVMe, PCIe, M.2) qui passe à 186,54 €. Comptez 4,54 € pour la livraison en France soit un total de 191,08 € livré. On le trouve ailleurs à partir de 270 €. Ce SSD offre des vitesses de lecture/écriture séquentielle allant jusqu’à 3 400/ 3 000 Mo/s. Il est garanti 5 ans.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
3ème offert2 jeux de société achetés = le 3ème offert
Valable jusqu'au 05 Décembre

Pour 2 jeux de société achetés sur Fnac.com, le 3ème vous est offert. Une très bonne affaire puisque vous trouverez des références parmi les 500 jeux disponibles comme 7 Wonders, Concept, Les Aventuriers du Rail, Pandemic, Splendor, Dixit, Catan, 6 qui prend, Exit, Unlock, Carcassone, Micro Macro Crime Cirty, Dragomino, ...


> Voir l'offre
449,99 €Ecran PC incurvé 34 pouces Huawei MateView GT (WQHD, 165Hz, barre son ) à 449,99 €
Valable jusqu'au 05 Décembre

Amazon fait une belle promotion sur le tout nouvel écran PC incurvé 34 pouces Huawei MateView GT qui passe à 449,99 € au lieu de 549 €. Cet écran dispose d'une dalle VA incurvée WQHD (3440x1440) avec un rafraichissement de 165 Hz et un temps de réponse de 4 ms.  Une barre de son à double haut-parleur de 5W est intégrée dans le pied du moniteur.  Connectique complète : USB Type-C, HDMI, un port Display et un port pour écouteur.


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Bureautique