× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Linux
 Pas de wifi sur mon pc asus all on one avec linux mintSujet résolu
Ajouter un message à la discussion
Pages : Début ... 6 7 [8] 9 10 ... Fin
[Début] Page 8 sur 15 [Fin]
m_n
 Posté le 04/08/2020 à 14:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Essaie une autre distribution Linux pour voir si le WIFI va fonctionner sur ton ordi ..

Je te suggère d'essayer en LIVE pour commencer --> avant de déciser de passer à l'installation -> car si le Wifi ne fonctionne pas en LIVE , il ne fonctionneras pas en install ..

Cette distro possède la WIFI sur son LIVE cd/usb ..

https://distrowatch.com/?newsid=10944

J'aime bien EmmaBuntu ( Ma préférée sur mon Laptop ) avec le Wifi sur le Live ..

Je dit BRAVO , à ces Français qui ont bâti cette EXCELLENTE distribution Linux !

Un flash d'un slogan d'une annonce télévisé me viens à l'idée (( ON N'EN A AUSSI DES IDÉES EN FRANCE )) ..



Modifié par m_n le 05/08/2020 01:42
Logicien
 Posté le 04/08/2020 à 15:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Faisons le point,

un live cd, dvd, sd ou Usb de probablement n'importe quelle distribution Linux ne permettra pas au sans fil Broadcom de fonctionner sans installer le paquet firmware-b43-installer, ou firmware-b43legacy-installer, ou le paquet broadcom-sta-dkms. C'est paquets ne sont pas libres et c'est pourquoi ils ne sont pas installés avec un média live, l'administrateur doit le faire lui-même. Logiciels Libres obligent.

Le plus important pour le moment est de s'assurer que le Secure boot est désactivé dans le Bios/Uefi, c'est la chose à faire dans tous les messages que je lis sur le sujet. Je redonne le lien de cette video:

Disabiling ASUS Bios Secure Boot



Modifié par Logicien le 04/08/2020 15:17
Slyvester
 Posté le 04/08/2020 à 15:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

ok j'ai fait ceci et toujours pas de wifi

Comme c'est décevant tout cela !

... je me suis acheté une clé usb WiFi cela va résoudre le probleme

Tu ne nous a pas dit si elle fonctionnait ...

Essaie une autre distribution Linux pour voir si le WIFI va fonctionner sur ton ordi ..

Je te suggère d'essayer en LIVE pour commencer --> avant de déciser de passer à l'installation -> car si le Wifi ne fonctionne pas en LIVE , il ne fonctionnera pas en install ..

Cette suggestion de m_n est la première idée que j'ai eue (au début du fil) ==> tester une autre distribution Linux (que Linux Mint qui me déçoit de plus en plus) via une clé USB "Live" afin de vérifier que la WiFi fonctionne.

jacqueline47
 Posté le 04/08/2020 à 15:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bonjour,

cette clé a été commandée sur le net, je ne l'ai que vendredi, donc pas encore pu la tester

de plus, j'ai déjà sur mon pc linux mint et linux ubuntu

merci

Slyvester
 Posté le 04/08/2020 à 16:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

de plus, j'ai déjà sur mon pc linux mint et linux ubuntu

Tu veux dire par là qu'avec Ubuntu (20 ?), tu n'as pas de WiFi non plus ????

aug
 Posté le 04/08/2020 à 16:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour à tous,

De passage.

Tout à fait d'accord avec la position de Logicien.

La spécificité de cette carte est que le Secure Boot doit être désactivé.

C'est là que se situe le problème, et pas ailleurs.

Si jacqueline47 ne peut aller dans le bios et le désactiver, je lui conseillerai d'appeler son " informaticien" et lui dire qu 'il a commit une erreur à l'installation en ne désactivant pas le Sécure Boot et c'est la raison pour laquelle le wifi est non fonctionnel .

Lui porter la machine en lui demandant de désactiver ce Sécure Boot.

Celà vas lui prendre 1 minute.

Si Jacqueline a acheté la machine chez lui, il peut lui rendre ce service gratuitement. non?

D'autant plus, qu'il est à l'origine de la faute qu'il ne permet pas au wifi de fonctionner.

Je m'absente.

Logicien
 Posté le 04/08/2020 à 16:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut Aug et bienvenu dans le giron des cartes Broadcom.

Je dois dire que l'informaticien de jacqueline47 peut ne pas comprendre le problème avec ce type de carte réseau sans fil. J'espère qu'il est capable de désactiver le Secure boot. Je viens de regarder sur mon Dell Inspiron 3250 qui supporte le mode UEFI dans lequel j'ai désactivé le Secure boot, Linux me donne ce message au démarrage

[ 0.008887] Secure boot could not be determined

alors que jacqueline47 reçoit ce message:

[ 0.000000] secureboot: Secure boot enabled

D'où pourquoi je questionne jacqueline47 et tous est-ce que le Secure boot est désactivé dans le Asus All in One de jacqueline47? Sans le Secure boot désactivé dans cet ordinateur impossibile de faire quoique ce soit pour le sans fil réseau.



Modifié par Logicien le 04/08/2020 16:20
Slyvester
 Posté le 04/08/2020 à 16:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut Aug,

As-tu lu mon message d'aujourd'hui 4 août 2020 à 10:20. J'y explique - en long et en large - comment :

1) modifier/introduire un mot "root" du BIOS ;

2) comment activer/désactiver le mode "UEFI"= mon interprétation en français du lien : https://smallbusiness.chron.com/enable-wifi-asus-netbook-52070.html
=
How to Enable Wi-Fi for an Asus Netbook => Intitulé : "Enable Wi-Fi in the BIOS"



Modifié par Slyvester le 04/08/2020 16:19
Publicité
Logicien
 Posté le 04/08/2020 à 16:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pour l'instant Slyvester ce que je veux savoir c'est si le Secure boot est vraiment désactivé dans l'ordinateur de jacqueline47. Si tu as réponse à cette question, je suis preneur.

Slyvester
 Posté le 04/08/2020 à 16:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

... savoir c'est si le Secure boot est vraiment désactivé dans l'ordinateur de jacqueline47...

C'est exactement la question que je me pose. Que signifie (suite à mes explications de ce jour à 10:25) la réponse de jacqueline47 :

ok j'ai fais ceci et toujours pas de wifi

Slyvester
 Posté le 04/08/2020 à 16:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je vous laisse, je dois m'absenter. De toute façon, je crois que Jacqueline47 n'est plus en ligne

enigma7
 Posté le 04/08/2020 à 16:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Elle peut nous donner le retour de : dmesg | grep secure pour vérifier

mauricejl
 Posté le 04/08/2020 à 17:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

Ce sujet m'intéresse particulièrement car j'ai exactement le même pb.

je suis sur la dernière linux mint 20 mate

J'avoue que toutes ces pages m'ont un peu découragé...mais ce n'est pas la première qu'on bloque sur un pb informatique et qu'on y arrive toujours !

Donc je viens donc d'acquérir un ASUS All in One ET2321I qui a ce fameux module wifi BCM4352 802.11ac Wireless Network Adapter

Après avoir essayé plein de commande, installer, désinstaller... toujours pas bon.

J'en suis arrivé au fait que effectivement Fn+F2 met le mode avion « Mode avion activé ». D'ailleurs, je ne peux plus l'enlever. j'ai maintenant le logo Bluetooth éteint dans la barre des tâches.

comment revenir en arrière ? Fn+F2 plusieurs fois ne change rien.

Même en bootant sur clé live, même résultat.

Une fois que j’aurais pu le remettre ON, on pourra « s’attaquer » de nouveau au bébé


Donc

1ère question : comment remettre le module wifi + bluetooth ON ?

Et ensuite on fera du débug avec votre aide si vous le voulez bien

Je peux essayer toutes sortes de distributions si besoin. Le pc part de zéro.



Au plaisir de vous lire


Jean-Luc

jacqueline47
 Posté le 04/08/2020 à 17:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
aug a écrit :

Bonjour à tous,

De passage.

Tout à fait d'accord avec la position de Logicien.

La spécificité de cette carte est que le Secure Boot doit être désactivé.

C'est là que se situe le problème, et pas ailleurs.

Si jacqueline47 ne peut aller dans le bios et le désactiver, je lui conseillerai d'appeler son " informaticien" et lui dire qu 'il a commit une erreur à l'installation en ne désactivant pas le Sécure Boot et c'est la raison pour laquelle le wifi est non fonctionnel .

Lui porter la machine en lui demandant de désactiver ce Sécure Boot.

Celà vas lui prendre 1 minute.

Si Jacqueline a acheté la machine chez lui, il peut lui rendre ce service gratuitement. non?

D'autant plus, qu'il est à l'origine de la faute qu'il ne permet pas au wifi de fonctionner.

Je m'absente.

bonsoir,

je n'ai pas acheté ce pc chez lui mais dans un magasin

il m'a aidé simplement en me faisant une cle bootable linux mint

j'ai bien désactivé le secur boot comme on me l'adit et cela ne me donne la wifi

jacqueline47
 Posté le 04/08/2020 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Logicien a écrit :

Salut Aug et bienvenu dans le giron des cartes Broadcom.

Je dois dire que l'informaticien de jacqueline47 peut ne pas comprendre le problème avec ce type de carte réseau sans fil. J'espère qu'il est capable de désactiver le Secure boot. Je viens de regarder sur mon Dell Inspiron 3250 qui supporte le mode UEFI dans lequel j'ai désactivé le Secure boot, Linux me donne ce message au démarrage

[ 0.008887] Secure boot could not be determined

alors que jacqueline47 reçoit ce message:

[ 0.000000] secureboot: Secure boot enabled

D'où pourquoi je questionne jacqueline47 et tous est-ce que le Secure boot est désactivé dans le Asus All in One de jacqueline47? Sans le Secure boot désactivé dans cet ordinateur impossibile de faire quoique ce soit pour le sans fil réseau.

je m'excuse mais depuis un moment j'ai bien dit que mon secur boot est bien désactivé

jacqueline47
 Posté le 04/08/2020 à 18:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
mauricejl a écrit :

Bonjour à tous,

Ce sujet m'intéresse particulièrement car j'ai exactement le même pb.

je suis sur la dernière linux mint 20 mate

J'avoue que toutes ces pages m'ont un peu découragé...mais ce n'est pas la première qu'on bloque sur un pb informatique et qu'on y arrive toujours !

Donc je viens donc d'acquérir un ASUS All in One ET2321I qui a ce fameux module wifi BCM4352 802.11ac Wireless Network Adapter

Après avoir essayé plein de commande, installer, désinstaller... toujours pas bon.

J'en suis arrivé au fait que effectivement Fn+F2 met le mode avion « Mode avion activé ». D'ailleurs, je ne peux plus l'enlever. j'ai maintenant le logo Bluetooth éteint dans la barre des tâches.

comment revenir en arrière ? Fn+F2 plusieurs fois ne change rien.

Même en bootant sur clé live, même résultat.

Une fois que j’aurais pu le remettre ON, on pourra « s’attaquer » de nouveau au bébé

Donc

1ère question : comment remettre le module wifi + bluetooth ON ?

Et ensuite on fera du débug avec votre aide si vous le voulez bien

Je peux essayer toutes sortes de distributions si besoin. Le pc part de zéro.

Au plaisir de vous lire

Jean-Luc

donc, je vois bien que je ne suis pas la seule, mais moi le bluetooth fonctionne avec mon portable et le mode avion pas actionné

Publicité
jacqueline47
 Posté le 04/08/2020 à 18:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
enigma7 a écrit :

Elle peut nous donner le retour de : dmesg | grep secure pour vérifier

ackline33@jackline33-ET2321I:~$ dmesg | grep secure

[ 0.000000] secureboot: Secure boot enabled

[ 0.010683] secureboot: Secure boot enabled

jackline33@jackline33-ET2321I:~$

sur le bios uefi il est indiqué mots de passe administrateur et utilisateur : non défini

jacqueline47
 Posté le 04/08/2020 à 18:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Slyvester a écrit :

Je vous laisse, je dois m'absenter. De toute façon, je crois que Jacqueline47 n'est plus en ligne

je m'excuse mais je ne suis pas toujours devant mon pc, j'ai ma vie aussi comme vous avez la vôtre

bonne soirée

enigma7
 Posté le 04/08/2020 à 18:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il est rare que les messages du kernel soient trompeurs. Il faut creuser le secure boot qui visiblement reste activé!

As - tu creusé la notice (en français) dont je t'ai donné le lien quelque pages en arrière ?



Modifié par enigma7 le 04/08/2020 18:48
jacqueline47
 Posté le 04/08/2020 à 18:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui bien sur et j ai fait ce que l on me dit

jacqueline47
 Posté le 04/08/2020 à 19:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Slyvester a écrit :

Re,

de plus, j'ai déjà sur mon pc linux mint et linux ubuntu

Tu veux dire par là qu'avec Ubuntu (20 ?), tu n'as pas de WiFi non plus ????

Oui sur les 2 pas de wifi

Logicien
 Posté le 04/08/2020 à 21:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

jacqueline47,

as-tu regardé la vidéo Disabiling ASUS Bios Secure Boot pour voir si ça correspond à ce qui doit être fait pour désactiver le Secure boot?



Modifié par Logicien le 04/08/2020 21:19
Logicien
 Posté le 04/08/2020 à 21:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je pense que si le Bios/Uefi du Asus All In One était configuré pour le mode BIOS exclusif (Legacy) sans le support UEFI, aucun média ne pourrait démarrer en mode UEFI mais seulement en mode BIOS. Cela ferait que la clé Usb de Linux Mint ou de tout autre distribution Linux sur n'importe lequel média d'installation ne pourrait que démarrer en mode BIOS et s'installer qu'en mode BIOS. De cette manière on aurait contourner les problème du Secure boot UEFI et de l'impossibilité d'utiliser la carte réseau sans fil Broadcom.

Ce n'est pas garanti que le problème serait résolu mais c'est à essayer tant que le mode UEFI nous empêche d'utiliser la carte réseau sans fil Broadcom.

Il faudrait partitionner le disque dur avec une table de partitions DOS/MBR ce qui effacerait toutes les partitions GPT de l'ancienne installation en mode UEFI et la nouvelle installation se ferait en mode BIOS seulement. Les médias live ou d'installation de Linux peuvent aussi bien démarrer en mode BIOS qu'en mode UEFI d'ou la nécessité de mettre le BIOS/UEFI en mode BIOS pour forcer tout média amorçable à démarrer en mode BIOS exclusif.

m_n
 Posté le 04/08/2020 à 21:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Wow ! bien penser cà , Logicien !

aug
 Posté le 05/08/2020 à 05:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

,

Effectivement, le problème serait définitivement réglé puisque le dispositif n'existera plus.

Cela obligerai jacqueline47 à réinstaller le système.

J'ai été voir sur Youtube si je trouvais une vidéo traitant de la désactivation du Sécure Boot sur cette machine.

Elle est trop récente pour çà.

J'ai trouvé des vidéos traitant du problème sur d'autres Asus.

A tout hasard, j'en mets une:

https://www.youtube.com/watch?v=s4Un_QpDoRQ

Jacqueline47, regardes là, vois aussi quelques autres vidéos et vois si tu en trouves une qui ressemble à ton bios.

Quand on fait une modification dans le bios, il faut enregistrer avant de quitter.

En principe, c'est la touche F10( Save and exit), mais pas toujours. C'est affiché sur le côté.

Sinon, attends la nouvelle clé et vois ce que çà donne.

Si le bios est vraiment désactivé, tu dois avoir une autre réponse à la commande demandé par enigma7.

@ Slyvester

Je n'ai pas de machine sous UEFI, je n'ai donc jamais fait cette opération et ignore les conséquences que çà peut entrainer sur le système mis en place.

Une journée chargée m'attend.

je vous laisse.

Publicité
Pages : Début ... 6 7 [8] 9 10 ... Fin
[Début] Page 8 sur 15 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
46,99 €Super Mario 3D World + Bowser Fury à 46,99 €
Valable jusqu'au 23 Septembre

Amazon propose actuellement en précommande le jeu Super Mario 3D World sur Switch à 46,99 €. Super Mario 3D World est de retour sur Nintendo Switch ! Pour fêter son arrivée, le classique de la Wii U se dote de nouveaux modes de jeu, dont du multi local et en ligne pour profiter de l’aventure avec vos amis, où que vous soyez : coopérer ou… mettez-vous des bâtons dans les roues ! Le jeu sort le 12 février 2021. Vous bénéficiez de la garantie au plus bas prix. Si le prix baisse entre deux, la baisse sera répercutée. Si le prix monte, vous conservez le prix le plus bas.


> Voir l'offre
15,99 €Lot de 50 masques chirurgicaux à 15,99 €
Valable jusqu'au 24 Septembre

Amazon propose le lot de 50 masques chirurgicaux à 15,99 €. La livraison est gratuite pour les membres Prime et gratuite à partir de 25 € pour les autres (si vous prenez 2 lots donc). Pour les moins pressés, vous pouvez les faire venir directement de Chine à 3,17 € le lot de 50 masques. Dans ce cas cela peut prendre plusieurs semaines à arriver.


> Voir l'offre
51,99 €SSD SanDisk Plus 480 Go à 51,99 €
Valable jusqu'au 23 Septembre

Amazon fait une promotion  sur le SSD SanDisk SSD Plus 480 Go à 51,99 € livré gratuitement alors qu'on le trouve actuellement autour de 80 € ailleurs. Une bonne affaire pour ce SSD performant qui offre des débits de 535 Mo/s en lecture et 445 Mo/s en écriture. Cette version est garantie 3 ans. 


> Voir l'offre

Sujets relatifs
pas de démarrage sur linux mint dans le grub w10/linux mint
Visionner mon PC de bureau (sous Linux) sur ma TV ?
Pas de connexion Wifi après installation Linux Mint 17.1
Pas de son avec linux mint 8 helena
Pc linux connecté mais pas visible sur box orange
probleme de son avec linux mint
linux mint et timeshift - pas de partition linux.
PC qui ne boot pas sur un CD linux
Zedtv ne fonctionne pas avec Linux Mint
DualBoot - Pas de démarrage auto sur W10 après suppression de Linux
Plus de sujets relatifs à Pas de wifi sur mon pc asus all on one avec linux mint
 > Tous les forums > Forum Linux